Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

SBS2003 mit T-Online, sind Probleme Login beaknnt?

Mitglied: chruhlig

Die T-Online Zugangsdaten sollen nicht passen.

Leute,

ich habe nun mehrfach den SBS2003 über PPPoe Adapter an DSL angeschlossen, immer ohne Probleme.

Nun das erste Mal mit T-Onlne DSL. Dort sagt das Ereignisprotokoll, dass Benutzername oder Kennwort falsch sind.

Kann man das irgendwie mit einem BYCALL DSL Provider testen? Um T-Online auszuschliessen, um sicherzustellen, dass DSL und Routing klappt?

Ich habe die Adapter so konfiguriert wie immer, jedoch die Anmeldedaten so erstellet

T-Online Nr. 320001234567
Anschlusskennung 000987654321
Kennwort 12345678

ergibt

Benutzername 000987654321320001234567#0001@t-online.de
Kennwort 12345678

Ein Test mit diesen Daten wo anders ist mir nicht möglich, lediglich im selben Hause gibt es einen KEN!DSL Server, welcher mit diesen Zugnagsdaten einwandfrei arbeitet. Dort werden die aber Maskengeführt eingeben.

Content-Key: 3923

Url: https://administrator.de/contentid/3923

Ausgedruckt am: 21.06.2021 um 17:06 Uhr

5 Kommentare
Mitglied: 5274
Die Kombination der Zugangsdaten ist so richtig. Lt. T-Online ist das # nur nötig, wenn die T-Online-Nr < 12 Stellen ist, arbeitet aber auch so.
Wenn keine Zahlendreher o.ä. drin ist sollte es so funktionieren.
Mitglied: chruhlig
Danke für die Info, das habe ich wohl 10x gecheckt. Was meinst du , kann man irgendwo das Anwahlprotokoll deutlicher lesen, als in der Ereignisanzeige?
Mitglied: 5274
Hast du bei T-Online schon angefragt?

Ich hatte mal ein ähnliches Problem mit RasPPPoE auf WinXP, damals hat ein Port-Reset geholfen.
Mitglied: das.provisorium
Ich habe bisher die SBS's immer nur per Router an T-DSL angeschlossen. Jedesmal jedoch ohne Probleme.
Allein zwecks der Sicherheit würde ich dir auch einen Router empfehlen, wenn ihr kein VPN etc braucht (zumindest nicht häuftig) dann gibt es ja auch schon Router für ganz wenig Geld. Im Verhältniss zu der Mehr-Sicherheit lohnt sich das auf jeden Fall.
Mitglied: chruhlig
Okay, war mein Fehler oder die Verkettung von Umstaänden *g*.

Also die SBS Meldung im Ereignis stimmt. Ich war der Meinung ich hätte aktuelle Daten, jedoch waren diese veraltet. Bei der Telekom sagt einem auch keiner ob T-Onlinenummer und Anschlusskennung zusammenpassen.

Die Daten in den KEN!DSL als Haupt-Provider angfehakt liefen nicht, denn KEN wechselt von selber auf eine funktionierenden Zugang, auch wenn der falsche als AKTIV markiert ist. So meinte ich, dass diese Daten korrekt sind.

Doof Doof
Heiß diskutierte Beiträge
Router & Routing
Deutsche Glasfaser. NT direkt an pfSense möglich oder besser Kaskade?
fnbaluVor 1 TagFrageRouter & Routing23 Kommentare

Hallo zusammen, am kommenden Mittwoch wird bei mir der Deutsche Glasfaser Anschluss aktiviert. Anfangs wird darüber kein Telefon laufen, aber vielleicht später. Mir stellt sich ...

Notebook & Zubehör
Alt-Laptop Vergleichsmeinungen
winlinVor 1 TagFrageNotebook & Zubehör12 Kommentare

Hallo zusammen Habe zwei Laptops und einen mini pc und würde gerne wissen was ihr zu den beiden Laptops sagt??? Was dürfte ich Max an ...

Batch & Shell
Problem mit einer Batchdatei
stevie72Vor 1 TagFrageBatch & Shell11 Kommentare

Guten Abend zusammen! Ich habe ein problem eine Batch ans laufen zu bekommen. Folgende Problem Stellung: Wir haben etwa 20 Rechner in der Bibliothek. Darauf ...

Firewall
OpenVPN-Problem
gelöst ingorosVor 1 TagFrageFirewall20 Kommentare

Hallo, habe gestern mit ipfire einen OpenVPN-Server aufgesetzt. Der läuft auch wunderbar. Sowohl Win7, wie auch Win10pro können sich problemlos anmelden. Ein Laptop mit Win10 ...

Windows 10
Remotedesktopzugang mit Openvpn sicher?
LegofrauVor 1 TagFrageWindows 108 Kommentare

Guten Morgen, wie sicher ist es wenn man Remotedesktopzugang durch einen Openvpn Tunnel betreibt? Der Openvpn Tunnel ist mit aktuellen Zertifikaten abgesichert. Der Pc hat ...

Windows Server
AD Replikation zwischen Standorten schlägt fehl nach Level auf 2008R2
diematrix125Vor 1 TagFrageWindows Server14 Kommentare

Hallo zusammen, ich habe ein (mittelschweres?) Problem mit dem AD. Ausgangssituation: Standort A: 3 DCs unter Win 2008R2 Standort B: 1 DC unter Win 2008R2 ...

LAN, WAN, Wireless
Gastnetzwerk für Restaurant mit FritzBox 4040
gelöst Net-ZwerKVor 8 StundenFrageLAN, WAN, Wireless11 Kommentare

Moin! Ich soll in einem kleinen Restaurant ein WLAN als Gastnetz einrichten. Aktuell ist vorhanden: Telekom Digitalisierungsbox Premium im Keller (macht ein WLAN, welches der ...

Windows 10
Win 10 Fehler 0xc000000e und bootmbr fehlt
dressaVor 1 TagFrageWindows 1010 Kommentare

Hallo miteinander. Ein guter Kollege von mir kam auf mich zu weil sein PC mit wichtigen Daten nicht mehr läuft. Er hatte laut seinen Aussagen ...