Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Schwerer Systemfehler bei WinXP Installation

Mitglied: Diskilla

Diskilla (Level 2) - Jetzt verbinden

06.12.2006, aktualisiert 11.12.2006, 6138 Aufrufe, 17 Kommentare

Die Daten wurden bereits kopiert aber bei start des grafischen Setup stürzt XP ab

Hallo zusammen.

Ich habe jetzt seit einigen Wochen den Rechner eines Kollegen zuhause um ihn zu formatieren und neu zu installieren.
Formatiern war ja einfach. Installieren eigendlich auch.
Dumm nur, dass die WinXP installation immer beim start der grafischen Installation abstürzt.

An der XP cd kann es nicht liegen. Hab mit VMWare einen Testrechner auf meinem eigenen System aufgesetzt. Hat einwandfrei funktioniert.

Was könnte das Problem sein?

Wenn nötig schreib ich mir auch gerne mal die vollständige Fehlermeldung auf und poste sie.

Greetz and Thanx

Diskilla

P.S.: Ich weiß dass man Greetz and Thanx eigendlich anders schreibt
Mitglied: 17735
06.12.2006 um 14:08 Uhr
Hallo Diskilla,

poste mal bitte die genaue Fehlermeldung, da ansonsten keine genaue Diagnose möglich ist.

Kann es eventuell sein, dass die Grafikkarte gewisse Kompabilitätsprobleme mit Windows XP hat? Oder sonstige defekte Hardware / Kontakte?

Was war vorher auf dem Rechner deines Kollegen installiert?

Gruß,
Ahnenforscher
Bitte warten ..
Mitglied: geTuemII
06.12.2006 um 14:51 Uhr
Hallo Diskilla,

beim Start der graphischen Oberfläche macht das Setup den Gerätecheck, evtl. ist eines der Geräte kaputt. Andere Möglichkeit ist, daß eins der Geräte nicht kompatibel ist.

Zur Abklärung kannst du den Rechner von einem anderen Medium als der SetupCD (zb von Diskette) starten und dann das Setup der CD so starten: setup.exe /checkupdatenow
Im Ergebnis siehst du, ob der Rechner XP-kompatibel ist.

geTuemII
Bitte warten ..
Mitglied: ArneDanikowski
08.12.2006 um 16:17 Uhr
Tausch mal den Arbeitsspeicher, ich gehe mal davon aus, dass der Rechner ja mal mit XP gelaufen ist. Also ist das ja auch schon mal irgendwie drauf gekommen.

Entferne alle USB Geräte soweit vorhanden
Baue alle Zusatzkarten aus die nicht benötigt werden
Überprüfe den Kabelanschluss des UDMA Kabels (Master Stecker (also das Ende) auch auf Master gesteckt?) einige DVD ROM LW und Brenner mögen es gar nicht, wenn sie als Slave gejumpert aber am Masterport des UDMA Kabels angeschlossen sind.
Überprüfe einmal die Hauptplatine alle Kondensatoren, sind alle schön flach oder ist einer aufgequollen?
Check auch mal die Festplatte, nicht das die einen defekten Sektor hat. Sonst erst einmal ein Low Level Format (LWF) durchführen, ABER NUR WENN DEFEKTE SEKTOREN DA SIND! Das LWF ist kein Spielzeug.
gegebenenfalls auch mal das UDM Kabel austauschen.

Aber ich tippe immer noch auf den Speicher.
Lade mal die Bios Default Einstellungen

Ach so ja überprüfe im BIOS, ob der integrierte Virenschutz abgeschaltet ist. :D

und....

Nach Deiner Beschreibung können das ne Menge Fehlerquellen sein.
Bitte warten ..
Mitglied: Diskilla
11.12.2006 um 12:58 Uhr
Tausch mal den Arbeitsspeicher, ich gehe mal
davon aus, dass der Rechner ja mal mit XP
gelaufen ist.

Ja ist er

Lade mal die Bios Default Einstellungen


Schon gemacht. Dadurch hab ich den Fehler gefunden. Die defaults setzen den Grafikslot standardmäßig auf AGP. Dummerweise hat das board nen PCIe anschluss und ich hab keine ahnung, warum das Board auf AGP springt.

Naja, jedenfalls hats funktioniert, nachdem ich manuell auf PCIe geschaltet hab.

Ich bin jetzt zwar verwirrt, weil ich keinen Grund kenne, aber wenigstens hab ich jetzt wieder ein laufendes system auf dem rechner und zwar ein fehlerfreies.

Greetz und THX Diskilla
Bitte warten ..
Mitglied: ArneDanikowski
11.12.2006 um 13:12 Uhr
Hat das Board eine Grafikarte on Board?
Bitte warten ..
Mitglied: Diskilla
11.12.2006 um 14:57 Uhr
ja hat es. Du meinst, dass die evtl agp is und deshalb das board umspringt?

hat aber doch keinen Sinn ne onboard agp grafik auf ein board mit ausschließlich pcie anschluß zu bauen
Bitte warten ..
Mitglied: Diskilla
11.12.2006 um 14:58 Uhr
ja hat es. Du meinst, dass die evtl agp is und deshalb das board umspringt?

hat aber doch keinen Sinn ne onboard agp grafik auf ein board mit ausschließlich pcie anschluß zu bauen
Bitte warten ..
Mitglied: Diskilla
11.12.2006 um 14:58 Uhr
ja hat es. Du meinst, dass die evtl agp is und deshalb das board umspringt?

hat aber doch keinen Sinn ne onboard agp grafik auf ein board mit ausschließlich pcie anschluß zu bauen
Bitte warten ..
Mitglied: Diskilla
11.12.2006 um 14:58 Uhr
ja hat es. Du meinst, dass die evtl agp is und deshalb das board umspringt?

hat aber doch keinen Sinn ne onboard agp grafik auf ein board mit ausschließlich pcie anschluß zu bauen
Bitte warten ..
Mitglied: Diskilla
11.12.2006 um 14:59 Uhr
ja hat es. Du meinst, dass die evtl agp is und deshalb das board umspringt?

hat aber doch keinen Sinn ne onboard agp grafik auf ein board mit ausschließlich pcie anschluß zu bauen
Bitte warten ..
Mitglied: Diskilla
11.12.2006 um 14:59 Uhr
ja hat es. Du meinst, dass die evtl agp is und deshalb das board umspringt?

hat aber doch keinen Sinn ne onboard agp grafik auf ein board mit ausschließlich pcie anschluß zu bauen
Bitte warten ..
Mitglied: Diskilla
11.12.2006 um 15:00 Uhr
ja hat es. Du meinst, dass die evtl agp is und deshalb das board umspringt?

hat aber doch keinen Sinn ne onboard agp grafik auf ein board mit ausschließlich pcie anschluß zu bauen
Bitte warten ..
Mitglied: Diskilla
11.12.2006 um 15:00 Uhr
ja hat es. Du meinst, dass die evtl agp is und deshalb das board umspringt?

hat aber doch keinen Sinn ne onboard agp grafik auf ein board mit ausschließlich pcie anschluß zu bauen
Bitte warten ..
Mitglied: Diskilla
11.12.2006 um 15:00 Uhr
ja hat es. Du meinst, dass die evtl agp is und deshalb das board umspringt?

hat aber doch keinen Sinn ne onboard agp grafik auf ein board mit ausschließlich pcie anschluß zu bauen
Bitte warten ..
Mitglied: Diskilla
11.12.2006 um 15:01 Uhr
ja hat es. Du meinst, dass die evtl agp is und deshalb das board umspringt?

hat aber doch keinen Sinn ne onboard agp grafik auf ein board mit ausschließlich pcie anschluß zu bauen
Bitte warten ..
Mitglied: ArneDanikowski
11.12.2006 um 15:04 Uhr
Einmal auf Beitrag Senden klicken reicht :D

sicher macht das Sinn. Die Onboardkarte ist immer AGP, es gibt auch Mainboards, die haben zusätzlich noch einen AGP Port zu der AGP Onboardkarte. Diese wird dann deaktiviert, wenn Du eine Karte in den AGP SLOT einsteckst.

Wenn Du die Biosdefaults läds, schaltet der sich selbstverständlich auf AGP um, um die Onboardkarte zu aktivieren. Das Mainboard befindet sich dann im Auslieferungszustand. und da wird ausgegangen, dass man keine zusätzlich Grafikkarte auf PCI hat. Damit das Board dann funktioniert, ist eben die Onboardkarte aktiviert.
Bitte warten ..
Mitglied: Diskilla
11.12.2006 um 15:34 Uhr
Ja ich weiß, mein browser ist beim editieren gestorben

Dass onboard grafikkarten immer agp sind wusst ich net.
Man lernt doch nie aus.
auf jeden fall bin ich unendlich froh, dass der rechner wieder läuft.
Bitte warten ..
Ähnliche Inhalte
Windows XP
WinXP: MFT defekt?
gelöst Frage von TiCarWindows XP11 Kommentare

Hallo, ich habe bei mir in einer VirtualBox noch ein XP laufen und dieses macht seit paar Tagen Mucken. ...

Windows XP
WinXP Reset Automatic Update
Tipp von DeltablueWindows XP3 Kommentare

Falls es noch jemand benötigt: script.bat

Windows XP
WinXP Probleme mit der svhost.exe
Tipp von DeltablueWindows XP9 Kommentare

Fall doch noch jemand dieses Betriebssystem nutzt und auch Probleme mit der svhost.exe hat, dann hier ein kleines Skript: ...

Microsoft
VDI Installation
gelöst Frage von billy01Microsoft1 Kommentar

Hallo, ich hab ein kleines Problem: wir haben einen Server (2012 R2) auf dem eine VDI installiert werden soll. ...

Neue Wissensbeiträge
Windows 7

Windows 7 u. Server 2008 (R2) SHA-2-Update kommt am 12. März 2019

Information von kgborn vor 1 TagWindows 75 Kommentare

Kleine Info für die Admins der oben genannten Maschinen. Ab Juli 2019 werden Updates von Microsoft nur noch mit ...

Firewall
PfSense 2.5.0 benötigt doch kein AES-NI
Information von ChriBo vor 3 TagenFirewall2 Kommentare

Hallo, Wie sich einige hier erinnern werden hat Jim Thompson in diesem Aritkel beschrieben, daß ab Version 2.5.0 ein ...

Internet
Copyright-Reform: Upload-Filter
Information von Frank vor 4 TagenInternet1 Kommentar

Hallo, viele Menschen reden aktuell von Upload-Filtern. Sie reden darüber, als wären es eine Selbstverständlichkeit, das Upload-Filter den Seitenbetreibern ...

Google Android

Blokada: Tracking und Werbung unter Android unterbinden

Information von AnkhMorpork vor 4 TagenGoogle Android1 Kommentar

In Ergänzung zu meinem vorherigen Beitrag: Blokada efficiently blocks ads, tracking and malware. It saves your data plan, makes ...

Heiß diskutierte Inhalte
Hardware
IT-Werkzeugkoffer bis 50,- EUR
gelöst Frage von departure69Hardware44 Kommentare

Hallo. Ich bin als IT-Systembetreuer einer Gemeinde zusätzlich auch der IT-Systembetreuer einer Grund- und Hauptschule. Dort muß ich jedoch ...

Netzwerke
Verteilung von Programmdaten außerhalb des internen Netzwerkes
Frage von mertaufmbergNetzwerke27 Kommentare

Guten Morgen liebe Administratoren, ich versuche zurzeit eine möglichst sichere und einfache Lösung zu suchen, um ein Programmverzeichnis über ...

Netzwerkmanagement
Richtfunknetzwerk mit vielen Hops stabiler gestalten
Frage von turti83Netzwerkmanagement22 Kommentare

Hallo, in meinem Dorf habe ich vor ca. einem Jahr ein Backbone aufgebaut um die Nachbarschaft mit Internet zu ...

Hyper-V
Intel MSC Raid 5 Rebuild
Frage von DannysHyper-V19 Kommentare

Hallo Community, Ich habe einen Modul Server von Intel in Betrieb. Dort ist eine Festplatte aus dem Raid 5 ...