Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

scsi-Raid 0 - Problem bei Winxp-prof

Mitglied: Lockenkopf

Lockenkopf (Level 1) - Jetzt verbinden

01.03.2005, aktualisiert 22.12.2005, 5604 Aufrufe, 9 Kommentare

Hallo Leidensgenossen,

ich versuche ein scsi-Raid 0 aufzubauen. Das Bios des scsi Adaptec-Controllers findet die beiden Festplatten und es wurde auch Raid 0 eingestellt. Unter Win XP prof wurde der Adaptec Storage Manager installiert. Der Manager erkennt die Software die Platten bzw. das Raid. Der Windows-Explorer finde ich aber keine Platte.

Folgende Produkte sind installiert:

Das Mutterbrett: ASUS P5GD2 Deluxe
Die Fetten Platten: 2 x U320 IBM/H IC35L146U/XW-DY-10 mit 10.000rpm
Der Kontrollör: Adaptec 29320-R
Die Saftware: "Adaptec Storage Manager v2.12 for Windows 2000, 2003 & XP" und "U320 HostRAID Driver v3.00.036 for Windows 2000, 2003 & XP"

Merkwürdig ist, das ich bei Manager nicht alle Rechte habe (Initialisieren, usw.) Er zeigt mir auch an, das die Platte nicht partioniert ist. Im Bios sind aber beide formatiert.

Liegt es vielleicht daran? Wie erreiche ich es, das Win XP die Platte anzeigt?



Gruss
Lockenkopf
Mitglied: meinereiner
01.03.2005 um 19:26 Uhr
siehst du denn die Platte in der Datenträgerverwaltung??
Dort musst du sie erst einrichten bevor der Explorer sie sehen kann.
Bitte warten ..
Mitglied: Lockenkopf
01.03.2005 um 19:35 Uhr
Ich sehe die Platte, sie wird aber als Typ: unbekannt und Status "nicht initialisiert" angeben.
Bitte warten ..
Mitglied: meinereiner
01.03.2005 um 19:51 Uhr
na sieht dich gut aus.

XP kennt die Platte einfach noch nicht als neues Gerät.

Da müsste was mit Platte importieren, initialisieren oder so sein, wenn du einen Rechtsklick auf "Datenträger x" machst (links neben der grafischen Darstellung der neuen Platte). Das musst du machen. Danach muss sich noch partitioniert und formatiert werden.
Bitte warten ..
Mitglied: BigWumpus
01.03.2005 um 21:14 Uhr
Is schon schlimm, daß die Hersteller die Platten nicht fertig partitioniert ausliefern. Und am besten auch noch fertig für RAID 0 !!!

Sauladen !



Immer mehr fragen in den Foren, warum man die Platten nicht sieht nach dem Einbau...

tse tse tse
Bitte warten ..
Mitglied: Lockenkopf
01.03.2005 um 21:26 Uhr
Am Besten schon fertig verdrahtet und tiefergelegt )

Aber Spaß beiseite. Als ich noch kein Raid aktiviert hatte, wurden die die beiden einzelnen Platten von Windows gesehen. Erst beim Aktivieren des Raids war nichts mehr zu sehen.

Ich kann meine Frage auch anders stellen: Wo kann ich Partionieren, wenn Windows nichts anzeigt und die Adaptec Software mir keinen Zugriff aufs Initialisieren gibt? Die einzelnen Platten sind formatiert. Warum nicht als "große Platte" im Raid?
Bitte warten ..
Mitglied: meinereiner
01.03.2005 um 21:36 Uhr
bei Hardware Raids gibts logische und pysikalische Platten.
Die Pysikalischen sind die du du ans Raid anschliesst. MIt hilfe des Raidcontrollers richtest du dir jetzt eine logische Platte ein. Also zb. dein Raid0. Der Controller gaukelt jetzt Windows vor dies sei eine (pysikalische) Festplatte und so sieht Windows sie dann auch, als neue Platte.

Diese neue Platte musst du dann aber genau so einrichten wie du es bei einer "normalen" machen müssstest.
Bitte warten ..
Mitglied: meinereiner
01.03.2005 um 21:44 Uhr
Aber Spaß beiseite. Als ich noch kein
Raid aktiviert hatte, wurden die die beiden
einzelnen Platten von Windows gesehen. Erst

Da hat der Controller ja auch noch brav zwei Platten an XP gemeldet.
Auch wenns jetzt vielleicht verwirrend ist. Der Rais Controller hat aus deinen zwei pysikalischen Platten zwei logische gemacht.


beim Aktivieren des Raids war nichts mehr zu
sehen.

Dann wars eine neue Platte.
Der Controller hat die zwei pysikalischen zu einer logischen zusammengepackt.


Ich kann meine Frage auch anders stellen: Wo
kann ich Partionieren, wenn Windows nichts
anzeigt und die Adaptec Software mir keinen

Windows hat sie ja angezeigt. Du musstest die neue Platte nur dem system bekannt machen.

Die
einzelnen Platten sind formatiert. Warum
nicht als "große Platte" im
Raid?

Weil es vorher zwei logische Platten waren und nachher nur noch eine logische Platte. Das ist so als hättest du die zwei Platten ausgebaut und dafür eine mit doppelt soviel Speicher eingebaut.



Aber mal zum Raid0. Dir ist schon klar, dass die Festplatte das teil ist was am schnellsten ausfällt und das im Raid 0 _ALLE_ deine Daten weg sind wenn nur _eine_ der zwei Platten ausfällt. Auf ein Raid0 würde ich nur Daten legen, die jederzeit weg sein dürfen.
Bitte warten ..
Mitglied: Lockenkopf
01.03.2005 um 21:51 Uhr
Aber mal zum Raid0. Dir ist schon klar, dass die Festplatte das teil ist was am schnellsten ausfällt und das im Raid 0 _ALLE_ deine Daten weg sind wenn nur _eine_ der zwei Platten ausfällt. Auf ein Raid0 würde ich nur Daten legen, die jederzeit weg sein dürfen.

Ist schon klar. Das Raid 0 wird gebraucht für nen Videoschnittplatz. D.h.: große Dateien, die nur kurz auf der Platte bleiben......

Ansonsten danke für die Hilfe
Bitte warten ..
Mitglied: Pedant
22.12.2005 um 16:13 Uhr
gelöscht
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
Raid 0 nach stromlos langsamer
gelöst Frage von OldwareServer-Hardware16 Kommentare

Hallo, mein Raid 0 läuft nachdem der PC komplett ohne Strom war um ca.100MB/sec. langsamer. Wenn ich dann einen ...

Festplatten, SSD, Raid
SBS 2011 auf einem Raid 0 clonen
Frage von Atti58Festplatten, SSD, Raid12 Kommentare

Hallo an Alle, ich habe einen (noch) funktionierenden SBS 2011 auf einem HP Proliant ML150 G6, der fälschlicherweise auf ...

SAN, NAS, DAS

QNAP Raid Level Migration von RAID 0 (TS-651) möglich?

gelöst Frage von StefanKittelSAN, NAS, DAS3 Kommentare

Hallo, weiß Jemand ob man bei einem TS-651 von QNAP von RAID 0 auf RAID 5 Migrieren kann. Die ...

SAN, NAS, DAS

Buffalo Linkstation LS-WXL (2x 1TB) RAID 0 wiederherstellen

Frage von Woodstok79SAN, NAS, DAS9 Kommentare

Hallo Forum, ich verzweifle beim Versuch meine Daten von der Buffalo Linkstation LS-WXL mit 2x 1TB im RAID 0 ...

Neue Wissensbeiträge
Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 1 StundeWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 19 StundenWindows 101 Kommentar

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 21 StundenSicherheit5 Kommentare

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Microsoft Office
TEAMS - Skype for business
Tipp von Nebellicht vor 21 StundenMicrosoft Office1 Kommentar

Hallo, ms ersetzt Skype for business durch TEAMS. Also, nicht wundern wenn mit der OFFICE365 Umgebung kein Skype for ...

Heiß diskutierte Inhalte
Switche und Hubs
Medienkonverter mit 12 oder 24 Ports gesucht
Frage von wmuellerSwitche und Hubs23 Kommentare

Guten Morgen, ich bin auf der Suche nach einem größeren Medienkonverter, der "stumpf" 1:1 die Ports auf über ein ...

Windows Server
Uhren gehen immer wieder falsch
Frage von killtecWindows Server23 Kommentare

Hallo, ich habe folgende Konstellation: 1. Physischer DC Div. Virtuelle DC's auf Hyper-V Servern Die Hyper-V-Server, der Physische DC ...

Windows Server
Client in die Domäne einbinden - Allgemeine Frage dazu
gelöst Frage von RalphTWindows Server19 Kommentare

Moin, ich habe 2 DCs in einer Hauptstelle und 2 DCs in einer Nebenstelle. Ich bringe in der Hauptstelle ...

Debian
OpenSSH Login mit Public Key schlägt fehl, mit Passwort funktioniert
gelöst Frage von DKowalkeDebian19 Kommentare

Hallo zusammen, ich hatte hier schon nach einer Anleitung für einen SFTP Server mit Linux gefragt, habe dort auch ...