Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Scsi Terminierung richtig? oder was sonst noch??

Mitglied: simpson

simpson (Level 1) - Jetzt verbinden

25.05.2005, aktualisiert 01.06.2005, 5252 Aufrufe, 7 Kommentare

Ich habe einen AHA 3944AUWD controller von Adaptec.

An diesen habe ich momentan 2 Fujitsu MAB3045SP Platten gehängt. Platte 1 hat keine jumperung und ist somit ID0 , die zweite hat am CN7 einen Jumper auf den Pins 5+6 gesetzt und sollte somit ID1 sein. Desweiteren ist bei der Platte 1 am CN6 unter pin 1+2 (Supply on/off of SCSI terminating resistor power from IDD) das gesetzt und pin 3+4 (Start timing of the spindle motor) ebenfalls. Pin 5+6 sollten die Terminierung sein und sind bei der ersten Platte nicht belegt, wohl aber bei der zweiten.
Auf dem Controller ist nun auch der Jumper 6 gesetzt, der die terminierung auf dem host-adapter machen soll.
Doch leider werden bisher die Festplatten nicht erkannt. Da ich gerade erst anfange mich in das Gebiet einzuarbeiten, sehe ich im moment nicht, wo der Fehler sein könnte.
Controller und Platten sollten eigentlich zusammen passen...

hier noch eine link zum controller: http://www.adaptec.com/worldwide/support/suppdetail.jsp?sess=no&lan ...

Weiß jemand rat dazu??
mfg simpson
Mitglied: Atti58
25.05.2005 um 16:05 Uhr
Wird denn auch keine Platte erkannt, wenn Du sie einzeln anschließt?

Normalerweise musst Du bei den Platten keine Terminierung vornehmen, da das der Controller (Auto-Terminierung) eigentlich selber kann ...

Wenn ich mir allerdings so ansehe, was Du für Platten (Fujitsu Enterprise MAB3045SP - hard drive - 4.5 GB - Ultra2 Wide SCSI) hast und Dein Controller "nur" UW ist, kann das schon daran liegen ...

Gruß

Atti
Bitte warten ..
Mitglied: simpson
25.05.2005 um 20:06 Uhr
aber wenn die hdd`s denn ultra2 wide scsi sein sollte, wieso haben die dann auch "nur" die geschwindigkeit , die der controller auch hat (40Mbit/s) ? oder habe ich da etwas falsch gelesen?
EDIT:

also das zum Controller :

Data Transfer Rate
Up to 40.0 MBytes/sec Synchronous Wide UltraSCSI Data Rate per Channel
Device Support
Up to 30 High Voltage Differential SCSI devices
___________________________________________
das zur platte:
SCSI-3

beides sollte doch dann HVD`s sein und somit scsi 3 !?
Bitte warten ..
Mitglied: Atti58
25.05.2005 um 22:08 Uhr
Nach meiner Erfahrung ist nur SCSI 3 drin, wo auch SCSI 3 drauf steht, das gilt für alle SCSI-Systeme. Man kann "niedere" Geräte an "höhere" Controller anschießen, indem man den Controller "down jumpert / konfiguriert" - andersherum ist das meist nicht möglich ...

Was willst Du denn mit zwei 4,5 GB Platten? Das ist technologisches Mittelalter und hat kaum noch Vorteile (sind laut, Stromfresser, Heizstäbe ) gegenüber modernen ATA / SATA - Systemen,

Gruß

Atti.
Bitte warten ..
Mitglied: simpson
26.05.2005 um 08:22 Uhr
naja, insgesamt habe ich 4 von den platten ;) und da meine Heizung nicht so richtig geht im winter ...
na aber mal im ernst: wie kann ich denn nun sicher erfhran was ich habe? wenn es in der produktbeschreibung draufsteht, sollte es doch auch das sein?
Bitte warten ..
Mitglied: Atti58
26.05.2005 um 11:01 Uhr
... die Platten werden auch nicht im Controller-BIOS erkannt? Du kannst dort versuchen, die Übertragungsgeschwindigkeiten zu ändern - ob es allerdings was bringt ... k.A.

Machmal gibt es auch einen Jumper, um einen Downlevelmodus zu emulieren ...

Zuerst müsstest Du ermitteln, ob die Platten noch funktionieren, kennst Du denn nicht jemanden, der einen U2W-Controller hat?

Was steht denn in der "Produktbeschreibung" des Controllers - U2W? Man kann halt nicht Äpfel und Birnen mischen und glauben, man bekommt daraus Apfelsaft ...

Gruß

Atti
Bitte warten ..
Mitglied: simpson
27.05.2005 um 11:26 Uhr
also ich denke ich habs nun : nachdem ich mit einem supporter von fujitsu unterhalten habe und der mir dann später noch per mail geantwortet hat, ist "soweit alles lauffähig" . das "einzige "problem ist , das die festplatten mit nem microcode versehen worden sind, das diese NUR auf fujitsu-siemens servern laufen. das kann man aber wieder rückgängig machen. diese müssen dann allerdings eingeschickt werden. bin mal gespannt was dabei rauskommt.
Bitte warten ..
Mitglied: simpson
01.06.2005 um 11:13 Uhr
also es lag schon mal an dem scsi-controller, der konnte nicht mit den platten umgehen. nun habe ich eine tekram DC395UW und der erkennt die auf anhieb.
alerdings läuft das nach einer installation von linux immer noch nicht so wie ich mir das vorstelle: die festplatten werden ordentlich formatiert und es erfolgt auch keine fehlerausgabe, nach einem rebott allerdings meldet der controller, das 255 heads und 63 sector erwartet wurden und das deswegen "wahrscheinlich nur DOS drauf laufen wird" der controller zeigt mir die angaben : c/h/s : 1017/141/62

was kann ich denn da tun??
Bitte warten ..
Ähnliche Inhalte
Voice over IP

Suche internationaler VoIP Provider mit Notrufnummer-Terminierung

Frage von istike2Voice over IP

Hallo, für ein Projekt suche ich nach VoIP (Wholesale) Providern, die möglichst in der gesamten EU tätig sind und ...

Festplatten, SSD, Raid

Smartdaten und SCSI Festplatten

Frage von Dukenukem263Festplatten, SSD, Raid2 Kommentare

Gibt es eine Möglichkeit die Smartdaten einer SCSI Festplatte auszulesen? Crystaldiskinfo liest nur IDE und SATA Festplatten, aber keine ...

Windows Server

Richtig lizensiert?

gelöst Frage von MiStWindows Server25 Kommentare

Guten Morgen, ich hoffe, dass das keine FR-Frage ist, aber ich habe hier einen virtuellen Windows Server R2 2008 ...

Vmware

Richtig Templates erstellen, wie wäre es richtig?

Frage von DeathNoteVmware11 Kommentare

Hallo. Ich würde mir gerne für 2012R2 Win10 und Win7 Templates erstellen. Also Maschinen, die ich mal jederzeit mit ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 1 TagiOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 1 TagiOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 4 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 4 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk33 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

LAN, WAN, Wireless
WLAN und Ausmessung - Eine Glaubensfrage?
Frage von ptr2brainLAN, WAN, Wireless23 Kommentare

Liebe Experten, als Sys-Admin habe ich mir schon öfter die Frage gestellt, ob es sich beim Thema WLAN und ...

Hosting & Housing
VMware VM mit über 1TB RAM für S4HANA
Frage von Leo-leHosting & Housing22 Kommentare

Hallo zusammen, wer hat Erfahrng und kann mir einen Tipp zum sizing von S4HANA Systemen geben? Wir möchten, zunächst ...

Virtualisierung
Gebrauchte Server Hardware als Virtualisierungs-"Spielwiese"?
Frage von NixVerstehenVirtualisierung19 Kommentare

Einen wunderschönen guten Morgen zusammen, ich möchte mich gerne etwas tiefer mit dem Thema Virtualisierung beschäftigen und dazu ein ...