Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Seltsames Problem mit IPMI bei 1 Gbit

Mitglied: chr2002

chr2002 (Level 1) - Jetzt verbinden

28.07.2011, aktualisiert 24.01.2012, 4110 Aufrufe

Hallo,

Ich habe einen Supermicro Server mit dem Mainboard X7SPE-HF-D525
Der Server hängt mit Lan Port 1 am Switch HP Procurve 2524

Das Mainboard hat einen IPMI Server onboard, mit dem man den Server übers Netzwerk auch runterfahren und hochfahren kann.

Das Problem ist nur, wenn ich den Server mit einem Gigabit Port vom Switch verbinde, dann kann ich den IPMI Server im ausgeschaltetem Zustand nicht erreichen.
Wenn der Server eingeschalten ist, erreiche ich auch den IPMI Server und komme auch z.B. ins Bios.

Wenn ich den Server an einen 100 Mbit Port hänge, dann geht alles. Ich kann den Server übers Netzwerk hochfahren.

Wenn ich im Switch, den Port auf "Auto-1000" stelle, dann erreiche ich den IPMI Server nur, wenn der Server auch eingeschaltet ist und im Windows steht, dass ich eine 1 Gbit Verbindung habe.

Wenn ich aber im Switch den Port auf "Auto" stelle, dann erreiche ich den IPMI Server auch im ausgeschaltetem Zustand und im Windows steht dann, dass ich eine 100 Mbit Verbindung habe. Nach einiger Zeit bricht dann die Verbindung zum Server kurz ab und ich habe auch da dann eine 1 Gbit Verbindung. Wenn ich den Server runterfahre, erreiche ich den IPMI Server dann wieder nicht.
Es geht wirklich nur, wenn der Server mit 100 Mbit angebunden ist.

Woran kann das liegen ?

Die Hardware ist ja für Gigabit ausgelegt, dann sollte es ja auch funktionieren.

Lg

Chris


GELÖST :

Der HP Switch war das Problem. Der Gigabit Port am Switch fällt leider nicht automatisch auf 10/100 zurück, wenn er mal 1Gbit mit dem Server Interface ausgehandelt hat. Wenn man den Server aber herunterfährt (S5 State) gehen die Interfaces im Server auf 10/100 zurück und der Switch erkennt den Link nicht mehr. Problem wurde dank Ebay mit einem Cisco 2950T gelöst
Ähnliche Inhalte
LAN, WAN, Wireless

1 GBit-Netzwerk mit alter CAT5-Verkabellung ?

gelöst Frage von BarabasLAN, WAN, Wireless9 Kommentare

Hallo, eine Frage an die Netzwerk-Experten. Kann ich für ein 1 GBit-Netzwerk eine (alte) CAT5-Verkabellung benutzen? Vor 10 oder ...

Windows Netzwerk

DNS Einstellungen seltsam

gelöst Frage von mkmanniWindows Netzwerk6 Kommentare

Hallo liebe Admins, unser Internetzugriff geht extrem langsam beim Start des Browsers. Firefox, MS-IE, Chrome Auf dem Server selbst ...

LAN, WAN, Wireless

1 GBit Lan mit 0,09 bis 0,1 Gigabit Datendurchsatz

gelöst Frage von viki11LAN, WAN, Wireless19 Kommentare

Hallo zusammen, ich hoffe ihr könnt mir helfen. Habe folgende Konstellation Habe 2 NB direkt am Router (FritzBox 7272 ...

LAN, WAN, Wireless

100 MBit statt 1 GBit an CAT6-7 Verkabelung

gelöst Frage von ShiokuLAN, WAN, Wireless16 Kommentare

Hallo, aktuell habe ich bei einem Kunden das Problem, dass nicht die gewünschte Netzwerkgeschwindigkeit über 2 Leitungen erzielt werden ...

Neue Wissensbeiträge
Windows Server

Zähe Update-Installation auf Windows Server 2016

Information von kgborn vor 1 TagWindows Server4 Kommentare

Mir sind in der Vergangenheit immer wieder Beschwerden von Admins unter die Augen gekommen, die sich über die doch ...

Humor (lol)
Turnschuhe per Firmware lahmlegen
Information von Henere vor 1 TagHumor (lol)6 Kommentare

Und was kommt demnächst ? Bekomme ich kein Klopapier mehr, weil der Spender einem DDOS unterliegt ? :-) Ich ...

Sicherheit

Sicherheitsrisiko in WinRAR und Co. durch Schwachstelle in UNACEV2.DLL

Information von kgborn vor 1 TagSicherheit

In der seit 2005 nicht mehr aktualisierten Bibliothek UNACEV2.DLL gibt es eine Path-Traversal-Schwachstelle. Diese ermöglicht es, bei ACE-Archiven Dateien ...

Internet

CDU Propaganda: Urheberschutz im Internet - Ende des digitalen Wild-West

Information von Frank vor 2 TagenInternet6 Kommentare

Hallo Administratoren, aus einem Kommentar heraus habe ich folgenden Beiträge von Herr Sven Schulze und Axel Voss (beide CDU ...

Heiß diskutierte Inhalte
Hardware
Frage an Kenner von 5,25 Zoll Laufwerken
Frage von DerWoWussteHardware54 Kommentare

Moin Kollegen. Hier wird gerade im Archiv gewühlt und 5,25 Zoll Disketten ("2S/HD", 96TPI) sollen eingelesen werden. Ich habe ...

Windows Tools
Dateiname Automatisch auf PDF Klartext oder als Barcode abdrucken
Frage von spongebob24Windows Tools29 Kommentare

Hallo Zusammen, habe eine tolle Anforderung bekommen. Ich sollte auf mehrere PDF Dateien Automatisch einen Stempel anbringen lassen. Toll ...

Internet
SDSL oder ADSL - Preis-Leistungs-Verhältnis
Frage von ZeppelinInternet22 Kommentare

Wehrte Community, der Unterschied dieser beiden Techniken ist recht einfach erklärt. Das S, steht für Synchron (Gleich) und das ...

Microsoft Office
MicroSoft und seine Lizenzen
Frage von ZeppelinMicrosoft Office19 Kommentare

Wehrte Community, ich wende mich an die Community weil MicroSoft dazu keine Stellung nehmen möchte. Ich öffne mein Web-Browser ...