Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

sehr seltsames UltraVNC-Problem... wer weiß Rat?

Mitglied: White-Rabbit2

White-Rabbit2 (Level 1) - Jetzt verbinden

13.11.2007 um 22:20 Uhr, 5975 Aufrufe

Hallo.
Ich verstehe nicht, was hier nicht klappt:

Wenn ich von einem Rechner aus folgendes mache:

psexec -d \\192.168.0.90 -u Administrator -p <password> c:\Programme\UltraVNC\winvnc.exe

so wird ordnungsgemäß auf dem Rechner WinVNC gestartet und ich kann mit VNCViewer lokal auf den Annmeldebildschrirm zugreifen.
Wenn ich dann Login/Passwort eintippe (MS Logon II Methode von UltraVNC) kommt allerdings weder eine Fehlermeldung noch geschieht sonst irgendwas. Das VNC Fenster öffnet sich aber auch nicht.

Mache ich es anders und führe

psexec -d \\192.168.0.90 -u Administrator -p <password> "c:\Programme\UltraVNC\winvnc.exe -service"
aus, so wird selstamerweise gemeldet:
Das System kann die angegebene Datei nicht finden.

Das verstehe ich nicht!

Noch besser ist es, wenn ich einfach folgendes mache:

psexec -d \\192.168.0.90 -u Administrator -p <password> "cmd.exe" und dann per Hand winvnc.exe starte.
Wenn ich DANN mit dem VNCViewer da drauf will, sagt er
Failed to connect to server!

Wo liegt da der Denkfehler, dass der VNC-Server jedes Mal so unterschiedlich reagiert?
Und vor allem: Wie kriegt man es denn nun hin, dass es endlich richtig durchläuft???

Danke f. Tipps,
White Rabbit
Ähnliche Inhalte
Windows Server

Ressourcen Monitor Laufwerksbuchstaben seltsam

Frage von Timm67Windows Server2 Kommentare

Hallo, ich habe einen Dienst der ein Programm ausführt, das eigentlich auf dem Laufwerk P liegt. Ich habe irgendwann ...

Windows Netzwerk

Benötige einen Rat!!

Frage von Markus1977Windows Netzwerk21 Kommentare

Ich benötige euren Rat. Zum Thema: Eine Firma hat 2 Standorte. Standort A eine 150 Mbit Anbindung, Standort B ...

Drucker und Scanner

Ein Druckserver verhält sich seltsam?!

Frage von Y3shixDrucker und Scanner7 Kommentare

Hallo Freunde der IT, ich sitze auf Arbeit und fang langsam an zu verzweifeln Wir haben mehrere Spoolserver für ...

Webentwicklung

Auflistung erfolgt seltsam langsam - Gallerie

Frage von vServerWebentwicklung8 Kommentare

Hallo, ich habe ein Problem an einer Vereinswebseite, warum laden die Bilder so langsam bzw. werden erst beim Aufruf ...

Neue Wissensbeiträge
Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 15 StundenHumor (lol)4 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 1 TagSicherheit7 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 1 TagWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Administrator.de Feedback
Wartungsarbeiten heute Nacht (Update)
Information von Frank vor 1 TagAdministrator.de Feedback10 Kommentare

Hallo User, durch Umbauarbeiten in unserem Rechenzentrum (am Backbone) kann es heute Nacht (14-15.01.2019) zu kurzen Ausfällen unserer Seite ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 - kein Boot mehr nach Domänenaustritt
gelöst Frage von Ghost108Windows 1025 Kommentare

Hallo zusammen, habe hier eine Windows 10 Maschine, die ich gerne aus der Domäne austreten lassen möchte. Nach Austritt ...

Windows 10
Windows 10 1803 - nicht identifiziertes Netzwerk - kein Login an Domäne möglich
Frage von Tomy389Windows 1021 Kommentare

Hallo Zusammen, ich hoffe zu dem Thema gibt es nicht schon einen Thread aber ich sollte eigentlich schon alles ...

Exchange Server
Microsoft Exchange Ser ver 2016 CU 8 auf den neuesten Stand bringen
gelöst Frage von Hendrik2586Exchange Server20 Kommentare

Hallo an euch alle. :) Kurze Frage. Ich habe hier einen Exchange Server wie o.g. Problem ist das wir ...

Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft17 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...