Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server 2008 in NT4-Domäne

Mitglied: Morbus76

Morbus76 (Level 1) - Jetzt verbinden

27.02.2008, aktualisiert 25.06.2008, 8307 Aufrufe, 4 Kommentare

Hallo.

ich betreue bei einem Kunden ein NT4-Netzwerk mit ca. 300 XP-Clients. Aus verschiedenen Gründen muss leider derzeit noch mit der NT4-Domäne gearbeitet werden. Die Einführung eines AD ist daher vorerst nicht möglich.

Aber das nur zur kurzen Vorabinfo. Jetzt zum eigentlichen Problem:

Bisher werden bereits mehrere Applikationen über MS Terminalserver zur Verfügung gestellt. Es ist jedoch aufgrund der gestiegenen Anzahl an Programmen für die Benutzer umständlich, sich jedesmal bei einem Zugriff erneut zu authentifizieren. Daher soll ich eine SingleSignOn-Lösung entwickeln.
Citrix ist aufgrund der notwendigen Client-Lizenzen zu teuer. Nun habe ich gelesen, das Server 2008 bereits eine solche SSO-Lösung ink. Application Publishing integriert hat.

Wir haben kurzfristig einen entsprechenden Server installiert bzw. eingerichtet und wollten diesen nun zur vorhandenen Domäne hinzufügen. Es erscheint jedoch jedesmal die Meldung, das entweder der Benutzername oder das Kennwort falsch sind. Ich habe dies mit mehreren Accounts getestet.....die sind alle ok.

Dann erinnerte ich mich, das es bei Vista die gleiche Problematik gab. Daher habe ich dann manuell in der NT-Domäne ein Computerkonto erstellt. Die Fehlermeldung erscheint jedoch weiterhin.

Weiss noch jemand Rat, wie ich diesen Server in die NT-Domäne integrieren kann?

Vorab vielen Dank.
Mitglied: lordfire112
27.02.2008 um 15:34 Uhr
Hey,
also nach meinem Wissen ist es nicht mehr möglich einen 2008 Server in eine NT Domäne zu integrieren.


Grüße
Bitte warten ..
Mitglied: kleinemeise
25.06.2008 um 15:34 Uhr
hallo,

ich stehe zur Zeit vor dem selben Problem.

Hat jemand zufällig eine Lösung??

Ich habe schon etwas gesucht. Laut Microsoft liegt es an der falschen Authentifizierung. Die ich auf NTLM Version 2 umstellen muss.

Nur wo mache ich das?

Hier noch die Links mit infos:
http://www.meinews.net/server-t139611.html
http://www.networknet.nl/apps/wp/archives/23
http://forums.community.microsoft.com/en-US/interopconversations/thread ...


Wäre nett, wenn mir jemand helfen könnte
Bitte warten ..
Mitglied: warmaxhine
26.08.2009 um 13:54 Uhr
Selbes Problem! Hat schon jemand eine Lösung?

Gruß!
Bitte warten ..
Mitglied: 48838
08.09.2009 um 09:42 Uhr
Hatte das gleiche Problem. Hiemit hat es bei mir geklappt:

http://www.networknet.nl/apps/wp/archives/23

Gruss Littleking
Bitte warten ..
Ähnliche Inhalte
Windows Server

Win 7 + Win Serv 2012: Die Vertrauensstellung zwischen dieser Arbeitsstation und der primären Domäne konnte nicht hergestellt werden

gelöst Frage von wixmixbinWindows Server2 Kommentare

Hallo zusammen, nach der Wiederherstellung von einer Win 7 Arbeitsstation mit Acronis ist kein Login möglich. Wenn PC vom ...

Windows Server

Server 2008 Enterprise auf Server 2008 Standard zurückstufen

Frage von JonWindows Server2 Kommentare

Hallo Leute! Ich hab heute mal eine etwas andere Frage: Ein neuer Kunde, sein alter EDV-Techniker ist leider verstorben, ...

Windows Server

Wbadmin Server 2008

Frage von CTTBDBWindows Server3 Kommentare

Hallo Administratoren, ich habe auf Google keine anständige Antwort gefunden, daher schildere ich einmal das Problem: auf einem Windows ...

Windows Server

DC 2008 demoten

gelöst Frage von homermgWindows Server5 Kommentare

Hallo Leute wir haben folgende AD Strukture: Single forest mit mehreren Bäumen mit meinefirma.de als root domäne daneben existieren ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 2 TageniOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 2 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 4 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 5 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk33 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

Hosting & Housing
VMware VM mit über 1TB RAM für S4HANA
gelöst Frage von Leo-leHosting & Housing24 Kommentare

Hallo zusammen, wer hat Erfahrng und kann mir einen Tipp zum sizing von S4HANA Systemen geben? Wir möchten, zunächst ...

LAN, WAN, Wireless
WLAN und Ausmessung - Eine Glaubensfrage?
Frage von ptr2brainLAN, WAN, Wireless23 Kommentare

Liebe Experten, als Sys-Admin habe ich mir schon öfter die Frage gestellt, ob es sich beim Thema WLAN und ...

Virtualisierung
Gebrauchte Server Hardware als Virtualisierungs-"Spielwiese"?
Frage von NixVerstehenVirtualisierung19 Kommentare

Einen wunderschönen guten Morgen zusammen, ich möchte mich gerne etwas tiefer mit dem Thema Virtualisierung beschäftigen und dazu ein ...