Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server defekt nach austausch Funktioniert apt-get nicht mehr

Mitglied: Loip104

Loip104 (Level 1) - Jetzt verbinden

02.09.2016 um 23:32 Uhr, 1246 Aufrufe, 3 Kommentare

Hallo,

Heute Morgen , enteckte ich das mein Server nicht mehr reagierte,
Also Fix Monitoring eingeschalten
und nach einem Eingriff war er wieder Online (CPU defekt)


Nur leider kann ich nun nichts mehr installieren oder Löschen

Hier ein Log von
01.
 apt-get update && apt-get upgrade
02.
Hit http://debian.mirrors.ovh.net wheezy Release.gpg
03.
Hit http://debian.mirrors.ovh.net wheezy Release
04.
Hit http://webmin.mirror.somersettechsolutions.co.uk sarge Release.gpg
05.
Hit http://packages.dotdeb.org wheezy-php55 Release.gpg
06.
Hit http://webmin.mirror.somersettechsolutions.co.uk sarge Release
07.
Hit http://packages.dotdeb.org wheezy-php55 Release
08.
Hit http://ftp.debian.org experimental Release.gpg
09.
Hit http://security.debian.org wheezy/updates Release.gpg
10.
Hit http://debian.mirrors.ovh.net wheezy/main Sources
11.
Hit http://ftp.debian.org sid Release.gpg
12.
Hit http://debian.mirrors.ovh.net wheezy/non-free Sources
13.
Hit http://webmin.mirror.somersettechsolutions.co.uk sarge/contrib amd64 Packages
14.
Hit http://debian.mirrors.ovh.net wheezy/main amd64 Packages
15.
Hit http://security.debian.org wheezy/updates Release
16.
Hit http://download.virtualbox.org wheezy Release.gpg
17.
Hit http://debian.mirrors.ovh.net wheezy/non-free amd64 Packages
18.
Hit http://webmin.mirror.somersettechsolutions.co.uk sarge/contrib i386 Packages
19.
Hit http://packages.dotdeb.org wheezy-php55/all Sources
20.
Hit http://debian.mirrors.ovh.net wheezy/main i386 Packages
21.
Hit http://ftp.debian.org experimental Release
22.
Hit http://debian.mirrors.ovh.net wheezy/non-free i386 Packages
23.
Hit http://packages.dotdeb.org wheezy-php55/all amd64 Packages
24.
Hit http://debian.mirrors.ovh.net wheezy/main Translation-en
25.
Hit http://debian.mirrors.ovh.net wheezy/non-free Translation-en
26.
Hit http://packages.dotdeb.org wheezy-php55/all i386 Packages
27.
Hit http://ftp.debian.org sid Release
28.
Hit http://security.debian.org wheezy/updates/main Sources
29.
Hit http://download.virtualbox.org wheezy Release
30.
Hit http://ftp.debian.org experimental/main amd64 Packages/DiffIndex
31.
Hit http://security.debian.org wheezy/updates/main amd64 Packages
32.
Hit http://security.debian.org wheezy/updates/main i386 Packages
33.
Ign http://webmin.mirror.somersettechsolutions.co.uk sarge/contrib Translation-en
34.
Hit http://ftp.debian.org experimental/main i386 Packages/DiffIndex
35.
Hit http://ftp.debian.org experimental/main Translation-en/DiffIndex
36.
Hit http://security.debian.org wheezy/updates/main Translation-en
37.
Hit http://ftp.debian.org sid/main amd64 Packages/DiffIndex
38.
Ign http://packages.dotdeb.org wheezy-php55/all Translation-en
39.
Hit http://download.webmin.com sarge Release.gpg
40.
Hit http://download.virtualbox.org wheezy/contrib amd64 Packages
41.
Hit http://ftp.debian.org sid/main i386 Packages/DiffIndex
42.
Hit http://ftp.debian.org sid/main Translation-en/DiffIndex
43.
Hit http://download.virtualbox.org wheezy/contrib i386 Packages
44.
Ign http://download.virtualbox.org wheezy/contrib Translation-en
45.
Hit http://download.webmin.com sarge Release
46.
Hit http://download.webmin.com sarge/contrib amd64 Packages
47.
Hit http://download.webmin.com sarge/contrib i386 Packages
48.
Ign http://download.webmin.com sarge/contrib Translation-en
49.
Reading package lists... Done
50.
W: Ignoring Provides line with DepCompareOp for package php-psr-cache-implementation
51.
W: Ignoring Provides line with DepCompareOp for package libapt-inst
52.
W: Ignoring Provides line with DepCompareOp for package libapt-pkg
53.
W: Ignoring Provides line with DepCompareOp for package dh-systemd
54.
W: Ignoring Provides line with DepCompareOp for package libjpeg62
55.
W: Ignoring Provides line with DepCompareOp for package php-psr-http-message-implementation
56.
W: Ignoring Provides line with DepCompareOp for package php-psr-log-implementation
57.
W: Ignoring Provides line with DepCompareOp for package php-seclib
58.
W: Ignoring Provides line with DepCompareOp for package php-sabre-http
59.
W: Ignoring Provides line with DepCompareOp for package php-math-biginteger
60.
W: Ignoring Provides line with DepCompareOp for package pypy-cffi
61.
W: Ignoring Provides line with DepCompareOp for package pypy-cffi-backend-api-max
62.
W: Ignoring Provides line with DepCompareOp for package pypy-cffi-backend-api-min
63.
W: Ignoring Provides line with DepCompareOp for package python-cffi-backend-api-max
64.
W: Ignoring Provides line with DepCompareOp for package python-cffi-backend-api-min
65.
W: Ignoring Provides line with DepCompareOp for package python3-cffi-backend-api-max
66.
W: Ignoring Provides line with DepCompareOp for package python3-cffi-backend-api-min
67.
W: Ignoring Provides line with DepCompareOp for package libapt-inst
68.
W: Ignoring Provides line with DepCompareOp for package libapt-pkg
69.
W: Ignoring Provides line with DepCompareOp for package libjpeg62
70.
W: Ignoring Provides line with DepCompareOp for package pypy-cffi
71.
W: Ignoring Provides line with DepCompareOp for package pypy-cffi-backend-api-max
72.
W: Ignoring Provides line with DepCompareOp for package pypy-cffi-backend-api-min
73.
W: Ignoring Provides line with DepCompareOp for package python-cffi-backend-api-max
74.
W: Ignoring Provides line with DepCompareOp for package python-cffi-backend-api-min
75.
W: Ignoring Provides line with DepCompareOp for package python3-cffi-backend-api-max
76.
W: Ignoring Provides line with DepCompareOp for package python3-cffi-backend-api-min
77.
W: You may want to run apt-get update to correct these problems
78.
Reading package lists... Done
79.
Building dependency tree
80.
Reading state information... Done
81.
You might want to run 'apt-get -f install' to correct these.
82.
The following packages have unmet dependencies:
83.
 apt-utils : Depends: libapt-inst1.5 (>= 0.8.0) but it is not installed
84.
 libapt-pkg5.0 : Recommends: apt (>= 1.3~rc3) but 0.9.7.9+deb7u7 is installed
85.
                 Breaks: apt (< 1.1~exp14) but 0.9.7.9+deb7u7 is installed
86.
E: Unmet dependencies. Try using -f.

Auch "apt-get -f install" bringt leider keinen erfolg
01.
apt-get -f install
02.
Reading package lists... Done
03.
Building dependency tree
04.
Reading state information... Done
05.
Correcting dependencies... Done
06.
The following extra packages will be installed:
07.
  apt apt-utils libapt-inst2.0
08.
Suggested packages:
09.
  apt-doc python-apt
10.
The following NEW packages will be installed:
11.
  libapt-inst2.0
12.
The following packages will be upgraded:
13.
  apt apt-utils
14.
2 upgraded, 1 newly installed, 0 to remove and 391 not upgraded.
15.
1 not fully installed or removed.
16.
Need to get 0 B/1768 kB of archives.
17.
After this operation, 436 kB of additional disk space will be used.
18.
Do you want to continue [Y/n]? y
19.
perl: warning: Setting locale failed.
20.
perl: warning: Please check that your locale settings:
21.
        LANGUAGE = "de_DE:de",
22.
        LC_ALL = (unset),
23.
        LANG = "de_DE.UTF-8"
24.
    are supported and installed on your system.
25.
perl: warning: Falling back to the standard locale ("C").
26.
locale: Cannot set LC_CTYPE to default locale: No such file or directory
27.
locale: Cannot set LC_MESSAGES to default locale: No such file or directory
28.
locale: Cannot set LC_ALL to default locale: No such file or directory
29.
apt-extracttemplates: error while loading shared libraries: libapt-inst.so.1.5: cannot open shared object file: No such file or directory
30.
debconf: apt-extracttemplates failed: No such file or directory
31.
(Reading database ... 66876 files and directories currently installed.)
32.
Preparing to unpack .../archives/apt_1.3~rc3_amd64.deb ...
33.
Unpacking apt (1.3~rc3) over (0.9.7.9+deb7u7) ...
34.
dpkg: error processing archive /var/cache/apt/archives/apt_1.3~rc3_amd64.deb (--unpack):
35.
 trying to overwrite '/usr/lib/apt/solvers/dump', which is also in package apt-utils 0.9.7.9+deb7u7
36.
dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)
37.
Reinstalling /etc/cron.daily/apt that was moved away
38.
Processing triggers for libc-bin (2.24-1) ...
39.
Errors were encountered while processing:
40.
 /var/cache/apt/archives/apt_1.3~rc3_amd64.deb
41.
E: Sub-process /usr/bin/dpkg returned an error code (1)
42.


Bei einer Installation von zbs. Virtualbox tritt wieder ein anderer Fehler auf

01.
apt-get install virtualbox-5.1
02.
Reading package lists... Done
03.
Building dependency tree
04.
Reading state information... Done
05.
virtualbox-5.1 is already the newest version.
06.
You might want to run 'apt-get -f install' to correct these:
07.
The following packages have unmet dependencies:
08.
 apt-utils : Depends: libapt-inst1.5 (>= 0.8.0) but it is not going to be installed
09.
 libapt-pkg5.0 : Recommends: apt (>= 1.3~rc3) but 0.9.7.9+deb7u7 is to be installed
10.
                 Breaks: apt (< 1.1~exp14) but 0.9.7.9+deb7u7 is to be installed
11.
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
12.

13.

Versucht habe ich ein "apt-get install --reinstall libapt-inst1.5"

01.
apt-get install --reinstall libapt-inst1.5
02.
Reading package lists... Done
03.
Building dependency tree
04.
Reading state information... Done
05.
You might want to run 'apt-get -f install' to correct these:
06.
The following packages have unmet dependencies:
07.
 libapt-pkg5.0 : Recommends: apt (>= 1.3~rc3) but 0.9.7.9+deb7u7 is to be installed
08.
                 Breaks: apt (< 1.1~exp14) but 0.9.7.9+deb7u7 is to be installed
09.
                 Breaks: libapt-inst1.5 (< 0.9.9~) but 0.9.7.9+deb7u7 is to be installed
10.
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).


Ich bin leider völlig ratlos

Hier noch ein paar infos über das system (Debian 7)
01.

02.
 uname -rm
03.
3.14.32-xxxx-std-ipv6-64 x86_64
04.

05.
 cat /etc/issue
06.
Debian GNU/Linux 7.7
07.

08.
Linux ns******71.ovh.net 3.2.0-4-amd64 #1 SMP Debian 3.2.63-2+deb7u1 x86_64 GNU/Linux
09.

10.

11.

12.
cat /etc/debian_version
13.
stretch/sid
14.

MFG
Loip104
Mitglied: certifiedit.net
03.09.2016, aktualisiert um 08:53 Uhr
Hallo,

wie ist denn dein Kenntnissstand zu Linuxsystemen generell? und, warum schaltest du das Monitoring ein, nachdem es einen Fehler gab?

Ansatz 1: Netzwerk stimmt?

Ansatz 2:
01.
83.  apt-utils : Depends: libapt-inst1.5 (>= 0.8.0) but it is not installed 
02.
84. libapt-pkg5.0 : Recommends: apt (>= 1.3~rc3) but 0.9.7.9+deb7u7 is installed 
03.
85. Breaks: apt (< 1.1~exp14) but 0.9.7.9+deb7u7 is installed 
Schau mal, was es damit auf sich hat.
Bitte warten ..
Mitglied: IrunGoldstein
03.09.2016 um 09:10 Uhr
Hi Loip,

hast du schonmal mit dem Befehl aufgeräumt:
1.
01.
 sudo apt autoremove 
2.
01.
 sudo apt autoclean
3.
01.
sudo apt update
4.
Und dann noch ein
01.
sudo apt install -f  
hinterher bitte.
5.
01.
sudo apt upgrade
Hast du in der vergangenheit an deiner SourceList rumgespielt?

Führe in einem verzeichniss deiner Wahl folgendes aus:

01.
  netselect-apt stable 
Dieser generiert in dem Ordner eine source.list des stable branches.

Vergleiche die Inhalte mit deiner aktuellen. Der domain name deiner Version kann auch auf ein lokales repo deines RZ zeigen das ist nicht problematisch.

Deine source.list liegt unter:

01.
  /etc/apt 
Und es wäre schön zu wissen was du getan hast bevor es eskaliert ist ?

Grüße
Bitte warten ..
Mitglied: Vision2015
03.09.2016 um 09:53 Uhr
Zitat von Loip104:

Hallo,
Moin,

Heute Morgen , enteckte ich das mein Server nicht mehr reagierte,
Also Fix Monitoring eingeschalten
du meinst den Monitor ?
und nach einem Eingriff war er wieder Online (CPU defekt)
du hast immer eine Reserve CPU neben dem Server liegen, oder ?


Frank
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Debian Apt-Get Error 404
Frage von madnazzLAN, WAN, Wireless38 Kommentare

Hallo zusammen Ich habe hier einen HP Proliant mit Esxi 6.0 als Host, darauf läuft Pfsense in einer VM, ...

Ubuntu
Problem mit apt-get autoremove
gelöst Frage von HenereUbuntu4 Kommentare

Hallo zusammen, hab ein kleines Problem auf meinen Root-Server Ubuntu 14.04. LTS Was muss ich denn machen um das ...

Batch & Shell

Powershell Get-ExecutionPolicy funktioniert nicht

gelöst Frage von emeriksBatch & Shell6 Kommentare

Hi, heute morgen haben sich ein paar Admins bei mir gemeldet, dass auf einem unserer Administrations-Ternminalserver keine Powershell Scripte ...

Debian

Deinstallation von Paketen in Debian mit apt-get autoremove u.ä. löscht nicht alle Daten

gelöst Frage von M.MarzDebian3 Kommentare

Hallo zusammen, ich würde gerne auf meinem Debian 8.6 den Apache2 löschen. mit dem Befehl apt-get remove, purge und ...

Neue Wissensbeiträge
Administrator.de Feedback
Entwicklertagebuch: Die nächste Version
Information von admtech vor 5 StundenAdministrator.de Feedback2 Kommentare

Hallo Administrator User, vielleicht haben es einige User schon mitbekommen: Wir arbeiten aktuell an einer komplett neuen Version von ...

Windows Server

Active Directory ESE Version Store Changes in Server 2019

Information von Dani vor 3 TagenWindows Server

Moin, Last month at Microsoft Ignite, many exciting new features rolling out in Server 2019 were talked about. But ...

Exchange Server

Microsoft Extending End of Support for Exchange Server 2010

Information von Dani vor 3 TagenExchange Server4 Kommentare

Moin, After investigating and analyzing the deployment state of an extensive number of Exchange customers we have decided to ...

Schulung & Training

Humble Book Bundle: Network and Security Certification 2.0

Tipp von NetzwerkDude vor 4 TagenSchulung & Training

Abend, bei HumbleBundle gibts mal wider ein schönes Paket e-books: sind verschiedene Zertifizierungen wie MCSA, CCNA, CompTIA etc., für ...

Heiß diskutierte Inhalte
Visual Studio
Prüfen, ob Programm schon disposed wurde
Frage von MarcoBornVisual Studio17 Kommentare

Hallo Forum, ich habe in VB.NET ein Programm geschrieben, welches Word startet und dort Daten ausliest. Obwohl ich die ...

DNS
DNS Probleme nach Umstellung auf IPv6
Frage von thunderbird304DNS16 Kommentare

Hi Leute! Folgende Problematik: Umstieg von Glasfaser auf Telekom Buisiness DSL. Durch die Umstellung ist die FritzBox nun Gateway. ...

Speicherkarten
Multi USB Stick erstellen
Frage von Ghost108Speicherkarten15 Kommentare

Guten Morgen zusammen, ich würde gerne einen Multi USB Stick erstellen (bootmöglichkeit mehrer ISOs), welcher sowohl Legacy als auch ...

Server-Hardware
HP ML350 Gen10 Server startet Windows 2016 nicht mehr nach Firmwareupdates
gelöst Frage von goschoServer-Hardware14 Kommentare

Hallo Leute, gestern Abend habe ich bei einigen HP Servern über HP SUM Firmwareupdates durchgeführt. Ein ML350 Gen10 mit ...