Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server error nach stromausfall

Mitglied: Cairath

Cairath (Level 1) - Jetzt verbinden

22.12.2005, aktualisiert 23.12.2005, 5709 Aufrufe, 2 Kommentare

Hallo,

Nach einem Stromausfall (natürlich war eine USV zu teuer hat es unseren Internet - Gateway leicht zerstört.
Die Bluescreens habe ich wegbekommen, allerdings bekomm ich nun folgende Fehlermeldung beim starten des Servers:
(beim Herstellen der Netzwerkverbindungen um genau zu sein)

"lsass.exe Security Accounts Manager initialization failed because of the following error: Directory Service cannot start. Error status 0xc00002e1. Please click OK to shutdown this system and reboot into Directory Services Restore Mode, check the event log for more detailed information."

Wenn ich in den Directory Services Restore Mode bootet kann ich mich jedoch nicht einloggen.
Weder mit dem Domänen Admin (der Gateway ist ein alter DC, die Domäne ist zwar nicht mehr in verwendung, aber aktiv)
In dem Server ist jedoch ein Raid-Array, welches Daten beherbergt auf die ich zugreifen müsste, was leider nicht möglich ist, da kein login möglich ist.

Das "komische", der Server läuft jetzt im Directory Services Restore Mode, macht jedoch weiterhin NAT.


Add: das ist ein W2k Server

Kennt jemand einen ausweg, ohne die kiste neu aufzusetzten?

mfg
Michael
Mitglied: superboh
22.12.2005 um 16:28 Uhr
Hi,

das Ganze klingt doch ziemlich genau nach einen anderen kürzlich hier gepostetem Problem:
https://www.administrator.de/2003_Server_lokale_Login.html

Sorry, aber leider habe ich keine weiteren Ideen zu dem Thema.

Gruss,
Thomas
Bitte warten ..
Mitglied: Cairath
23.12.2005 um 10:44 Uhr
Mal schauen, ob das ganze auch bei W2k funktioniert.
Bitte warten ..
Ähnliche Inhalte
Multimedia & Zubehör
Mail bei Stromausfall
Frage von 77282Multimedia & Zubehör13 Kommentare

Hallo, folgendes Problem: Letzte Woche hatten wir einen Stromausfall. Von einem NAS habe ich eine Mail bekommen, dass das ...

Cloud-Dienste
Stromausfall im DE-CIX
Tipp von HenereCloud-Dienste15 Kommentare

Auch die "Großen" sind scheinbar nicht davor geschützt Hat jemand etwas mitbekommen ? Grüße, Henere

Server-Hardware
Einem Stromausfall entgegen wirken
Frage von OIOOIOOIOIIOOOIIOIIOIOOOServer-Hardware29 Kommentare

Guten Morgen, normalerweise haben wir seit mehreren Jahren noch nie ein Problem mit dem Strom gehabt. Nun heute ist ...

Hardware

Stromausfall in Netzwerkverteilerschrank durch USV

Frage von LauchheimerHardware15 Kommentare

Tag Leute, Bei mir war heute in einem Netzwerk-Verteilerschrank Stromausfall, da sich die USV in irgendeiner Weise aufgehängt hatte. ...

Neue Wissensbeiträge
Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 19 StundenHumor (lol)4 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 1 TagSicherheit7 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 1 TagWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Administrator.de Feedback
Wartungsarbeiten heute Nacht (Update)
Information von Frank vor 1 TagAdministrator.de Feedback10 Kommentare

Hallo User, durch Umbauarbeiten in unserem Rechenzentrum (am Backbone) kann es heute Nacht (14-15.01.2019) zu kurzen Ausfällen unserer Seite ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 - kein Boot mehr nach Domänenaustritt
gelöst Frage von Ghost108Windows 1025 Kommentare

Hallo zusammen, habe hier eine Windows 10 Maschine, die ich gerne aus der Domäne austreten lassen möchte. Nach Austritt ...

Windows 10
Windows 10 1803 - nicht identifiziertes Netzwerk - kein Login an Domäne möglich
Frage von Tomy389Windows 1021 Kommentare

Hallo Zusammen, ich hoffe zu dem Thema gibt es nicht schon einen Thread aber ich sollte eigentlich schon alles ...

Exchange Server
Microsoft Exchange Ser ver 2016 CU 8 auf den neuesten Stand bringen
gelöst Frage von Hendrik2586Exchange Server20 Kommentare

Hallo an euch alle. :) Kurze Frage. Ich habe hier einen Exchange Server wie o.g. Problem ist das wir ...

Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft18 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...