Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Server verliert Netzwerkverbindung, kein Ping usw.

Mitglied: nimrod2k

nimrod2k (Level 1) - Jetzt verbinden

28.06.2006, aktualisiert 09.06.2008, 8969 Aufrufe, 9 Kommentare

Hi!

Habe leider noch keine passende Lösung im Forum gefunden. Deshalb hier mein Problem:

Ich habe einen W2k3 Server (DHCP, DNS, Fileserver, WSUS, AD Controller).
Der Server lief 3 Wochen problemlos bis vor 3 Tagen der Fehler zum ersten mal auftrat. 2mal an diesem Tag.
Dann liefs 2 Tage lang wieder rund und heute trat der Fehler wieder ein.

Zum Fehler: Der Server ist plötzlich aus heiterem Himmel nicht mehr verfügbar, kein ping, ergo sind die ganzen Dienste im Netz nicht mehr verfügbar.
Von den Clients aus den Router oder andere Clients anpingen funktioniert, lediglich der ping zum Server schlägt fehl.
Vom Server aus kann rein garnichts angepingt werden. Ein ping auf den Server selbst funktioniert.
Auf dem Server scheint alles normal, die Netzwerkverbindung befindet sich im Status "Verbindung hergestellt".
Auch im eventlog finde ich keine auffälligen Einträge.

Nach einem Neustart des Servers läuft alles wieder rund.

Hat von Euch jemand eine Idee?

Danke,
nimrod2k
Mitglied: hanswurscht
28.06.2006 um 11:54 Uhr
Grüß Dich,

könnte es sein, dass sich der Dienst "Server" auf Deinem Server aus heiterem Himmel verabschiedet?
Evtl. hat vielleicht auch die Netzwerkkarte etwas abbekommen. Hattet Ihr ein Gewitter in der letzten Zeit?

Gruß
Hanswurscht
Bitte warten ..
Mitglied: nimrod2k
28.06.2006 um 12:04 Uhr
Hi!

Danke für die schnelle Antwort!
Wenn der Fehler das nächste mal eintritt werde ich prüfen ob dieser Dienst noch läuft.
Wir hatten am Sonntag wirklich ein Gewitter, ich kann aber nicht sicher sagen, ob der Fehler am Sonntag oder Montag zum ersten mal auftrat.
Sollte eigentlich alles über Blitzschutzstecker geschützt sein....

Gruß
nimrod2k
Bitte warten ..
Mitglied: VoSp
28.06.2006 um 12:23 Uhr
Hallo nimrod2k,

hört sich für mich eher nach einer defekten NIC, Kabel oder Switchport an.

Das würde ich als erstes tauschen, danach erst nach Softwareprobleme suchen.

Bis dann

VoSp
Bitte warten ..
Mitglied: aqui
29.06.2006 um 00:41 Uhr
Wo hängt der Server dran und mit welcher Geschwindigkeit ? Switch, Hub ? Ist dieser managebar ??
Was Passiert wenn du statt eines Reboot einfach erstmal das Ethernetkabel ziehst und wieder aufsteckst. Kommt die Verbindung dann auch wieder hoch ?
Bitte warten ..
Mitglied: nimrod2k
29.06.2006 um 11:08 Uhr
Heute trat der Fehler erneut auf.
Der "Server" Dienst lief noch. Habe jetzt eine andere NIC eingebaut und bin gespannt ob der Fehler wieder eintritt.

@aqui: Der server hängt an einem nicht managebaren DLink billig GBit Switch. Falls der fehler wieder kommt werde ich es mal testen was passiert wenn ich das Kabel ziehe und wieder einstecke.

Gruß
nimrod2k
Bitte warten ..
Mitglied: nimrod2k
07.07.2006 um 20:34 Uhr
Also ich habe vor 9 Tagen die NIC gewechselt. Seither trat der Fehler nicht mehr auf.
Ich denke das war das Problem. Danke für den Hinweis!

nimrod2k
Bitte warten ..
Mitglied: aqui
10.10.2007 um 16:57 Uhr
Was für eine NIC ist das (Hersteller) ?
Wie groß ist die TCP Window Size in der Registry eingestellt ??
Bitte warten ..
Mitglied: fossi1975
07.06.2008 um 15:35 Uhr
Hallo Leute!

Hat zu diesen Problem schon einer eine Lösung gefunden?
Habe seit kurzen das gleiche Problem mit einen Server -> Problem ist dabei das die ganze Hardware ( Server ) schon getauscht wurde ( Kabel und Switch auch schon). Und trotzdem habe ich das Problem das auf einmal die Netzwerk verbindung weg ist.Verbindet man sich auf die Console schaut es aus als wäre alles in Ordnung ( auch keine Eintrag im Eventlog).
Danach hilft nurmehr ein Neustart des Servers und dann funktioniert wieder alles.

Zur Config ( ist ein Fernwartungserver für unsere Firma zu den Kunden wo mehrer leute darauf arbeiten)

W2003 Server RC2 mit allen Windows Updates
Server HP ML 370 mit neusten Treiber
Programme ( Fernwartungsprogramme)
Citrix VPN Client
NetViewer
PC Anywhere
NETOP

Wäre toll, wenn jemand dazu ein Antwort hätte.

Danke
lg
Stefan
Bitte warten ..
Mitglied: fossi1975
09.06.2008 um 13:02 Uhr
Hallo!

Warum gilt dieser Beitrag als gelöst?
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Windows 7 Domän-PC verliert in unregelmässigen Abstand Netzwerkverbindung

Frage von staybbLAN, WAN, Wireless2 Kommentare

Hallo zusammen, bei einem HP Workstation PC ist seit ein paar Tagen ein komisches Phänomen. Es äussert sich so, ...

Windows 10

Windows 10 verliert nach drei bis vier Minuten die Netzwerkverbindung

Frage von sumobaerWindows 105 Kommentare

Hallo, ich habe folgende Problemstellung: Dell Inspiron 660 mit Windows 10 ist per Kabel über Devolo an Telekom Speedport ...

Windows Netzwerk

Workstation verliert Verbindung

Frage von Netgear24Windows Netzwerk2 Kommentare

Hallo Zusammen Habe ein kurioses Problem bei einem meiner Kunden. Die eine Workstation verliert unregelmässig die Verbindung zum Server. ...

LAN, WAN, Wireless

PC verliert Netzwerkanbindung

Frage von coltseaversLAN, WAN, Wireless7 Kommentare

Hallo zusammen, in einem simplen Netzwerk habe ich das Problem, dass ein Win7-Rechner ständig aus dem Netzwerk fliegt (alle ...

Neue Wissensbeiträge
Exchange Server

Exchange News and Announcements - Microsoft Ignite 2020

Ticker von Dani vor 4 StundenExchange Server9 Kommentare

Today we are announcing that the next versions of Exchange Server, SharePoint Server, Skype for Business Server and Project ...

Sicherheit

Citrix Schwachstellen und Sicherheitslücken - CB-K20-0912

Ticker von Dani vor 11 StundenSicherheit

Moin, Citrix Application Delivery Controller (ADC) ist eine Lösung zur Anwendungsbereitstellung und Lastverteilung. Citrix Gateway ist eine vom Kunden ...

LAN, WAN, Wireless

iOS 14: Private WLAN-Adressen können für Probleme sorgen

Ticker von Reini82 vor 16 StundenLAN, WAN, Wireless4 Kommentare

Guten Morgen, IOS 14 und Android wechseln die MAC-Adressen (bei Android für jedes neue WLAN Netzwerk, IOS offenbar ständig). ...

Microsoft
Manage USB Devices on Windows Hosts
Ticker von Dani vor 1 TagMicrosoft1 Kommentar

Raven is a Miniature Schnauzer that doesn’t like small critters in the yard unless they can fly. This gives ...

Heiß diskutierte Inhalte
Windows Server
Win Server2016 Datacenter Installation Frage
Frage von UschadeWindows Server19 Kommentare

Hallo vereehrte Kolleginnen und Kollegen, Ich versuche einen Win Server2016 Datacenter zu installieren. Das Blech ist ein Fujitsu Primergy ...

Hyper-V
Hyper-V VM Copy Performance innerhalb der VM
gelöst Frage von tobitobsnHyper-V18 Kommentare

Folgendes Situation: Hyper-V Host mit 2xSSD (RAID1) mit OS und 2xHDD (RAID1) für Daten. Der Host hat aktuell (noch) ...

Windows Server
Hochstufen zum DC aufgrund Replikationsproblemen nicht möglich
Frage von FlinxitWindows Server18 Kommentare

Hallo, Wir haben ein Netzwerk übernommen, in welchem ein DC momentan aktiv ist, ein weiterer im AD angegebener DC ...

Backup
Gesicherter Backupserver gesucht
gelöst Frage von lcer00Backup17 Kommentare

Hallo zusammen, ich habe mir am Wochenende den interessanten Vortrag aus folgendem Beitrag angesehen: DerWoWusste Danke für den Link ...

Administrator Magazin
09 | 2020 Ein Internetauftritt ist für Firmen heute eine Selbstverständlichkeit, doch gilt es beim Betrieb der entsprechenden Server einiges zu beachten. Im September beleuchtet das IT-Administrator Magazin deshalb das Schwerpunktthema "Webdienste und -server". Darin lesen Sie unter anderem, wie Sie Webapplikationen sinnvoll überwachen und welche Open-Source-Managementtools ...
Best VPN