Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server verschwinden im Netzwerk

Mitglied: Rascho

Rascho (Level 1) - Jetzt verbinden

13.03.2008, aktualisiert 14:40 Uhr, 2620 Aufrufe, 2 Kommentare

Hallo,

ich habe ein recht spezielles Problem, brüte daran schon mehrere Tage und finde einfach keine Lösung. Seit Anfang der Woche hat sich in unserem "kleinen" Firmennetzwerk ein seltsame Phänomen einzug gehalten. Kurz zu unserer Infrastrucktur:

Wir nutzen einen SBS 2003 als Domaincontroller welcher auch brav die Aufgaben wie AD, DHCP und DNS verrichtet. Dieser hängt an einem HP ProCurve 2120 Switch an welchem noch 2 weitere WS 2003 sowie ein Netzwerkdrucker hängen. Alle 3 Server haben statische IPs im Bereich 192.168.x.x und natürlich das gleiche Subnet. Als DNS Server ist bei den beiden WS 2003 der SBS eingetragen.

Jetzt passiert folgendes:

Wenn ich einen der beiden WS2003 starte, kann ich diesen vom SBS ganz normal anpingen. Nach einer unbestimmten Zeit, vielleicht 5 Minuten verschwindet der Server dann für den SBS aus dem Netzwerk und ich bekomme eine Zeitüberschreitung wenn ich den WS 2003 pingen möchte. Die beiden WS 2003 lassen sich untereinander normal pingen können aber im Gegenzug den SBS nicht mehr anpingen. Gleiches mit dem Netzwerkdrucker.

Auch wenn ich den Servern eine IP via DHCP vom SBS zuweisen lasse passiert genau das Gleiche.

Netzwerkkabel habe ich getauscht. Könnte der Switch defekt sein oder hat jemand noch eine brandheiße Idee was dies verursachen könnte?

Danke im Vorraus.
Mitglied: Barthi86
13.03.2008 um 14:07 Uhr
Schonmal die Kühlung des Servers gecheckt nicht das irgendwie die NIC überhitzt?

Oder geht es nach einem Neustart gleich wieder?
Bitte warten ..
Mitglied: Rascho
13.03.2008 um 14:40 Uhr
Sobald ich einen der Rechner oder den Drucker neustarte, finde ich die Geräte wieder im Netzwerk. Dann dauert es wieder einer gewisse Zeit und sie sind wieder weg.

Von den beiden WS 2003 kann ich alles und jeden pingen bis auf den SBS. Wobei ich lustigerweise manchmal vom WS2003 den SBS pingen kann aber vom SBS nicht den WS 2003.

Ich kann mir darauf keinen Reim machen. DNS Problem schließe ich aus da alle Rechner die betroffen sind eine statische IP haben und am selben Switch hängen.

Vielleicht sollte man noch erwähnen das der SBS 2 Netzwerkkarten hat. Eine "interne" für das LAN und eine "externe" auf welcher er eine öffentliche IP/Gateway/DNS vom ISP hat. beides sind aber verschiedene Subnetze.
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
Netzwerk Splitten
Frage von SaintenrNetzwerkmanagement10 Kommentare

Guten Abend Forum, Ich habe mal eine Frage zu Netzwerk Verkabelung im privaten Umfeld. Aktuell besteht folgende Verkabelung: In ...

Netzwerkmanagement
Netzwerk inventarisieren
gelöst Frage von IT-ProNetzwerkmanagement10 Kommentare

Guten Tag, Ich bin gerade dabei mir eine Datenbank anzulegen um mein privates Netzwerk zu inventarisieren (und zu Dokumentieren). ...

Hosting & Housing
Netzwerk Freigabe
Frage von Arne97Hosting & Housing4 Kommentare

Moin Leute ich habe ein problem! ich bin seid Tagen dabei und versuche meine WD my Cloud im mein ...

Windows Netzwerk
Netzwerk Neustrukturierung
Frage von IT-DreamerWindows Netzwerk18 Kommentare

Hallo verehrte Community und Admins, bei uns im Haus steht eine Neustrukturierung an. Dafür benötige ich von euch ein ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 1 TagiOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 2 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 4 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 4 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk33 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

LAN, WAN, Wireless
WLAN und Ausmessung - Eine Glaubensfrage?
Frage von ptr2brainLAN, WAN, Wireless23 Kommentare

Liebe Experten, als Sys-Admin habe ich mir schon öfter die Frage gestellt, ob es sich beim Thema WLAN und ...

Hosting & Housing
VMware VM mit über 1TB RAM für S4HANA
Frage von Leo-leHosting & Housing22 Kommentare

Hallo zusammen, wer hat Erfahrng und kann mir einen Tipp zum sizing von S4HANA Systemen geben? Wir möchten, zunächst ...

Virtualisierung
Gebrauchte Server Hardware als Virtualisierungs-"Spielwiese"?
Frage von NixVerstehenVirtualisierung19 Kommentare

Einen wunderschönen guten Morgen zusammen, ich möchte mich gerne etwas tiefer mit dem Thema Virtualisierung beschäftigen und dazu ein ...