Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

server2003 keine verbindung VOM wan zum server nach einiger Zeit

Mitglied: gatewayer

gatewayer (Level 1) - Jetzt verbinden

24.05.2008 um 20:34 Uhr, 2599 Aufrufe

Hallo,


ein sehr merkwürdiges Verhalten legt mein Server (win2003-alle updates) seit anfang an hin und dachte es erholt sich wieder...
Betrieb seit ca. 1 Jahr und hoffte es geht eben einfach weg.

Leider nicht:

Die Schwierigkeit ist nicht, dass das Internet weg ist, es ist so, dass nach einiger Zeit (leider KOMPLETT zufällig) sich keiner mehr zum Server verbinden kann, AUSSER die Clients intern.

Heißt:

Internet <---> Server <----> Clients1,2,3....


Server gibt zwar kein internet weiter, ist am im selben subnetz (sprich: clients ip: xx.xxx.xx.21, server ip: xx.xxx.xx.29)
server mit eigener ip adresse also, es läuft meines Wissens NUR der IIS der von bedeutung ist.
Der EventManager gibt mir auch keine Fehlermeldungen zu irgendwelchen Netzwerkproblemen, oder dns, etc.
KEIN AD, nur IIS.

Früher hat er 1 Woche funktioniert, dann musste er neugestartet werden, weil keine Verbindungen mehr akzeptiert wurden von außen, seit einiger Zeit leider täglich.

Leider gibt es meines wissens keine vernünftige Erklärung, habe auch Protokolle vom Datenaustausch, nichts auffälliges.
Der schaltet sich einfach weg vom Internet und akzeptiert keine Verbindungen mehr, hat aber dennoch Zugriff zum Internet und kann alles tun (das weiß ich eben deswegen weil die Clients (bzw. die andere subnetzwerk-ip adresse) darauf zugreifen kann als wäre nichts gewesen).
Deswegen frage ich mich ob der server eigentlich weiß dass er keine verbindungen akzeptiert?!

es ist einfach merkwürdig...vielleicht gibts ähnliche Fälle??? woran könnte das liegen?

bitte um antwort!!
lg, Roman
Ähnliche Inhalte
Monitoring
Kurze Aussetzer in der WAN Verbindung
Frage von DanLeiMonitoring16 Kommentare

Guten Tag, ich habe ein kleines Problem und zwar habe ich seit einigen Monaten alle 2 - 10 Minunten ...

LAN, WAN, Wireless

Virtualisierte UTM - IP Adresse auf ETH0 (WAN) konfiguriert. Keine Verbindung ins WAN

gelöst Frage von KizukoLAN, WAN, Wireless2 Kommentare

Guten Tag zusammen, ich habe ein Problem und hoffe, dass mir hier jemand helfen kann. Ich habe mir einen ...

Router & Routing

Proxmox WAN IPs

gelöst Frage von sebastian2608Router & Routing13 Kommentare

Hallo Leute, Ich habe ein /27 Subnet welches ich via address 213.80.0.2 netmask 255.255.255.224 gateway 213.80.0.1 auf dem Node ...

Windows Netzwerk

Backup über WAN

Frage von petereWindows Netzwerk11 Kommentare

Hallo, ich muss aus einem entfernten WAN (synchrone 1Gbit) Daten sichern. Dabei handelt es sich sowohl um wenige große ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 4 TagenHumor (lol)6 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 5 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 8 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 9 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Samba
Windows 10 Client in Samba-Domäne hinzufügen scheitert
Frage von diwaffmSamba31 Kommentare

Hi Leute, ich habe einen Samba Server in der Version 4.9.3 auf einer OpenSuse Maschine laufen. Damit sind momentan ...

Windows Systemdateien
Verknüpfungen nach Pfadwechsel
Frage von Hendrik2586Windows Systemdateien17 Kommentare

Guten Morgen meine lieben Kollegen und Kolleginnen, ich hab da mal eine Frage die Ihr sicher schon kennt. Es ...

Batch & Shell
CMD-Fenster nach Task schließen
gelöst Frage von Hyperlink.93Batch & Shell16 Kommentare

Hallo, ich habe ein Skript was über einen Task bei jeder User Anmeldung läuft. Der Task startet eine CMD ...

Netzwerkmanagement
Sehr langsame Netzverbindung in einem bestimmten Subnet
gelöst Frage von gabeBUNetzwerkmanagement15 Kommentare

Hallo Zusammen Ich habe das folgende Problem: Unser Netzwerk, dass aus verschiedenen Subnetzwerken aufgebaut ist, ist nicht in jedem ...