Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Servergespeicherte Einstellungen reseten sich nach jedem Neustart

Mitglied: Lositio

Lositio (Level 1) - Jetzt verbinden

22.07.2011 um 09:03 Uhr, 3698 Aufrufe, 7 Kommentare

Ein Profil wird immer neu mit alten Einstellungen geladen, wenn der Rechner neu gestartet wird.

Hi Leute,

wir haben da ein Kleines Problem. Einer unserer Mitarbeiter verliert bei jedem neuen Anmelden die Einstellungen.
Wenn er sich morgens anmeldet ist dir Uhr um 3 Minuten verschoben (sie geht 3minuten nach), was sich schnell automatisch wieder ändert (Die Nutzer haben keine Rechte die Zeit manuell zu ändern)
Der Standartdrucker wird jedes mal zurückgesetzt auf Microsoft XPS Document Writer.
Ausserdem wird die Ordnereinstellung(en) zurückgesetzt. Anstatt, dass die Ordner in Listenform bleiben erscheinen sie als Kacheln.
Gespeicherte Favouriten werden zurückgesetzt. Er hat einen Link vor kurzem aktualisiert und jedes mal wenn er sich neu anmeldet ist es wieder der alte Link.

Es handelt sich hier um Servergespeicherte Profile. Die Einstellungen die zurückgesetzt werden sind alle Servergespeichert, ausser die Uhrzeit^^
Verbindung zum Server besteht. (Netzwerkkabel dring, das Benutzerprofil ist laut Windows auch Servergespeichert und es kommt keine Fehlermeldung beim Hochfahren, dass keine Verbindung besteht, bzw. hergestellt werden kann)
Wir haben schon versucht sein Profil zurückzusetzten, bzw. die Berächtigungen zu kopieren, ersetzten und ändern, aber nichts will klappen.
So ein Problem ist in unserer Firma noch nie in der Form aufgetaucht und keiner weiß Rat.

Hat wer von euch eine Idee?

Gruß Lositio
Mitglied: IT-Kean
22.07.2011 um 09:25 Uhr
hätte sogar zwei Ideen

Statische Profile
GPOs funken dir dazwischen bzw. sind zu scharf eingestellt
Bitte warten ..
Mitglied: Bartante
22.07.2011 um 09:42 Uhr
Guten Morgen,

überprüfe doch mal, ob der Nutzer im AD auch in der OU ist wie alle anderen bei denen es geht. (zwecks GPO´s)

Lösche mal die lokale Kopie des Profils vom Rechner des Nutzers und benenne das Profil aufm Server um. Dann soll sich der Nutzer neu anmelden, alle Einstellungen machen und sich wieder abmelden. Nach erneutem Anmelden sollte eigentlich alles so sein wie eingestellt wurde.

MfG
Bitte warten ..
Mitglied: Lositio
22.07.2011 um 10:03 Uhr
Hab ich grad schon gemacht , also den Profilordner auf dem Server umbenannt, den lokalen Ordner umbenannt und neu gestatrtet und Einstellungen übernommen, bzw Favouriten und co. kopiert. Mal sehen was beim Neustart passiert.
Wenns nicht geklappt hat meld ich mich

Gruß Lositio

@IT-Kean: Statische Profile ist nicht wirklich möglich bei uns
Also möglich schon aber keine Lösung die ich nutzen würde ;)
Und die GPOs sollten Korrekt laufen. Keine Fehler bei anderen Nutzern in der Gruppe und zu scharf eingestellt sind sie anscheinend auch nicht so wie es aussieht.
Aber mal sehen was die momentane lösung bringt.
Trotzdem danke...
Bitte warten ..
Mitglied: Bartante
22.07.2011 um 10:07 Uhr
Auch wenns klappt, wäre es schön zu erfahren.
Bitte warten ..
Mitglied: 64748
22.07.2011 um 11:15 Uhr
Hallo zusammen,

je nachdem wie die Profile ursprünglich angelegt worden sind sollten in jedem Fall die Berechtigungen des Profilordners auf dem Server geprüft werden. Bei servergespeichertem Profil muss der User Besitzer des Profilordners sein. Bei einheitlichem Profil für alle muss die Gruppe Administratoren der Besitzer sein. Ein evtl. Defaultprofil auf dem Server (welches nur bei der Erstanmeldung geladen wird) kann auch nur dann geladen werden, wenn die Gruppe Administratoren der Besitzer dieses Defaultprofils ist.

Markus
Bitte warten ..
Mitglied: Lositio
26.07.2011 um 19:41 Uhr
Gern aber leider bin ich im Urlaub und werds erst erfahren, wenn ich wieder da bin ;)
Bitte warten ..
Mitglied: Lositio
26.07.2011 um 19:42 Uhr
Die Berechtigungen haben wir bereits überprüft und da war kein Problem festzustellen.
Aber danke
Bitte warten ..
Ähnliche Inhalte
Firewall
PfSense: Radius-Reset?
gelöst Frage von mrserious73Firewall3 Kommentare

Nabend zusammen, habe auf meiner pfSense mal testweise radius installiert. Dummerweise habe ich das aber nicht über die GUI ...

Router & Routing
FritzBox reset disable
gelöst Frage von SpanishRouter & Routing26 Kommentare

Hi all, ist it possible to disable the reset possibilities like "Passwort vergessen" or using a telephone on analog ...

Router & Routing
Reset Lancom 1781AW
gelöst Frage von ZAFASRouter & Routing4 Kommentare

Hallo liebe Gemeinde, langsam aber sicher bin ich mit meinen Versuchen am EndeAuch die Suchfunktion des Forums brachte mit ...

Windows 10

Benutzerprofil (Servergespeichert) bei Windows 10 immer temporär

gelöst Frage von EnriqeWindows 106 Kommentare

Hallo zusammen, ich kämpfe zur Zeit mit einem servergespeicherten Benutzerprofil unter Windows 10. Zur Geschichte: Wir haben im Betrieb ...

Neue Wissensbeiträge
Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 14 StundenHumor (lol)4 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 1 TagSicherheit7 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 1 TagWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Administrator.de Feedback
Wartungsarbeiten heute Nacht (Update)
Information von Frank vor 1 TagAdministrator.de Feedback10 Kommentare

Hallo User, durch Umbauarbeiten in unserem Rechenzentrum (am Backbone) kann es heute Nacht (14-15.01.2019) zu kurzen Ausfällen unserer Seite ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 - kein Boot mehr nach Domänenaustritt
gelöst Frage von Ghost108Windows 1025 Kommentare

Hallo zusammen, habe hier eine Windows 10 Maschine, die ich gerne aus der Domäne austreten lassen möchte. Nach Austritt ...

Windows 10
Windows 10 1803 - nicht identifiziertes Netzwerk - kein Login an Domäne möglich
Frage von Tomy389Windows 1021 Kommentare

Hallo Zusammen, ich hoffe zu dem Thema gibt es nicht schon einen Thread aber ich sollte eigentlich schon alles ...

Exchange Server
Microsoft Exchange Ser ver 2016 CU 8 auf den neuesten Stand bringen
gelöst Frage von Hendrik2586Exchange Server20 Kommentare

Hallo an euch alle. :) Kurze Frage. Ich habe hier einen Exchange Server wie o.g. Problem ist das wir ...

Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft17 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...