Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Silcon Image 3114 wird nicht richtig erkannt

Mitglied: eddi-o

eddi-o (Level 1) - Jetzt verbinden

13.07.2006, aktualisiert 25.08.2006, 4553 Aufrufe, 2 Kommentare

Hi,

ich wollte bei mir zu Hause den Router-Computer (FC 3) um die funktion eines Fileservers erweitern.
Der Computer hat folgende Hardware:
MSI K7... (da ich nicht zu hause bin kann ich es nicht sagen ist aber schon was älter hat aber LAN on Board)
AMD Duron 1GHz
D-LINK 1GBit Ethernet Adaperter (momentan nicht drin, ausführung weiter unten)
WD 8 GB an IDE (siehe weiter unten)
Silicon Image 3114 mit 4 x Maxtor 300 GB als Raid 0
Silicon Image 3114 mit 4 x WD 250 GB als Raid 0
ATI Rage Pro (aus dem Jahre 1998)

Es sollte FC 5 drauf.

Da die 4 x 250 GB in meinem Computer mit NTFS waren hab ich erst die 4 x 300 GB eingabaut und auch die 1 GBit/s Netzwerkkarte.

Der Raid-Controller ist ja ein Software-Raid daher hab ich mich im vorhinein etwas über Linux-Raid erkundigt. Als ich dachte genug zu wissen - Installations-Cd rein und immer auf weiter gedrück. Zu meiner großen Überraschung hat er dann nicht 4 x 300 GB erkannt sonder 1,2 TB, also richtiger treiber. Also alles schön partitioniert und Fedora Core 5 installiert. Dann kam der neustart und er wollte nicht booten. Hab dann im Bios rumgefuscht und auch die Raid-Platten (die erste Partition) auf Aktiv gesetzt. Aber er wollte nicht.
Also die schon 8 Jahre alte WD 8 GB Platte eingebaut und nochmal installiert. Nur jetzt waren die 1,2 TB eine Partition mit ext3 formatiert und diemal bootete Linux. Dann erst mal Samba eingerichtet um die Platten bei mir leer zu machen. (Was für ne ätzende Arbeit 1 TB über ein 100 MBit/s Netzwerk zu kopieren).
Nachdem alles verschoben war den Controller bei mir raus und in den Server rein. Nagut er hatte das Raid vergessen (dachte ich) also in die Konfiguration rein und das raid 0 angelegt mit Automatisch. Nur da war kein Raid. Also Karte und Festplatten wieder bei mir rein und mein Computer sagte, dass ein Konflickt besteht. In der Konfiguration waren jetzt 2 Raid 0 über alle 4 Platten angelegt worden.
Alles wieder in den Server rein und wieder nix. Alle 3 Steckkarten (Netzwerkkarte und die beiden Raid-Controller) druch alle 5 (1. geht ja nicht wegen AGP) Steckplätze getauscht- immer noch nichts. Dann hab ich den den 1Gbit-Netzwerkcontroller ausgebaut und da gings - dachte ich mir sowas wie IRQ-Problem also alles was ich nicht brauchte im Bios auf DISABLED gesetzt. Aber sobald die netzwerkkarte wieder drin war ging es nicht. Also der Controller der näher am AGP ist wird immer richtig erkannt. Dann erst mal ohne Netzerkkarte gebootet um mit Webmin die Festplatte zu partitionieren.
Im Webmin unter Hardware unter Festplatte-Partionieren war ich dann aber sehr verwirrt. er kannte jetzt 8 S-ATA Platten davon war die erste sda patitioniert aber das Ende der Partition lag beim ca 4 fachen der maximalen größe. Als ich das dann bei den 4 x 250 dann auch so machte, zickt er mich an dass das Ende hinter der Größe liegt.
Nagut um mich nicht noch mehr zu ärgern hab ich die installations cd reingelegt und die festplatte darüber partitioniert. Dann wieder linux gebootet und die neue Partition gemountet. nur als ich dann mehre daten Darauf kopiert hatte, kamen jede menge Fehlermeldung, die ich leider nicht mehr hab aber war alles was mit "Superblock" und der schaltete die in Read-Only , was sich auch nicht mehr umstellen ließ.

Und jetzt endlich zu meinen Fragen.
Gibt es Probleme wenn ich 2 mal den selben Controller (geleiche Firmware) verwende?
Kann das wirklich ein IRQ-Problem sein?
Wie bekomme ich die Platte wieder in den Modus zum schreiben?
Und warum zeigt mir das setup jetzt eien 1,2 TB bzw 1 TB große Fetplatte an aber bei webmit steht 8 Platten?
Wie könnte ich da noch eine 2 Netzwerkkarte reinbekommen den mit einer ist das keine schöne Lösung weil er ja noch das DSL macht?

Vielen Dank fürs durchlesen und eure Hilfe
Edgar
Mitglied: BartSimpson
14.08.2006 um 11:21 Uhr
Ich benutze den selben Controler unte F5.
Ich mache um das Softwareraid des Contollers einen großen Bogen.
Bei mir habe den Controller mit einem neuen Flash ausgestattet, so das er als 4 Port S-ATA Controller läuft. Und mit der eigentlichen Raidverwaltung habe ich Fedora "beauftragt".
Bitte warten ..
Mitglied: eddi-o
25.08.2006 um 13:21 Uhr
Hi,

ich habe den CPU ausgetauscht und jetzt läuft es richtig.

Hab die Raid-Verwaltung auch Fedora überlassen. Funktioniert auch alles ganz gut. Man muss sich nur mal erst mit dem Raid unter Fedora auseinandersetzen dann geht das auch.
Danke für den Hinweis mit der anderen Firmware.

MfG
Eddi
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
Grafikkarte wird nicht (richtig) erkannt
gelöst Frage von MiStNotebook & Zubehör9 Kommentare

Guten Morgen, ich habe hier einen Laptop vor mir (SAMSUNG R540 mit Windows 10home), der seit kurzem automatisch aus ...

Multimedia & Zubehör

Das Mic. meines Headsets wird nicht richtig erkannt

Frage von SculkerMultimedia & Zubehör5 Kommentare

Ich habe gestern meinen neuen Rechner zusammen gebaut und installiert. Jedoch habe ich als ich Teamspeak verwenden wollte gemerkt, ...

CPU, RAM, Mainboards

RAM Takt wird nicht Richtig erkannt obwohl XMP 2.0 Profil Geladen Ist

gelöst Frage von InterceptionCPU, RAM, Mainboards6 Kommentare

Guten Tag, Ich habe ein Problem: Ich habe in meinem System 3200 mhz RAM verbaut und auch im Bios ...

Windows Server

Richtig lizensiert?

gelöst Frage von MiStWindows Server25 Kommentare

Guten Morgen, ich hoffe, dass das keine FR-Frage ist, aber ich habe hier einen virtuellen Windows Server R2 2008 ...

Neue Wissensbeiträge
Grafik

Gute Spiele aus der Ubuntu Repository: SuperTuxKart

Information von NetzwerkDude vor 2 StundenGrafik1 Kommentar

Fall jemand die Firmenpolicy hat das man Linux Software nur aus dem default Repository installieren kann: Ich habe festgestellt ...

Datenschutz
Im Zweifel ist die Cloud immer unsicher
Information von certifiedit.net vor 3 StundenDatenschutz4 Kommentare

Hallo, wie schon mehrmals angesprochen, egal, womit der Dienst wirbt, im Zweifel ist es in der Cloud immer unsicher(er) ...

Entwicklung

Neu im TickX - Das neue Zusatzmodul Resourcen Syncronization

Tipp von TickXmedia-service vor 6 StundenEntwicklung1 Kommentar

Mit der aktuellen TickX Version 3.2 haben wir wieder zahlreiche Verbesserungen und Anpassungen im TickX vorgenommen. Das neue TickX-Modul ...

MikroTik RouterOS

Dynamische VLAN Zuweisung für WLAN (u. LAN) Clients mit Mikrotik

Anleitung von aqui vor 4 TagenMikroTik RouterOS2 Kommentare

1. Allgemeine Einleitung: Das folgende Tutorial gibt einen Überblick über die dynamische VLAN Zuweisung von WLAN und LAN Clients ...

Heiß diskutierte Inhalte
Ubuntu
Linux Ubuntu VNC IP
Frage von 141835Ubuntu61 Kommentare

Wie finde ich bei Linux Ubuntu die IP-Adresse vom VNC Server heraus???

Netzwerke
VPN auf Firmennetzwerk (Festplatten, Computer) einrichten, aber wie?
Frage von baldrianforteNetzwerke22 Kommentare

Hallo, es ist ein Bisschen frustrierend. Wir haben einen 2012 R2 Server, eine Fritzbox und etwa 10-12 PC die ...

Hyper-V
Hyper-V-Host rebootet - einige wenige Gäste haben danach Ping-Zeiten von über 400ms!
Frage von DerWoWussteHyper-V18 Kommentare

Moin an alle Hyper-V Admins! Hat jemand außer mir schon einmal Folgendes erlebt? Hyper-V auf Server 2019. Server startet ...

Windows Installation
Netzwerkregistrierung mit regsvr32 über UNC Netzwerkpfad ohne Fehlermeldung gescheitert
Frage von RycoDePsycoWindows Installation18 Kommentare

Hallo, ich habe ein Problem und weiß nicht genau woran dies liegen kann. Es gibt ein Server (DomänenController) und ...