Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Single Sign On VMWare Server 5.5

Mitglied: KevinSesterhenn

KevinSesterhenn (Level 1) - Jetzt verbinden

16.01.2014 um 08:59 Uhr, 10031 Aufrufe, 12 Kommentare

Hallo zusammen,

wir haben 3 ESXi 5.5 Hosts und den VCenter Server als virtuelle Appliance laufen.

Für das SSO bin ich nach dieser Anleitung vorgegangen : http://www.virten.net/2013/09/howto-ad-authentication-in-vcenter-sso-5- ...
Leider funktioniert die Anmeldung über die Windows Sitzungsanmeldedaten im VMWare vSphere Client nicht. Windows übergibt den Benutzer im Format Domain/user.
Wenn ich meinen Benutzer im Format user@domain angebe funktioniert die Anmeldung ohne Probleme.

Danke für eure Hilfe!

Mitglied: Th0mKa
16.01.2014 um 11:14 Uhr
Moin,

mein Ansatz löst dein Problem zwar nicht, aber du kannst den vSphere Client mit Parametern für Server, User und Passwort aufrufen.

"C:\Program Files (x86)\VMware\Infrastructure\Virtual Infrastructure Client\Launcher\VpxClient.exe" -s <VCENTER SERVER> -u <USERNAME> -p <PASSWORT>

VG,

Thomas
Bitte warten ..
Mitglied: Rudbert
16.01.2014 um 11:52 Uhr
Hi,

hast du auch den AD-Gruppen entsprechende Berechtigungen im vSphere zugewiesen? Sonst könnte deine Anmeldung auch scheitern, wenn ein AD-Benutzer sich per SSO anmelden will, aber keiner vSphere-Berechtigungsgruppe zugewiesen ist.

mfg
Bitte warten ..
Mitglied: KevinSesterhenn
16.01.2014 um 11:55 Uhr
Zitat von Th0mKa:

Moin,

mein Ansatz löst dein Problem zwar nicht, aber du kannst den vSphere Client mit Parametern für Server, User und Passwort
aufrufen.

"C:\Program Files (x86)\VMware\Infrastructure\Virtual Infrastructure Client\Launcher\VpxClient.exe" -s <VCENTER
SERVER> -u <USERNAME> -p <PASSWORT>

VG,

Thomas

Danke für den Ansatz. Leider ist das keine ausreichende Lösung für uns, aber gut zu wissen face-smile
Bitte warten ..
Mitglied: KevinSesterhenn
16.01.2014 um 11:59 Uhr
Zitat von Rudbert:

Hi,

hast du auch den AD-Gruppen entsprechende Berechtigungen im vSphere zugewiesen? Sonst könnte deine Anmeldung auch scheitern,
wenn ein AD-Benutzer sich per SSO anmelden will, aber keiner vSphere-Berechtigungsgruppe zugewiesen ist.

mfg

Ich habe meinem User im Vsphere die Rolle Administrator zugewiesen. Diese Berechtigung wurde auch bis nach unten an die Hosts durch vererbt. Anmelden kann ich mich manuell über meine Benutzer, wenn ich meinen Benutzernamen im Format user@domain eingebe. Nur die Automatische Weitergabe von Windows funktioniert nicht, da dann mein Benutzer im Format domain\user übergeben wird.
Bitte warten ..
Mitglied: Rudbert
16.01.2014, aktualisiert um 12:03 Uhr
Zitat von KevinSesterhenn:
Nur die Automatische Weitergabe von Windows funktioniert nicht, da dann mein Benutzer im Format domain\user
übergeben wird.

Daran liegts nicht, ist bei mir auch so, wenn ich den SSO-Haken setze, dann wird DOMAIN\user automatisch befüllt und funktioniert trotzdem (als auch die Anmeldung manuell egal in welchem Format).

mfg
Bitte warten ..
Mitglied: KevinSesterhenn
16.01.2014 um 12:06 Uhr
Kann es sein, dass eventuell noch irgendwo eine Einstellung fehlt? Sind die Schritte in dem von mir verlinkten Artikel ausreichend?
Bitte warten ..
Mitglied: Rudbert
16.01.2014 um 12:11 Uhr
Zitat von KevinSesterhenn:

Kann es sein, dass eventuell noch irgendwo eine Einstellung fehlt? Sind die Schritte in dem von mir verlinkten Artikel
ausreichend?

Ich hatte auch den Artikel benutzt und irgenwas hatte da noch gefehlt - aber leider kann ich mich nicht mehr erinnern, was genau

Hast du unter SSO>Konfiguration>Identitätsquellen die AD-Domain als Standardquelle festgelegt?

mfg
Bitte warten ..
Mitglied: KevinSesterhenn
16.01.2014 um 12:14 Uhr
Ja unsere AD-Domain ist als Standard festgelegt.

Ich habe leider auch in keiner anderen Anleitung weiter Optionen gefunden.
Vielleicht fällt es dir ja wieder ein.

Hat sonst einer eine Idee oder einen Lösungsansatz?

Danke
Gruß Kevin
Bitte warten ..
Mitglied: Rudbert
16.01.2014 um 12:16 Uhr
Dann bleiben dir wohl nur noch die Logs.

mfg
Bitte warten ..
Mitglied: Th0mKa
17.01.2014 um 00:39 Uhr
Zitat von KevinSesterhenn:

Hat sonst einer eine Idee oder einen Lösungsansatz?


Moin,

Mach doch ein Ticket bei VMware auf, die helfen schnell und zuverlässig. Wir hatten in der 5.1 ein ähnliches Problem und haben dann auf Anraten des Supports und weil wir sie nicht brauchten die lokale Authentifizierungsquelle gelöscht. Danach funktionierte unsere AD Authentifizierung...

VG,

Thomas
Bitte warten ..
Mitglied: KevinSesterhenn
27.01.2014 um 15:43 Uhr
Ich werde das im Laufe der Woche mit unserem VMWare Partner klären.
Dann berichte ich wieder, falls ich eine Lösung habe ;)

Gruß Kevin
Bitte warten ..
Mitglied: ITApolda
18.09.2014 um 09:37 Uhr
Und hast du es lösen können?

Vielen Dank für deine Hilfe!
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange: Alternative zu CI-Sign ?
Frage von SachsenHessiExchange Server7 Kommentare

Hallo Folks, hat jemand Erfahrungen mit eine OpenSource-Alternative zu CI-Sign für Exchange ? Wir würden das gerne ablösen. (Den ...

Vmware
VMware Single Sign on und VDP
Frage von GreysonVmware

Hallo Forum, kämpfe nun seit Tagen mit meiner VDP und SSO. Im Einsatz sind ESXi 6.0 und seitdem ich ...

Windows Server

Sharepoint - Single Sign On ohne Domäne

Frage von BreakfastklubWindows Server

Hallo Zusammen, wir haben in unserem Unternehmen eine Windows Domäne (Domänenstruktur Windows Server 2008R2). In der Domäne befindet sich ...

Windows Installation

Wie erstelle ich ein kostenloses Code Sign Zertifikat?

Frage von YanmaiWindows Installation6 Kommentare

Hallo Leute, wenn ich mein Programm installiere, schützt Windows vor dem Programm. Ich brauche ein Code Sign Zertifikat. Wie ...

Neue Wissensbeiträge
Sicherheits-Tools
Putty hat heftige Bugs korrigiert!
Information von Lochkartenstanzer vor 7 StundenSicherheits-Tools5 Kommentare

Moin, Wie man aus herauslesen kann, sind in den Versionen vor 0.71 gravierende Bugs, die es angeraten erscheinen lassen, ...

Off Topic
Sachen die die Welt nicht braucht - Platz 1
Tipp von brammer vor 3 TagenOff Topic14 Kommentare

Hallo, ich habs als Tipp angelegt als Erfahrungsbericht nein Danke brammer

Humor (lol)
Spirit of Health-Kongress in Berlin
Information von AnkhMorpork vor 3 TagenHumor (lol)3 Kommentare

tgif! Beim dritten Spirit of Health-Kongress trafen sich am Wochenende Alternativmediziner und Naturheilkundler im Maritim Hotel Berlin, um sich ...

Windows 7

Updates zum Nachrüsten des SHA-2-Support für Windows 7 SP1, Windows Server 2008 (R2) und WSUS 3.0 SP2 sind da

Information von kgborn vor 5 TagenWindows 7

Wie bereits früher angekündigt (Windows 7 u. Server 2008 (R2) SHA-2-Update kommt am 12. März 2019) hat Microsoft die ...

Heiß diskutierte Inhalte
ISDN & Analoganschlüsse
Für was ist der Kasten direkt neben dem EVz59 zuständig?
Frage von Windows10GegnerISDN & Analoganschlüsse17 Kommentare

Hallo, im Schwarzwald habe ich folgendes Foto gemacht: Der Rechte Kasten ist der APL. So was ähnliches wie den ...

Cloud-Dienste
Remotedesktopverbindungen beeinflussen sich gegenseitig
gelöst Frage von Samy89Cloud-Dienste15 Kommentare

Moin, ich habe mehrere RDPs gleichzeitig laufen, auf denen jeweils ein Script via Powershell läuft. In diesem Prozess benutzt ...

Netzwerkgrundlagen
Reicht 10GBit Uplink Port für Stacking für ein 10GBit Switch?
gelöst Frage von walnickNetzwerkgrundlagen12 Kommentare

Hallo, Ich habe eine frage. Ich überlege gerade 2 neue Switche von CiscoSG350XG-24F  zu kaufen und die als Core ...

DNS
Größere DNS Probleme nach zweitem DC. Eigentlich sollte es auch dadurch besser werden
Frage von TeWutzDNS12 Kommentare

Hallo zusammen, nachdem ich letzte Woche erfolgreich einen zweiten DC ) an den Start gebracht habe melden sich weiterhin ...