Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SMTP TLS Versand nicht mehr möglich - anscheinend seit 17.1.2019 14 Uhr ein generelles Problem mit Zertifikat

Mitglied: StripLV

StripLV (Level 1) - Jetzt verbinden

18.01.2019 um 11:13 Uhr, 3412 Aufrufe, 18 Kommentare, 1 Danke

Hallo Community,

Der Exchange versendet keine Mails mehr seit gestern 14 Uhr.
Da nichts verändert wurde habe ich beim Provider (1und1) angerufen ob die ein Problem haben.

Da wurde mir gesagt das es ein generelles Problem aufgrund eines Updates ist (von wem wusste er nicht) und das ich ein neues Zertifikat installieren soll, nur dieses würde noch funktionieren und die Foren sind voll mit dem Problem. Das betrifft nicht nur 1und1 sondern alle.
Den Link dazu hat er mir auch gesendet:

https://www.telesec.de/en/serverpass-en/support/download-area/category/7 ...

Nun habe ich leider in keinem Forum was dazu gefunden, Google brachte mich nicht weiter.

Hier mal die Fehler:

In der Exchange Management Konsole in der Warteschlangenanzeige:

451 4.4.0 primary target ip adress responded with: "454 4.7.5 certificate validation failure." attempted failover to alternate host, but that did not suceed. Either there are no alternate hosts, or delivery failed to all alternate hosts.

Im Eventlog zig mal dieser Fehler:

Protokollname: Application
Quelle: MSExchangeTransport
Datum: 18.01.2019 11:04:19
Ereignis-ID: 11005
Aufgabenkategorie:MessageSecurity
Ebene: Fehler
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: Exchangeserver.domain.local
Beschreibung:
Das TLS-Zertifikat (Transport Layer Security) des Smarthosts für den Connector '1und1' konnte nicht überprüft werden. Der Zertifikatüberprüfungsfehler für das Zertifikat ist UntrustedRoot. Wenn das Problem weiterhin besteht, wenden Sie sich an den Administrator des Smarthosts, um das Problem zu beheben.
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event;>"
<System>
<Provider Name="MSExchangeTransport" />
<EventID Qualifiers="49156">11005</EventID>
<Level>2</Level>
<Task>11</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2019-01-18T10:04:19.000000000Z" />
<EventRecordID>456203</EventRecordID>
<Channel>Application</Channel>
<Computer>Exchangeserver.domain.local</Computer>
<Security />
</System>
<EventData>
<Data>1und1</Data>
<Data>UntrustedRoot</Data>
</EventData>
</Event>

Sowie

Protokollname: MSExchange Management
Quelle: MSExchange CmdletLogs
Datum: 18.01.2019 08:02:39
Ereignis-ID: 6
Aufgabenkategorie:Allgemein
Ebene: Fehler
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: Exchangeserver.hertzsch.local
Beschreibung:
Fehler beim Cmdlet. Cmdlet Get-Message, Parameter {IncludeBookmark=False, SortOrder={+FromAddress}, ReturnPageInfo=True, BookmarkObject=, Server=Exchangeserver.hertzsch.local, ResultSize=1000, SearchForward=True, BookmarkIndex=-1, Filter=((Queue -eq 'Exchangeserver\293'))}.
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event;>"
<System>
<Provider Name="MSExchange CmdletLogs" />
<EventID Qualifiers="49152">6</EventID>
<Level>2</Level>
<Task>1</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2019-01-18T07:02:39.000000000Z" />
<EventRecordID>349</EventRecordID>
<Channel>MSExchange Management</Channel>
<Computer>Exchangeserver.hertzsch.local</Computer>
<Security />
</System>
<EventData>
<Data>Get-Message</Data>
<Data>{IncludeBookmark=False, SortOrder={+FromAddress}, ReturnPageInfo=True, BookmarkObject=, Server=Exchangeserver.hertzsch.local, ResultSize=1000, SearchForward=True, BookmarkIndex=-1, Filter=((Queue -eq 'Exchangeserver\293'))}</Data>
<Data>hertzsch.local/Users/Administrator</Data>
<Data>S-1-5-21-623804167-2317923506-3971216569-500</Data>
<Data>S-1-5-21-623804167-2317923506-3971216569-500</Data>
<Data>ServerRemoteHost-EMC</Data>
<Data>24748</Data>
<Data>
</Data>
<Data>18</Data>
<Data>00:00:00.0624020</Data>
<Data>Vollständige Gesamtstruktur anzeigen: 'False', Standardbereich: 'hertzsch.local', Konfigurationsdomänencontroller: 'Domainserver-1.hertzsch.local', Bevorzugter globaler Katalog: 'Domainserver-1.hertzsch.local', Bevorzugte Domänencontroller: '{ Domainserver-1.hertzsch.local }'</Data>
<Data>System.Management.Automation.PipelineStoppedException: Die Pipeline wurde beendet.
bei System.Management.Automation.MshCommandRuntime.WriteProgress(ProgressRecord progressRecord)
bei System.Management.Automation.Cmdlet.WriteProgress(ProgressRecord progressRecord)
bei Microsoft.Exchange.Configuration.Tasks.Task.AutoReportProgress()
bei Microsoft.Exchange.Configuration.Tasks.Task.ProcessRecord()
bei System.Management.Automation.CommandProcessor.ProcessRecord()</Data>
<Data>0</Data>
<Data>
</Data>
</EventData>
</Event>

Protokollname: MSExchange Management
Quelle: MSExchange CmdletLogs
Datum: 18.01.2019 08:02:39
Ereignis-ID: 8
Aufgabenkategorie:Allgemein
Ebene: Fehler
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: Exchangeserver.hertzsch.local
Beschreibung:
(PID '24748', Thread '18') Task 'Get-Message' löst eine unbehandelte Ausnahme aus: 'System.Management.Automation.PipelineStoppedException: Die Pipeline wurde beendet.
bei System.Management.Automation.MshCommandRuntime.WriteProgress(ProgressRecord progressRecord)
bei System.Management.Automation.Cmdlet.WriteProgress(ProgressRecord progressRecord)
bei Microsoft.Exchange.Configuration.Tasks.Task.AutoReportProgress()
bei Microsoft.Exchange.Configuration.Tasks.Task.ProcessRecord()'.
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event;>"
<System>
<Provider Name="MSExchange CmdletLogs" />
<EventID Qualifiers="49152">8</EventID>
<Level>2</Level>
<Task>1</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2019-01-18T07:02:39.000000000Z" />
<EventRecordID>348</EventRecordID>
<Channel>MSExchange Management</Channel>
<Computer>Exchangeserver.hertzsch.local</Computer>
<Security />
</System>
<EventData>
<Data>24748</Data>
<Data>18</Data>
<Data>Get-Message</Data>
<Data>Get-Message</Data>
<Data>System.Management.Automation.PipelineStoppedException: Die Pipeline wurde beendet.
bei System.Management.Automation.MshCommandRuntime.WriteProgress(ProgressRecord progressRecord)
bei System.Management.Automation.Cmdlet.WriteProgress(ProgressRecord progressRecord)
bei Microsoft.Exchange.Configuration.Tasks.Task.AutoReportProgress()
bei Microsoft.Exchange.Configuration.Tasks.Task.ProcessRecord()</Data>
<Data>{9a556c5c-e267-4a38-8ebb-c811ffa484ec}</Data>
</EventData>
</Event>

Kann mir jemand sagen ob er dieses Problem auch hatte, wie es gelöst wurde und wenn das stimmt wie ich das .der Zertifikat installiere?
Danke!
Mitglied: Looser27
18.01.2019, aktualisiert um 11:39 Uhr
Moin,

wir versenden ebenfalls über 1&1 als Relayer und haben das von Dir beschriebene Problem nicht.
Kann es sein, dass Dein CA-Zertifikat abgelaufen ist?

Der Zertifikatüberprüfungsfehler für das Zertifikat ist UntrustedRoot.

Unser Mailproxy hat das neue 1&1 Zertifikat problemlos geladen und akzeptiert.

Gruß

Looser
Bitte warten ..
Mitglied: StripLV
18.01.2019, aktualisiert um 11:41 Uhr
Meinst Du das unter:
Serverkonfiguration->Exchange-Zertifikate? Das ist bis 8.12.2019 gültig

Was meinst Du mit:
"Unser Mailproxy hat das neue 1&1 Zertifikat problemlos geladen und akzeptiert."

Wann und wie hast Du das gemacht?
Bitte warten ..
Mitglied: Looser27
18.01.2019 um 11:46 Uhr
Auf unserer UTM-Firewall läuft ein Mailproxy.
Vielleicht mal den Betreuer Eurer Firewall fragen, ob die was geändert haben???
Bitte warten ..
Mitglied: StripLV
18.01.2019 um 11:59 Uhr
Die haben anscheinend nichts verändert. Hast Du das Zertifikat auf der Firewall ausgetauscht?
Bitte warten ..
Mitglied: sabines
18.01.2019 um 12:12 Uhr
Moin,

ist Dein Zertifkat vielleicht von einer der kürzlich als untrustful betrachteten Lieferanten?
Von wem ist Dein Zertifikat, lass es doch einfach mal online prüfen.

Gruss
Bitte warten ..
Mitglied: StripLV
18.01.2019 um 12:22 Uhr
Vorab: Zertifikate sind nicht gerade meine Stärke....

Das Zertifikat ist von Exchange selbst. Ich habe nie ein Fremdzertifikat gekauft/oder installiert.
Und welches Zertifikat meinst Du? Das unter "Serverkonfiguration->Exchange-Zertifikate"
Bitte warten ..
Mitglied: sabines
18.01.2019 um 12:27 Uhr
Moin,

das hier:

"Das TLS-Zertifikat (Transport Layer Security) des Smarthosts für den Connector '1und1' konnte nicht überprüft werden. Der Zertifikatüberprüfungsfehler für das Zertifikat ist UntrustedRoot. Wenn das Problem weiterhin besteht, wenden Sie sich an den Administrator des Smarthosts, um das Problem zu beheben."

aus Deiner FM solltest Du durchprüfen (lassen).
Bitte warten ..
Mitglied: StripLV
18.01.2019, aktualisiert um 12:41 Uhr
OK. könntest Du mir bitte erklären wie?
Wie komme ich an das Zertifikat und wo lasse ich es prüfen?

Wäre echt super!

DANKE!

Anbei auch mal Screenshots, damit wir auch vom gleichen reden??
ssex - Klicke auf das Bild, um es zu vergrößern
ssex2 - Klicke auf das Bild, um es zu vergrößern
ssex3 - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: willywillswissen
18.01.2019 um 13:35 Uhr
ich hatte das selbe Problem und auch von 1und1 den Link bekommen.
Meine Warteschlange war schon ziemlich voll.
Das Zertifikat runtergeladen, doppelt angeklickt, dadurch wurde es gleich passend importiert
und die Mails verließen gleich darauf die Warteschlange.
Alles Paletti.
Bitte warten ..
Mitglied: StripLV
18.01.2019 um 14:02 Uhr
Nur zum Verständnis:
Ich lade das .der Zertifikat runter auf den Exchange Server
Dann öffne ich es per Doppelklick. Dann passiert bei mir nichts au0er das es sich öffnet.

Ich muss es dann doch noch installieren, oder? Wohin hast Du es installiert:
-Zertifikatspeicher automatisch auswählen (auf dem Zertifikatstyp basierend)
-Alle Zertifikate in folgenden Speicher
->wenn das wohin?Ich habe 10 Möglichkeiten, also z.B: "vertrauenswürdige Stammzertifizierungsstellen" etc.
Bitte warten ..
Mitglied: willywillswissen
18.01.2019 um 14:12 Uhr
-Zertifikatspeicher automatisch auswählen (auf dem Zertifikatstyp basierend)
Bitte warten ..
Mitglied: StripLV
18.01.2019 um 14:20 Uhr
Hab ich gemacht, hat aber nichts gebracht. Hast Du irgendwelche Exchange Dienste neu starten müssen?
Bitte warten ..
Mitglied: StripLV
18.01.2019 um 14:35 Uhr
ALLES OK! Hat geklappt. Auf einmal gingen sie raus!

DANKE!

Aber woher kommt eigentlich dieses Problem?? Weiß das jemand?
Bitte warten ..
Mitglied: willywillswissen
18.01.2019 um 14:49 Uhr
1und1 sagte mir, es läge an einem der letzten Microsoft-Updates,
die hätten das Stammzertifikat für ungültig erklärt.
Bitte warten ..
Mitglied: Bem0815
18.01.2019 um 16:38 Uhr
Ich würde darauf tippen, dass dein Problem was damit zu tun haben könnte:
https://www.heise.de/security/meldung/Zertifizierung-Google-entzieht-Sym ...

Womöglich hat nicht nur Google und Firefox das Vertrauen von alten Symantec Zertifikaten entzogen sondern mittlerweile auch Microsoft mit einem Patch der dann am 17.1.2019 bei 1&1 aufgespielt wurde.
Bitte warten ..
Mitglied: goscho
18.01.2019 um 17:20 Uhr
Hi Leute,

ich hatte das Problem gestern auch bei Kunden.
Nachdem ich alle Fehler auf dem Server ausschließen konnte, habe ich bei 1&1 angerufen.
Telefonischen Support bekommt man dafür nicht, sondern darf eine Mail an support@ionos.de schicken.

Das habe ich getan, ohne zu wissen, dass ich selbst ab diesem Zeitpunkt auch von dem Problem betroffen war.
Am späten Abend schickte mir mein Exchange dann eine Info, dass sich Zustellung diverser Mails verzögert (u.a. auch die an IONOS).
So habe ich dann von einem privatem Mailaccount nochmals an den Support schreiben müssen.
Dieser hat recht schnell (nachts um 1:00 Uhr) geantwortet.

1&1 ionos schreibt folgendes dazu:
Unsere E-Mail-Server haben ein neues SSL-Zertifikat erhalten. Damit Sie diese weiterhin als Relay verwenden können, installieren Sie auf Ihrem E-Mail-Server bitte das neue Stammzertifikat. Sie können dieses unter folgendem Link herunterladen: https://www.telesec.de/en/serverpass-en/support/download-area/category/7 ....

Wir können spekulieren, warum die Mailserver ein neues Zertifikat haben, wissen es aber nicht sicher.
Gibt es hier 1&1-IONOS Insider?
Bitte warten ..
Mitglied: cptkrabbe
21.01.2019 um 13:07 Uhr
Hammer. 3 Kunden waren betroffen, vielen Dank für die Infos und die schnelle Hilfe hier. 1und1 in der Supporthotline hatte keine Idee, wie mir geholfen werden konnte.
Bitte warten ..
Mitglied: kranzt
09.04.2019 um 23:25 Uhr
Moin,

und seit heute (09.04.) Morgen haben einige Exchange-Kunden, welche Strato als Smarthost benutzen, das gleiche Problem.
Auch hier hilft das von StripLV verlinkte Zertifikat (gleiche Mutterfirma, gleiche Stamm-Zertifizierungsstelle wie 1&1 ?)

Super, vielen Dank!!!
Bitte warten ..
Ähnliche Inhalte
E-Mail
TLS bei Email Versand
gelöst Frage von CorraggiounoE-Mail6 Kommentare

Hi zusammen, mich würde interessieren, ob der Email Versand (Sender setzt TLS ein) Empfänger nicht, dennoch verschlüsselt ist?

Sicherheit

TLS Server Zertifikat für iOS und Bitwarden

gelöst Frage von Mr.HeisenbergSicherheit7 Kommentare

Hallo zusammen, bin jetzt schon drei Tage damit beschäftigt, dass richtige Zertifikat für einen selbstgehosteten Bitwarden Server für iOS ...

Vmware

Es kann in Vspehre 6.5 keine Dateien hochgeladen werden. Zertifikat anscheinend

gelöst Frage von merkelVmware7 Kommentare

Hallo, wenn ich eine Datei hochladen möchte im Vspehre 6.5 (verschiedene Browser) Erscheint: Leider sind Solution 1 und 2 ...

Exchange Server

Exchange 2019 Wildcard Zertifikat für SMTP hinterlegen

Frage von schr4mmiExchange Server1 Kommentar

Hallo zusammen, ich versuche seit mehreren Tagen an einem neu installierten Exchange 2019 Server ein Wildcard Zertifikat für SMTP ...

Neue Wissensbeiträge
Informationsdienste

Leistungsschutzrecht: Ein neuer Diskussionsentwurf liegt vor

Information von Frank vor 14 StundenInformationsdienste7 Kommentare

Anfang April (leider kein Scherz) hat das Bundesjustizministerium den nächsten ausformulierten Referentenentwurf für ein "erstes Gesetz zur Anpassung des ...

Instant Messaging

Videokonferenz oder Chatsystem für das Homeoffice

Information von Frank vor 21 StundenInstant Messaging6 Kommentare

Ich hatte es bereits in einem Kommentar gepostet, da ich aber viele Nachfragen dazu bekam, hier noch mal meine ...

Off Topic

Ein wenig Aufklärung über Corona von Bill Gates persönlich

Information von Frank vor 1 TagOff Topic24 Kommentare

Amerika hat ein Problem: Die Arroganz des sehr klugen Präsidenten führte zur aktuellen Corona-Krise in den USA. Was jetzt ...

Off Topic
3D-Drucker gegen Corona - helft mit!
Information von DerWoWusste vor 2 TagenOff Topic12 Kommentare

Unter vorigem Link sind Anleitungen, wie man sich mit seinem 3D-Drucker an der Produktion (Druck) von Bauteilen für Atemmasken ...

Heiß diskutierte Inhalte
Zusammenarbeit
Corona schlimmer als Ferien?
Frage von 114380Zusammenarbeit49 Kommentare

Hallo zusammen, sagt mal, kommt euch das auch so vor? Viele Eintagsfliegen stellen rudimentäre Fragen und reagieren dann gar ...

Off Topic
Ein wenig Aufklärung über Corona von Bill Gates persönlich
Information von FrankOff Topic24 Kommentare

Amerika hat ein Problem: Die Arroganz des sehr klugen Präsidenten führte zur aktuellen Corona-Krise in den USA. Was jetzt ...

Windows 10
Dateiübertragungsgeschwindigkeit langsam trotz CAT.7 LAN Kabel
gelöst Frage von LeonPro12Windows 1013 Kommentare

Hallo, Ich habe einen Windows 10 Pro Dateiserver am laufen, der direkt mit ner FRITZ!Box 7590 verbunden ist (CAT.7). ...

Netzwerkmanagement
Patchfeld absperren? unzugänglich machen
gelöst Frage von manchmalfunktioniertsNetzwerkmanagement11 Kommentare

Hallo zusammen, merkwürdige Frage, aber kennt jemand von euch eine Möglichkeit ein Patchfeld zu verschließen? Hintergrund: Großes Gebäude, mehrere ...