Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SMTP-Versand unmöglich - POP3 sowie http funktionieren problemlos

Mitglied: mightymike1978

mightymike1978 (Level 1) - Jetzt verbinden

26.10.2007, aktualisiert 06.11.2007, 3700 Aufrufe, 3 Kommentare

Keine Personal Firewall aktiviert (da hinter Router-Firewall), Antivir2008 installiert - trotzdem kein Versand trotz Empfang möglich. (WinXP Prof. SP1, Outlook)

Hi liebe Admins,

2 Rechner sind per W-LAN mit WPA2 eingebunden und haben eine ständige Internetverbindung.

http (Port 80) und POP-3 funktionieren auf beiden Rechnern einwandfrei.
Allein der SMTP-Versand geht auf dem einen Rechner nicht (und das bei jeweils zwei unterschiedlichen eMail-Accounts nicht!).

Ich habe geguckt, ob evtl. für SMTP-Verkehr der TCP/IP -Filter in den Eigenschaften für die Drahtlose Verbindung eingeschaltet ist, aber das ist doch nur der Fall, wenn bei SMTP ein Häkchen gesetzt ist, oder?

Da kein Häkchen gesetzt ist, gehe ich davon aus, dass es deaktiviert ist.

Ferner ist keine Personal Firewall installiert, und der Virenscanner scheint auch keine Firewall-Funktionen zu haben.

Daher sollte doch alles funktionieren, oder?

Vor allem, wenn man problemlos eMails per POP3 versenden kann und problemlos im Internet surfen kann.

Habt ihr eine Idee woran es liegen könnte?

BTW: Auf beiden Rechnern sind die Outlook-Einstellungen absolut identisch. Deshalb wurmt es mich auch, dass es auf dem einen Rechner läuft und auf dem anderen nicht!

Die Eckdaten des Problemrechners:

Windows XP Professional SP1
Outlook 2003
ASUS 138g v2 W-LAN-PCI-Karte mit "guter" Verbindung zum Router
Antivir 2008

Beste Grüße

Michael

P.S.:
Ich weiß, dass ich Euch wenig Angaben gemacht habe, aber ich freue mich über jede noch so abgefahrene Idee von Euch!
Mitglied: aqui
26.10.2007 um 14:25 Uhr
Vorsicht ! Mit POP3 versendest du keine Emails sondern holst nur welche ab. Versenden macht das SMTP. Hast du mal versucht den SMTP Server von dem betroffenen Rechner zu pingen, ob der überhaipt erreichbar ist ??
Ist der Hostname des SMTP Servers korrekt konfiguriert ??

Was macht ein alternatives und sichereres Email Programm wie z.B. Mozilla Thunderbird ???
Tritt dort der gleiche Fehler auf ???
Bitte warten ..
Mitglied: mightymike1978
28.10.2007 um 04:04 Uhr
Hi Aqui,

danke für die Nachricht!

Vorsicht ! Mit POP3 versendest du keine
Emails sondern holst nur welche ab.
Yep. Das war mir klar.

Versenden macht das SMTP. Hast du mal versucht den SMTP
Server von dem betroffenen Rechner zu pingen,
ob der überhaipt erreichbar ist ??
Nö, noch nicht.

Aber vorausgesetzt, dass bei beiden Outlook-Versionen die Kontodaten gleich sind, und der eine Rechner eine Verbindung mit dem SMTP-Server aufnehmen kann, dann liegt es doch schon mal nicht am SMTP-Server, oder?

Ist der Hostname des SMTP Servers korrekt
konfiguriert ??
Ich schau das noch mal nach (man übersieht ja manchmal einen Fehler im Eifer des Gefechts und ist für diesen dann blind), aber ein Tippfehler ist ziemlich unwahrscheinlich.

>Ich probiere mal einen SMTP-Versand mit Thunderbird Portable aus, evtl. ergibt sich dann was Neues!

Danke für den Tipp!

Beste Grüße

Micha
Bitte warten ..
Mitglied: mightymike1978
06.11.2007 um 23:10 Uhr
Hi Admins,

also:

Ein Ping an den smtp-Server bestätigt meine Vermutung, dass eine Verbindung besteht und Pakete gesendet und empfangen werden können.

Aber:

Mit Thunderbird Portable klappt der Mail-Versand aber seltsamer Weise auch nicht!!!

Ich vermute einen Defekt an der Outlook-2003-Installation. Aber wie verifiziert man diesen Verdacht?

Weiss jemand noch Rat?

Vielen Dank im Voraus!

Beste Grüße

Michael
Bitte warten ..
Ähnliche Inhalte
Drucker und Scanner
Xerox WC 7225 SMTP Versand
gelöst Frage von padwardDrucker und Scanner14 Kommentare

Hallo, unser Xerox WC 7225 versendet leider Scan to Mails über SMTP. Die Fehlermeldung lautet "SMTP Server nicht verfügbar". ...

Router & Routing
Pop3 und Smtp Anfragen weiterleiten???
Frage von djakovRouter & Routing3 Kommentare

Hallo Freunde, Ich bin neu in der Gruppe und möchte gleich mal ne Frage loswerden. Ich arbeite zurzeit als ...

Windows Server

Win cleanmgr Fehlerberichterstattungsdatei problemlos löschen?

Frage von cramtroniWindows Server1 Kommentar

Guten Tag zusammen, ich habe gerade auf unserem Exchange-Server eine Reinigung mit dem cleanmgr gemacht und dabei ist mir ...

Drucker und Scanner

SMTP Email Versand mit Xerox WC 7525 und Exchange 2010

gelöst Frage von steftsDrucker und Scanner3 Kommentare

Hallo, wir würden gerne mit o.g. Gerät Scans direkt per Email via SMTP versenden. Dies funktioniert zwar mit Adressen ...

Neue Wissensbeiträge
Sicherheit
Have i been pwned Datensammlung lokal durchsuchen
Information von sabines vor 4 StundenSicherheit2 Kommentare

Heise beschreibt in diesem Artikel wie man seine eigenen Passwörter prüfen kann. Da viele den Weg der Onlineprüfung scheuen, ...

Windows 10

Windows 10 kann XPS erzeugen aber nicht anzeigen ????

Erfahrungsbericht von Deepsys vor 1 TagWindows 101 Kommentar

Heute schickt mir ein Kollegen eine E-Mail mit einer XPS-Datei vom Kunden im Anhang und fragt wie er diese ...

Exchange Server

1und1 IONOS: Probleme beim Mailversand mit Exchange

Information von reksierp vor 2 TagenExchange Server3 Kommentare

Hallo, seit Do, 17.1.19 etwa Mittags nimmt 1und1 IONOS keine Mails mehr über den Standard-Port SMTP 25 an. Nachdem ...

LAN, WAN, Wireless

Cisco Mikrotik VPN Standort Vernetzung mit dynamischem Routing

Anleitung von aqui vor 2 TagenLAN, WAN, Wireless

1. Allgemeine Einleitung Das nachfolgende Tutorial ist eine Fortführung der hier bei Administrator.de schon bestehenden VPN Tutorials und beschreibt ...

Heiß diskutierte Inhalte
Windows Server
Sicherung Domain Controller
gelöst Frage von Monto1Windows Server20 Kommentare

Hallo zusammen, wie sichert Ihr den Domain Controller? Selbst, wenn zwei parallel laufen, ist eine Sicherung doch mal nützlich. ...

LAN, WAN, Wireless
Wo lässt sich das Gateway in der FRITZ!Box 7360 einstellen?
gelöst Frage von OssabowLAN, WAN, Wireless20 Kommentare

Hallo all, nach gründlicher Suche scheine ich der einzige zu sein der das Problem hat (macht micht schon mal ...

Backup
Was spricht gegen die veeam backup free edition?
Frage von keine-ahnungBackup19 Kommentare

Moin at all, aktuell plane ich die Umstellung meiner sehr überschaubaren Umgebung (3 Büchsen, davon 1 SBS2011 physisch, ein ...

Router & Routing
Probleme mit opnsense
Frage von BalivorinskyRouter & Routing15 Kommentare

Mir sind mehrere Probleme aufgefallen, hauptsächlich nachdem ich openvpn server eingerichtet habe und meine opnsense als Exposed Host in ...