Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Software für WLAN Modul Test

Mitglied: sapcoach

sapcoach (Level 1) - Jetzt verbinden

03.06.2008, aktualisiert 12.06.2008, 12051 Aufrufe, 8 Kommentare

Hallo,
ich habe ständige Verbindungsprobleme mit einem Acer Notebook und einem Tkom-Router. Die Geräte stehen im gleichen Zimmer. Der connect zum Router ist noch da, aber die Verbindung wird abgebaut. Hier hilft nur Neustart des WLAN-Modules (per Taste). Ich denke, dass das Modul eine Macke hat.
Kennt jemand eine Software (am besten free), die ein WLAN-Modul einem Stresstest unterziehen kann? Also Hardware-Test.

Danke!

Dom.
Mitglied: BigWumpus
03.06.2008 um 22:54 Uhr
Aha - Super Infos ?

Wie heißt denn Dein Tkom-Router ?

Nutzt Du evtl. P2P-Software ?
Bitte warten ..
Mitglied: sapcoach
04.06.2008 um 09:38 Uhr
Hallo,
da die Verbindung mit einem Neustart des Wlan-Modules wiederherzustellen ist, dacht ich, es wäre ein Problem des Modules. Darum geht es ja, nicht um den Router. Der Router ist ein Sinus 154 DSL Basic.
Danke!
Bitte warten ..
Mitglied: BigWumpus
04.06.2008 um 10:30 Uhr
Welcher Hersteller hat das WLAN-Modul gebaut ?

Welches Betriebssystem hast Du installiert ?

Welches Service-Pack ist installiert ?

Passen die Treiber zu dieser Version ?
Bitte warten ..
Mitglied: sapcoach
04.06.2008 um 11:16 Uhr
Kennt jemand eine Software, mit der ich ein WLAN-Modul testen kann? Also Funktions- (Stress-)test.

Mensch lies doch mal den Beitrag. Es ist ein Asus Notebook. Internes Modul wird wohl Standard sein und dürfte für eine vernünftige Test-Software auch egal sein. Es läuft unter dem standardmässig vorinstallierten XP. Welches SP ist doch dafür egal. Wenn Du keine Software kennst, halt Dich doch raus. Und lenk hier nicht mit unwichtigen Fragen ab.

Danke!
Bitte warten ..
Mitglied: BigWumpus
04.06.2008 um 11:21 Uhr
Kollege !!

Ein ASUS-Notebook kann ICH noch von einem ACER-Notebook unterscheiden. Das sagt nichts über den Hersteller der WLAN-Karte aus.
Ich habe die Erfahrungen mit versch. WLAN-Karten schon hinter mir und habe auch schon mal ein Phänomen gehabt, daß die Verbindung ständig neu aufgebaut wurde. Und das war abhängig von der Version des Betriebssystems.

Aber, den Rest der Story kannst Du Dir sonst wo suchen!
Bitte warten ..
Mitglied: sapcoach
04.06.2008 um 12:19 Uhr
Drei Beiträge von Dir und nicht der Ansatz einer Antwort auf eine klare und eindeutige Frage. Wie wärs mal damit?
Danke!
Bitte warten ..
Mitglied: stefanwey
12.06.2008 um 11:23 Uhr
Hallo
Bist du sicher das es nicht am AP liegt ? du könntest ja mal die Verbindungs stärke mit "Net Stumbler" überprüfen ! wen sie zwischen -80 und -100 liegt weist du wieso sie immer abbricht.

(ich kenne keine Software zum überprüfen der Hardware !)

Gruss Stefan
Bitte warten ..
Mitglied: sapcoach
12.06.2008 um 13:13 Uhr
Hallo Stefan,
danke für den Tip. Das hatte ich für die nächsten Tage vor. Ich werd erstmal den Treiber neu installieren.
Zwei andere Notebooks haben kein Problem mit dieser Verbindung.
Ich hab auch schon die IP fest vergeben und den DNS eingetragen, weil ich damit bei mir manchmal Schwierigkeiten habe.

Danke!

Olaf
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Latency test
Frage von homermgRouter & Routing6 Kommentare

Hey Leute, mal ein kurze Frage, einer unserer Lieferanten hat mich wegen ein paar Performance Problemen geben gegen seine ...

Router & Routing
OPNsense test
gelöst Frage von the-last-gentleman-jackRouter & Routing5 Kommentare

Moin Moin, ich habe vor einiger Zeit versucht OPNsense zum laufen zu bringen war aber nicht erfolgreich und wollte ...

Netzwerke
SFP Modul (miniGibic)
gelöst Frage von apranetNetzwerke12 Kommentare

Guten Tag zusamnen, ich hätte eine allgemeine technische Frage, da ich vor kurzem diesbezüglich einen Fehler hatte. Wie funktioniert ...

Peripheriegeräte
ILO USB Modul???
Frage von ChrisIOPeripheriegeräte3 Kommentare

Hey, ich bin auf der Suche nach einer Art ILO Modul. Der Hintergrund ist, vor Ort Support steckt USB ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 20 StundeniOS

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 1 TagiOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 3 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 3 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
gelöst Frage von gabeBUExchange Server17 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Server
Server in zwei verschiedene Netzwerke einbinden
gelöst Frage von BennyFServer13 Kommentare

Hallo zusammen, bei uns im Haus sind im Erdgeschoss die Geschäftsräume und ab dem 1. Stock sind unsere privaten ...

Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
Frage von frosch2Windows Netzwerk13 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

Netzwerkmanagement
Ticketsystem für eine Kommune gesucht
gelöst Frage von akovisNetzwerkmanagement11 Kommentare

Ich suche aktuell ein Ticketsystem für eine Kleinstadt von 13000 Einwaohnern. Das System soll alle Anfragen aus verschiedenen Kanälen ...