Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Soundtreiber geht bei Neustart verloren

Mitglied: winlog

winlog (Level 1) - Jetzt verbinden

01.07.2006, aktualisiert 02.07.2006, 4869 Aufrufe, 2 Kommentare

Hallo zusammen.


Ich habe folgendes Anliegen.

Bei jedem Neustart meines Rechners geht der Soundtreiber verloren, d.h. ich installiere den Treiber, starte neu, in der Systemsteuerung ist dann kein Audiogerät zur Auswahl vorhanden. Interessant ist allerdings folgendes. Ich lass mein Headset (Plantronics) mittels USB am PC eingesteckt, wird dieses erkannt. Lediglich der Boardtreiber "verschwindet".

Es handelt sich dabei um einen Realtek Soundtreiber.
Das Board ist ein Gigabyte GA-K8N Pro-SLI

Ich würde mich freuen, wenn mir das kompetente Userteam hier mal mit Rat und Tat weiterhelfen könnte

Greetz und Danke schon mal im Voraus.
Mitglied: 16568
02.07.2006 um 11:54 Uhr
Da ich mir gestern meinen Treiber selbst zurecht geflickt habe, empfehle ich Dir, mal:

www.realtek.com.tw

zu besuchen.

Dort solltest Du für Dich fündig werden...


Lonesome Walker
PS: Super, wenn man mit seinem 4.000,- €-Notebook Treiber von 2004 mitgeschickt bekommt...
Bitte warten ..
Mitglied: winlog
02.07.2006 um 13:26 Uhr
Hehe, jou, da sollte schon was neuers kommen.

Ich hab den neuesten Treiber aber schon drauf, bzw. auch andere ausprobiert, leider ohne Erfolg

Greetz
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Outlook2010 + Exchange2013 CU11 - HTTP Pfad geht bei neustart v. Outlook verloren

gelöst Frage von amarsinExchange Server1 Kommentar

Hallo liebe Community! Hab das Problem das ich an 2 Clients das Problem hab das diese ihren Exchange Pfad ...

Ubuntu

Neustart mehrerer Geräte

gelöst Frage von 136430Ubuntu8 Kommentare

Hallo zusammen, ich kann in Linux nur die basics und schalte mich öfters mit putty auf einen von mehreren ...

Windows Server

Heruntergefahren statt Neustart

gelöst Frage von GrEEnbYteWindows Server12 Kommentare

Hallo Folgendes Problem tritt bei einem Server 2012R2 auf. Wenn er neu gestartet wird fährt er statt dessen herunter. ...

Windows 10

Aufforderung zum neustart

gelöst Frage von 94451Windows 105 Kommentare

Ich weiß, die meisten hassen es, ich aber brauch es kennt jemand die Möglichkeit den Update-trigger "Ihr PC muss ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 2 TageniOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 2 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 4 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 5 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk33 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

Hosting & Housing
VMware VM mit über 1TB RAM für S4HANA
gelöst Frage von Leo-leHosting & Housing24 Kommentare

Hallo zusammen, wer hat Erfahrng und kann mir einen Tipp zum sizing von S4HANA Systemen geben? Wir möchten, zunächst ...

LAN, WAN, Wireless
WLAN und Ausmessung - Eine Glaubensfrage?
Frage von ptr2brainLAN, WAN, Wireless23 Kommentare

Liebe Experten, als Sys-Admin habe ich mir schon öfter die Frage gestellt, ob es sich beim Thema WLAN und ...

Virtualisierung
Gebrauchte Server Hardware als Virtualisierungs-"Spielwiese"?
Frage von NixVerstehenVirtualisierung19 Kommentare

Einen wunderschönen guten Morgen zusammen, ich möchte mich gerne etwas tiefer mit dem Thema Virtualisierung beschäftigen und dazu ein ...