Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Speedport V700W - wlan Verbindung wird regelmäßig unterbrochen - (Automatische Abwahl abstellbar?!)

Mitglied: ecomenien

ecomenien (Level 1) - Jetzt verbinden

03.01.2007, aktualisiert 27.02.2007, 17649 Aufrufe, 5 Kommentare

moin,

ich hab wieder mal eine Frage zu meinem WLAN...

Ich benutze es an meinem Laptop wie nichts gutes, aber die Verbindung wird regelmäßg gekappt!!

Also selbst wenn ich im Internet surfe oder Messenger wie ICQ, MSN, etc. AKTIV benutze steht bei meinem Drahtlosnetzwerk auf einmal "es besteht keine Verbindung............................................."

Dadurch werden die Internetseiten natürlich beim laden unterbrochen und es kommt ne fehlermeldung... ebenso besteht nur noch der offline status bei den messengern.

Es gibt, GLAUBE ICH, keinen festen Zeitintervall das ich sagen würde exakt nach einer Stunde wird die verbindung kurz unterbrochen... nach der kurzen verbindungspause wählt er sich ca. 60sek. später wieder ohne probleme ein!


1. Weiss jemand zufällig was es damit auf sich hat?!


2. Und die zweite frage ist ob man die automatische abwahl (sofern sie mit den verbindungsprobs was zu tun hat) des w-lans nach 10min. inaktivität abstellen kann? denn im menü unter der adresse des routers kann mans nur auf min. 10min. stellen

vielen dank im voraus!
Mitglied: 40560
03.01.2007 um 22:26 Uhr
Geh mal bitte auf Schrit für Schritt im Router und im Schritt 3 von 11 steht unten Router-Einstellungen das kannst du auswählen Dauerverbindung Aus und Eein.Wenn du den Punkt auf Ein setzt,hast du das Problem nicht mehr!
Bitte warten ..
Mitglied: aqui
04.01.2007 um 13:31 Uhr
Diese Abwahl hat rein gar nichts mit dem WLAN zu tun sondern bezieht sich einzig und allein auf die Abwahl der PPPoE Verbindung im DSL Netz bzw. beim Provider !
Das hat mit deinen WLAN Abbrüchen nichts zu tun..sollte es wenigstens nicht, denn dieser Idle Timer wird bei Aktivität immer retriggert. Abgesehen davon beeinflusst dieser PPPoE Status deine WLAN Verbindung in keinster Weise denn WLAN hat sowas wie ein "Abwahlfunktion" gar nicht !!!
Für dein Problem solltest du 3 Punkte checken:

1.) Ist evtl. die Stromspar Funktion deines WLAN Clients aktiviert ?? Diese gehört abgeschaltet !

2.) Befinden sich ggf. auf der Funkfrequenz deines WLAN noch andere Netze die Störungen erzeugen ??? Dies kannst du mit dem Netstumbler Tool unter www.netstumbler.com sehr einfach testen. Der Netstumbler listet dir alle vorhandenen Netze und deren Funkkanal auf !
Deine eigene Frequenz deines WLANs sollte mindestens 5 Kanäle Abstand zu einem anderen Funknetz haben um fehlerfrei zu funktionieren !

3.) Achte darauf das du eine eindeutige Netzwerk Kennung (SSID) eingestellt hast und nicht die Default Kennung des Speedports benutzt ! Diese Kennung sollte per Broadcast propagiert werden und nicht unterdrückt werden !
Bitte warten ..
Mitglied: trapper-tom
26.02.2007 um 15:48 Uhr
hi @all,

ich habe bei einem Kunden ein ähnliches Problem.

Speedport V700W, 1 Notebook mit integriertem WLAN-Chip von Intel, ein PC mit USB WLAN-Stick "Pentagramm" (ist von Mediamarkt). Speedport mit WEP128 Bit verschlüsselt, SSID ist sichtbar, MAC-Filter aus, DHCP an. Das Notebook kann problemlos mit dem Router kommunizieren (Stand testweise am gleichen Ort wie der PC). Der Stick am PC stellt die Verbindung her und (aus Statistik-Daten ersichtlich) trennt nach 65535 Übetragungsfehlern !!! die W-LAN-Verbindung (WLAN-Signal steht bei ca. 75%). Erstens ist mir schleierhaft, wieso in ca. 2 Minuten der Stick 65535 Übertragungsfehler verursacht, wo der Intel-Chip keine Pakete verliert und 2. kann ich nicht nachvollziehen, dass dann die Verbindung einfach getrennt wird und der PC neu gbootet werden muss, damit der Stick wieder funktioniert. Ich habe den Stick an meinem Notebook an der gleichen Stelle betrieben, die Fehleranzahl ist in etwa identisch, jedoch bricht die Verbindung auf meinem Notebook nicht ab.

Ich habe noch folgendes probiert:
- Software vom Stick und Treiber deinstalliert neu gebootet und Software noch einmal installiert
- Andere USB-Anschlüsse am PC getestet
- USB-Stick mit Verlängerungskabel näher an den Router gebracht
- Software auf geringste Bandbreite (1 MBit/s) eingestellt

Alles ohne Erfolg.

Hat irgend jemand eine Idee? Ich habe den Kunden zum Mediamarkt geschickt, den Stick umzutauschen. Mal sehen, was dabei rauskommt.

Gruß Trapper Tom
Bitte warten ..
Mitglied: aqui
26.02.2007 um 16:11 Uhr
Wahrscheinlich ist die Stromsparfunktion für diesen Adapter aktiviert (...was natürlich mit einem getauschten ebenso passiert !). Die schickt den Adapter bei Inaktivität in den Hibernation Mode aus dem er wegen schlechter Treiber nicht mehr sicher aufwacht...typische Problem und sollte mit dem Abschalten der Stromspar Funktion gefixt sein !
Mal sehen ob die Kollegen vom Blöd Markt da auch drauf kommen
Bitte warten ..
Mitglied: trapper-tom
27.02.2007 um 08:18 Uhr
Stromsparfunktion ist, soweit ich die Treiberfunktionen richtig interpretiert habe nicht aktiv. Der Adapter kann ja nicht inaktiv geschaltet werden, da die Übertragungsfehler beim ping oder Surfen im Internet hochgezählt werden. Kurios, wenn man das Konfigurationsprogramm mit den Statistikdaten offen hat und fleißig die Statistiken resetet, dann bleibt die Verindung länger aktiv.

Ich vermute Schrotttreiber - lassen sich aber nicht updaten, oder Hardwaredefekt. Könnte sogar eher sein, da ich testweise mein Notebook mit dem WLAN-Stick in 2 m Entfernung vom Router betrieben habe und auch dort Übertragungsfehler bekam.

Trapper Tom
Bitte warten ..
Ähnliche Inhalte
iOS
Wlan automatisch verbinden
gelöst Frage von uridium69iOS4 Kommentare

Moin zusammen Ich bin eigentlich der Windows Mensch, nun aber sollte ich für ein Mitarbeiter das Wlan so einrichten ...

Drucker und Scanner

Speedport Smart Router Einstellungen Epson xp-215 - Scan Kommunikationsproblem WLAN verbindung

gelöst Frage von ArendsDrucker und Scanner7 Kommentare

Schönen Gruß an Alle!!!! Vielleicht hat einer von euch eine Idee? Ich habe ein Problem mit meinem Scanner nach ...

Router & Routing

VPN Verbindung LTE - Speedport LTE 2

Frage von mario87Router & Routing1 Kommentar

Hallo zusammen, ich hatte bisher immer einen DSL Zugang und habe mich über diesen mit einem Unternehmensnetzwerk über eine ...

Router & Routing

VPN in Verbindung mit Speedport LTE II

gelöst Frage von cschenkRouter & Routing2 Kommentare

Hallo, meine Frage muss ihren Laptop per VPN mit dem dem Firmennetz verbinden und ich kämpfe hier mit der ...

Neue Wissensbeiträge
Windows 10

Windows 10 kann XPS erzeugen aber nicht anzeigen ????

Erfahrungsbericht von Deepsys vor 15 StundenWindows 10

Heute schickt mir ein Kollegen eine E-Mail mit einer XPS-Datei vom Kunden im Anhang und fragt wie er diese ...

Exchange Server

1und1 IONOS: Probleme beim Mailversand mit Exchange

Information von reksierp vor 1 TagExchange Server3 Kommentare

Hallo, seit Do, 17.1.19 etwa Mittags nimmt 1und1 IONOS keine Mails mehr über den Standard-Port SMTP 25 an. Nachdem ...

LAN, WAN, Wireless

Cisco Mikrotik VPN Standort Vernetzung mit dynamischem Routing

Anleitung von aqui vor 1 TagLAN, WAN, Wireless

1. Allgemeine Einleitung Das nachfolgende Tutorial ist eine Fortführung der hier bei Administrator.de schon bestehenden VPN Tutorials und beschreibt ...

Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 3 TagenWindows Mobile

Moin, Microsoft empfiehlt als Alternative den Umstieg auf iOS oder Android, wie man hier lesen kann. Gruß Uwe

Heiß diskutierte Inhalte
Netzwerkmanagement
Reverse Proxy für TCP und UDP Anfragen
gelöst Frage von flxklsNetzwerkmanagement14 Kommentare

Hallo zusammen, ich besitze einen Rootserver, der nur eine öffentliche IP besitzt und auf dem mehrere VMs laufen. Da ...

Windows Server
MSSQL Backup in Form von .sql einspielen
Frage von janosch12Windows Server14 Kommentare

Guten Morgen, wir verwenden das Tool SQLandFTPBackup ( ) zum sichern einiger MSSQL Datenbanken. Nun sichert das Toll die ...

Microsoft Office
Office 2016 oder Office 2019
Frage von PeterzMicrosoft Office13 Kommentare

Hallo zusammen, wir müssen unser Office von 2010 auf eine neuere Version Umstellen. Jetzt stellt sich die Frage, ob ...

LAN, WAN, Wireless
Wo lässt sich das Gateway in der FRITZ!Box 7360 einstellen?
gelöst Frage von OssabowLAN, WAN, Wireless11 Kommentare

Hallo all, nach gründlicher Suche scheine ich der einzige zu sein der das Problem hat (macht micht schon mal ...