Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Speedport W500v als Hauptrouter / W700v als Repeater

Mitglied: Sleepingcat

Sleepingcat (Level 1) - Jetzt verbinden

20.11.2006, aktualisiert 07.05.2007, 32576 Aufrufe, 10 Kommentare

Hallo Zusammen,

ich habe schon viel hier im Forum gesucht, aber kein Thema konnte mir so richtig weiter helfen.

Folgender Sachverhalt liegt vor:

Wir haben einen Speedport W500V der bei uns schon länger als WLAN Router im Einsatz ist. Wir haben auch überhaupt keine Probleme damit und alles funktioniert wunderbar. Aufgrund eines Tarifwechsels, haben wir von der Telekom jetzt auch noch den Speedport W700V bekommen. Nun dachte ich mir, diesen als Repeater zu benutzen, um die Reichweite unseres WLAN zu erweitern.


Hier meine Fragen:

Muss ich die Repeater Funktion an beiden Routern einschalten?
Muss ich bei beiden in der Liste der Repeater die jeweilige Gegenstelle auf Aktiv setzen?
Muss ich beim Repeater-Router DHCP ausschalten?
Reicht es dass die MAC-Filterung ausgeschaltet ist oder muss ich da auch was dran machen?
WEP-Verschlüsselung ist bei beiden gleich. Muss die vielleicht aus?
Gibt es Besonderheiten wo ich drauf achten muss?


Ich hatte es schon mal soweit, dass ich im W700V den anderen Router angezeigt bekommen habe, aber umgekehrt nicht. Jetzt ist es mittlerweile soweit, wenn ich den neuen Router einschalte, geht meine WLAN Verbindung auf eingeschränkte Konnektivität.

Hat das vielleicht schon mal einer mit diesen beiden Routern hinbekommen und kann mir eine genaue Anleitung gegen. Das wäre Super!

Vielen Dank!

Grüße,

Sleepingcat
Mitglied: aqui
21.11.2006 um 11:13 Uhr
Muss ich die Repeater Funktion an beiden Routern einschalten?
- Ja unbedingt ! Sonst funktioniert das Repeating nicht !

Muss ich bei beiden in der Liste der Repeater die jeweilige Gegenstelle auf Aktiv setzen?
- Ja !

Muss ich beim Repeater-Router DHCP ausschalten?
-Ja, denn der Router spielt ja DHCP Server und es darf nur einer aktiv sein !

Reicht es dass die MAC-Filterung ausgeschaltet ist oder muss ich da auch was dran machen?
- Das kommt darauf an...Wieso "reicht es aus... ?" MAC Filter hat mit Repeater Betrieb nichts zu tun ! Das ist ein Sicherheitsfeature um den Zugang zu kontrollieren ! Normalerweise reicht es aber WEP einzuschalten (WPA funktioniert nicht mit Repeating !) und dann kann man meist auf MAC Filter sowieso verzichten !

WEP-Verschlüsselung ist bei beiden gleich. Muss die vielleicht aus?
- Nein, das ist richtig so ! (Oder dein Netz ist offen, was aber gefährlich und rechtlich problematisch ist !!!)

Gibt es Besonderheiten wo ich drauf achten muss?
- gleiche SSID, deren Broadcast NICHT unterdrückt sein sollte, gleiche Funkfrequenz bei Repeaterbetrieb !
Bitte warten ..
Mitglied: Sleepingcat
12.03.2007 um 16:18 Uhr
@ Caine
Erstmal vielen Dank für deine Hilfe! Jetzt läuft es soweit. Habe beide Router an und kann beide pingen.

@ Alle
Aber wie bekomme ich meinen Laptop jetzt dazu sich auch mit dem Repeater zu verbinden? Ich glaube das er sich immer noch mit dem alten Router verbindet. Er zeigt mir auf dem Wlan Symbol in der Taskleiste an, dass er mit der SSID vom Router und nicht Repeater verbunden ist. Manchmal steht da schon mal ganz kurz (anstatt SSID-Name) "Zugriffspunkt". Aber halt nur ganz kurz. Mache ich noch was falsch?

Ich kann auch immer noch nicht im alten Router den Repeater auf Aktiv (Handshake) setzen. Er wird mir da einfach nicht angezeigt. Im neuen geht das. Wie kann das sein?

Viele Grüße,

Sleepingcat
Bitte warten ..
Mitglied: Sleepingcat
12.03.2007 um 16:46 Uhr
Hallo Zusammen!

Hat sich bereits erledigt. Musste mich nur einmal manuell mit dem Repeater verbinden!
Jetzt geht alles einwandfrei.

Grüße,

Sleepingcat
Bitte warten ..
Mitglied: aqui
13.03.2007 um 10:34 Uhr
OK, dann Thread oben bitte als gelöst markieren !
Bitte warten ..
Mitglied: Sleepingcat
02.05.2007 um 16:15 Uhr
OK, dann Thread oben bitte als
gelöst markieren !


Keine Ahnung wie das geht! Ich bin wohl wirklich blind!

Viele Grüße,

Sleepingcat
Bitte warten ..
Mitglied: aqui
03.05.2007 um 17:28 Uhr
Einfach editieren und unten den Haken bei Beitrag gilt als gelöst setzen
Bitte warten ..
Mitglied: 47768
06.05.2007 um 18:37 Uhr
Hallo,

habe Euren Beitrag mit Interesse verfolgt da ich einen SB W700V mit einem SB W500 repeaten will.
Die Einstellungen hab ich wie von Euch beschrieben gemacht aber es funktioniert nicht.
Was mach ich falsch oder geht der W500 nicht als Repeater?

Wer kann mir dazu helfen?
Bitte warten ..
Mitglied: aqui
07.05.2007 um 18:09 Uhr
http://www.t-com.de/dlp/eki/downloads/S/SpeedportW500_BedAnl.pdf

Seite 62

beantwortet deine Frage !!! Der Rest ist wie oben beschrieben !
Bitte warten ..
Mitglied: EB-Stefan
18.02.2010 um 17:28 Uhr
Hallo,
ich habe es so gemacht.
1. Router = W501v
-> DHCP an
-> Kanal 11
-> Reapaterfunktion auf "Ein" und die MAC adresse des anderen Speedports

2. Repater = W700v
-> DHCP aus
->Kanal 11
-> Reapaterfunktion auf "Ein" und die MAC adresse des anderen Speedports

Beide Router haben die SSID "W-Lan" und beide haben den gleichen WPA2 (PSK) Key

Leider klapptes nicht... immer wenn ich den Repater (W700v) Einschaltet flieg ich aus dem Internet...

-> Zusätzlich noch eine Frage...
Der W700v hat 4 Netwerkports... an dem W501v liegt Internet an...
Wenn der Repater an ist... kann ich dann auch mit den Kabelanschlüssen des W700 auf das Internet am W500 zureifen?


EDIT:
Sorry hat nicht den 500 sondern 501V
Bitte warten ..
Mitglied: Ich-0815
18.03.2010 um 08:43 Uhr
Hallo,

Laut T-Com läuft bei Repaterfunktion die Verschlüsselung nur unter WEP nicht WPA2.
Das steht auch teilweise in der Bedienungsanleitung diverser Speedports (z.B. W503).
Ich habe 3x Speedport W700V so laufen.
Bei WPA2-PSK hatte ich nach 5-120 min auch langsamen Seitenaufbau oder Seite nicht gefunden.

mfg.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Speedport Hybrid Gast-LAN
Frage von Fire2308LAN, WAN, Wireless2 Kommentare

Hallo liebe Community, ich bekomme demnächst den Speedport Hybrid. Momentan benutze ich eine Fritz box 3370. Da wir unseren ...

Router & Routing
Telekom Speedport Hybrid Alternative
gelöst Frage von Hexa09Router & Routing21 Kommentare

Hallo, ich denke doch mal, dass hier die richtigen Leute zu finden sind, die sich mit sowas auskennen. Es ...

Router & Routing

Mit Netgear R63 über SP W700v verbunden- kein Routerzugriff

gelöst Frage von t430400Router & Routing25 Kommentare

Liebe Gemeinde, folgende Konstruktion ist gegeben: Ein Speedport W700v fungiert als Modem, an dem ein Netgear R63 Router angeschlossen ...

Router & Routing

Speedport Hybrid - DD-WRT - OpenVPN ?

Frage von Motte990Router & Routing9 Kommentare

Guten Abend Leute, Ich sitze jetzt seit Stunden an dem Thema OpenVPN am DD-Wrt Router hinter einem Speedport Hybrid. ...

Neue Wissensbeiträge
Windows Server

Zähe Update-Installation auf Windows Server 2016

Information von kgborn vor 15 StundenWindows Server2 Kommentare

Mir sind in der Vergangenheit immer wieder Beschwerden von Admins unter die Augen gekommen, die sich über die doch ...

Humor (lol)
Turnschuhe per Firmware lahmlegen
Information von Henere vor 17 StundenHumor (lol)4 Kommentare

Und was kommt demnächst ? Bekomme ich kein Klopapier mehr, weil der Spender einem DDOS unterliegt ? :-) Ich ...

Sicherheit

Sicherheitsrisiko in WinRAR und Co. durch Schwachstelle in UNACEV2.DLL

Information von kgborn vor 21 StundenSicherheit

In der seit 2005 nicht mehr aktualisierten Bibliothek UNACEV2.DLL gibt es eine Path-Traversal-Schwachstelle. Diese ermöglicht es, bei ACE-Archiven Dateien ...

Internet

CDU Propaganda: Urheberschutz im Internet - Ende des digitalen Wild-West

Information von Frank vor 1 TagInternet4 Kommentare

Hallo Administratoren, aus einem Kommentar heraus habe ich folgenden Beiträge von Herr Sven Schulze und Axel Voss (beide CDU ...

Heiß diskutierte Inhalte
Hardware
Frage an Kenner von 5,25 Zoll Laufwerken
Frage von DerWoWussteHardware50 Kommentare

Moin Kollegen. Hier wird gerade im Archiv gewühlt und 5,25 Zoll Disketten ("2S/HD", 96TPI) sollen eingelesen werden. Ich habe ...

Datenbanken
PHP Fatal error: Uncaught Error: Call to undefined function oci connect
gelöst Frage von PlanitecXDatenbanken22 Kommentare

Hallo Zusammen, ich sitze seit Tagen am Problem das ich keine PHP Anwendung mit Anbindung zu Oracle zum laufen ...

Windows Server
Drucker per GPP (TCPIP) mappen und Sichtbarkeit steuern
Frage von Andy1987Windows Server18 Kommentare

Guten Tag, ich habe ein Problem beim gezielten Mappen von Druckern via GPP in Verbindung mit der TCP/IP-Option. Bis ...

Festplatten, SSD, Raid
Nach Übertragung von HDD auf SSD kein Boot
Frage von cseFestplatten, SSD, Raid17 Kommentare

Hi, komme nicht so recht weiter und kann es auch nicht nachvollziehen, da ich das nun schon mehrere Duzend ...