Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Speichern von Inhalten in Sharepoint 2010 nicht mehr möglich

Mitglied: Oli82

Oli82 (Level 1) - Jetzt verbinden

17.09.2013 um 12:44 Uhr, 2768 Aufrufe, 1 Kommentar

Hi.

Ich betreibe einen SBS2011 mit Sharepoint 2010 in unserer Firma.
Seit ein paar Tagen kann ich keine Inhalte mehr über das Companyweb speichern.

Beispiel:
Ich verwalte Serien- und IMEI-Nummern in einer Sharepoint-Liste.
Öffne ich im IE die Liste und wähle "Neues Element hinzufügen" öffnet sich auch der Dialog, nur abspeichern kann ich nicht.
Die Schaltfläche "Speichern" hat keine Funktion, abbrechen kann ich jedoch.
Selbst bestehende Elemente kann ich nach dem Ändern nicht mehr speichern.

Leider finde ich keinen Anhaltspunkt zur Fehlersuche.
Es wurde vor 4 Tagen das SP2 und das "Sicherheitsupdate für Microsoft SharePoint Foundation 2010 (KB2810067)" installiert.
Evtl hat es damit etwas auf sich. Ohne Fehlermeldung oder Suchansatz kann ich darüber aber keine Aussage treffen.

Danke für Eure Hilfe
Oli
Mitglied: Oli82
19.09.2013 um 08:59 Uhr
Habe den Fehler selbst gefunden.
Unter "Zentraladministration > Sicherheit für Webpartseiten > Scriptfähige Webparts" war die Option " Verhindert, dass Mitwirkende skriptfähige Webparts hinzufügen oder bearbeiten können." aktiviert.
Kam wahrscheinlich durch ein Sicherheitsupdate....
Bitte warten ..
Ähnliche Inhalte
Webentwicklung
Sharepoint 2010 - Besucherzähler
Frage von daMopsiWebentwicklung1 Kommentar

Hallo Zusammen, eine Kunde von mir wünscht für den Bereich für die Auszubildenden in seiner Sharepoint-Umgebung einen Besucherzähler. Gewünscht ...

Outlook & Mail

Sharepoint 2010 Dokumentebibliothek in Outlook - Datei öffnen

Frage von tantaliden83Outlook & Mail1 Kommentar

Hallo zusammen, so Sharepoint läuft wunderbar, Kontakte Kalender etc funktionieren in Outlook und ich bin fast glücklich Nun fehlt ...

Microsoft Office

Erfahrungen Sharepoint 2016 in Verbindung mit Word 2010

Frage von DerWoWussteMicrosoft Office7 Kommentare

Moin Kollegen. Ich hoffe auf Beiträgen von Leuten, die diese Konstellation nutzenum nicht zu sagen, bitte vermeidet Beiträge wie ...

Microsoft Office

Excel 2010 Zellen mit bestimmten Inhalt mit Makro formartierten

gelöst Frage von packmann2016Microsoft Office5 Kommentare

ich möchte mit Hilfe einem Makro Zellen die einen bestimmten Inhalt ("G" und "A") haben ausblenden. Versuchte mit dem ...

Neue Wissensbeiträge
Hyper-V
Setup VM W2016 startet nicht in Hyper-V 2016
Erfahrungsbericht von keine-ahnung vor 1 TagHyper-V4 Kommentare

Moin, sitze gerade über meinem neuen Server und versuche, die VM auf den Host zu prügeln. Jetzt wollte ich ...

Server-Hardware

HPE Proliant ML350P Gen8 Probleme mit Zugriff auf Raid-Volumes

Erfahrungsbericht von goscho vor 1 TagServer-Hardware1 Kommentar

Hallo Leute, das Problemgerät: HPE ML350P G8 Windows Server 2012R2 HyperV-Host 8 x 300 GB 10K SAS HDD (1 ...

Humor (lol)

"Linux und 5 Gründe Warum man kein Windows verwenden sollte sondern Ubuntu Linux"

Information von Snowbird vor 3 TagenHumor (lol)8 Kommentare

Gerade gefunden. Ja, ist etwas älter, aber irgendwie lustig?

Linux

"Warum Linux in einer vernetzten Welt einfach keinen Komfort bietet!"

Tipp von Snowbird vor 3 TagenLinux13 Kommentare

Ein interessanter Einblick warum Linux nichts für Geräteübergreifende Arbeit ist :)

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Windows Server über Außen-IP nicht ansprechbar
Frage von uups81Netzwerkgrundlagen25 Kommentare

Hallo! Es gibt mehrere Windows Server (2016, 2019), die über einen zweiten Netzwerkadapter in einem lokalen Netzwerk miteinander verbunden ...

Microsoft
Windows 10 - Kombination von lokalen Benutzerkonten und Benutzern aus einer Domäne
Frage von PappnaseVxVVMicrosoft21 Kommentare

Hi, würde gerne folgendes realisieren, von dem ich gern wüsste, ob es geht. Ich habe einen Raum mit 3 ...

Grafikkarten & Monitore
Grafikkarten Angebot auf Amazon
gelöst Frage von NudellordGrafikkarten & Monitore21 Kommentare

Hallo Community, ich suche eine neue Grafikkarte und bin auf die Nvidea Gforce GTX 1080 ti gestoßen. Und dabei ...

Hyper-V
Keine Netzwerkverbindung W2016 VM
gelöst Frage von keine-ahnungHyper-V19 Kommentare

Moin, ich verliere gleich meine contenance ;-). Ich versuche gerade, auf einem Hyper-V 2016 GUI eine W2016-VM (Generation 2 ...