Sporadische Outlook Disconnects - Outlook 2010

Mitglied: dervodebayern.cds

dervodebayern.cds (Level 1) - Jetzt verbinden

13.05.2019 um 12:33 Uhr, 2018 Aufrufe, 4 Kommentare

Szenario:

Client: Win7
Outlook: 2010
Exchange: 2013 (Version 15.1 Build 1531.3)

Hi, ich habe folgendes Problem:

Bei einem Client in einer Domäne schlägt sporadisch aber sehr oft die Verbindung zum Exchange-Server fehl.

Das Outlook meldet dann, dass es nicht verbunden ist, danach muss man Outlook 5-10 mal neustarten und wenn man glück hat klappt die Verbindung dann wieder.

- ein neues Profil wurde bereits angelegt -> keine Besserung
- Updatestand (Client, Outlook, Exchange) aktuell
- andere User in der Domäne haben diese Problem nicht.

Beispiel zum Problem um 10:48:14, hier bricht die Verbindung zu Exchange ab.
hier ein Auszug aus dem Outlook-Troubleshooting-Log:

2019.05.13 10:48:14 HELPER::Uninitialize called
2019.05.13 10:48:14 MAPI XP Call: TransportNotify(END_IN|END_OUT), hr = 0x00000000
2019.05.13 10:48:14 MAPI XP Call: TransportLogoff in EMSMDB.DLL, hr = 0x00000000
2019.05.13 10:48:14 MAPI XP Call: Shutdown, hr = 0x00000000
2019.05.13 10:48:14 Resource manager terminated


2019.05.13 10:48:34 <<<< Logging Started (level is LTF_TRACE) >>>>
2019.05.13 10:48:34 Resource manager terminated


2019.05.13 10:48:51 <<<< Logging Started (level is LTF_TRACE) >>>>
2019.05.13 10:48:51 Resource manager terminated


2019.05.13 10:49:03 <<<< Logging Started (level is LTF_TRACE) >>>>
2019.05.13 10:49:03 Resource manager terminated


2019.05.13 10:49:18 <<<< Logging Started (level is LTF_TRACE) >>>>
2019.05.13 10:49:18 HELPER::Initialize called
2019.05.13 10:49:18 Initializing: Finding a Transport
2019.05.13 10:49:18 MAPI XP Call: XPProviderInit in EMSMDB.DLL, hr = 0x00000000
2019.05.13 10:49:18 MAPI Status: (-- -- ---/--- -- ---)
2019.05.13 10:49:18 MAPI XP Call: TransportLogon, hr = 0x00000000
2019.05.13 10:49:18 Initializing: Found a transport, Error code = 0x00000000
2019.05.13 10:49:18 MAPI XP Call: AddressTypes, hr = 0x00000000, cAddrs = 5, cUids = 1
2019.05.13 10:49:18 MAPI XP Call: TransportNotify(BEGIN_IN|BEGIN_OUT), hr = 0x00000000
2019.05.13 10:49:18 HELPER::Initialize done, Error code = 0x00000000
2019.05.13 10:49:18 HELPER::GetCapabilities called, Error code = 0x00000000
2019.05.13 10:49:58 HELPER::Uninitialize called
2019.05.13 10:49:58 MAPI XP Call: TransportNotify(END_IN|END_OUT), hr = 0x00000000
2019.05.13 10:49:58 MAPI XP Call: TransportLogoff in EMSMDB.DLL, hr = 0x00000000
2019.05.13 10:49:58 MAPI XP Call: Shutdown, hr = 0x00000000
2019.05.13 10:49:58 Resource manager terminated


2019.05.13 10:50:11 <<<< Logging Started (level is LTF_TRACE) >>>>
2019.05.13 10:50:11 HELPER::Initialize called
2019.05.13 10:50:11 Initializing: Finding a Transport
2019.05.13 10:50:11 MAPI XP Call: XPProviderInit in EMSMDB.DLL, hr = 0x00000000
2019.05.13 10:50:11 MAPI Status: (-- -- ---/--- -- ---)
2019.05.13 10:50:11 MAPI XP Call: TransportLogon, hr = 0x00000000
2019.05.13 10:50:11 Initializing: Found a transport, Error code = 0x00000000
2019.05.13 10:50:11 MAPI XP Call: AddressTypes, hr = 0x00000000, cAddrs = 5, cUids = 1
2019.05.13 10:50:11 MAPI XP Call: TransportNotify(BEGIN_IN|BEGIN_OUT), hr = 0x00000000
2019.05.13 10:50:11 HELPER::Initialize done, Error code = 0x00000000
2019.05.13 10:50:11 HELPER::GetCapabilities called, Error code = 0x00000000
2019.05.13 10:50:57 HELPER::Uninitialize called
2019.05.13 10:50:57 MAPI XP Call: TransportNotify(END_IN|END_OUT), hr = 0x00000000
2019.05.13 10:50:57 MAPI XP Call: TransportLogoff in EMSMDB.DLL, hr = 0x00000000
2019.05.13 10:50:57 MAPI XP Call: Shutdown, hr = 0x00000000
2019.05.13 10:50:57 Resource manager terminated


2019.05.13 10:51:17 <<<< Logging Started (level is LTF_TRACE) >>>>
2019.05.13 10:51:17 Resource manager terminated


2019.05.13 10:51:31 <<<< Logging Started (level is LTF_TRACE) >>>>
2019.05.13 10:51:31 Resource manager terminated


2019.05.13 10:52:10 <<<< Logging Started (level is LTF_TRACE) >>>>
2019.05.13 10:52:10 Resource manager terminated




Ich hoffe Ihr könnt mir helfen, mir fällt nichts mehr ein.
Mitglied: Pjordorf
13.05.2019 um 14:02 Uhr
Hallo,

Zitat von dervodebayern.cds:
Das Outlook meldet dann, dass es nicht verbunden ist, danach muss man Outlook 5-10 mal neustarten und wenn man glück hat klappt die Verbindung dann wieder.
Autodiscover?
Outlook Client komplett neu Installiert und alle Updates?
Mal gelesen? https://social.technet.microsoft.com/Forums/de-DE/ecf5413f-2b9b-4f5d-8c2 ...

Gruß,
Peter
Bitte warten ..
Mitglied: dervodebayern.cds
14.05.2019 um 12:35 Uhr
Guten Tag,

kurzes Update:

habe eine zweite Exchange-Datenbank erstellt und das betroffene Postfach verschoben.
Bis jetzt läuft es stabil.

LG
Bitte warten ..
Mitglied: dervodebayern.cds
20.05.2019 um 08:48 Uhr
Update:

Autodiscover überarbeitet -> keine Besserung
neue Exchange DB erstellt und Postfach verschoben -> keine Besserung
Bitte warten ..
Mitglied: dervodebayern.cds
16.10.2019 um 11:29 Uhr
Update:
Also ich habe nun abschließend einen DNS-Eintrag in der Hosts-Datei gesetzt, seitdem scheint es zu funktionieren.

Ist also irgendein DNS-Thema das nicht nachvollziehbar ist.

LG
Bitte warten ..
Heiß diskutierte Inhalte
Datenschutz
DSGVO-konforme Löschsoftware für Festplatten
alwayshungryVor 1 TagFrageDatenschutz38 Kommentare

Hallo zusammen, welche Software gibt es, damit man DSGVO-konform Festplatten löschen kann? Ich kenne zwar Blancco, aber gibt es denn da keine gesetzeskonforme Alternativen? ...

Windows Netzwerk
Wie VPN in Zeiten von HomeOffice einfach gestalten
VizKyneticVor 1 TagFrageWindows Netzwerk15 Kommentare

Moin! Vermehrt kommen die Anfragen zu HomeOffice Arbeitsplätzen und der Möglichkeit Remote zu arbeiten. Wir haben verschiedene Lösungen im Einsatz, da diese Struktur über ...

TK-Netze & Geräte
Panasonic NS700 an S0 von Fritzbox
jensgebkenVor 1 TagFrageTK-Netze & Geräte43 Kommentare

Hallo Gemeinschaft, gibt es eine Möglichkeit meine gebrauchte NS700 mit einer Fritzbox zu verbinden, so dass ich auch raustelefonieren kann - hinter der NS ...

Rechtliche Fragen
Adobe Flash erneut aktivieren, IT-Sicherheit + Datenschutz
anteNopeVor 1 TagFrageRechtliche Fragen14 Kommentare

Hallo zusammen, ich weiß es ist noch nicht Freitag aber mir ist hier gerade die Kinnlade bis in den Keller gefallen. Opel (ja der ...

Flatrates
Mobilfunktarife für die Firma (günstig)
gelöst ingo1988Vor 1 TagFrageFlatrates13 Kommentare

Hallo, kann mir jemand weiterhelfen im Bezug auf Mobilfunktarife für Unternehmen? Ich suche nämlich günstige Angebote im Telekom oder Vodafone Netz, ähnlich wie Lidl ...

Windows 10
Wie kann ich mehrere PCs gleich aufsetzten (mit User)
dressaVor 1 TagFrageWindows 109 Kommentare

Hallo miteinander. Wie kann ich mehrere PCs (über 200) gleich aufsetzten. Ich habe etwa 4 Modele die sich nur von der Baugeneration unterscheiden. Also ...

Microsoft
Wie verteilt Ihr Software im AD auf die Clients? GPO?
Der-PhilVor 1 TagFrageMicrosoft14 Kommentare

Hallo! Die Kernfrage steht eigentlich schon im Titel: Wie verteilt ihr Software und haltet sie aktuell auf den Clients? Bislang mache ich das alles ...

Wünsch Dir was
Das ist ja nicht auszuhalten, dass ich für jeden googlen soll
NordicMikeVor 5 StundenIMHOWünsch Dir was20 Kommentare

Ich beantrage, dass bei jeder Beitragserstellung eine Checkbox angeklickt werden muss, mit dem Text: Ja, ich habe bereits danach gegoogelt. Ansonsten soll der "Senden" ...