Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ständiger Abbruch der Internet-Verbindung

Mitglied: Roxane

Roxane (Level 1) - Jetzt verbinden

22.07.2005, aktualisiert 28.07.2005, 9300 Aufrufe, 5 Kommentare

ISDN-Verbindung

Hallo, es wäre schön, wenn mir jemand weiterhelfen könnte.

Seit ca. 2 Wochen habe ich Probleme mit meiner Internet-Verbindung.
Das Eigenartige ist, manchmal funktioniert sie einwandfrei (wie im
Moment z.B.) und 2 Minuten später z.b. bricht sie einfach ab.
Manche Seiten bauen sich auch überhaupt nicht mehr auf.
Ich muß immer wieder neu starten und nach ca. 60 Sekunden
erscheint die Meldung: Anmeldung beim Internet-Anbieter gescheitert.
Prüfen Sie die Zugangsdaten".
An den Einstellungen kann es m.E. nicht liegen, da ich ja ins Internet komme,
wenn ich GlÜCK habe!
In meiner Verzweiflung habe ich eine ältere Sicherung meiner Festplatte aufgespielt, die
alle (bisher funktionierenden) Einstellungen enthielt, aber auch das hat nicht
geholfen.
Mit einem Virus kann es auch nicht zusammenhängen.
An der ISDN-Leitung liegt es m.E. auch nicht, da mein Telefon geht.
Kann das auch an der Fritz-Card liegen, mit der ich ins Internet gehe?
ICH WEISS EINFACH NICHT MEHR WEITER, denn es nervt total.
Vielleicht kann mir ja jemand einen Tipp geben.
Meinen PC habe ich nun seit einigen Jahren und hatte bisher noch nie Schwierig-
keiten mit dem ISDN-Zugang.

Vielen Dank schonmal.
Roxane
Mitglied: beetleman
24.07.2005 um 21:57 Uhr
HI,


das klingt in der Tat recht seltsam. Also es kann an mehrern Dingen liegen.
1. Ein Hardwarefehler der Fritzkarte
2. Ein Problem mit dem sogn. NTBA, das Gerät was an der Leitung der Telokom angeschlossen ist.
3. Probleme mit dem Port bei der Telekom.
4. Probleme des Authenifizierungsserver der Telekom


So das hilft Dir erstmal nicht weiter . Ich will nur aufzeigen das Problem nicht einfach ist.

Ich würde Dir als erstes vorschlagen auf Deinem Computer nach einer sog. Logging (LOG oder Aufzeichnungsdatei) zu suchen in die Meldungen welche bei der Einwahl generiert werden hineingeschrieben werden. Die Datei liegt wahrscheinlich unter /Programme/AVM oder /Fritz oder /Fritzcard. Oder Suche nach *.log und schaue nach einer Log Datei welche in einem Verzeichniss liegt wo der Name Fitz oder AVM mit auftaucht.

Dann Schaue Dir diese Datei an und suche nach Fehlermeldungen. Wenn es welche gibt mache einen Kommentar und kopiere sie rein. Dann schauen wir mal weiter


beetleman
Bitte warten ..
Mitglied: Roxane
25.07.2005 um 15:13 Uhr
Hallo Beetleman,
danke für Deine Antwort.
Ich habe nun nachgeschaut und auch was gefunden, glaube aber nicht,
dass Du damit was anfangen kannst.
Denn ich habe gestern natürlich alles Mögliche versucht, wieder eine stabile Internet-
Verbindung zu bekommen und dabei versucht, auch über eine andere Einwahl und
über DFÜ reinzukommen. Ich nehme an, dass dabei die nachfolgende Meldung ent-
standen ist:
2005-07-24 17:36:51 unknown: socket: TCP/IP not installed - WSAEAFNOSUPPORT - address family not supported (10047)
2005-07-24 17:37:21 unknown: socket: TCP/IP not installed - WSAEAFNOSUPPORT - address family not supported (10047)
2005-07-24 17:37:39 unknown: socket: TCP/IP not installed - WSAEAFNOSUPPORT - address family not supported (10047)
2005-07-24 17:38:16 unknown: socket: TCP/IP not installed - WSAEAFNOSUPPORT - address family not supported (10047)

Soweit ich informiert bin, käme ich doch gar nicht ins Internet, wenn TCP nicht in-
stalliert wäre.
Nun, vielleicht kannst Du es Dir ja mal ansehen und kannst mir noch einen Tipp
geben.
Vielen Dank im voraus.
Roxane
Bitte warten ..
Mitglied: beetleman
25.07.2005 um 15:39 Uhr
Hallo Roxane,

mhhh....


also TCP/IP muß laufen/"installiert" sein damit es mit dem Internet klappt, das ist soweit richtig.
Aus diesem Grund kann ich diese Loggingmeldung überhaupt nicht einordnen, es sei denn, dass wie Du geschrieben hast, gestern bei Deinen verschiedenen Versuchen, eine Art des Verbindungsaufbaues gewählt wurden, die diese Meldungen Verursacht hat.

Aus diesem Grund drei Fragen:

1. Wie wählst Du dich normalerweise ein? DFÜ oder z.B über AOL, Telekom Software
2. Hast Du etwas auf Deinem Computer installiert oder ein Update einer SW gemacht und nachher fing es mit den Problemem an? Wenn ja, was hast Du installiert?
3. Benutzt du ein Anti-Viren Programm?


Grüße
beetleman
Bitte warten ..
Mitglied: Roxane
26.07.2005 um 17:54 Uhr
Hallo Beetleman,

ich bin bei ARCOR und gehe über die Fritz-Card immer manuell
ins Internet.
Hier habe ich auch schon ein Software-Update gemacht
und auch alle beiden benötigten Treiber aktualisiert.
Dies hat mit Fritz-Data auch prima geklappt.

Als Virenscanner habe ich den Antivir, den ich auch schon
komplett über meine Festplatte nochmal habe laufen lassen,
aber (Gott sei Dank) ohne Erfolg.
Ich installiere schon ab und zu mal eine neue Software, um diese
auszuprobieren, aber es ist mir nicht bewußt, dass der Fehler
danach plötzlich aufgetreten ist.

Ich habe auch schon die Registry-Reinigungsprogramme drüber
laufen lassen, falls vom Deinstallieren Reste vorhanden sind.
Aber auch das hat nichts genützt.

Aber eigentlich hätte alles funktionieren müssen, nachdem ich meine
letzte Sicherung draufgespielt habe. Denn bei Erstellen der Sicherung
(mit allen Einstellungen) war noch alles o.k.
Ich hatte es mir ja angetan und vor kurzem alles neu installiert und
davon die Sicherung erstellt.
Und gerade diese Tatsache ist mir einfach unverständlich.
Vielleicht liegt es doch am Kabel oder an der ISDN-Karte!

Ich will das aber auch nicht glauben, denn im Moment bin ich ja wieder
glücklich drin - wenn auch nach unendlich vielen Einwahl-Versuchen!

Grüsse
Roxane
Bitte warten ..
Mitglied: beetleman
28.07.2005 um 10:39 Uhr
Hallo Roxane,


das hört sich ja alles soweit erst einmal gut an. Ich denke es gibt zwei Möglichkeiten.

1. Wenn Du wieder das Probleme bei der Einwahl hast, rufe bei Arcor an und die haben eigendlich die Möglichkeit, dass die sich den Port wo dein Anschluß aufläuft anschauen können. Evtl. können die was sehen.

Wenn das nicht zum Erfolg führt würde ich versuchen einen Zweiten Rechner (vielleicht von ein Freund oder so) anstelle von Deinem Rechner zu plazieren und wenn es dann sauber funktioniert liegt es an Deinem Rechner.

So würde ich versuchen den Fehler einzukreisen.


Grüße
beetleman
Bitte warten ..
Ähnliche Inhalte
Firewall

Abbruch VPN-Verbindung mit Zyxel-VPN-Client

Frage von EDVKellerFirewall1 Kommentar

Hallo Zusammen Wir betreiben einen Terminal-Server auf den von Extern vie ZyxelVPN zugegriffen wird. Nach einer gewissen Zeit (20 ...

Windows 7

Abbruch bei Brennvorgang

Frage von SimulantWindows 746 Kommentare

Moin, Zusammen! Ich habe seit einiger Zeit das Problem, daß ein DVD-Brennvorgang unvermittelt abbricht und das angefügte Protokoll ausgewiesen ...

LAN, WAN, Wireless

Internet verbindung Ist Instabil

gelöst Frage von DomiZone1LAN, WAN, Wireless32 Kommentare

Hallo Leute heute mal wieder meine Geduld ist am ende Naja das problem ist schon ne weile da und ...

Debian

Debian - Internet Verbindung herstellen

gelöst Frage von NyradosDebian19 Kommentare

Hallo, Nachdem ich auf einen alten Laptop (64Bit) Debian draufgeschmissen hab, wollte ich als erstes apt-get update machen. Da ...

Neue Wissensbeiträge
Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 22 StundenHumor (lol)5 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 1 TagSicherheit7 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 1 TagWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Administrator.de Feedback
Wartungsarbeiten heute Nacht (Update)
Information von Frank vor 2 TagenAdministrator.de Feedback10 Kommentare

Hallo User, durch Umbauarbeiten in unserem Rechenzentrum (am Backbone) kann es heute Nacht (14-15.01.2019) zu kurzen Ausfällen unserer Seite ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 - kein Boot mehr nach Domänenaustritt
gelöst Frage von Ghost108Windows 1025 Kommentare

Hallo zusammen, habe hier eine Windows 10 Maschine, die ich gerne aus der Domäne austreten lassen möchte. Nach Austritt ...

Windows 10
Windows 10 1803 - nicht identifiziertes Netzwerk - kein Login an Domäne möglich
Frage von Tomy389Windows 1022 Kommentare

Hallo Zusammen, ich hoffe zu dem Thema gibt es nicht schon einen Thread aber ich sollte eigentlich schon alles ...

Exchange Server
Microsoft Exchange Ser ver 2016 CU 8 auf den neuesten Stand bringen
gelöst Frage von Hendrik2586Exchange Server21 Kommentare

Hallo an euch alle. :) Kurze Frage. Ich habe hier einen Exchange Server wie o.g. Problem ist das wir ...

Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft20 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...