Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Standarddrucker nicht einstellbar und änderbar

Mitglied: bakterienkultur
Hallo!

Ich habe ein Problem an einem Windows Server 2003.
Dieser dient als Terminalserver. Alle Benutzer die sich dort anmelden erhalten Gruppenrichtlinien und das funktioniert auch soweit.
Die Drucker werden über die con2prt.exe im Loginscript Client oder Computerspezifisch zu Verfügung gestellt. Das klappt auch, allerdings kann ich keine Standarddrucker vergeben. Weder über con2prt noch manuell wenn ich als einer der User auf dem Ts angemeldet bin.
Die Drucker sind dann da allerdings wenn ich mit der rechten Maustaste draufklicke und sage zum Standarddrucker machen klappt das einfahc nicht. Es kommt aber keine Fehlermeldung.
con2prt /cd sagt wenn ich die Befehlszeile manuell eingebe auch nur das der Drucker nicht verbunden werden (der drucker wird verbunden aber ist nicht standard).
Das System hat dann einfach gar keinen Standarddrucker.
Als Administrator klappt alles wunderbar auch das mit dem Standarddrucker.
Habe schon in den Gruppenrichtlinien geschaut, aber es mein er Meinung nach ist keine Option aktiviert, die das Zuweisen von Standardruckern verhindern könnte.
hat jemand eine Idee woran das liegen kann?
Doch eine Richtlinie?
Ein Bekanntern meinte, dass es eventuell an einem Registryeintrag liegen könnte, er wusste aber nicht mehr welcher.
Wäre dankbar für Hilfe

Content-Key: 68497

Url: https://administrator.de/contentid/68497

Ausgedruckt am: 30.11.2021 um 01:11 Uhr

Mitglied: Logan000
Logan000 12.09.2007 um 14:43:29 Uhr
Goto Top
Steht was in den Ereignisprotokollen?
Evtl. ein Treiber problem.
Lade Dir akt. Druckertreiber und iinstalliere identische Treiber auf Client und TS.
Mitglied: bakterienkultur
bakterienkultur 12.09.2007 um 15:51:24 Uhr
Goto Top
nein es steht nichts in den protokollen und es kommt auch so keine fehlermeldung.
treiber sind alle ok haben auf dem alten ts auch keine probleme gemacht.
drucker sind alle per tcp/ip dran von dort aus auf einem server angelegt und sollen dann von diesem aus per con2prt gemappt werden
Mitglied: bakterienkultur
bakterienkultur 17.09.2007 um 16:02:13 Uhr
Goto Top
Weiß niemand eine Lösung?
Ich habe schon das Internet durchforstet aber nichts gefunden.
Ich habe mal alle Richtlinien zurückgesetzt, explizite Rechte zum Drucken vergeben etc. hat alles nichts gebracht.
Wenn ich allerdings die Drucker manuell verbinde kommt ein Fehler:
"Sie haben keine erforderlichen Zugriffsrechte um sich mit dem Drucker zu verbinden"
Dennoch werden manche der Drucker nach der meldung gemappt.
Ich hab keinerlei Anhaltspunkte mehr, wo ich den Fehler noch suchen soll.
Mitglied: Haggy2k3
Haggy2k3 26.09.2008 um 14:06:33 Uhr
Goto Top
Selbes Problem!

Wie wurde das gelöst?
Heiß diskutierte Beiträge
question
Adminpasswort löschenaleks08Vor 1 TagFrageWindows 79 Kommentare

Bei einem Kollegen hat jemand den Rechner eingerichtet und dabei ein Adminpasswort vergeben. Das Adminpasswort kennt er aber nicht und der Einrichter ist nicht mehr ...

question
Medienwandler für Glasfaser gelöst Reamer76Vor 1 TagFrageHardware9 Kommentare

Guten Tag liebe Admins, ich bräuchte mal Eure Hilfe für die Anschaffung eines Medienwandlers. Wir werden nächsten Monat freigeschaltet, Anbieter ist Wemacom. Ich habe die ...

question
Ethernet-LAN und DSL über Telefonkabel gelöst 150103Vor 1 TagFrageNetzwerke10 Kommentare

Hallo Administrator-Forum, ich habe hier ein ungewöhnliches Szenario, dass ich euch gerne näher bringen würde. Auf einem Grundstück gibt 2 Häuser (H1 und H2). Im ...

question
AD Server von 2012 R2 auf Server 2019 R2 hochgesetzt. Domänenlevel noch 2012 Aber nun geht kein LDAPS . LDAP geht gelöst itititVor 21 StundenFrageWindows Server13 Kommentare

Hallo zusammen, wir haben die Server 2012 R2 mit Server 2019 R2 ersetzt. Neue Server kein Inplace. Die neuen DCs haben IP und Name gleich ...

question
"Nicht identifiziertes Netzwerk" bei VPN VerbindungKatachi29Vor 1 TagFrageDSL, VDSL5 Kommentare

Hallo zusammen, ich habe seit einiger Zeit das Problem, dass, wenn ich mich daheim bei meinem Sophos SSL VPN Client anmelde, immer die Meldung: "Nicht ...

question
Euro Zeichen geht nicht mehrGwaihirVor 18 StundenFrageWindows 1013 Kommentare

Hallo zusammen, bei einem User geht das Euro-Zeichen nicht mehr. Er kann es nur noch über Copy&Paste aus der Zeichentabelle einfügen. Auch STRG+ALT+E klappt nicht. ...

question
Dauernd gesperrter User in der ADChristianIT2021Vor 1 TagFrageWindows Server3 Kommentare

Hallo zusammen, Ich habe ein riesen Problem ich habe einen User der wird immer wieder gesperrt. Über die Eventlgs habe ich schon herausgefunden aus welcher ...

question
Bitlockerpartition versehentlich gelöscht Läppi findet nach Partitiosformatierung mbr gpt die Partition nicht wiederPCChaosVor 16 StundenFrageWindows 1010 Kommentare

Hallo zusammen, Ich habe ein riesen Problem, das mir sonst einfach erschien. Ich hatte eine Bitlocker Partition D: auf meinem C: Laufwerk installiert. Weil Windows ...