Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Starten von Anwendungen im Netzwerk nicht möglich...

Mitglied: Tjaden

Tjaden (Level 1) - Jetzt verbinden

15.04.2008, aktualisiert 01.07.2008, 9103 Aufrufe, 5 Kommentare

Ok, ich hab folgendes Problemchen:
Ich hab das Problemkind: w2k3 Server (Standard x64) (DS)
Desweiteren habe ich x Rechner in der Domain, Systeme w2k3, Xp, Vista...

Nun hab ich das Problem, dass ich sowohl lokal, als auch über TS auf dem Problemkindserver angemeldet aus dem Netzwerk keine Anwendungen (*.exe) und keine Scripts (*.Bat) ausführen kann... (ev. andere Sachen auch nicht, sind mir aber noch nicht aufgefallen)
Kopieren, löschen, umbennen & verschieben geht, sofern Berechtigungen vorhanden, aber ausführen ist nicht möglich...
Ist die Datei lokal auf dem Server (z.b. c:\test.bat) ist sie ausführbar, aber übers Netz (z.b. \\Server\c$\test.bat) bekomm ich einen Fehler... (Gruppe ist egal, auch Administratoren können es nicht...)

Fehlermeldung: "Auf das angegebene Gerät, bzw. den Pfad oder die Datei kann nicht zugegriffen werden. Sie verfügen eventuell nicht über ausreichende Berechtigungen, um auf das Element zugreifen zu können."

Gleicher Benuzer an einem anderen System der Domain angemeldet kann dies...

Irgenwie scheint mir da irgendwo irgendwie eine lokale Richtlinie in die Quere zu schießen, nichtmal die NetLogon-Scripts können lokal an dem Server angemeldet ausgeführt werden...

Es ist auch egal, ob die Datei auf dem Server, oder einem der anderen Rechner der Domain bereitgestellt werden...



Jemand eine Idee, wo man das deaktiviert, bzw. genauer einstellen kann?

Bye
Mitglied: Avaatar
15.04.2008 um 08:03 Uhr
Rechter Mausklick auf die Datei, Eigenschaften, unten ist ein Knopf "Zulassen". Ist ein "Feature" welches mit irgendeinem SP oder Patch kam, um die Sicherheit zu erhöhen.
Bitte warten ..
Mitglied: Tjaden
15.04.2008 um 10:32 Uhr
Hallo,
also mir rechtsklick auf die Datei => Eigenschaften öffnet sich ein Eigenschaften Fenster mit den Tabs "Allgemein", "Kompatiblität", "Sicherheit" & "Dateiinfo", ein Knopf "Zulassen" ist auf keinen dieser Tabs... (Windows Server 2003 R2 Standard (x64))
Nunja und wenn, dann wär das aber auch nur eine "Notlösung", denn jede Datei einzeln zulassen wäre ein wenig aufwendig... ;)

Bye
Bitte warten ..
Mitglied: Tjaden
15.04.2008 um 11:51 Uhr
Ich bekomm das Problem nicht wirklich gebacken...

Wenn ich mir die effektiven Berechtigungen der Datei die ich ausführen möchte anschaue, dann steht da, dass ich Vollzugriff habe.

Hab mal so testweise alles mögliche an Dateien in ein freigegebenes Verzeichnis reingelegt, *.mp3, *.txt, *.rar, *.exe & *.bat
effektive Berechtigung = Vollzugriff

ich geh in das Verzeichnis ( \\Server\Test ) und kann alle dateien mit einem Editor öffnen, kann das Rar-Archiv entpacken, kann mir das *.mp3 anhören, ABER ich kann die *.exe nicht ausführen und ich kann die *.bat nicht ausführen. Ich kann ALLE Dateien löschen, verschieben, umbennen, kopieren und neue anlegen... :/

Beim ausführen aber bekomme ich den Fehler: "Auf das angegebene Gerät, bzw. den Pfad oder die Datei kann nicht zugegriffen werden. Sie verfügen eventuell nicht über ausreichende Berechtigungen, um auf das Element zugreifen zu können."


Scheinbar muss es irgendwo eine Richtline geben, die das Netzwerk als nicht Sicher deklariert und somit eine Ausführung von Dateien unterbindet...
Oder, eine Richtline, die das starten von Anwendungen aus dem Netzwerk generel verbietet...
Oder ein Problem mit der Authentifizierung...
Oder irgendwas, was ich nicht kenne...

Es scheint kein Berechtigungsproblem der Dateien zu sein, denn der gleiche Benutzer kann von einen anderem Rechner aus die Dateien in der gleichen Freigabe erfolgreich ausführen...
Das Problem betrifft alle Benutzer auf dem Server!

Server = Windows Server 2003 R2 Standard (x64) mit SP2 und allen aktuellen Updates...
Er ist: DC (Betriebsmaster), DNS, DHCP Server und Terminal Server, sonst läuft noch ein kleiner SQL 2005 Express drauf...

Auslastung = 0%, Alle 4 Kerne ideln vor sich hin und von den 4GB Arbeitsspeicher wird soweit nix verbraucht...

Gibt es ev. eine Möglichkeit den Zugriff ev. zu protokollien um ev. so dem Problem näher zu kommen?
Zur zeit suche ich die Nadel im Heuhaufen...

Langsam bin ich echt mit meinem Latein am Ende....

Bye
Bitte warten ..
Mitglied: Tjaden
15.04.2008 um 16:36 Uhr
Ok, ich hab das Problem genauer lokalisieren können...
Das problem ist der "Internet Explorer 7"...

Extras => Internetoptionen => Sicherheit => Lokales Intranet => Button "Sites" => "\\Server" hinzufügen...

schon läuft es...
Alternativ kann man auch an den verschiedenen Parametern rumfummeln und das ausführen von Dateien aktivieren, so läfts wenigstens auch von andern Freigaben, wobei das eher uninteressant ist, da hier im System Personen Programme ins Startmenü bekommen, welche auf Netzfreigaben des Servers verweisen... Blöd halt, wenn man diese nicht ausführen kann...

Was ich nicht versteh, ist aber warum die Rechner der Domain nicht vertrauenswürdig sind, vor allem der Main DC sollte schon vertrauenswürdig sein bzw. sich selbst vertrauen....

ev. ist da an irgendeiner anderen Stelle was ganz dick faul...


Jemand eine Idee, wie ich vertrauens würdige Sites in der Domain an die entsprechenden Arbeitsstationen verteile? Müsste ja irgendwie gehen, ohne dass ich jede Station ablaufe... zumal das auch ne Benutzer sache ist, sprich, nicht jeder benutzer darf da überhäupt was ändern... -_-

oder ev. wie ich Domainrechner bzw. den DC generel als vertrauenswürdig einstell, bzw. ev. eine Idee woher das Problem ev. seinen Ursprung hat?

Bye
Bitte warten ..
Mitglied: lighningcrow
01.07.2008 um 20:31 Uhr
Hallöle ich Poste Jetzt mal einfach mit..
habe das Gleiche Problem mit nem SBS 2003, frisch aufgesetzt, in die Domäne mit aufgenommen, und das Ding zum Master gemacht.

Als Administrator kann ich mich auch nicht Lokal anmelden...

Deinstallation des IE7 hat nichts gebracht...
Bitte warten ..
Ähnliche Inhalte
Windows Installation

Microsoft .NET Anwendung - langsamer Start

Frage von Mental-ITWindows Installation1 Kommentar

Hallo zusammen Unsere Systemumgebung: Windows 2008 R2, Citrix XenApp 6.5, SQL 2012. Wir haben verschiedene DotNet Applikationen auf unseren ...

Windows 10

Nach Start kein Netzwerk

Frage von MegaGigaWindows 1011 Kommentare

Moin :-) Bei einem Client bei uns im Netzt habe ich immer nach dem Start/Neustart Probleme mit dem Netzwerk. ...

Java

Java Web Start - Anwendung kann nicht gestartet werden

Frage von FischerICTJava10 Kommentare

Hallo zusammen, ich habe bei einem Kunden, der über eine Java Web Start Applikation vom Zoll Anmeldungen durchführt. Alle ...

Windows Netzwerk

W7 TCP NDIS problem - Netzwerk braucht ewig zum vollständigen Start

Frage von spiderxWindows Netzwerk4 Kommentare

Hallo Kollegen, ich habe hier ein massives Problem mit dem ich nicht weiter komme: Nach dem W7-start (am Client ...

Neue Wissensbeiträge
Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 6 StundenWindows Mobile

Moin, MS empfiehlt als Alternative den Umstieg auf IOS oder Android, wie man hier lesen kann. Gruß Uwe

Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 2 TagenInternet5 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 2 TagenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 3 TagenWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
TAPI auf einem Win2016Server installieren und einrichten
Frage von wstabelTK-Netze & Geräte32 Kommentare

Hallo liebe Admins, ich habe folgende Situation: 1 Windows Server 2016 Standard als DC 1 SNOM 710 IP-Telefon 1 ...

Off Topic
Darf ich ein Forum erstellen das Produkte eines Herstellers betrifft?
Frage von cyberwallOff Topic8 Kommentare

Hallo Community, ich habe da eine "rechtliche" bzw. allgemeine Frage zum erstellen von Foren. Darf ich als "normale Person" ...

Java
Kann die public class und public static void main String in Java nicht ausführen?
gelöst Frage von DomiITJava5 Kommentare

Kann die public class und public static void main String in Java nicht ausführen? Hi Leute, ich bin programmier ...

Monitoring
Netzwerk bzw VPN wird lahm
Frage von HenereMonitoring5 Kommentare

Servus zusammen, Netzwerk (bzw die Verbindung) sieht so aus: VM-Daten -> 1GBe -> Zyxel USG60W -> VLAN 1GBe -> ...