Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Nach Staub aussaugen kein Bild

Mitglied: chantal7

chantal7 (Level 1) - Jetzt verbinden

20.01.2008, aktualisiert 24.01.2008, 8334 Aufrufe, 14 Kommentare

hi
brauche dringend Hilfe!
Habe heute den Staub aus einem PC ausgesaugt (da er ständig abstürzte, da der prozessor nicht mehr richtig gekühlt wurde aufgrund der 3cm dicken staubschicht welche sich über 5 jahre angesammelt hatte ;)) und nun bekomme ich kein Bild mehr auf den Bildschirm!
Die Grafikkarte ist richtig eingesteckt und auch alle Stromkabel und so weiter. Habe den Lüfter über dem Prozessor herausgenommen um ihn auszusaugen.. Und der Prozessor ist richtig drin..
Der PC startet zwar, macht aber kein Bieps...
Hoffe könnt mir helfen

lieber gruss
Mitglied: future.former
20.01.2008 um 19:21 Uhr
prüfe auf jeden fall, ob alle komponenten richtig in ihren sockeln bzw. slots stecken - durch das saugen mit dem staubsauer können sich durchaus diverse komponenten gelöst oder gelockert haben. ggf. musst du die cpu, die speicherbausteine und/oder die grafikarte nochmal herausnehmen & neu einstecken.
sollte das alles nichts helfen kann es auch gut sein, dass du durch statische aufladung bauteile beschädigt hast.


future.former
Bitte warten ..
Mitglied: wiesi200
20.01.2008 um 19:27 Uhr
Wenn sehr viel Staub drinnen war kann sein das du ihn teilweise aufgewirbelt hast und er sich irgendwo abgelegt hat wo's nicht so gut war.
Eventuell noch einmal gründlich mit Druckluft ausblasen und vorsichtig nachsaugen.

Immer diese Ordnungsfanatiker (nur ein Scherz)
Bitte warten ..
Mitglied: sysad
20.01.2008 um 19:30 Uhr
Wahrscheinlich elektrostatisch gestorben...
Bitte warten ..
Mitglied: Arch-Stanton
20.01.2008 um 20:35 Uhr
Gucke mal im Staubsaugerbeutel nach, vielleicht ist der Grafikprozessor da noch drin.

Gruß, Arch Stanton

Zum Glück hast Du den Rechner nicht mit dem Hochdruckreiniger bearbeitet.
Bitte warten ..
Mitglied: 32371
20.01.2008 um 22:53 Uhr
Du solltest in Zukunft nur noch damit arbeiten:



[IMG]http://www.com-tra.de/img/p/06543_o.jpg[\IMG]


Denn diese haben eine begrenzte saugfähigkeit - elektrostatische Aufladung ist damit nicht möglich, geschweige denn das Kondensatoren etc. von den Platinen abgerissen werden.
Oder noch besser du nimmst in Zukunft nur noch einen Pinsel oder eine Zahnbürste!


Nein Spass beiseite - versuch mal Clear CMOS!
Bitte warten ..
Mitglied: utopia
21.01.2008 um 01:04 Uhr
Mit einem normalen Staubsauger? 1400 Watt o.ä?

Schau nach ob alles fest ist. Kabel, RAM, Graphikkarte, ....

Nimm notfalls das was sinnvoll ist raus und setz es wieder ein.

Hat bzw. Hatte dein Board oder irgendwelche Geräte Jumper? Gab es ein klapperndes Geräusch beim Staubsaugen?
Bitte warten ..
Mitglied: chantal7
21.01.2008 um 08:25 Uhr
habe alle Komponenten geprüft..
Grafikkarte, RAM und Prozessor nochmals neu eingebaut. Scheint alles zu laufen..
Bitte warten ..
Mitglied: chantal7
21.01.2008 um 08:26 Uhr
Vielen Dank für den Tipp!
Mal sehn wo ich so was bekomme ;)

Clear CMOS = Batterie rausnehmen und wieder einbauen?
Bitte warten ..
Mitglied: chantal7
21.01.2008 um 14:38 Uhr
Ja ist ein normaler Staubsauger weiss grad nicht wie viel Watt...
Habe wie gesagt alles was ich weiss wie rausnehmen rausgenommen ;) also grafikkarte und prozessor und ram vorsichtig neu eingebaut.
und kabel habe ich alle nachgeprüft ob si richtig drin sind
beim staubsaugen gab es eigentlich kein klapperndes geräusch.. da es nicht mein computer sondern der meines bruders ist, weiss ich leider nicht ob er ein jumper drauf hatte.. aber beim staubsaugen hat nichts komisch geklappert oder so..
Bitte warten ..
Mitglied: chantal7
21.01.2008 um 14:40 Uhr
ok werde mal nachsehen ob ich was finden kann.. aber das ist wohl wie eine nadel im heuhaufen zu suchen;) ist ja kein handstaubsauger.. ;)
Bitte warten ..
Mitglied: chantal7
21.01.2008 um 14:41 Uhr
kann es sein dass es an der grafikkarte liegt?
Bitte warten ..
Mitglied: chantal7
24.01.2008 um 08:28 Uhr
Hi Zusammen der PC läuft nun wieder. Beim Prozessor wären ein paar Pins etwas verbogen und so konnte er keinen Kontakt zum Board herstellen. Also Pins gerade biegen und er läuft wieder

Danke für eure Hilfe
Bitte warten ..
Mitglied: sysad
24.01.2008 um 13:31 Uhr
Ähem,

das ist eher ungewöhnlich, dass man beim Saugen die CPU mit rauszieht so dass die Beine verbogen sind.....
Bitte warten ..
Mitglied: chantal7
24.01.2008 um 14:04 Uhr
ja das ist eher unwahrscheinlich abr es ist nicht unwahrscheinlich, dass die pins verbogen werden wenn man die cpu einsetzt .. ;)
Bitte warten ..
Ähnliche Inhalte
Grafik

Stapelverarbeitung Bild in neues Bild einfügen

Frage von KodaCHGrafik3 Kommentare

Guten Morgen Ich habe hier einen Ordner mit ganz vielen Bildern. Die grösse ist komplett unterschiedlich. Nun habe ich ...

PHP

Erstelltes Bild herunterladen

Frage von vServerPHP7 Kommentare

Hallo, ich bräuchte Hilfe, und zwar möchte ich das man auf meiner Webseite den erstellten QR-Code herunterladen kann, wie ...

Windows 7

Remotedesktopverbidnung Live Bild

gelöst Frage von OrkansonWindows 73 Kommentare

Hallo zusammen, ich weiss das es die Möglichkeit gibt das Live-Bild eines Clients anzusehen und ggf. in die laufende ...

Microsoft Office

Word - Verstecktes Bild???

Frage von Cizen87Microsoft Office13 Kommentare

Hallo liebe Kollegen Ich habe folgendes Problem. Ich habe bei uns in der Firma ein Word Dokument zur Überprüfung ...

Neue Wissensbeiträge
Windows 10

Windows 10 kann XPS erzeugen aber nicht anzeigen ????

Erfahrungsbericht von Deepsys vor 21 StundenWindows 10

Heute schickt mir ein Kollegen eine E-Mail mit einer XPS-Datei vom Kunden im Anhang und fragt wie er diese ...

Exchange Server

1und1 IONOS: Probleme beim Mailversand mit Exchange

Information von reksierp vor 1 TagExchange Server3 Kommentare

Hallo, seit Do, 17.1.19 etwa Mittags nimmt 1und1 IONOS keine Mails mehr über den Standard-Port SMTP 25 an. Nachdem ...

LAN, WAN, Wireless

Cisco Mikrotik VPN Standort Vernetzung mit dynamischem Routing

Anleitung von aqui vor 1 TagLAN, WAN, Wireless

1. Allgemeine Einleitung Das nachfolgende Tutorial ist eine Fortführung der hier bei Administrator.de schon bestehenden VPN Tutorials und beschreibt ...

Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 3 TagenWindows Mobile1 Kommentar

Moin, Microsoft empfiehlt als Alternative den Umstieg auf iOS oder Android, wie man hier lesen kann. Gruß Uwe

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Wo lässt sich das Gateway in der FRITZ!Box 7360 einstellen?
gelöst Frage von OssabowLAN, WAN, Wireless16 Kommentare

Hallo all, nach gründlicher Suche scheine ich der einzige zu sein der das Problem hat (macht micht schon mal ...

Windows Server
MSSQL Backup in Form von .sql einspielen
Frage von janosch12Windows Server14 Kommentare

Guten Morgen, wir verwenden das Tool SQLandFTPBackup ( ) zum sichern einiger MSSQL Datenbanken. Nun sichert das Toll die ...

Windows Server
Sicherung Domain Controller
gelöst Frage von Monto1Windows Server13 Kommentare

Hallo zusammen, wie sichert Ihr den Domain Controller? Selbst, wenn zwei parallel laufen, ist eine Sicherung doch mal nützlich. ...

Microsoft Office
Office 2016 oder Office 2019
Frage von PeterzMicrosoft Office13 Kommentare

Hallo zusammen, wir müssen unser Office von 2010 auf eine neuere Version Umstellen. Jetzt stellt sich die Frage, ob ...