Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Supermicro Mainboard Tastatur reagier nicht immer

Mitglied: KodaCH

KodaCH (Level 1) - Jetzt verbinden

31.08.2013, aktualisiert 21:37 Uhr, 2994 Aufrufe, 15 Kommentare, 2 Danke

Guten Abend

Vielleicht kann mir jemand helfen. Ich habe mehrere Supermicro Motherboards. Aber bei einem komme ich nicht weiter. Als erstes reagierte die PC Maus (Kabelgebunden und Kabellos) nur stockend. Man konnte nicht Arbeiten da er teils gar nicht reagierte oder dann plötzlich ein Stück hüpfte. Die Tastatur nahm mal die Taste nicht an oder machte grad 15 mal den selben Buchstaben. Danach wurde das Board 1:1 ausgetauscht und es wurden neue passende RAM eingebaut.

Die Mais funktioniert seit dem. Jedoch gibt es immer Phasen (nicht immer) bei der die Tastatur wie oben eschrieben nicht funktioniert. Aber wo kann ich den Fehler suchen? Andere Typen Supermicro Motherboards funktionieren. Folgendes Motherboard zickt bei der Tastatur. X9DR3-F

Es passierte schon bei der Windows suche oder auch bei der Passworteimgabe wenn Windows ein Popul bringt.

Gruss und Danke

Koda
Mitglied: 108012
01.09.2013 um 01:00 Uhr
Hallo,

Man konnte nicht Arbeiten da er teils gar nicht reagierte oder dann plötzlich ein Stück hüpfte. Die Tastatur nahm mal die Taste nicht an oder machte grad 15 mal den selben Buchstaben. Danach wurde das Board 1:1 ausgetauscht und es wurden neue passende RAM eingebaut.
Geh bitte mal in das BIOS und schau bitte mal in den Einstellungen nach und deaktiviere oder aktiviere den USB Legacy Modus, d
damit könnte es zu tun haben.

Und es wäre natürlich auch schön zu wissen, was das denn für Geräte sind, USB oder PS/2 Geräte?

Gruß
Dobby
Bitte warten ..
Mitglied: KodaCH
01.09.2013 um 08:56 Uhr
Guten Morgen Dobby

Du bist schon immer meine Rettung
PS/1 Anschluss hat das Motherboard keinen. Ich habe gestern noch diesen Tipp gefunden: http://www.supermicro.com/support/faqs/faq.cfm?faq=16724 Die Einstellung war auf Auto. Nun mal sehen ob das hilft. Ansonsten teste ich mal den USB Legacy Mode sofern dieser im Bios existiert. Ich werde die Frage mal noch nicht als gelöst markieren da es vorkommt das die Tastatur ein Tag läuft und erst dann wieder Zickt.

Gruss und nochmals vielen Dank

Koda
Bitte warten ..
Mitglied: 108012
01.09.2013 um 12:58 Uhr
Ich werde die Frage mal noch nicht als gelöst markieren
Gelöst würde ich eine Frage nur markieren, wenn der Fehler behoben und/oder das Problem auch wirklich gelöst wurde.
Ansonsten macht es ja auch keinen Sinn.

da es vorkommt das die Tastatur ein Tag läuft und erst dann wieder Zickt.
Es gibt dafür mitunter auch recht schlichte und einfach Erklärung:
- Zum einen vertragen einige USB Geräte diese Legacy Modus nicht oder benötigen ihn unbedingt.
- Einige Tastaturen und Mäuse sind eventuell auch nur USB 1.0, klar mehr brauchen die eigentlich auch nicht.
- Und zum anderen gibt es auch an einigen Mainboards leider immer noch USB Ports die zwar USB 2.0 sprechen,
aber nur für Zeigegeräte bestimmt sind da dort die Übertragungsgeschwindigkeit recht niedrig ist.

Muss man eben mal austesten. Oder eben eine neue Tastatur für 20 € holen.

Gruß
Dobby
Bitte warten ..
Mitglied: KodaCH
11.09.2013 um 07:47 Uhr
Guten Morgen Dobby

Leider hat das alles nichts gebracht. Ich habe nun mehrere USB Tastaturen (Kabelgebunden und Kabellos) getestet und mit sowie ohne diesem Legacy modus welchen ich auf Disable, Enable und Auto stellen kann.

Hat noch jemand eine Idee?

Gruss und Danke

Koda
Bitte warten ..
Mitglied: 108012
11.09.2013, aktualisiert um 11:06 Uhr
Hallo nochmal,

bei einigen, nur bei einigen Herstellern, gibt es mitunter Mainboards, die "extra" USB Ports haben an die nur die Tastatur oder die
Maus angeschlossen werden können, die USB Ports entsprechen natürlich den USB Spezifikationen aber haben eben einen weitaus
geringeren Durchsatz und sind somit nicht oder nur bedingt für andere USB Geräte geeignet, Tyan hat mal so eine Serie von Boards
auf den Markt gebracht. Auch wenn es sich nicht so toll anhört, würde ich noch einmal in das Handbuch schauen ob dort etwas über das
"Phänomen" zu finden ist oder etwas was es besser erklärt bzw. klärt.

Es kann auch helfen immer die Treiber der Hersteller zu verwenden soweit für die Peripheriegeräte eigene Treiber bereit gestellt werden.
Wie sehen denn die Einstellungen der MS eigenen Treiber aus, ich meine damit speziell die Anschlagverzögerung der Tastatur.

Gruß
Dobby
Bitte warten ..
Mitglied: KodaCH
11.09.2013, aktualisiert um 18:47 Uhr
Guten Abend

Laut dem Hersteller gibt es zwei USB Ports für PS2 Tastaturen. Ich habe nun mal dort die USB Tastatur angeschlossen und schau ob der fehler wieder auftaucht. Das Handbuch würdest du hier finden: http://www.supermicro.com/products/motherboard/xeon/c600/x9dr3-f.cfm

In der Systemsteuerung ist die Geschwindigkeit auf Standard gesetzt, und unter Hardware habe ich eine HID-Tastatur (Es ist eine Logitech K260)

Andere Einstellungen habe ich grad nict gefunden mit der Anschlagsverzögerung.

EDIT: Das Problem taucht nach wie vor auf das mal ein Zeichen nicht genommen wird oder gleich mehrere hintereinander geschrieben werden.

Gruss

Koda
Bitte warten ..
Mitglied: 108012
11.09.2013 um 19:18 Uhr
(Es ist eine Logitech K260)
Nimmst Du auch die Treiber von Logitech?

Das Problem taucht nach wie vor auf das mal ein Zeichen nicht genommen wird oder gleich mehrere hintereinander geschrieben werden.
Die Anschlagsverzögerung der Tasten sollte das dann beheben, ich meine wenn man die verändert.

Gruß
Dobby
Bitte warten ..
Mitglied: KodaCH
11.09.2013 um 19:43 Uhr
Guten Abend

VIelen Dank. Wo kann ich den die Anschlagsverzögerung einstellen, und müsste diese in meinem Fall hoch oder runter? Er nimmt ja mal ein Buchstaben oder zwei nicht dann macht er wieder 10.

Die Logitechtreiber nutze ich nicht da es auch mit anderen Tastaturen war. Logitech bietet ja nur Logitech® Connection Utility zur Tastatur an. Ob da Treiber drin sind glaub ich kaum aber ich versuchs auch mal. Ist halt speziell das die Tastatur bei mehreen PCs problemlos läuft auch bei einem anderen Supermicro Board nur hier nicht so recht.

Gruss

Koda
Bitte warten ..
Mitglied: 108012
11.09.2013 um 19:51 Uhr
Ist halt speziell das die Tastatur bei mehreen PCs problemlos läuft auch bei einem anderen Supermicro Board nur
Dann ist eventuell eine Unverträglichkeit des Boards bzw. der gesamten Serie, kann ja auch sein.
Hast Du da einmal nach "gegoogelt" Boardname + Probleme oder so etwas ähnliches?

Also ich würde mir dann auch nicht so den Kopf machen wollen, geh zu einem Händler beschreibe das
Problem und dann einfach mal 5 Tasterturen mitnehmen und durch probieren und die Tastatur die funktioniert
die kaufst Du dann eben und den Rest gibst Du dann zurück!!!

Gruß
Dobby

P.S. Nicht die beste Lösung, aber praktikabel und spart Zeit!
Klar nervt das einen dann aber damit meine Zeit "verplämpern" würde ich auch nicht wollen!
Bitte warten ..
Mitglied: KodaCH
11.09.2013, aktualisiert um 20:52 Uhr
Mein Problem ist folgendes:
- Das Motherboard wurde bereits ausgetauscht.
- Unterdessen habe ich folgende Tastaturen getestet:
4 verschiedene Logitech Kabellose
3 verschiedene Microsoft Kabellose
1 Acer Kabelgebundene Tastatur
2 noname Tastaturen.

Ich habe alles zusammengesucht was nur möglich war. Aber ich werde dann nochmals auf den Händler gehen was der dazu meint. Ich werde mich melden wenn ich mehr weiss.

Grus

Koda
Bitte warten ..
Mitglied: 108012
11.09.2013 um 20:36 Uhr
Naja so wild ist es eben auch wieder nicht aber ich fände es einfach nur nervend und würde da auch hinterher sein.
Ganz klar, schreib mal bitte wenn Du den Fehler gefunden hast!

Gruß
Dobby
Bitte warten ..
Mitglied: KodaCH
11.09.2013, aktualisiert um 20:53 Uhr
Hallo Dobby

Ich werde mich melden wenn ich vom Händler mehr weiss.

Da selten am dieser Station auch Programmiert wird, ist es natürlich sehr wild wenn ich immer mal wieder fehlende Zeichen oder zu viele Zeichen im Code habe. Das nenne ich vom Aufwand her dann doch wild

Gruss

Koda
Bitte warten ..
Mitglied: 108012
11.09.2013 um 21:26 Uhr
wenn ich immer mal wieder fehlende Zeichen oder zu viele Zeichen im Code
Oh das wusste ich nicht! Klar das kommt dann mal so richtig blöd, dann mal schnell los, ich dachte dass
das ein Server ist und nur ab und an an dem gearbeitet wird bzw. sich jemand einloggt!

Wie viele Server habt Ihr denn sbei Euch, wenn die Frage nicht zu aufdringlich ist!?

Gruß
Dobby
Bitte warten ..
Mitglied: KodaCH
13.09.2013 um 17:47 Uhr
Guten Abend

Das Problem ist voraussichtlich behoben. Ich werde es nun noch einige Tage beobachten.

Mit dem Support von Supermicro (Wirklich tollen und extrem schnellen Support) habe ich erst andere Bioseinstelungen getestet. Dies war jedoch erfolglos. Bereits heute kam nun die rettende Lösung

Der neuste C600 Intel Chipset Treiber verursacht diese Probleme. Intel sei daran das Problem zu beheben. Nach einer Installation einer älteren Version scheint es behoben zu sein.

Nochmals danke an alle die mir mit Tipps und Ratschlägen geholfen haben.

Gruss

Koda
Bitte warten ..
Mitglied: pustekuchencake
06.01.2015 um 18:12 Uhr
Hallo KodaCH,

ist das Problem wirklich gelöst? Habe das gleiche Board und die gleichen Probleme (Maus-Aussetzer und auch bei der TAstatur werden teils Eingaben nicht angenommen oder so interpretiert, als würde ich nen Buchstaben gedrückt halten).

Welche Chipsatz-Treiberversion wurde dir empfohlen? NUR am "Treiber" kann es nicht liegen, da das Problem bereits direkt nach/bei der Windows 7 Installation auftaucht: sobald das Fenster erscheint, wo man den PC Namen und den ersten Benutzer eintippt, tritt bei mir das PRoblem auf... zu diesem Zeitpunkt ist nur der RAID-Treiber installiert (um die Festplatten überhaupt ansteuern zu können).
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards

Probleme beim Bios Flash Vorgang Mainboard Supermicro X9SRA

gelöst Frage von FranzHuberCPU, RAM, Mainboards6 Kommentare

Hallo Liebe Forum Mitglieder, Habe Probleme beim Bios Flash Vorgang System: Win 10 64 bit Mainboard Supermicro X9SRA ( ...

Server-Hardware

Passende Riser-Card für Supermicro SC510T mit Mainboard A1SAi-2750F

gelöst Frage von caspi-pirnaServer-Hardware1 Kommentar

Hallo, ich möchte bei meiner HW-Config (s. oben) eine zusätzliche PCIe-Karte einbauen und benötige nun eine passende Riserkarte. Leider ...

Server-Hardware

Supermicro Netzteil prüfen

gelöst Frage von hermesServer-Hardware3 Kommentare

Hallo Admins, vielleicht kann mir ja einer von Euch helfen, bei Google habe ich jedenfalls nicht das gewünschte gefunden. ...

LAN, WAN, Wireless

Supermicro bootet nicht

gelöst Frage von FalcoKLAN, WAN, Wireless13 Kommentare

Moin Leute ich soll hier in der Firma nen Mini-ITX Ultra Tiny mit Win2012 füttern. Bei uns passiert das ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 1 TagHumor (lol)3 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 2 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 5 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 6 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
SSD zeigt falsche Werte
Frage von karl2014Festplatten, SSD, Raid25 Kommentare

Ich habe ein Problem mit der SSD in meinem Laptop mit Windows 10. Es ist eine 1Tb Platte die ...

Grafikkarten & Monitore
PCIe 1.0 Grafikkarte für 3840x2160
Frage von Windows10GegnerGrafikkarten & Monitore24 Kommentare

Hallo, mein Vater hat einen neuen Monitor gekauft, welcher eine native Auflösung von 3840*2160 hat. Diese muss jetzt auch ...

Windows 10
Windows Enterprise 1809 Eval nicht bootbar
Frage von Sunny89Windows 1022 Kommentare

Hallo zusammen, bevor ich mich jetzt noch stundenlang rumärger wollte ich euch fragen, ob Ihr die gleichen Probleme habt ...

Ubuntu
Installation freerdp 2.0.0-rc4
Frage von kristovUbuntu20 Kommentare

Hallo, möchte freerdp 2.0.0-rc4 auf linux mint 18.3 installieren, habe aber keine Ahnung, wie das funktioniert. freerdp 1.1 ist ...