Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Suse 10.0, kein Sound mit HD AC´97, bin am verzweifeln.....

Mitglied: 27546

27546 (Level 1)

20.04.2006, aktualisiert 21.04.2006, 4349 Aufrufe, 2 Kommentare

Hallo, erstmal die Hardware: Turion Laptop mit Ati Radeon 480m Chipsatz und Realtek HD AC´97 Soundchip. Die Installation lief erstmal super, MSI W-Lan Karte wurde sofort richtig erkannt, Bluethooth, Cardreader, Logitech-Maus und sogar die Grafikkarte wurde automatisch erkannt, auch die Soundkarte nur das aus der nicht ein einziger Ton rauskommt............ unter Yast steht folgendes: High Definition Audio/AC´97 Host Controller , Treiber: snd-hda-Intell, Als Soundkarte Nr.0 konfiguriert. Habe auf einigen Internetseiten gelesen das einfaches löschen und neu konfigurieren das Problem lösen soll funktioniert aber nicht, auch die Installation des Treibers von der Realtek-Seite brachte keine Besserung. Könnte mir bitte jemand Erklären was ich machen muß das das läuft. Achtung Linux-Neuling . Danke im vorraus.
Mitglied: gnarff
21.04.2006 um 02:06 Uhr
laut hardwareliste, wird das ding nicht unterstuetzt, kannst ja selber noch mal schauen...http://cdb.suse.de/

saludos
gnarff
Bitte warten ..
Mitglied: 27546
21.04.2006 um 11:59 Uhr
Hallo, da hast du recht, erstmal Danke, aber es gibt Leute bei denen das läuft genau der gleiche Soundchip, und wenn der Soundchip nicht unterstützt wird warum wird er dann angezeigt unter Yast der Lautstärkeregler zeigt auch z.B. OSS Mixer ALV 880 ? wenn du Recht hast ist die Sache für mich erledigt ein Soundchip der auf so vielen Mainboards verbaut ist und dann nich supportet wird finde ich nicht Lustig. Gibt es vielleicht eine andere Distribution die auf dem Laptop mit Sound läuft ?
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Unifi Ac ac pro
Frage von mirocosmoLAN, WAN, Wireless18 Kommentare

Hallo Hab mir das 1 Unifi AP‑AC Pro und 2 Ubiquiti UAP-AC-M Wireless Access Point UniFi AP AC Mesh ...

LAN, WAN, Wireless
Ubiquiti UAP-AC-Lite vs. Mikrotik hAP AC
Frage von gansa28LAN, WAN, Wireless8 Kommentare

Hallo zusammen, ich plane grade ein neues Controller gestützes WLAN in meinem Haus zu integrieren, ich habe seit einiger ...

LAN, WAN, Wireless
UAP-AC-LR vs. UAP-AC-LITE
gelöst Frage von Winfried-HHLAN, WAN, Wireless25 Kommentare

Hallo Experten! hat jemand Erfahrungen mit dem UniFi-AccessPoint AC-LITE? "Lite" deutet ja immer auf Einschränkungen hin. Sind das nur ...

LAN, WAN, Wireless

WLAN AP Geschwindigkeit WLAN AC, Mikrotik cAP AC

Frage von wusa88LAN, WAN, Wireless19 Kommentare

Hallo Zusammen, ich stehe leider momentan total auf dem Schlauch, was die WLAN Geschwindigkeiten angeht. Ich habe einen Mikrotik ...

Neue Wissensbeiträge
Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 18 StundenInternet2 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 22 StundenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 1 TagWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 1 TagSicherheit6 Kommentare

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Heiß diskutierte Inhalte
Windows Server
Uhren gehen immer wieder falsch
Frage von killtecWindows Server23 Kommentare

Hallo, ich habe folgende Konstellation: 1. Physischer DC Div. Virtuelle DC's auf Hyper-V Servern Die Hyper-V-Server, der Physische DC ...

Batch & Shell
Mit findstr batch doppelte zeilen einer txt löschen
Frage von Burningx2Batch & Shell22 Kommentare

Hi Vor einer weile habe ich im netzt einen windows shell befehl gefunden mit welchem man über die konsole ...

Verschlüsselung & Zertifikate
Netzwerkfreigabe Verschlüsselung
Frage von grill-itVerschlüsselung & Zertifikate20 Kommentare

Moin zusammen, sicher nutzen hier die ein oder anderen ein Produkt zur Verschlüsselung von Netzwerkfreigaben/-laufwerken auf denen hochsensible Daten ...

Debian
OpenSSH Login mit Public Key schlägt fehl, mit Passwort funktioniert
gelöst Frage von DKowalkeDebian19 Kommentare

Hallo zusammen, ich hatte hier schon nach einer Anleitung für einen SFTP Server mit Linux gefragt, habe dort auch ...