Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SuSe 9.3 erkennt meine HD nicht

Mitglied: Mendocino

Mendocino (Level 1) - Jetzt verbinden

29.01.2007, aktualisiert 14:45 Uhr, 2915 Aufrufe, 1 Kommentar

Hallo zusammen

Ich habe folgendes Problem.

Ich versuche auf einem Toshiba Tecra530 und Tecra550 das Suse Linux 9.3 zu installieren.

Die Installation verlief ansich reibungslos, ausser dass ich ihm den ide-generic-Treiber manuell mitgeben muss. Bloss nach dem ersten Hochfahren muss ich feststellen, dass er die HD nicht sieht.

Interessanterweise funktioniert es mit Suse 7.2 problemlos. Da brauche ich keine Treiber mitzugeben und die Geräte booten problemlos.
Der Versuch nun via Update von 7.2 auf 9.3 ein lauffähiges 9.3 zu erhalten scheiterte wiederum an derselben Problematik.

die Systeme verfügen über 3 Partitionen auf der HD
/boot ca.30MB ext2
/swap ca.500MB swap
/ ca. 18.1GB ext2

Weiss jemand von Euch Rat wie ich Suse 9.3 dazu bewegen kann von den Tecras zu starten?

Freundliche Grüsse
Roland
Mitglied: pertlma
29.01.2007 um 14:45 Uhr
Hallo Roland,

So wie du das beschreibst liegt das Problem an der initrd, da sind anscheinend nicht die richtigen Treiber vorhanden.

Kannst Du von CD booten und das Rescue System starten? (oder du verwendest eine andere Rettungs-Distrie wie RIP oder auch knoppix)

schau dann auf deine root-platte in die Datei /etc/sysconfig/kernel

Da sollte irgendwo die auflistung der Festplattentreiber sein. Trag da doch den generic-ide mit ein.

Dann musst Du noch die initrd neu erstellen:

chroot auf deine root-platte: # chroot /mnt/root
Dann # mkinitrd

Ansonsten solltest Du mal Fehlermeldungen vom Boot-vorgang angeben, vielleicht ist es ja gar nicht die initrd

Welche Festplatten bzw. Controller sind denn in den Notebooks drin?

Gruss,
Matthias
Bitte warten ..
Ähnliche Inhalte
SAN, NAS, DAS
NAS HD wechseln
gelöst Frage von andyw5SAN, NAS, DAS6 Kommentare

Guten Morgen, bei mir ist zum 3. Mal die HD im StorCenter ix2 (Iomega) abgeraucht. Bisher habe ich die ...

Firewall

SOPHOS UTM 9.3 verschiedene Filterprofile

gelöst Frage von akae11Firewall1 Kommentar

Hallo in die Runde, wir möchten auf einer Sophos UTM 9.3 Web-Protection so einrichten, das 2 verschiede AD Benutzer-Gruppen ...

Router & Routing

Sophos 9.3 auf Hyper V Virtualisieren?

Frage von 106561Router & Routing14 Kommentare

Guten Morgen Was spricht gegen die virtualisierung einer Sophos? Habe einen Server mit einem g1840 und Server 2012r2 "über" ...

Multimedia & Zubehör

HD IP Kamera gesucht

Frage von xbast1xMultimedia & Zubehör5 Kommentare

Hallo zusammen, ich bin auf der Suche nach einer IP CAM (LAN), welche bei einer erkannten Bewegung mir das ...

Neue Wissensbeiträge
Sicherheit
Have i been pwned Datensammlung lokal durchsuchen
Information von sabines vor 7 StundenSicherheit2 Kommentare

Heise beschreibt in diesem Artikel wie man seine eigenen Passwörter prüfen kann. Da viele den Weg der Onlineprüfung scheuen, ...

Windows 10

Windows 10 kann XPS erzeugen aber nicht anzeigen ????

Erfahrungsbericht von Deepsys vor 1 TagWindows 101 Kommentar

Heute schickt mir ein Kollegen eine E-Mail mit einer XPS-Datei vom Kunden im Anhang und fragt wie er diese ...

Exchange Server

1und1 IONOS: Probleme beim Mailversand mit Exchange

Information von reksierp vor 2 TagenExchange Server3 Kommentare

Hallo, seit Do, 17.1.19 etwa Mittags nimmt 1und1 IONOS keine Mails mehr über den Standard-Port SMTP 25 an. Nachdem ...

LAN, WAN, Wireless

Cisco Mikrotik VPN Standort Vernetzung mit dynamischem Routing

Anleitung von aqui vor 2 TagenLAN, WAN, Wireless

1. Allgemeine Einleitung Das nachfolgende Tutorial ist eine Fortführung der hier bei Administrator.de schon bestehenden VPN Tutorials und beschreibt ...

Heiß diskutierte Inhalte
Windows Server
Sicherung Domain Controller
gelöst Frage von Monto1Windows Server25 Kommentare

Hallo zusammen, wie sichert Ihr den Domain Controller? Selbst, wenn zwei parallel laufen, ist eine Sicherung doch mal nützlich. ...

Backup
Was spricht gegen die veeam backup free edition?
Frage von keine-ahnungBackup23 Kommentare

Moin at all, aktuell plane ich die Umstellung meiner sehr überschaubaren Umgebung (3 Büchsen, davon 1 SBS2011 physisch, ein ...

LAN, WAN, Wireless
Wo lässt sich das Gateway in der FRITZ!Box 7360 einstellen?
gelöst Frage von OssabowLAN, WAN, Wireless20 Kommentare

Hallo all, nach gründlicher Suche scheine ich der einzige zu sein der das Problem hat (macht micht schon mal ...

Router & Routing
Probleme mit opnsense
Frage von BalivorinskyRouter & Routing18 Kommentare

Mir sind mehrere Probleme aufgefallen, hauptsächlich nachdem ich openvpn server eingerichtet habe und meine opnsense als Exposed Host in ...