Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Symantec Backup Exec - Agent lässt sich nicht vernünftig installieren

Mitglied: Sosch

Sosch (Level 1) - Jetzt verbinden

01.10.2007, aktualisiert 03.10.2007, 8520 Aufrufe, 11 Kommentare

Moin,

arbeite hier an nem Backup Server mit Symantecs Backup Exec. Software ist auf dem Server installiert und nun wollte ich den Agent auf nem Clienten installieren (testweise). Vom Server aus wollte ich das remote machen, geht aber nicht, nach der "Benutzername / Passwort" Abfrage kommt ne Fehlermeldung, dass entweder PW oder BN falsch ist. Hab es mit einem BN mit Adminrechten probiert. Geht nicht.

Nun hab ich mal mit der CD den Systemcheck aufm Client gemacht, da kam etwas, dass der Account keine "Domänen-Adminrechte" hat. Hab die in der Benutzerverwaltung gesucht, aber sowas gibts da nicht. Kann es daran liegen? Wie vergebe ich Domänenadminrechte?

Oder liegts woanders dran?

Danke

PS: Oder kann ich den Agenten auch mit der CD installieren und dann "nachträglich" auf den Server verbinden? Wenn ja, wie?
Mitglied: lebu0007
01.10.2007 um 13:03 Uhr
Hallo!

Sind beide Rechner in einer Domäne oder Arbeitsgruppe??
Wenn beide in einer Arbeitsgruppe hängen musst du das "lokale PW" vom Client eingeben!

mfg
Bitte warten ..
Mitglied: Sosch
01.10.2007 um 13:13 Uhr
beide rechner sind in einer arbeitsgruppe
was meinst du mit dem lokalen pw? hab dem clienten einen extra benutzer "agent" verpasst, und ich gebe dann halt bei benutzer "agent" ein und bei pw das password das ich vergeben habe. dieser benutzer hat adminrechte.
Bitte warten ..
Mitglied: lebu0007
01.10.2007 um 13:21 Uhr
sorry ich meine das lokale Administrator Passwort des Client´s!

Probier mal bei der Agent Installation folgendes

Benutzer: NamedeinerArbeitsgruppe/Administrator
Passwort: dein lokales Administrator Passwort

Ich hab erst vor kurzem auch Backup Exec in einer Arbeitsgruppe installiert und so hat´s dann
funktioniert!
Bitte warten ..
Mitglied: Sosch
01.10.2007 um 13:26 Uhr
da gibts gerade nen kleines problem. der testclient ist mein notebook. das ist ein firmennotebook und ich melde mich immer per fingerprint reader an. d.h. ich weiss das passwort nicht und mein chef ist im urlaub. : /

ne idee wie ich da jetzt rankomme? ^^
Bitte warten ..
Mitglied: lebu0007
01.10.2007 um 13:32 Uhr
du sagtest ja vorhin schon mal das du einen User "Agent" angelegt hast!
wenn der lokale Administrator Rechte hat muss es funktionieren.

Probier nochmal:

Benutzer: Arbeitsgruppe/Agent
Passwort: dein Kennwort
Bitte warten ..
Mitglied: Sosch
01.10.2007 um 14:38 Uhr
Hab den Agent nun aufm NB drauf wie es aussieht. allerdings lokal installiert, über den server hab ichs net hinbekommen.

also hab nun auch den dienst "backup exec bla bla" in der verwaltung/dienste gefunden.
wie kann ich den jetzt nutzen? muss ich auch die andere software installieren? war das evtl. der fehler die ganze zeit? sorry, is mein erster server ^^
Bitte warten ..
Mitglied: lebu0007
01.10.2007 um 14:53 Uhr
ok! hab den agent noch nie über cd installiert - aber ich denk mal das du den Rechner jetzt schon in der Backup Exec Software finden müsstest! Schau mal unter Sicherung ob du ihn siehst.

Das Problem wird jetzt wahrscheinlich sein das du keine Sicherung von ihm machen kannst da sich Backup Exec am Client authentifiziert -> du musst wieder den Admin und Passwort eingeben
Bitte warten ..
Mitglied: Sosch
01.10.2007 um 15:40 Uhr
Wo soll ich mein NB finden? Also ich hab jetzt mal ne Sicherung gemacht zum Test des Bandlaufwerkes. Hab das so gemacht, dass ich über das Sicherungsfenster in der Kategorie Quelle in die "Remote Auswahlen" gegangen bin. Dort sind alle Arbeitsgruppen des Netzwerkes aufgelistet (quasi die Netzwerkumgebung). Hab dann dort den richtigen Clienten ausgewählt und einen Ordner mit ein paar Daten gesichert. Nach Abschluss der Sicherung kam die Meldung dass alles gut ging, nur war die Sicherheit nicht gewährleistet o. Ä., weil das NB angeblich keinen Agent installiert hat.
Bitte warten ..
Mitglied: Bolle97
01.10.2007 um 16:42 Uhr
Hallo,

für einen PC oder Laptop ist der "Remote Agent für Windows" nicht zwingend erforderlich, für einen Server hingegen schon.
Sichere ohne den Agenten und alles wird gut.

Gruß - René
Bitte warten ..
Mitglied: Sosch
01.10.2007 um 17:02 Uhr
Das hört sich gut an. Werde das morgen Abend oder Mittwoch mal testen (Agent auf anderem Server der gesichert werden soll installieren). Hoffe das klappt alles...
Bitte warten ..
Mitglied: Sosch
03.10.2007 um 19:24 Uhr
hab den agent jetzt auf anhieb auf nem fileserver installieren können. die sicherung läuft im moment :0

MfG
Bitte warten ..
Ähnliche Inhalte
Windows Server

Symantec BackUp Exec: Datenbank nicht bereitgestellt:

Frage von DorianWindows Server6 Kommentare

Guten Morgen zusammen, Ich habe ein Problem mit Symantec BackUp Exec. Und benötige euch hilfe da ich im Internet ...

Backup

Erfahrungen mit Symantec Backup Exec 15

gelöst Frage von KuemmelBackup1 Kommentar

Moin Kollegen, hat jemand von euch schon Symantec Backup Exec 15 produktiv im Einsatz/gehabt? Ich bin auf der Suche ...

Backup

Symantec Backup Exec 15 Bandlaufwerk entfernen

Frage von 14634Backup13 Kommentare

Hallo zusammen, ich nutzte Symantec Backup Exec 15 mit B2D -> B2T auf einem 2012R2 Server jetzt wollte ich ...

Backup

Installation von Symantec Backup Exec 15 schlägt fehl

Frage von dtbsysBackup3 Kommentare

Hallo zusammen, bei der Installation von Backup Exec 15 habe ich ein Problem. Die Installation soll auf einem Admin ...

Neue Wissensbeiträge
Datenschutz

SiSyPHuS Win10: Analyse der Telemetriekomponenten in Windows 10

Tipp von freesolo vor 1 TagDatenschutz1 Kommentar

Alle die sich detailliert für die Datensammlung interessieren die unter Windows 10 stattfindet, sollten sich folgende Analyse des BSI ...

Sicherheit
Adminrechte dank Intel-Grafikkarte
Information von DerWoWusste vor 2 TagenSicherheit1 Kommentar

ist das Advisory, welches beschreibt, welche Intel HD Graphics Modelle Sicherheitslücken haben, mit denen sich schwache Nutzer zu Admins ...

Internet

EU Urheberrechtsreform: Eingriff in die Internetkultur

Information von Frank vor 2 TagenInternet1 Kommentar

Liebe Besucherin, lieber Besucher, warum erscheint das obere Banner in allen Beiträgen? Aus Protest gegen Teile der geplanten EU-Urheberrechtsreform ...

Windows Server
Windows Backup - FilterManager Event 3
Tipp von NixVerstehen vor 3 TagenWindows Server

Hallo zusammen, ich bin kein gelernter ITler und auch beruflich nicht in dem Feld tätig. Wir setzen in unserem ...

Heiß diskutierte Inhalte
Router & Routing
Lancom-VPN-Client
Frage von FM28880Router & Routing15 Kommentare

Hallo zusammen, ich habe heute zwei Rechner mit einem Lancom VPN-Client eingerichtet. Die VPN-Verbindung wird aufgebaut und steht. Jedoch ...

Microsoft Office
Sharepoint 2016 mag keine Umlaute in .docx-Titeln
gelöst Frage von DerWoWussteMicrosoft Office14 Kommentare

Moin Kollegen. Nutzt hier jemand Sharepoint? Könnt Ihr, unabhängig von der Sharepointversion, bitte einen Test machen? Ladet ein .docx ...

Hyper-V
Hyper-V Manager startet, jedoch keine VM
Frage von NaleorHyper-V12 Kommentare

Hallo zusammen, auf meinem Windows 10 (Build 1703) Notebook von der Arbeit scheint Hyper-V plötzliche nicht mehr zu funktionieren. ...

TK-Netze & Geräte
Telefonanlage Alcatel OXE R11.0.1, CPU c7s2, CPU 7 abgekündigt
Frage von magicteddyTK-Netze & Geräte10 Kommentare

Moin, letzten Monat rief mich ein Mitarbeiter unseres Service Partners an und erzählte mir das wir mit unserer Anlage ...