Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst SYSPREP - Netzwerk in Taskleiste - Verschiebung in den Laufwerken - Win2k Pro

Mitglied: IchoTolot2

IchoTolot2 (Level 1) - Jetzt verbinden

15.09.2006, aktualisiert 15.01.2007, 7734 Aufrufe, 2 Kommentare

Hilfe zu erweiterten Einstellungen bei duplizierten Rechnern

Hallo Leute,

ich habe etwas mit sysprep experimentiert um mehrere Rechner gleich Aufsetzen zu können.

Dabei haben sich bei mir bis jetzt drei Probleme ergeben:

Angaben über die zu verwendende IP-Adresse werden ignoriert

Ich habe über die Datei sysprep.inf die Netzwerkdaten manuell vorgegeben. Dabei auch eine andere IP-Adresse, als die Basisinstallation hat.
Diese Information wird vollständig ignoriert. Es wird beim Booten die IP des Basisrechners verwendet.

[params.MS_TCPIP.Adapter1]
SpecificTo=Adapter1
DHCP=No
IPAddress=10.0.0.200
SubnetMask=255.255.255.0,255.255.255.0
DefaultGateway=xxx.xxx.xxx.xxx
DNSServerSearchOrder=xxx.xxx.0.5,xxx.xxx.3.5
WINS=No
NetBIOSOptions=0


Verwendet wird die IP-Adresse des Basisrechners 10.0.0.103

Woran kann das liegen? Wie kann ich es Abstellen?

Laufwerksbuchstaben verschieben sich

In meiner Konfiguration habe ich 4 Partitionen auf der Festplatte sowie ein CD-Rom/DVD-Rom-Laufwerk.
3 der Partitionen haben die Laufwerksbuchstaben von O-Q, das ROM-Laufwerk den Buchstaben D
Die Laufwerke O-Q haben jeweils eine Freigabe und sind mit Hilfe der Gruppenrichtline ausgeblendet, sowie der Zugriff verweigert.

Beim Starten des neuen Rechners mit dem sysprep-Image werden die Laufwerksbuchstaben D-F für die Festplatten und G für das ROM-Laufwerk vergeben.

Wie kann ich dies Umgehen, da mir dadurch meine Netzwerkfreigaben und Zugriffsbeschränkungen über die Gruppenrichtlinie flöten
gehen?
Oder alternativ: Wie kann ich die Zuordnungen ändern und die Freigaben inkl. Berechtigungen automatisch setzten?

Netzwerk-Logo ist nicht mehr in der Task-Leiste

Hierbei handelt es sich eher um eine kosmetische Angelegenheit.
Normalerweise ist bei dem Basisrechner angegeben, dass er das Symbol für die Verbindung in der Taskleiste behalten soll.
(Einstellungen --> Netzwerk- und DFÜ-Verbindungen --> Rechtsklick auf die Verbindung --> Eigenschaften --> Haken setzten bei "Symbol bei Verbindung in der Taskleiste anzeiten")

Diese Einstellung ist nach der Verwendung von Sysprep weg.

Wie kann ich diese über die Datei sysprep.inf mitgeben oder anders erzeugen ohne mich erst als Admin einloggen zu müssen?

Nice Day

Ingo
Mitglied: IchoTolot2
19.09.2006 um 14:49 Uhr
Sorry, in einer Sache muß ich mich korregieren. Das Problem mit den Laufwerksbuchstaben tritt auch dann auf, wenn ich ein Image ohne Sysprep verwende.

Gibt es trotzdem eine Möglichkeit die zu verwendenden Laufwerksbuchstaben fest zu legen?

Gibt es für die anderen Probleme eine Lösungsidee?

Nice Day
Icho Tolot
Bitte warten ..
Mitglied: IchoTolot2
15.01.2007 um 18:53 Uhr
Hallo Leute,

manche Probleme lösen sich durch Abwarten, andere Nicht.

Hier für Leute die es interessiert die Lösungsansätze:

Angaben über die zu verwendende IP-Adresse werden ignoriert

Mit folgendem Code habe ich es hin bekommen, das die IP aufgrund des Rechnernamens vergeben wird:
01.
set wn = CreateObject("Wscript.Network")
02.
pc = wn.Computername
03.
IP = "10.0.0.1" & right(PC,2)
04.
strComputer = "."
05.
Set objWMIService = GetObject( _
06.
    "winmgmts:\\" & strComputer & "\root\cimv2")
07.
Set colNetAdapters = objWMIService.ExecQuery _
08.
    ("Select * from Win32_NetworkAdapterConfiguration " _
09.
        & "where IPEnabled=TRUE")
10.
strIPAddress = Array(IP)
11.
strSubnetMask = Array("255.255.255.0")
12.

13.
 
14.
For Each objNetAdapter in colNetAdapters
15.
    objNetAdapter.EnableStatic strIPAddress, strSubnetMask
16.
    Ident = objNetAdapter.SettingID
17.
Next

Laufwerksbuchstaben verschieben sich

Zur Lösung dieses Problems habe ich ein interessantes Script gefunden.
Mit etwas Anpassung kann dieses auch Laufwerke anhand des Labels o.ä. mounten.
http://www.fpschultze.de/smartfaq+faq.faqid+50.htm

Netzwerk-Logo ist nicht mehr in der Task-Leiste

Mit der im oberen Scirpt-Beispiel ausgelesenen SettingID kann man sich den Registry-Eintrag für das Logo zusammenstückeln und mit RegWrite setzten. Bei der nächsten Anmeldung ist das Teil dann da.

Nice Day

Ingo
Bitte warten ..
Ähnliche Inhalte
SAN, NAS, DAS
Optisches Laufwerk im Netzwerk
gelöst Frage von Skywalker2019SAN, NAS, DAS15 Kommentare

Hallo Zusammen, Gleich zu Beginn. Ich bin kein Experte in diesem Gebiet. ;) ich würde gerne ein durchgehendes zur ...

Windows Tools
Sysprep Bluescreen
Tipp von schicksalWindows Tools1 Kommentar

Die erfahrenen "Syspreper" werden es wahrscheinlich wissen. Ich bin diese Woche darüber gestolpert, hat ein bisschen Zeit gekostet bis ...

Windows 7
Windows7pe - sysprep - imagex
gelöst Frage von ChristianM75Windows 74 Kommentare

Hallo Fornmitglieder, Ich bin auf der Suche nach der richtigen vorgehensweise um mein Windows 7 auf mehren PCs mit ...

Windows Installation
SYSPREP Snapshot Image
Frage von MarabuntaWindows Installation1 Kommentar

Hallo, hab mein erstes Sysprep in einer VM erstellt und mit Snapshot ein Image gezogen. Dieses Image habe ich ...

Neue Wissensbeiträge
Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 7 StundenWindows Mobile

Moin, MS empfiehlt als Alternative den Umstieg auf IOS oder Android, wie man hier lesen kann. Gruß Uwe

Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 2 TagenInternet5 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 2 TagenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 3 TagenWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
TAPI auf einem Win2016Server installieren und einrichten
Frage von wstabelTK-Netze & Geräte32 Kommentare

Hallo liebe Admins, ich habe folgende Situation: 1 Windows Server 2016 Standard als DC 1 SNOM 710 IP-Telefon 1 ...

Off Topic
Darf ich ein Forum erstellen das Produkte eines Herstellers betrifft?
Frage von cyberwallOff Topic8 Kommentare

Hallo Community, ich habe da eine "rechtliche" bzw. allgemeine Frage zum erstellen von Foren. Darf ich als "normale Person" ...

Router & Routing
Unbekannte IPv4 Adresse im Routerprotokoll(Portweiterleitung)
gelöst Frage von tklustigRouter & Routing6 Kommentare

Hallo Leute, folgender Screenshot(ScanVersusPortForwarding.jpg) zeigt die im Routerprotokoll aufgezeigten Portweiterleitungen und alle von einem IPScanner eruierten IPv4 Adressen in ...

Monitoring
Netzwerk bzw VPN wird lahm
Frage von HenereMonitoring5 Kommentare

Servus zusammen, Netzwerk (bzw die Verbindung) sieht so aus: VM-Daten -> 1GBe -> Zyxel USG60W -> VLAN 1GBe -> ...