Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

System Manager Fehler bei Zugriff auf die Öffentlichen Ordner nach installation des SP 2

Mitglied: Eneby

Eneby (Level 1) - Jetzt verbinden

20.06.2006, aktualisiert 22.06.2006, 5304 Aufrufe, 11 Kommentare

Hallo Gemeinde...

Ich habe jetzt eine gute Stunde die SuFu benutzt und nichts gefunden was meinem Problem auf die Sprünge helfen könnte, entweder ich kann die SuFu nicht benutzen oder kein anderer hatte bisher dieses Phänomän.

Ich berichte mal:


Im Einsatz ein 2003 Exchange SP2 auf einem W2K Server mit SP4

Vor derInstallation konnte ich die Öffentlichen Ordner wunderbar mit dem System Manager verwalten, sowohl lokal und per RDP.

Nach Installation des SP2 kommt nun der lokale Fehler (BILD lokaler Fehler)

auf dem Server (Bild Fehler Exchange)

Nun habe ich das SP2 nochmals installiert und hat es sich nichts verändert

Ich kann auch keine Postfächer mehr in den Datenbanken verscheiben:

Das erforderliche MAPI-Profil kann nicht erstellt werden. Bitte stellen Sie sicher, dass Sie über ausreichende Berechtigungen verfügen, um in die Datei MAPISVC.INF zu schreiben

Das kommt dann zu vorschein,

Kennt jemand diese Probleme mit dem SP2?
Bin dankbar für jedne Tip

Hier nochmal die Bilder:

http://www.mytempdir.com/751176
http://www.mytempdir.com/751173

Gruß Eneby
Mitglied: 16568
20.06.2006 um 18:49 Uhr
Hast Du denn schon geguckt, ob die MAPISVC.INF die nötigen Zugriffsrechte hat?


Lonesome Walker
Bitte warten ..
Mitglied: Eneby
20.06.2006 um 19:29 Uhr
die Mapisvc.inf habe ichauch gefunden allerdings wüßte ich nicht so recht wie ich das überprüfen soll, was du sicher nicht meinst sind die Dateirechte auf die INF
oder?

Wenn du diese meinst dann habe ich das geprüft, Admin hat auf die datei volle Rechte, wenn ich als Admin per RDP angmeldet bin
Bitte warten ..
Mitglied: RaRi2003
20.06.2006 um 19:37 Uhr
Hi,

versuche das hier bitte mal.

Wenn es geklappt hat gib bitte bescheid.

MfG

R.Richter

PS: Vielen Dank für jede Bewertung
Bitte warten ..
Mitglied: Eneby
20.06.2006 um 20:05 Uhr
Was meinst du mit "dasmal bitte"

kein link oder ähnliches zu sehen

Danke
Bitte warten ..
Mitglied: 16568
20.06.2006 um 21:11 Uhr
Ignorieren...

Hm, wenn Du die Rechte dazu hast...

Schon mal in die Ereignissanzeige geguckt?
Die Dienste alle auf Status geprüft?
Die Fehlermeldungen kommen ja nicht von ungefähr


Lonesome Walker
Bitte warten ..
Mitglied: Eneby
20.06.2006 um 21:25 Uhr
das merkwürdige ist ja das der Exchange selber wunderbar läuft auch das OWA geht nur die Öffentlichen Ordner nicht, ich kann im Outlook sogar Ordner neu anlegen und die Rechte bearbeiten nur der System Manager kann ich das nicht
Fehlermeldung vom Exchange ist:

keine neue wenn ich den Fehler produziere...


der IIS läuft auch Verzeichnisse haben kein rotes Kreuz was nach jedem Reboot erscheint, ich kann mit dem IIS soger ind die Öffentlichen Ordner und die eml dateien sehen

was mciht sehr wundert warum kann ich die Postfacher nicht verschieben, bin am überlegen ob es an der MAPI32.dll liegen lönnte weil die ja erneuert wurde
Bitte warten ..
Mitglied: RaRi2003
20.06.2006 um 21:27 Uhr
http://support.microsoft.com/kb/309508/DE/
Tut mir leid hab schlicht den Link gefunden.
Die Überschrift lautet anders, aber der Fehler passt exakt.!

MfG

R.Richter
Bitte warten ..
Mitglied: Eneby
20.06.2006 um 21:39 Uhr
danke,

triftt doch aber nur auf 2000er Exchange zu oder kann ich das so übernehmen?
wie hoch ist das Risiko das danach nichts mehr geht???

hast du damit schon gearbeitet?
Bitte warten ..
Mitglied: RaRi2003
20.06.2006 um 22:33 Uhr
Hi,

nein, ich konnte es nicht testen, leider habe ich gerade keinen Server im Labor....

Ich hab dafür noch mal bei MS ne runde für Dich gesurft und bein dabei auf das hier gestossen.

Klingt für Dein Problem sehr viel verprechend, besonders nach dem Du sagst das es nur im System Manager auftaucht.

http://www.microsoft.com/technet/prodtechnol/exchange/2003/insider/publ ...

Tut leid, das ich Dir nicht mehr geben kann.

Lass uns wissen ob es passte!

MfG
R.Richter
Bitte warten ..
Mitglied: Eneby
21.06.2006 um 18:34 Uhr
Hallo zusammen

Das Verschieben der Postfächer würde durch den Virenscanner verhindert, diesen hatte ich vor geraumer Zeit mal installieren müssen, nachdem ich die INF von der Suche ausgeschlossen habe klappt das verschieben wie gewohnt.

Ich habe das SP2 auch auf meinem Lokalen Rechner angewandt und nun erhalte ich beim Zugriff auf die Öffentliuchen Ordner am Server und lokal zumindest die selbe Fehlermeldung

ob das nun schlechter oder besser ist lässt sich wohl drüber streiten

gruss
Bitte warten ..
Mitglied: Eneby
22.06.2006 um 21:32 Uhr
Hallo zusammen

Lösung des Problems:

http://support.microsoft.com/kb/883380/de

Hat alle meine Probleme behoben, kein Problem mit den Rechten oder Zertifikaten, was mich einwenig ärgert, das es recht schwierig war das rauszubekommen.

Danke an alle die sich daran beteiligt haben

Gruß
Bitte warten ..
Ähnliche Inhalte
Windows 10

Installation - CreateProcess schlug Fehl: Code 2

gelöst Frage von KLeinstein.tmWindows 103 Kommentare

Hallo alle Zusammen, ich habe momentan ein Problem beim Installieren eines Setups. Mein System ist Windows 10. (Notebook) Wenn ...

Windows Tools

DotNet Installation schlägt fehl

gelöst Frage von emeriksWindows Tools1 Kommentar

Hi, Windows Server 2008 R2 SP1 Ich will/muss .Net auf min. 4.5 aktualisieren, weil eine Anwendung das erfordert. Egal, ...

Windows Server

RDS Installation schlägt fehl

gelöst Frage von mhard666Windows Server10 Kommentare

Hallo allerseits, ich schlage mich seit geraumer Zeit mit folgendem Problem herum: Ich versuche unter Server 2012R2 eine RDS-Umgebung ...

Windows Server

TeamViewer 11 MSI Installation schlägt fehl

Frage von Ghost108Windows Server13 Kommentare

Hallo zusammen, versuche gerade krampfhaft den Teamviewer 11 zu deinstallieren. Erhalte daraufhin folgende Fehlermeldung: Auch die Neuinstallation von Teamviewer ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Trend Micro Worry Free Business Security 10.0 - erneutes Patch (1494) erschienen!

Tipp von VGem-e vor 35 MinutenErkennung und -Abwehr

Moin, unter ist ein neuer Patch verfügbar, der offenbar auch Windows 10.1809 unterstützt. Tja, wie letztes Mal auch, erst ...

Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 4 TagenHumor (lol)6 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 5 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 8 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

Heiß diskutierte Inhalte
Samba
Windows 10 Client in Samba-Domäne hinzufügen scheitert
Frage von diwaffmSamba32 Kommentare

Hi Leute, ich habe einen Samba Server in der Version 4.9.3 auf einer OpenSuse Maschine laufen. Damit sind momentan ...

Windows Systemdateien
Verknüpfungen nach Pfadwechsel
Frage von Hendrik2586Windows Systemdateien17 Kommentare

Guten Morgen meine lieben Kollegen und Kolleginnen, ich hab da mal eine Frage die Ihr sicher schon kennt. Es ...

Netzwerkmanagement
Sehr langsame Netzverbindung in einem bestimmten Subnet
gelöst Frage von gabeBUNetzwerkmanagement16 Kommentare

Hallo Zusammen Ich habe das folgende Problem: Unser Netzwerk, dass aus verschiedenen Subnetzwerken aufgebaut ist, ist nicht in jedem ...

Exchange Server
Exchange Server 2016 - Autodiscover mehrere Domänen
gelöst Frage von K-ist-KExchange Server15 Kommentare

Hallo, folgende Dinge sind wichtig notwendig, damit Autodiscover funktioniert: - Namensauflösung (zB autodiscover.google.at) - gültiges Zertifikat - .XML Datei ...