gelöst system stürzt regelmäßig ab

Mitglied: 52664

52664 (Level 1)

27.08.2007, aktualisiert 29.08.2007, 7031 Aufrufe, 8 Kommentare

Asrock K7S41GX ist mein MB. Mit 1 GB Ram. 2700'er AMD (x32). Ati 9800 pro Grafik.
Creative x-fi Audio als Sound. 450w Netzteil. Vista und XP Home sind installiert.

hab das aktuellste Bios drauf und alle neusten Treiber.

nun kommt es in unregelmäßigen abständen vor, das der Rechner entweder plötzlich neu startet oder der Bildschirm einfriert. das heist ich sehe den Desktop aber kann nichts mehr mit Maus und Tastatur machen.

das Problem taucht meistens dann auf, wenn ich entweder unter XP Halflife2 spiele aber online und dann auch nicht mit den höchsten Grafik Einstellungen oder wenn ich Videos an schaue oder bearbeite. es ist sogar schon mal vorgekommen, dass der Rechner hängen bleibt wenn ich eine sehr bunte mit Java und Flash belastete Seite öffne.

wenn ich nun mit Everest mir die spannungs- werte an schaue fällt mir auf, dass bei 3,3v nur 3,25v; bei 5v nur 4,81v steht. ist das das Problem? oder kann es auch ein Temperatur Problem sein? Cpu wird mir mit 50 Grad und das Board mit 37 Grad angezeigt.

Unter Xp, wenn ich das ATI Control Center Starte und dort auf Smart Gard gehe steht oben etwas mit gelben Ausrufezeichen.
„ SmartGart ensures system stability by automatically performing a variety of bus tests that determine your optimal graphics processor settings. Changing these settings could result in system instability”
Die Einstellung AGP Write ist deaktiviert. Wenn ich den hacken setze und neustarte dann ist es so als wenn der Treiber der Grafikkarte nicht geladen wird, alles hackt.

Tja ich hoffe es kann mir jemand sagen was das alles zu bedeuten hat……

Danke schon einmal im Voraus…

Jaaaa gegoogelt habe ich aber ohne Erfolg.
Mitglied: Alforno
27.08.2007 um 20:55 Uhr
Was sagt die Ereignisanzeige? Auffälligkeiten?

Wenn das nicht der Fall ist, würde ich an dieser Stelle mit memtest weitermachen.
Einfach mal nach googeln, herunterladen auf CD brennen und dann davon booten.

Tritt das Problem denn unter beiden Betriebssystemen auf?

mfg
Alforno
Bitte warten ..
Mitglied: 52664
27.08.2007 um 22:06 Uhr
das problem tritt bei vista und xp auf.
mem test habe ich gefahren. nichts passiert.
ereignisse und dann unter fehler steht atikmdag bei vista und unter xp steht ati2mtag.
aber die treiber der ati karte habe ich schon auf den neusten stand.....
Bitte warten ..
Mitglied: Alforno
27.08.2007 um 23:36 Uhr
Ich hätte ja jetzt gewettet das der RAM defekt ist.
Hast du denn Änderungen am System gemacht? Neue Komponenten verbaut?
Wie sieht der Fehler in der Ereignisanzeige denn aus?

mfg
Alforno
Bitte warten ..
Mitglied: 52664
28.08.2007 um 00:21 Uhr
unter xp CRT invalid display type bekomme ich angezeigt wenn ich doppel klick auf die fehlermeldung mache.
Unter vista steht nach einem doppel klick auf die meldung: Die Beschreibung der Ereigniskennung ( 45062 ) in ( ati2mtag ) wurde nicht gefunden. Der lokale Computer verfügt nicht über die zum Anzeigen der Meldungen von einem Remotecomputer erforderlichen
Bitte warten ..
Mitglied: Thopie
28.08.2007 um 00:46 Uhr
also erst mal kann das viel sein. das MB ist zum Zocken ist nicht so gut (und das ist milde Formuliert). ich gehe davon aus das das ganze Spannungsmanagment nicht besonders gut ist zumal die Graka auch etwas zieht.

von den Üblichen Problemen mal abgesehen, Dicke Kondensatoren , Netzteil ausreichen und Stromversorgung der Graka sowie MEMTEST des Speichers ( Achtung es gibt da 2 Versionen) mit 400 und 333 MHZ Taktung!! mache folgendens.
1. Speicher und Stress test

wird der bestanden kannst du noch mit der Spannung Spielen aber ansonsten verschenke das MB ( Sorry)
Bitte warten ..
Mitglied: Iwan
28.08.2007 um 08:29 Uhr
auf Grund der Fehlermeldungen lässt sich ja schon das Problem ein wenig eingrenzen
da Du den Treiber für die Grafikkarte ja schon upgedated hast, würde ich als nächstes mal die Grafikkarte ausbauen
kannst ja erstmal die Onboard-Grafikkarte vom Motherboard aktivieren und dann noch mal testen
Bitte warten ..
Mitglied: 52664
28.08.2007 um 11:02 Uhr
habe futuremark pcmark'05 durchlaufen lassen. mit mem test und so. und es kam zu keinem absturz. ich bin sprachlos. wenn der fehler kommen soll kommt er nicht.
Bitte warten ..
Mitglied: 52664
29.08.2007 um 11:38 Uhr
so... habe jetzt mein altes mb eingebaut mit meiner zweiten Festplatte.
habe dort xp druff gemacht. und es läuft alles stabil.
keine abstürze mehr.
alle benchmark tests ohne hacken. nun geht das gute stück zurück.

danke an alles.......
Bitte warten ..
Heiß diskutierte Inhalte
Microsoft
Die letzte Phase des Desktop Kriegs?
FrankInformationMicrosoft17 Kommentare

In seinem Blog vertritt Eric S. Raymond, bekannt auch unter seinem Hacker-Namen ESR, eine interessante Theorie um das Ende ...

LAN, WAN, Wireless
Allgemeiner Fehler
gelöst jensgebkenFrageLAN, WAN, Wireless16 Kommentare

Hallo Gemeinschaft, habe bei einem PC folgendes Ping Problem über ipconfig erhalte ich die IP 192.168.178.37 will ich diesen ...

Microsoft
Gespeichertes Eventlog per Powershell durchsuchen
gelöst DerWoWussteFrageMicrosoft12 Kommentare

Werte Kollegen! Ich archiviere die Securitylogs des Domänencontrollers jeden Tag. Wenn ich nun etwas im Log von z.B. vorgestern ...

Ubuntu
Server Bash Input Output error
gelöst DerEchteBoenFrageUbuntu12 Kommentare

Guten Tag Leute! Ich hab letztens einen älteren Hp Server mit 2x Intel Xeon mit jeweils 6 kernen und ...

Windows Userverwaltung
Powershell nach Gruppe und deren Mitglieder suchen
gelöst 145963FrageWindows Userverwaltung12 Kommentare

Hallo Admin' s, hier mein Object in der Active Directory. Wie kann ich jetzt gezielt nach der Gruppe "OU=Verwaltung" ...

Cloud-Dienste
Outlook.com down
LochkartenstanzerInformationCloud-Dienste12 Kommentare

Die Leute kommen nicht mal an Ihre Mails. Das ist der Grund, warum ich Kunden abrate Clouds zu nutzen. ...

Berechtigungs- und IdentitätsmanagementBerechtigungs- und IdentitätsmanagementWebdienste und -serverWebdienste und -serverDatenbankenDatenbankenMonitoring & SupportMonitoring & SupportHybrid CloudHybrid CloudSmall Business ITSmall Business IT