Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Systemfehler durch SATA Controller

Mitglied: Manu83

Manu83 (Level 1) - Jetzt verbinden

19.12.2007, aktualisiert 20.12.2007, 4957 Aufrufe, 3 Kommentare

Hallo,

ich habe schon länger das Problem, dass mein privater Fileserver regelmäßig abstürzt. In den letzten Monaten etwa alle 10-13 Tage und ab vorgestern erneut 3mal. Dies tritt sowohl unter XP als auch der verwendeten Win2003 Trial auf. Betriebsysteme bereits mehrmals neu installiert. Stop-Fehler 0x00000050 oder 0x0000008E.
In der Ereignisanzeige erscheint Atapi: Das Gerät \Device\Ide\IdePort0 (1) hat innerhalb der Fehlerwartezeit nicht geantwortet. Diesen Fehler erhält man auch gezielt wenn ich das Programm SpeedFan öffne.

Verbaut sind:
IDE0 Master: Maxtor 80GB (Systemfestplatte)
IDE0 Slave: Samsung 200GB
PCI Sata Controller (XFX Revo64):
400GB SATAII Samsung Raid1 (SATA0,1)
80GB SATAII Samsung für Backups


MB: Asus P4B533-V (testweise getauscht gegen ASrock P4iG65)
Cpu: 2,2GHz P4 (testweise schon getauscht)
Ram: 512MB (getestet)
400W Chieftec Netzteil

Kabel habe ich auch schon getauscht und die Festplatten sind laut SMART 100% in Ordnung.
Wenn ich SpeedFan mit ausgebautem SATA Controller starte, also nur den IDE Platten, werden keine Fehler angezeigt.


Danke schon mal
Gruß Manuel
Mitglied: Ickmus
20.12.2007 um 08:34 Uhr
Hallo,

In der Ereignisanzeige erscheint Atapi: Das
Gerät \Device\Ide\IdePort0 (1) hat
innerhalb der Fehlerwartezeit nicht
geantwortet. Diesen Fehler erhält man
diesen Fehler kenne ich von verschiedenen SCSI-Controllern wenn dort veraltete Treiber bzw. Firmware benutzt wird, oder etwas mit dem Kabeln (oder bei SCSI auch mit der Terminierung) nicht OK ist.
Von daher mach mal ein Update von der Firmware und dem Treiber für den SATA-Controller, und versuch auch mal andere Kabel.

K.
Bitte warten ..
Mitglied: Manu83
20.12.2007 um 11:36 Uhr
Hallo,

also habe eben die Neuste und ich glaube auch letzte verfügbare Firmware auf den Controller aufgespielt, jedoch erhalte ich immer noch die Atapi Fehlermeldungen durch SpeedFan.
Werde die Festplatten mal gleich noch ohne die Wechselrahmen anschließen, jedoch glaube ich nicht das es daran liegen könnte.
Ansonsten muss das Raid1 raus
Bitte warten ..
Mitglied: Manu83
20.12.2007 um 12:28 Uhr
So an den Wechselrahmen liegt es auch nicht.
Verschiedene PCI Latency Times habe ich auch schon getestet.
Mir stellt sich mittlerweile die Frage ob diese Atapi Fehler überhaupt zu den Abstürzen führen.
Haben diese Stop-Fehler 0x00000050 oder 0x0000008E damit Zusammenhang?
Bitte warten ..
Ähnliche Inhalte
Visual Studio

Suche Quellcode für asp net menu controll

gelöst Frage von Herbrich19Visual Studio

Hallo, Ich bin auf der Suche nach den Quellcode für das ASP.NET Menü Steuerelement. Ich würde es gerne so ...

SAN, NAS, DAS

Adapter gesucht (Micro-SATA auf normal SATA)

gelöst Frage von killtecSAN, NAS, DAS5 Kommentare

Hallo zusammen, ich suche mir hier geade schon eine Weile nen Wold :( Ich suche einen Adapter von Micro-SATA ...

Server-Hardware

SAS oder SATA

gelöst Frage von supertuxServer-Hardware4 Kommentare

Hallo, wie groß sind die Performance Einbußen wenn statt SAS-Festplatten SATA-Festplatten verwendet werden? Aus Kostengründen und Speicherplatz tendieren ich ...

Windows 7

SATA-Treiber für Shuttle DS67U

gelöst Frage von Fenris14Windows 74 Kommentare

Guten Tag, ich habe gerade ein extrem nerviges Problem. Ich versuche einen Barebone von Shuttle mit Windows 7 zu ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 1 TagiOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 1 TagiOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 4 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 4 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk27 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

Hosting & Housing
VMware VM mit über 1TB RAM für S4HANA
Frage von Leo-leHosting & Housing22 Kommentare

Hallo zusammen, wer hat Erfahrng und kann mir einen Tipp zum sizing von S4HANA Systemen geben? Wir möchten, zunächst ...

LAN, WAN, Wireless
WLAN und Ausmessung - Eine Glaubensfrage?
Frage von ptr2brainLAN, WAN, Wireless20 Kommentare

Liebe Experten, als Sys-Admin habe ich mir schon öfter die Frage gestellt, ob es sich beim Thema WLAN und ...

Virtualisierung
Gebrauchte Server Hardware als Virtualisierungs-"Spielwiese"?
Frage von NixVerstehenVirtualisierung19 Kommentare

Einen wunderschönen guten Morgen zusammen, ich möchte mich gerne etwas tiefer mit dem Thema Virtualisierung beschäftigen und dazu ein ...