Tastaturdienst startet nicht mehr, Anmeldung nicht möglich!

Mitglied: hotbob

hotbob (Level 1) - Jetzt verbinden

01.02.2007, aktualisiert 05.02.2007, 7680 Aufrufe, 5 Kommentare

Hallo Gemeinde,
aufgrund einer Stromabschaltung in der Firma musste ich heute meinen Server (2000er, SP4, DELLPowerEdge1500SC, Raid5, Domaincontroller mit AD) nach längerer Laufzeit runterfahren. Als ich ihn wieder gestartet habe, ist keine Anmeldung mehr möglich, da die Tastatur nicht mehr anspricht. Auch die Maus fehlt. Beides PS2. Bereits probiert habe ich den abgesicherten Modus, letzte funktionierende ... usw., weiterhin USB-Maus und -Tastatur, wobei die Maus fuktioniert, nicht jedoch die Tastatur. Im Bios ist USB aktiv. Das Seltsame ist, dass die Tastatur sich bedienen lässt im Bios bzw. in den Startoptionen. Sie steigt erst beim Anmeldebildschirm aus. Im Netz ist das Raid-System komplett da, Die User (auch der Netadmin) können sich über die Workstations auf der Domain anmelden, alles soweit okay. Leider ist der Server nicht für Remote-Zugriff konfiguriert. So kann ich nicht heraus finden, warum der Dienst nicht startet.
Hat jemand vielleicht noch eine Idee, wie ich die Anmeldung übergehen kann bzw. die Tastatureingabe zur Anmeldung ermögliche?
Danke im Voraus.
Der Verzweifelte Jan
Mitglied: gogoflash
02.02.2007 um 01:28 Uhr
Hi,

wenn der Server im Netz ist, dann kannst Du ihn schon Remote administrieren.
a)
- Melde Dich als Domänenadmin an einem CLient an
- Mach eine mmc auf (ausführen mmc.exe):
- Und füge das Snap-In Computerverwaltung hinzu. Gibt aber anstatt den Lokalen Rechner den Server an.
- Danach kannst Du unter System (im Snap-in) auf die Ereignisanzeige zugreifen und mal schauen was los ist.
b) Mit Dameware (http://www.dameware.de/) kannst Du dich Remote auf den Server einklinken.(Sofern keine Firewall installiert ist). Damit kannst Du dann die Anmeldung vollziehen.

Gruß Miguel
Bitte warten ..
Mitglied: hotbob
02.02.2007 um 09:22 Uhr
Hi Miguel,
Danke für die schnelle Antwort. Die Ereignisanzeige sagt nicht soviel aus. Mehr jedoch der Gerätemenager. Maus-, Tastatur- Grafikkartentreiber wurden nicht gestartet, da er die Treiber nicht finden kann??? Warum weiß ich nicht. Der Server läuft seit fast 5 Jahren problemlos im Dauerbetrieb. Kann es sein, dass durch den Dauerbetrieb und das Abschalten gestern die Systempartition (Platte) Fehler bekommen hat?
Dameware mit der Einzellizens von EUR 298,-- liegt leider nicht gerade in meinem Budget. Gibt es vielleicht noch eine andere Free- oder Shareware zur Remoteadministration? Bei dem Preis für Dameware zieh ich den Server lieber neu auf.
Danke nochmals
Gruß Jan
Bitte warten ..
Mitglied: gogoflash
02.02.2007 um 18:24 Uhr
Hi,

Dameware kannst Du dir als 30 tage Testversion unterziehen. Ist auch voll funktionsfähig. Für diesen "Testlauf" kannst Du es bestimmt nutzen.


Gruß Miguel
Bitte warten ..
Mitglied: hotbob
02.02.2007 um 18:33 Uhr
Hi, welchen Dienst muss ich dafür auf dem 2000-er Server starten. Installieren kann ich es ja nicht auf dem Server, da ich mich nicht anmelden kann. Nur Halt auf dem Client.
Gruß Jan, immer noch verzweifelt
Bitte warten ..
Mitglied: hotbob
05.02.2007 um 22:21 Uhr
Hallo nochmal,
kurze Info an Miguel. Hat alles nichts gebracht. Am Freitag habe ich mit einer langen Nacht begonnen und den Server nun mit 2003 komplett neu aufgesetzt. Halt viel Fleißarbeit. Und nun natürlich den Remotezugriff aktiviert. Das passiert mir nicht nochmal. Habe gleich noch 3 Platten zusätzlich ins Raid5 gehangen. So hat das ganze doch noch was Gutes.
Jednefalls vielen Dank nochmal für die Bemühungen.
Gruß an alle!
Bitte warten ..
Heiß diskutierte Inhalte
Linux
Installation Grammm Server
smeclntVor 1 TagFrageLinux13 Kommentare

Hallo zusammen, meine Linux Kenntnisse sind sehr rudimentär trotzdem suche ich eigentlich ständig nach einer Alternative zu MS Exchange. Bis jetzt gab es nichts ...

Switche und Hubs
Probleme im Netzwerk Switche teilweise nicht erreichbar
hukimanVor 9 StundenFrageSwitche und Hubs29 Kommentare

Guten Morgen, seit Monaten haben wir hier immer wieder Probleme mit dem Netzwerk, das Problem konnte ich leider aber noch immer nicht finden. Es ...

Erkennung und -Abwehr
Einer Malware auf der Spur. Benötige Sherlock Holmes!
streamVor 21 StundenFrageErkennung und -Abwehr6 Kommentare

Guten Abend Wenn ich meine Windows-10-Kiste starte, so gibt mir mein Router eine Meldung aus, dass eine bestimmte IP-Adresse wegen Bösartigkeit geblockt wurde. Auf ...

Windows 10
Windows 10 interes Mikro ohne Funktion
TPH125Vor 1 TagFrageWindows 1011 Kommentare

Hallo zusammen, Ich verzweifelt bald. Besitze einen Medion Akoya MD 97110. Habe Windows 10 installiert, seit dem funktioniert das inigrierte Mikrofon nicht mehr. Gerät ...

Batch & Shell
Tabellarische Ausgabe der Netzwerkschnittstellen
gelöst dysti99Vor 8 StundenFrageBatch & Shell18 Kommentare

Mit - ip a - werden ja die Netzwerkschnittstellen angezeigt. Ich möchte mit ein Batchscript folgende Ausgabe erreichen: 1 eth0 192.168.1.1 AD:13:67:56:14:D1 2 eth1 ...

Festplatten, SSD, Raid
(USB) Festplatten laut ?
TomEngelVor 1 TagFrageFestplatten, SSD, Raid6 Kommentare

Ich grüsse Sie Alle. Eine Frage eines engagierten Laien Habe mehrere 3,5 " Festplatte. Einige schon recht alt 8 Jahre, andere ca 2-3 jahre ...

Ubuntu
Mailserver Test Provider IP
gelöst it-blzVor 1 TagFrageUbuntu9 Kommentare

Hallo, ist es möglich einen "Mailserver" (Imap + smtp) in einer Virtual Box mit einer Provider IP (dynamisch - ist allerdings konstant) zu testen? ...

Linux Netzwerk
SAMBA FS Portfreigabe
Jannik2018Vor 23 StundenFrageLinux Netzwerk17 Kommentare

Hallo zusammen, ich habe eine Portfreigabe für meinen SAMBA Server mit Netzwerkfreigaben auf port 445 TCP eingerichtet allerdings wenn ich per DNS oder externer ...