Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Terminal Server Profile können nicht geladen werden

Mitglied: petabrockmann

petabrockmann (Level 1) - Jetzt verbinden

15.02.2007, aktualisiert 03.07.2007, 25630 Aufrufe, 14 Kommentare

Wir betreiben einen Windows 2003 Terminal Server mit 15-20 Usern.
Bisher lief alles blendend und die Arbeitsgeschwindigkeit war auch
ausgezeichnet.
Jetzt tritt aber in letzter Zeit häufig das Problem auf, dass sich die
Benutzer morgens nicht anmelden können weil die Profile, die lokal auf dem TS
liegen, nicht geladen werden können. Im Ereignisprotokoll steht unter
Anwendung zum einen erst eine Systemmeldung mit folgendem Inhalt:

Ereignisquelle: Userenv
Ereigniskategorie: Kein
Ereignis ID: 1500
Beschreibung:
Sie konnten nicht angemeldet werden, da das lokal gespeicherte Profil nicht
geladen werden konnte. Überprüfen Sie, das eine Netzwerkverbindung besteht
und das Netzwerk korrekt arbeitet. Wenden Sie sich an den
Netzwerkadministrator, wenn das Problem weiterhin besteht.

Details - Nicht genügend Systemressourcen, um den angeforderten Dienst
auszuführen.

und darauf folgt jedesmal diese Meldung:

Ereignistyp: Fehler
Ereignisquelle: Userenv
Ereigniskategorie: Kein
Ereignis ID: 1508
Benutzer: SYSTEM
Beschreibung:
Die Registrierung konnte nicht geladen werden. Dies wird oft durch zuwenig
Arbeitsspeicher oder nicht ausreichende Sicherheitsberechtigungen verursacht.

Details - Nicht genügend Systemressourcen, um den angeforderten Dienst
auszuführen. for C:\Dokumente und Einstellungen\user\ntuser.dat

Sobald der Server neu gestartet wird funktioniert wieder alles und ich
glaube ehrlich gesagt nicht das es an mangelnden Ressourcen liegt:
2 Intel Xeon 3 Ghz, 4GB RAM und massig Festplattenplatz frei.

Kann mir da bitte jemand hilfreiche Hinweise geben?
Mitglied: anding
15.02.2007 um 10:36 Uhr
Hallo!

Wir setzen 3 W2K3-TS ein. Pro TS ca. 25 User. 2GB RAM, 3GHz Xeon, und kommen sehr gut zurecht. Man kann zwar die Terminalserver nicht wirklich vergleichen, da ich nicht weiß welche Software ihr einsetzt, es sollte aber für 15 - 20 User reichen.

- Startet ihr euren Server in der Nacht neu?
- Melden sich die Benutzer richtig ab, oder trennen manche nur ihr Verbindung?
- Beenden Prozesse nicht richtig?
Bitte warten ..
Mitglied: petabrockmann
15.02.2007 um 10:50 Uhr
- Startet ihr euren Server in der Nacht neu?
Ja - 3 mal die Woche wird der TS nachts neu gestartet. Das Problem tritt auch oft nur wenige Stunden nach einem Neustart auf.

- Melden sich die Benutzer richtig ab, oder trennen manche nur ihr Verbindung?
Die Benutzer melden sich bei Feierabend ordentlich ab. Das haben wir denen ausdrücklich eingeimpft: Abmelden statt Trennen!

- Beenden Prozesse nicht richtig?
Wir haben testweise schon fast alle Dienste und Prozesse beendet um zu testen ob einer von diesen das Anmelden eines neuen Benutzers beeinträchtigt. Aber ohne Erfolg.

Wir haben auf einem anderen TS manchmal 30-35 User laufen - ohne Probleme.
Nur dieser eine verursacht mittlerweile fast täglich oben gennate Fehler.
Bitte warten ..
Mitglied: anding
15.02.2007 um 11:15 Uhr
Sind die beiden TS zu 100% gleich konfiguriert? Gleiche Apps, ...?

Verlgeich mal die Dienste der beiden Server!
Bitte warten ..
Mitglied: petabrockmann
15.02.2007 um 11:47 Uhr
- Sind die beiden TS zu 100% gleich konfiguriert? Gleiche Apps, ...?
Ja, die beiden sind beinahe identisch was die inst. Software angeht.
Die sonstige Konfiguration dürfte auch sehr ähnlich sein - zu 100% will ich nu nicht unbedingt behaupten.
Du meinst es könnte vielleicht an einer der Apps liegen?

- Verlgeich mal die Dienste der beiden Server!
Werde mal Dienst für Dienst der beiden Server abgleichen.
Hast du da evtl. Erfahrung, dass bei einer Fehlfunktion eines Dienstes der gennaten Fehler auftreten könnte?

Danke schon mal für die Hilfe!
Bitte warten ..
Mitglied: anding
15.02.2007 um 12:23 Uhr
Du meinst es könnte vielleicht an einer der Apps liegen?
Habt ihr eine 16bit-Anwendung am TS?

Hast du da evtl. Erfahrung, dass bei einer Fehlfunktion eines Dienstes der gennaten Fehler
auftreten könnte?

Mehr oder weniger. Wie sind bei dir die Automatischen Updates eingestellt? Und wie ist der Dienst eingestellt?
Bitte warten ..
Mitglied: petabrockmann
15.02.2007 um 13:38 Uhr
Habt ihr eine 16bit-Anwendung am TS?
Nein, nur 32bit-Anwendungen


Mehr oder weniger. Wie sind bei dir die
>>Automatischen Updates eingestellt? Und wie
>>ist der Dienst eingestellt?
Ja, diesen Hinweis habe ich vor einer Std. auch von jemanden erhalten - es könnte am aut. Update-Dienst liegen! Habe ihn gerade deaktiviert und beobachte mal ob es eine Besserung bringt. Bisher war der Dienst immer auf "autom. herunterladen aber nicht inst." eingestellt.
Irgendwie war der Dienst auch verdächtig, da das Icon in der Taskleiste morgens immer gelblich gefärbt war. Als wenn da einen Fehlfunktion auftreten würde.
Aber man muss erst mal darauf komen, dass gerade der nicht ganz unrelevante Update-Dienst den Fehler verursachen könnte.

Danke für die Hilfe!
Ich berichte obs geholfen hat.
Bitte warten ..
Mitglied: landshuterloewe
08.03.2007 um 16:35 Uhr
Hallo,

Aber man muss erst mal darauf komen, dass
gerade der nicht ganz unrelevante
Update-Dienst den Fehler verursachen
könnte.


und hat das was gebracht? Ich habe das gleiche Problem!

Gruss Frank
Bitte warten ..
Mitglied: petabrockmann
09.03.2007 um 08:21 Uhr
Ein externer Techniker unseres Partners hat noch irgendwelche Einträge verändert.
Mehrmals schon - hatte bisher aber nix gebracht.
Nach den letzten Änderungen scheintes aber zu klappen.
Der TS läuft seit 10 Tagen stabil.

Ich werde mir mal nachfragen was der Techniker genau geämdetr hat und diese hier posten.
Bitte warten ..
Mitglied: landshuterloewe
09.03.2007 um 08:42 Uhr
Ich habe folgendes gemacht:

http://www.eventid.net/display.asp?eventid=1508&eventno=2069&so ...

Ich werde posten, ob es was geholfen hat.
Bitte warten ..
Mitglied: petabrockmann
27.03.2007 um 10:35 Uhr
Unser externer Techniker der das Problem in den Griff bekommen hat änderte folgendes:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters]
"MaxWorkItems"=dword:0000ffff
"MaxRawWorkItems"=dword:00000200
"MaxFreeConnections"=dword:00000064
"MinFreeConnections"=dword:00000020

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management]
"PagedPoolSize"=dword:ffffffff
"PoolUsageMaximum"=dword:0000003c

(Die Zeilen oben in eine "name.reg" kopieren und ausführen)

Bei uns hat es geholfen - seitdem läuft der TS ohne Fehler.
Einen Versuch ist es auf jeden Fall wert.
Bitte posten wenn es auch geholfen hat.
Bitte warten ..
Mitglied: landshuterloewe
29.03.2007 um 11:04 Uhr
Ich habe folgendes gemacht:

http://www.eventid.net/display.asp?eventid=1508&eventno=2069&so ...

Ich werde posten, ob es was geholfen hat.

Ne ... leider

Inzwischen haben wir neu installiert ... jetzt läufts
Bitte warten ..
Mitglied: ChristophStr
03.07.2007 um 16:14 Uhr
Unser externer Techniker der das Problem in
den Griff bekommen hat änderte
folgendes:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters]
"MaxWorkItems"=dword:0000ffff
"MaxRawWorkItems"=dword:00000200
"MaxFreeConnections"=dword:00000064
"MinFreeConnections"=dword:00000020

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session
Manager\Memory Management]
"PagedPoolSize"=dword:ffffffff
"PoolUsageMaximum"=dword:0000003c

(Die Zeilen oben in eine
"name.reg" kopieren und
ausführen)

Bei uns hat es geholfen - seitdem läuft
der TS ohne Fehler.
Einen Versuch ist es auf jeden Fall wert.
Bitte posten wenn es auch geholfen hat.

Hab gerade das gleiche Problem, traue mich aber nicht einfach mal die Einstellungen zu setzen. Wäre hilfreich noch ein paar Sachen zu Wissen: Wie viele Benutzer arbeiten bei auch maximal auf dem Server? Wieviel Arbeitsspeicher hat der Server? Ist Windows 32 oder 64 Bit installiert?

Vielen Dank, Gruß Christoph
Bitte warten ..
Mitglied: leipy
16.06.2010 um 08:57 Uhr
Auch wenns evtl. schon erledigt ist - wir hatten dieses Problem heute morgen gleichzeitig mit 2 Terminalservern unter Windows 2003 R2 Standard Ed. 32 Bit.
Identische Fehlermeldungen bei beiden Terminalservern. Beide TS sind Hardwaremässig gut bestückt, Xeon Quad mit jeweils 4 GB RAM. Festplatten haben noch mehr als genug freien Speicherplatz.

Da beide TS betroffen waren, lässt dies eigentlich auf ein anderes Problem schliessen, ausserhalb der TS. --> Wir haben den Fileserver neu gebootet, auf dem die TS-Profile liegen. Hat aber leider nix geändert.

Nachdem ein TS rebootet wurde, konnte man sich dort auch wieder anmelden.

Auf dem zweiten TS war im Eventlog allerdings eine Meldung, dass es Probleme bei der Zeitsynchronisation gibt.
CMD-Box geöffnet, "net time \\<DOMAINCONTROLLER> /set /yes" eingegeben und schon funktionierte die Anmeldung wieder. Ohne Reboot des Servers.

Vielleicht hilfts ja jemandem weiter...
Bitte warten ..
Mitglied: Centauri
23.10.2013 um 14:23 Uhr
Hallo alle miteinander,

Bei uns hat das Beenden des Updateservices geholfen. Dieser hatte noch ein Update in der Pipeline. Danach konnten sich User anmelden. Allerdings tritt bei uns das Problem erst ab einer hohen Useranzahl, wobei von den 24GB RAM nur 12 (max. 16 GB) belegt sind.

Dieser KB-Eintrag könnte noch interessant sein.
http://support.microsoft.com/kb/935649/de

Tschüss
Marco
Bitte warten ..
Ähnliche Inhalte
Windows Server

Anmeldung an einem von 15 Terminal Servern macht Profil korrupt

gelöst Frage von D-LineWindows Server5 Kommentare

Hallo Zusammen Wir haben in unserer Umgebung beim Kunden 15 Citrix Server welche mit Windows Server 2k8 R2 laufen. ...

Windows Server

Temporäres Profil bei Anmeldung an einem Terminal-Server mit Windows Server 2012 R2

gelöst Frage von achim222Windows Server4 Kommentare

Hallo, ich habe hier einen Server 2012 R2 auf dem sich die User per RDP anmelden. Der Server läuft ...

Linux

Unknown terminal

gelöst Frage von Fenris14Linux1 Kommentar

Guten Tag, ich habe mal wieder einen etwas ungewöhnliches Problem. Ich habe meinen Rechner vor kurzem Win10 verpasst, ich ...

Windows Server

Temporäres Admin Profil

Frage von ukulele-7Windows Server4 Kommentare

Ich habe mich diese Woche einem seit langen bei mir in der Domäne auftretendem Problem angenommen, bin aber nach ...

Neue Wissensbeiträge
Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 16 StundenInternet2 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 20 StundenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 1 TagWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 1 TagSicherheit6 Kommentare

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Heiß diskutierte Inhalte
Switche und Hubs
Medienkonverter mit 12 oder 24 Ports gesucht
Frage von wmuellerSwitche und Hubs24 Kommentare

Guten Morgen, ich bin auf der Suche nach einem größeren Medienkonverter, der "stumpf" 1:1 die Ports auf über ein ...

Windows Server
Uhren gehen immer wieder falsch
Frage von killtecWindows Server23 Kommentare

Hallo, ich habe folgende Konstellation: 1. Physischer DC Div. Virtuelle DC's auf Hyper-V Servern Die Hyper-V-Server, der Physische DC ...

Batch & Shell
Mit findstr batch doppelte zeilen einer txt löschen
Frage von Burningx2Batch & Shell21 Kommentare

Hi Vor einer weile habe ich im netzt einen windows shell befehl gefunden mit welchem man über die konsole ...

Verschlüsselung & Zertifikate
Netzwerkfreigabe Verschlüsselung
Frage von grill-itVerschlüsselung & Zertifikate20 Kommentare

Moin zusammen, sicher nutzen hier die ein oder anderen ein Produkt zur Verschlüsselung von Netzwerkfreigaben/-laufwerken auf denen hochsensible Daten ...