Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Terminalserver unter Windows Server 2008 nur als Admin möglich !

Mitglied: MarcoBrueck

MarcoBrueck (Level 1) - Jetzt verbinden

17.05.2008, aktualisiert 13.08.2008, 40669 Aufrufe, 14 Kommentare

Hallo Leute,

ich habe hier folgende Konfiguration:

Server mit Windows Server 2008
installierte Rollen:
Active Directory Domänendienste
Dateidienste
DNS-Server
Terminaldienste

Installierte Rollen:
Gruppenrichtlinienverwaltung
Remoteserver-Verwaltungstools
Rollenverwaltungstools
Tools für AD Domänendienste
Tools für AD Domänencontrolle
DNS Server Tools
Terminalservertools
Terminaldienst Lizenzierungstools

Installierte Software:
Tobit David zehn

Der Administrator und alle Mitglieder der Gruppe Administratoren können Sich an dem Terminalserver anmelden.
Alle Benutzer werden abgelehnt, obwohl diese in der Gruppe der Remotedesktopbenutzer sind.
Es erscheint die Fehlermeldung "Sie müssen über die Berechtigung -Anmeldung über Terminaldienste zulassen- verfügen ".

Bin für jede Hilfe dankbar.

Marco Brück
Mitglied: gooogix
17.05.2008 um 16:03 Uhr
Hallo!

Bin mit 2008-TS zwar noch nicht ganz vertraut, aber könnte ein GPO etwas deaktiveren, obwohl die User in der RDP-Gruppe sind?

Gruss
Udo
Bitte warten ..
Mitglied: affabanana
17.05.2008 um 17:19 Uhr
Hallo Marco

Das ist ganz einfach. Hatte selber das Problem.
Du musst nur im "Ausführen" Dialog "gpedit.msc" eingeben.
Nun ist ja die Global Policies offen dort unter:

Computerkonfiguration-> Windows-Einstellungen-> Sicherheitseinstellungen-> Lokale Richtlinien-> Zuweisen von Benutzerrechten:

Auf der Rechten Seite noch den "Anmelden über Terminaldienste zulassen" konfigurieren

Falls da die Einträge nicht geändert werden können muss über den Servermanager eingesteigen werden.
Dort Links unter "Features" -> Gruppenrichtlinienverwaltung-> Gesamtstruktur "Deine Domäne.com"-> "Deine Domäne.local"-> Default Domain Policy
Dort mit der rechten Maustaste "Bearbeiten" auswählen. Ausser Du hast eine ander Policy erstellt.

Unter CMD noch denn Befehl "gpupdate" ausführen und schon sollten alle Remotedesktopuser zugriff erhalten.

PS: Nicht vergessen die Gruppe "Administratoren" auch einzutragen. Sonst heisst's "Lauf Forrest, Lauf "
Bitte warten ..
Mitglied: MarcoBrueck
17.05.2008 um 17:38 Uhr
Vielen Dank für eure Antworten,

habe nun die GPO geändert. Jetzt kommt allerdings die Meldung.
"Ihr recht zur interaktiven Anmeldung wurde deaktiviert"

An welchem Schalter muss ich denn nun noch drehen!?

Vielen Dank

Marco
Bitte warten ..
Mitglied: affabanana
17.05.2008 um 18:36 Uhr
Schau dich mal da um

Computerkonfiguration-> Windows-Einstellungen-> Sicherheitseinstellungen-> Lokale Richtlinien-> Sicherheitsoptionen

Dort hats interaktive Anmeldungs Einträge...
Bitte warten ..
Mitglied: MarcoBrueck
18.05.2008 um 11:24 Uhr
Fehler gefunden !!!

Das Problem ist eine falsche Übersetzung von Microsoft in der Userverwaltung.
Dort kann man den Haken bei " Terminalserveranmeldung zulassen" setzen.
Dieser lässt dann aber nicht zu sondern verweigert die Anmeldung.

Haken raus und alles läuft.

Danke für eure Hilfe

Marco
Bitte warten ..
Mitglied: djsmokie
09.08.2008 um 22:28 Uhr
Hallo Marco,

was für ein Rotz ! ! !
Vielen Dank für deine Spührnase, du hast uns hier in Bremen sehr geholfen.....

Gruß
Rolf
Bitte warten ..
Mitglied: Speedy99
13.08.2008 um 23:31 Uhr
Hallo Marco,

hast Du auch das Problem mit David 10 unter Win Server 2008, dass versendete Nachrichten aller User im Ausgangsbuch des »David System User« abgelegt werden?

FAlls ja, hast Du eine Lösung?

Mein Win Server 2008 ist Memberserver einer Samba-Domain und z.Zt. nur für David zuständig.




VG

Jürgen
Bitte warten ..
Mitglied: MarcoBrueck
13.08.2008 um 23:46 Uhr
Hallo Speedy,

ja ich hatte das gleiche Problem, lag daran das der/die User in der Gruppe der Administratoren waren.
Ging bei Server2003 wunderbar und in 2008 gehts nicht mehr.
Das gleiche Problem gibt es wenn Tobit Home auf einem Vista PC installiert wird, alles funktioniert und sobald man
die UAC abschaltet werden die Mails als DviseSystemUser versendet.

Gruss Marco
Bitte warten ..
Mitglied: dudeldoedel
21.07.2009 um 08:46 Uhr
Hi Marco

hast Du denn eine Lösung für den Server 2008 und David 10? Ich weiss noch nicht, ob wir David.fx haben wollen.....

Danke
dudeldoedel
Bitte warten ..
Mitglied: MarcoBrueck
21.07.2009 um 15:01 Uhr
Hallo dudeldoedel

also bei mir lief David zehn auf Server 2008 ohne Probleme, David fx sowieso.
Wleche Probleme habt ihr denn genau mit eurem Server. Eventuell kann ich helfen.

Gruss Marco
Bitte warten ..
Mitglied: dudeldoedel
21.07.2009 um 15:49 Uhr
Hallo Marco,

wir haben genau das Problem mit der Gruppe der Administratoren und dem David System User. Aber da ich das jetzt weiss, gilt das Problem für mich als gelöst.

Lohnt denn der Umstieg auf fx? Kann man das einfach drüberinstallieren?

Gruss

dudeldoedel
Bitte warten ..
Mitglied: cat1510
05.02.2011 um 15:08 Uhr
Hi Leutz,

also ich scheine dann schon echt doof oder besoffen zu sein!
Es gibt bei mir keinen Punkt Anmeldung ueber Terminaldienste zulassen!
'Anmeldung ueber Remotedesktop erlauben' habe ich.

Muss ich denn noch eine Rolle installieren? Wozu eigentlich?
Mein Setup sieht allerdings auch ein bisschen anders aus:

Server1 is PDC
Computer1 hat Win7 mit Remotedesktop

Nun soll sich ein User an dem Win7 per RDP anmelden als Domain-User, dabei treten dann genau die Schwierigkeiten auf.
Bitte warten ..
Mitglied: Fiddich
15.03.2011 um 09:13 Uhr
Ich habe ein fast identisches setup wie der Thread Ersteller und auch den gleichen Fehler. Habe mich an die hier geschriebenen Lösungen gehalten und die Gruppenrichtlinen verändert allerdings ohne Erfolg.

Ich habe in "Anmelden über Remotedesktopdienste zulassen" die Administratoren, Remotedesktopbenutzer und Domain-Benutzer hinzugefügt. Sogar den einzelnen User habe ich schon hinzugefügt und trotzdem bekomme ich immer die Meldung das nur Administratoren für die Remotedesktopanmeldung zugelassen sind.

Ich weiß überhaupt nicht mehr weiter weil Google immer die hier vorgeschlagene Lösung präsentiert, diese aber irgendwie nicht funktioniert. Vielleicht habe ich was falsch gemacht?

Allerdings soll sich die Nutzung des Remotedesktopdienstes auf die Freigabe von Programmen beschränken, d.h. die Benutzer loggen sich lokal auf dem PC ein mit ihrem Usernamen und Passwort das ich auf dem Server erstellt habe und dann klicken sie eine .rdp datei an um z.b. Paint zu öffnen. Nun geben sie die Benutzerdaten erneut an und dann sollte sich lediglich das Programm Paint vom Server aus öffnen.
Bitte warten ..
Mitglied: Enriqe
16.12.2011 um 12:59 Uhr
Hey Affabanana,

hatte das selbe Problem. Dein Beitrag hat geholfen. Vielen Dank.

Gruß
Enriqe
Bitte warten ..
Ähnliche Inhalte
Microsoft

Vorbereitung Vorstellungsgespräch Windows Admin

Frage von sogcs7Microsoft8 Kommentare

Guten Tag, ich habe diese Woche ein Vorstellungsgespräch, bei dem ebenfalls auf mein jetzigen Wissensstand eingegangen wird. Da ich ...

Windows 10

Admin-Berechtigungen für Windows-Aufgabe

gelöst Frage von Critter-LBSWindows 1012 Kommentare

Hallo, ich bin gerade dabei, unter "Windows 10" eine Windows-Aufgabe zu erstellen. Sie führt ein Powershell-Skript aus. Dieses benötigt ...

Windows 7

Admin Passwort vergessen unter Windows 7

Frage von StewieWindows 76 Kommentare

Hallo Admins Gibt es eine Möglichkeit das Adminpasswort unter Windows 7 Pro zurück zusetzten ohne Windows neu zu installieren? ...

Windows Netzwerk

Windows Admin Center - Sagt was ihr braucht!

Tipp von JuanitoWindows Netzwerk18 Kommentare

Hallo zusammen, der ein- oder andere hat sicherlich schon vom Windows Admin Center gehört. - Microsoft's neue Adminkonsole welche ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 1 TagiOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 1 TagiOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 3 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 4 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk20 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
gelöst Frage von gabeBUExchange Server17 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Hosting & Housing
VMware VM mit über 1TB RAM für S4HANA
Frage von Leo-leHosting & Housing17 Kommentare

Hallo zusammen, wer hat Erfahrng und kann mir einen Tipp zum sizing von S4HANA Systemen geben? Wir möchten, zunächst ...

Ubuntu
Eingehängte Partition ändern
Frage von Florian961988Ubuntu14 Kommentare

Hallo wir nutzen hier GITLAB(liegt in einer VMWARE ESXI mit UBUNTU 18.04), dort hat man eine Partition für Root ...