Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Timeout beim TLS-Handshake bei einer bestimmten wLAN-Verbindung

Mitglied: SarekHL

SarekHL (Level 3) - Jetzt verbinden

22.06.2019 um 20:39 Uhr, 719 Aufrufe, 10 Kommentare

Hallo zusammen,

bei meinem neuen Netbook (Windows 10 x64 Pro 1903) habe ich ein kleines Problemchen. Bei einer bestimmten wLAN-Verbindung (nämlich wenn ich über mein Smartphone als Hotspot gehe) steht bei Firefox immer, wenn ich Google oder einige andere Seiten (Yahoo z.B.) aufrufen will, unten links einige Sekunden, dass das TLS-Handshake läuft und dann kommt die die Meldung, dass die gesicherte Verbindung fehlgeschlagen ist.

Mit Edge erscheint zwar die erste Meldung nicht, dann aber auch eine entsprechende Meldung, dass die Seite nicht aufgerufen werden kann.

Andere HTTPS-Seiten (z.B. tagesschau.de) kann ich problemlos aufrufen.

Mit jeder anderen Internetverbindung (LAN, anderes wLAN) funktioniert es auch mit Google.

Kaspersky hatte ich komplett deinstalliert, keine Veränderung.

Mit meinem Smartphone selbst kann ich Google problemlos aufrufen.


Hat jemand eine Idee? Im Internet habe ich für diese Konstellation nichts gefunden ...


Danke im Voraus,
Sarek \\//_
Mitglied: StefanKittel
22.06.2019 um 20:46 Uhr
Hallo Sarek,

ich hatte vor ein paar Tagen ein Problem, dass dessen öffentliche IP-Adresse seines Anschluss auf vielen Black-Lists stand.
Damit konnte man 50% aller Webseiten nicht mehr aufrufen.

Nur mal als Idee.

Stefan
Bitte warten ..
Mitglied: SarekHL
22.06.2019, aktualisiert um 21:15 Uhr
Zitat von StefanKittel:

ich hatte vor ein paar Tagen ein Problem, dass dessen öffentliche IP-Adresse seines Anschluss auf vielen Black-Lists stand.

Wer ist "dessen"? Meinst Du Deine öffentliche IP? Das kann es aber nicht sein, denn ich kann mit dem Smartphone selbst wie gesagt alles öffnen.
Bitte warten ..
Mitglied: StefanKittel
22.06.2019 um 22:09 Uhr
sorry... der Anschluss des Kunden...
Bitte warten ..
Mitglied: BassFishFox
22.06.2019 um 22:15 Uhr
Hi,

Passiert das bei jedem Telefon oder nur bei Deinem?
Weil bei Jedem ist es das Notebook, nur bei Deinem Telefon ist es das Telefon.

Was hast Du fuer eins? Solch aehnliches Verhalten hatte ich mal mit Motorolas G4 und Stock-ROM. Da war irgendwas krude bei der Umsetzung des Hotspot. Hatte sich spaeter erlegigt nach Verwendung von LOS.

BFF
Bitte warten ..
Mitglied: Pjordorf
22.06.2019 um 22:42 Uhr
Hallo,

Zitat von SarekHL:
bei meinem neuen Netbook (Windows 10 x64 Pro 1903) habe ich ein kleines Problemchen. Bei einer bestimmten wLAN-Verbindung (nämlich wenn ich über mein Smartphone als Hotspot gehe) steht bei Firefox immer, wenn ich Google oder einige andere Seiten (Yahoo z.B.) aufrufen will, unten links einige Sekunden, dass das TLS-Handshake läuft und dann kommt die die Meldung
Bei nutzung von AldiTalk habe ich das viel. Ist IPv6 durchgängig und auch OK?

Gruß,
Peter
Bitte warten ..
Mitglied: SarekHL
22.06.2019 um 22:51 Uhr
Zitat von BassFishFox:

Passiert das bei jedem Telefon oder nur bei Deinem?

Ich habe das Netbook bisher nur an meinem Telephon gehabt (und an anderen, Nicht-Smartphone-wLANs).


Was hast Du fuer eins?

Caterpillar S61

Aber mein altes Win7-Notebook hat problemlos mit dem Telephon zusammengearbeitet.
Bitte warten ..
Mitglied: SarekHL
22.06.2019 um 22:52 Uhr
Zitat von Pjordorf:

Bei nutzung von AldiTalk habe ich das viel. Ist IPv6 durchgängig und auch OK?

Ich bin mit Vertrag bei der Telekom. Und IPv6 habe ich nicht verändert, also Standardkonfiguration. Mit dem Thema habe ich mich noch nicht auseinandergesetzt.
Bitte warten ..
Mitglied: BassFishFox
23.06.2019 um 02:15 Uhr
Hi,

bisher nur an meinem Telephon gehabt

Na dann. Ausprobieren an einem anderen Telefon.

Caterpillar S61

Was fuer ein Monster.
Kann man bei dem Teil einstellen was fuer ein Hotspot gemacht wird? Ich meine 2,4 Ghz oder 5 Ghz?
Hast Du noch Oreo oder schon das P?
Und klappt das Tethering per USB oder Blauzahn?

BFF
Bitte warten ..
Mitglied: LordGurke
LÖSUNG 23.06.2019 um 11:20 Uhr
Wird dir eine exaktere Fehlermeldung ausgegeben? Normalerweise steht unter dem Fehlertext "Gesicherte Verbindung fehlgeschlagen" ein Fehlercode. Mit dem könnte man leichter herausfinden, was das exakte Problem ist.
Es könnte theoretisch ein MTU-Problem sein, welches nur auf bestimmten IPv6-Pfaden auftritt und auch nur, weil die Path-Discovery dort nicht funktioniert. Kannst du einmal testweise die Windows-Firewall und sämtliche Sicherheitssoftware ausschalten, wenn du mit dem Hotspot verbunden bist? Denn wenn diese die für PD Pakete verwirft, stört das den Verbindungsaufbau recht nachhaltig.
Bitte warten ..
Mitglied: SarekHL
24.06.2019 um 07:57 Uhr
Zitat von LordGurke:

Es könnte theoretisch ein MTU-Problem sein, welches nur auf bestimmten IPv6-Pfaden auftritt und auch nur, weil die Path-Discovery dort nicht funktioniert. Kannst du einmal testweise die Windows-Firewall und sämtliche Sicherheitssoftware ausschalten, wenn du mit dem Hotspot verbunden bist?

Das hat nichts gebracht - aber IPv6 war das richtige Stichwort. Ich habe IPv6 auf der Netzwerkkarte (wLAN) deaktiviert, und alles funktioniert. Ist vermutlich nicht im Sinne des Erfinders, aber so kann ich arbeiten
Bitte warten ..
Ähnliche Inhalte
Router & Routing
IRC Verbindung ping timeout
Frage von WPFORGERouter & Routing5 Kommentare

Hallo, ich habe auf einem Raspberry Pi3 einen IRC Server eingerichtet. Und zum Test auch einen Apache. Weiters einen ...

Netzwerke
Timeout bei Inaktivität im Wlan
Frage von SsoulasaNetzwerke5 Kommentare

Hallo, ich möchte gerne an einem neuen internetanschluss ein öffentliches wlan erstellen. Für den Outdoor -Bereich soll ein accesspoint ...

LAN, WAN, Wireless

WLAN EAP-TLS mit FreeRadius unsupported certificate

Frage von Phill93LAN, WAN, Wireless6 Kommentare

Hallo, bin hier am verzweifeln. Bekomme von meinem FreeRadius immer die Fehlermeldung "TLS Alert write:fatal:unsupported certificate ". Beide (Radius ...

LAN, WAN, Wireless

WLan-Authentifizierung über NPS mit EAP-TLS

Frage von KopeckLAN, WAN, Wireless1 Kommentar

Hallo, ich habe folgendes Problem: Ich würde gerne mein WLan mit Hilfe von (Benutzer)Zertifikaten absichern. Habe nun in einer ...

Neue Wissensbeiträge
Windows Installation

Windows Install ISO mit übergroßer Install.wim auf FAT32 übertragen

Tipp von Lochkartenstanzer vor 21 StundenWindows Installation9 Kommentare

Moin Kollegen, Viele von euch werden sicher aus praktischen Gründen nicht nur DVDs oder "virtuelle" CD-Laufwerke (Zalman, IODD) zum ...

Datenschutz

Gehe zurück auf Los, ziehe keine 4.000 Mark. E-Privacy (erstmal) gescheitert

Information von certifiedit.net vor 1 TagDatenschutz

Webbrowser

Firefox 71 verfügbar mit Picture in Picture Funktion

Information von sabines vor 1 TagWebbrowser2 Kommentare

Die neue Firefox Version 71 unterstützt, zunächst nur für Windows, Picture in Picture. Damit kann ein Video in einem ...

E-Mail
SPF beim Versenden testen
Tipp von StefanKittel vor 3 TagenE-Mail3 Kommentare

Hallo, wenn man einen SPF für einen Exchange, oder anderen Mail-Server, konfigiruert muss man das ja auch testen. Ganz ...

Heiß diskutierte Inhalte
Virtualisierung
Linux Ubuntu Error
gelöst Frage von Nickolas.GroheVirtualisierung25 Kommentare

Hallo, Ich habe in einer VirtuaBox Linux Ubuntu Installiert. 4096 mbit ram 64,00 GB 3 von 8 Cpu Wenn ...

Hyper-V
Wie berechne ich mir die Anzahl der vCPU für HYPER-V aus?
Frage von samet22Hyper-V20 Kommentare

Hallo, bitte nicht schimpfen, ich habe mich nur selber gerade etwas verwirrt :D Wie berechne ich mir aus wieviele ...

LAN, WAN, Wireless
WLAN Absicherung
gelöst Frage von Alex29LAN, WAN, Wireless19 Kommentare

Hallo zusammen, WPA2 wurde vor einiger Zeit geknackt. Auch bei WPA3 wurden schon Lücken aufgezeigt aber das größere Problem ...

Debian
Zweite IP - Routing?
gelöst Frage von thepandapi94Debian15 Kommentare

Hey Zusammen, ich habe gestern über Hetzner eine zweite IP bezogen. Laut Hetzner soll diese auch auf die primäre ...