Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Treiberproblem mit WinServer2008-Startabbild (WDS)

Mitglied: mr-hanky

mr-hanky (Level 1) - Jetzt verbinden

17.02.2010, aktualisiert 04.03.2010, 6764 Aufrufe, 3 Kommentare

Hi,

folgende Situation: In unserem Netzwerk steht der Umstieg auf Windows XP Prof bevor. Dafür habe ich WDS auf einem Server eingerichtet. Von einer Windows Server 2008 CD habe ich mir die boot.wim und die install.wim kopiert und damit ein Startabbild erstellt und daraus ein Aufzeichnungsabbild. Mit dem Aufzeichnungsabbild habe ich ein image von Windows XP erstellt.
Problem: Nun wollte ich dieses Image auf einer anderen Maschine installieren. Da konnte ich via PXE auch mit dem Longhorn-Startabbild booten. In dem Auswahlfenster wurde mir jedoch kein Installationsabbild angezeigt. Dank Google habe ich herausgefunden, dass es daran liegt, dass das Startabbild keine passenden Treiber für die Netzwerkkarte hat. In der Theorie kann man jetzt das Startabbild mit ImageX mounten und die Treiber integrieren. Ich habe aber gelesen, dass ich dafür nen Vista/Server2008 Rechner benötige. Sowas haben wir nicht und werden wir auch so bald nicht haben.
Frage: Gibt es eine andere Lösung für dieses Problem? Ein anderer Weg die Treiber zu integrieren? Ein anderes Startabbild nutzen, wo sich die Treiber integrieren lassen?

Danke schon mal im Vorraus,

Gruß Daniel
Mitglied: Edi.Pfisterer
17.02.2010 um 18:50 Uhr
Hallo!
Welches Serverbetriebssystem verwendest Du aktuell?
In der Überschrift lese ich WinServer2008, weiter unten steht dann "Sowas haben wir nicht"....

Ich vermute, du hast einen 2003SP2/3 im Einsatz.

Ich habe aktuell keine Erfahrung mit 2003 + WDS, denke aber, du wirst schon richtig gegoogelt haben, das diese Kombination manche Nachteile hat.

Trotzdem habe ich einen Lösungsansatz für Dich!

Versuche, den WDS wieder in den Legacymode zurückzubiegen (ist im Netz ausführlich beschrieben).
Danach gilt für Dich alles, was für RIS galt.

Eine ausführliche Anleitung für RIS gibts hier

Letzter Tipp: Manche Hersteller (zB Broadcom und Intel) haben eigene NIC-Treiber für RIS. du musst UNBEDINGT diese verwenden, ansonsten wirds nix werden mit dem imaging ....

Falls Du damit Probleme hast, einfach hier posten, welche NIC Du verbaut hast...

gutes gelingen
lg
Bitte warten ..
Mitglied: mr-hanky
04.03.2010 um 11:20 Uhr
Welches Serverbetriebssystem verwendest Du aktuell?
In der Überschrift lese ich WinServer2008, weiter unten steht dann "Sowas haben wir nicht"....

Das Image für das Startabbild ist von Windows Server 2008. In unserem Netzwerk nutzen wir aber nur Windows Server 2003 Enterprise.

Ich vermute, du hast einen 2003SP2/3 im Einsatz.

Rischtisch

Versuche, den WDS wieder in den Legacymode zurückzubiegen (ist im Netz ausführlich beschrieben).
Danach gilt für Dich alles, was für RIS galt.

Darüber habe ich lang und ausführlich ebenfalls nachgedacht. Ich finde die Image-Lösung aber nicht schlecht, weil ich mir jede nachträgliche Softwareinstallation erspare. Ich erstelle einfach für die diversen Software-Kombinationen jeweils ein eigenes Image.

Habe aber bereits eine Lösung gefunden: Wenn man einen installierten Windows Server 2008 oder Windows Vista/7 hat, kann man da das Microsoft Windows AIK installieren, dann mit dem Befehl

ImageX /mountrw "Pfad zu boot.wim" 2 C:\WinPE\mount
mounten. Dannach kann man mit dem Befehl

peimg /inf:"Pfad zu *.inf" C:\WinPE\mount
Treiber installieren. Zum Schluss müssen die Änderungen nur gespeichert und das Image unmountet werden:

ImageX /unmount /commit C:\WinPE\mount
Bitte warten ..
Mitglied: Edi.Pfisterer
04.03.2010 um 11:52 Uhr
Hoi!
schön, dass Du eine lösung gefunden hast...

zur ergünzung:
RIS bzw. WDS legacy kann ganze images anbieten (inkl. treibern u anwendungsprogrammen...)

vorgangsweise:
1 musterclient über RIS FLAT aufsetzen (dh, nur XP-sp3)
auf diesem mustercleint alles installieren

abschliessend durch aufruf von \\dc1\remoteinstall\blablabla\riprep
das ganze auf den server zurückspielen
unattendedfile anpassen --> fertig isses

anleitung gibts zb hier

lg
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement

Switch Remote Log einrichten und auswerten (WinServer2008)

Frage von MicthaNetzwerkmanagement5 Kommentare

Vorhandene Hardware: 1x PC mit Windows Server 2008 (DHCP,NAT), 2 Netzwerkkarten (LAN+INET) 3x Managed Switch (LAN) mit Port-Isolation 1x ...

Windows Server

WDS Antwortdatei

Frage von djasupportWindows Server3 Kommentare

Hallo Ihr lieben, Ich befasse mich zurzeit mit dem WDS Server. Ich hab jetzt nur das Problem das ich ...

Windows Server

WDS Abbild hochladen

Frage von BastianwtalWindows Server2 Kommentare

Hallo zusammen, ich habe ein win 2008 R2 WDS Server eingerichtet. Installation vn Abbildern funktioniert ohne Porbleme. jetzt habe ...

Windows 10

WDS Boot Image

gelöst Frage von EverestWindows 108 Kommentare

Hallo zusammen, Ich habe eine Frage und hoffe dass jemand mir ein Tipp geben könnte. Ich habe ein Boot ...

Neue Wissensbeiträge
Windows 7
Updategängelung auf Windows 10, die zweite
Information von Penny.Cilin vor 3 TagenWindows 71 Kommentar

Hallo, da Windows 7 im kommenden Jahr nicht mehr supportet wird, werden Nutzer von Window 7 home premium wieder ...

Internet
EU-Urheberrechtsreform: Zusammenfassung
Information von Frank vor 5 TagenInternet1 Kommentar

Auf golem.de gibt es eine Analyse von Friedhelm Greis, der das Thema EU-Urheberrechtsreform gut und strukturiert zusammenfasst. Zwar haben ...

Microsoft Office

Office365 Schwachstellen bei Sicherheit und Datenschutz

Information von Penny.Cilin vor 6 TagenMicrosoft Office9 Kommentare

Auf Heise+ gibt es einen Artikel bzgl. Office365 Schwachstellen. Das ist noch ein Grund mehr seine Daten nicht in ...

Sicherheit
Schwachstellen in VPN Clients
Tipp von transocean vor 8 TagenSicherheit2 Kommentare

Moin, es gibt Sicherheitslücken bei VPN Clients namhafter Hersteller, wie man hier lesen kann. Gruß Uwe

Heiß diskutierte Inhalte
Windows Installation
Windows10 Home Neuinstallation - Raketentechnik
Frage von spacyfreakWindows Installation15 Kommentare

"Kannst du den Rechner von der Tante von WindowsXP auf Windows10 Home upgraden" haben sie gefragt? "Sicher, was kann ...

Utilities
Teamviewer 9.x "out of date" ??
gelöst Frage von keine-ahnungUtilities13 Kommentare

Moin at all, mein topaktueller teamviewer (alles 9.x - releases) verweigert seit heute die Arbeit und bemeckert: "the remote ...

Peripheriegeräte
PS2 Y-Kabel für Maus+Tastatur an PS2 Combo-Anschluss ASUS Prime X370-A
gelöst Frage von Windows10GegnerPeripheriegeräte11 Kommentare

Hallo, ich bin am Überlegen das o.g. Motherboard anzuschaffen. Da ich aber noch PS/2 für Maus+Tastatur benötige (bei optischen ...

Windows 10
Netzlaufwerk verschwindet (aber nur bestimmter Laufwerksbuchstabe)
gelöst Frage von survial555Windows 1010 Kommentare

Hallo, ich habe ein ganz seltsames Problem. Systemumgebung: Server 2012 R2 als DC und Windows 10 Pro als Clients ...