Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

TS W2003 Benutzer können keine Programme von Netzlaufwerken starten

Mitglied: man10to

man10to (Level 1) - Jetzt verbinden

01.10.2007, aktualisiert 20.08.2008, 4965 Aufrufe, 5 Kommentare

Hallo,
auf einem Windows 2003 R2 Server eingeloggte Benutzer können Programme die auf anderen Servern (windows 2003, Samba) aus dem Explorer nicht aufrufen. Meldung "Auf das angegebene Gerät, bzw. den Pfad oder die Datei kann nicht zugegriffen werden. Sie verfügen eventuell nicht über ausreichende Berechtigungen, um auf das Elmenet zugreifen zu können."

Wenn ich eine Dosbox starte, in das Verzeichnis wechsele und das Programm aufrufe geht es !!!
Rechte können es also nicht sein!

Wie gesagt trifft nur auf Netzlaufwerke zu die mit net use verbunden sind
in der Art

net use k: \\192.168.1.3\prg

Schreiben lesen auf den laufwerken mit dem Explorer geht.
Ausführen aus der Dos Box auch
Nur ausführen via Explorer oder Desktop link geht nicht !

Wo kann das eingestellt werden das das geht ???

mfg
egbert
Mitglied: lebu0007
01.10.2007 um 13:07 Uhr
Hallo!

Das hört sich nach einer Einschränkung in den Gruppenrichtlinien an!
Ist eine GPO aktiviert??
Bitte warten ..
Mitglied: man10to
01.10.2007 um 13:35 Uhr
hallo,
ja ist aktiviert.
Aber an welcher Stelle müssten wir dann suchen ???

mfg
Egbetr
Bitte warten ..
Mitglied: lebu0007
01.10.2007 um 13:44 Uhr
Da gibts eine Einstellung Zugriff auf Laufwerke vom Arbeitsplatz nicht zulassen!
Ist unter Adminstrative Vorlagen - Windows Explorer

Aber probiers sonst nochmal das du die GPO vom TS rausnimmst -> damit du sicherstellen kannst das es sicher die GPO ist!
Bitte warten ..
Mitglied: 43609
20.08.2008 um 14:42 Uhr
Hi,

ich habe genau das gleiche Problem und bekomme es nicht in den Griff. Ich habe keine Gruppenrichtlinie scharf geschaltet, die dieses Problem verursachen könnte. Ich hab die oben genannte GPO auch mal auf deaktivieren gesetzt - ohne Erfolg. Ich hatte diesen Effekt auf früheren TS's nie, das ist mir echt neu dieses Mal.

Gibt es vielleicht eine andere Sicherheitseinstellung im Explorer??

Danke für Eure Hilfe und Grüße,

rentasad
Bitte warten ..
Mitglied: 43609
20.08.2008 um 16:01 Uhr
Ich habe die Lösung gefunden.

In Systemsteuerung / Software / Komponenten war das Sicherheitspaket für den Internetexplorer installiert. Das hat jegliche Netzwerkausführung verhindert. Seit der Deinstallation des Paketes funktioniert wieder alles.

Herzliche Grüße,

rentasad
Bitte warten ..
Ähnliche Inhalte
Windows 7

Bluescreen nach .exe Start von Netzlaufwerk

gelöst Frage von felixf.Windows 717 Kommentare

Hallo zusammen, wir haben seit Freitagmorgen auf 3 von 50 Win 7 64 Bit Rechner in der Domäne folgenden ...

Windows Server

Auf TS protokollieren wer ein bestimmtes Programm startet

gelöst Frage von pablovicWindows Server2 Kommentare

Hallo Admins Auf einem Terminalserver (Win2012r2) hab ich ein Programm installiert, bei dem ich gerne wissen möchte, wer es ...

Batch & Shell

Powershell: Start einer Datei als Admin - Connect Netzlaufwerk -runas

gelöst Frage von internet2107Batch & Shell2 Kommentare

Hallo zusammen. Folgendes Problem. Ich habe eine .exe Datei (erstellt mit Powershell), die ich jedoch nur per "als Administrator ...

Windows Server

Win2012 R2 TS Server Gleichzeitiger Programm zugriff verursacht fehler

gelöst Frage von Tazzu88Windows Server2 Kommentare

Hallo zusammen, Wenn ich gleichzeitig in 2 unterschiedlichen Remote Verbindungen das gleiche Programm starten will bekomme ich folgendne fehler: ...

Neue Wissensbeiträge
LAN, WAN, Wireless

Cisco Mikrotik VPN Standort Vernetzung mit dynamischem Routing

Anleitung von aqui vor 9 StundenLAN, WAN, Wireless

1. Allgemeine Einleitung Das nachfolgende Tutorial ist eine Fortführung der hier bei Administrator.de schon bestehenden VPN Tutorials und beschreibt ...

Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 1 TagWindows Mobile

Moin, Microsoft empfiehlt als Alternative den Umstieg auf iOS oder Android, wie man hier lesen kann. Gruß Uwe

Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 3 TagenInternet5 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 3 TagenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Temporäre WLAN Verbindung für AD-Login
Frage von Christian.WidauerLAN, WAN, Wireless15 Kommentare

Hallo zusammen, ich weiß leider nicht unter welchem Begriff ich dafür suchen muss, daher habe ich bisher leider nichts ...

LAN, WAN, Wireless
Bekannte Drosselungen bei Providern ?
Frage von HenereLAN, WAN, Wireless15 Kommentare

Servus zusammen, in bereits angefangen, aber ich hoffe dass der Beitrag hier mehr Informationen bringt. Sind Portdrosselungen bzw gezielte ...

Netzwerkmanagement
Reverse Proxy für TCP und UDP Anfragen
gelöst Frage von flxklsNetzwerkmanagement14 Kommentare

Hallo zusammen, ich besitze einen Rootserver, der nur eine öffentliche IP besitzt und auf dem mehrere VMs laufen. Da ...

Netzwerkmanagement
Server bauen
Frage von JugendringNetzwerkmanagement11 Kommentare

Moin Moin, wir, der Jugendring sind ein ständig wachsender Verein mit vielen Unterprojekten. Da liegt es nah, dass wir ...