Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Twisted Pair oder normales Netzwerkkabel

Mitglied: Max-der-Grosse
Hallöchen,

ich versuche meine beiden Rechner zu vernetzen. Dies versuche ich indem ich ein "kleines Firmennetzwerk" einrichte. Einer der beiden Rechner zeigt mir den anderen an. Ich kann jedoch auf seine Ordnerinhalte nicht zugreifen.

Ich benutze ein twisted pair um beide Rechner zu verbinden. Der eine Rechner hat eine normale Netzwrkkarte (PCI) und der andere hat einen HUB (4-Anschlussmöglichkeiten über PCI) eingebaut.

Weiterhin kann ich auf den anderen Computer nicht zugreifen. Er wird zwar in "Arbeitsgruppencomputer" angezeigt, verweigert mir jedoch den Zugriff. Ausschalten der Firewall auf beiden Rechnern brachte kein Glück. Freigegebene Ordner beider Rechner "Gemeinsame Dokumente". Das muss doch funzen!! :-( face-sad

Hat jemand eine Idee?


MFG Der Große

Content-Key: 6408

Url: https://administrator.de/contentid/6408

Ausgedruckt am: 21.06.2021 um 15:06 Uhr

18 Kommentare
Mitglied: 9038
hallo,

richte mal auf dem Rechner auf den du zugreifen möchtest ein Benutzerkonto ein das den selben Namen hat wie der Rechner mit dem du zugreifen möchtest.

Blöder Satzbau ich weiss...
Mitglied: 9143
Wäre gut zu wissen, welche Windows-Versionen du auf den PC's hast.
Mitglied: Max-der-Grosse
Also mein Stammrechner hat XP Home und der zu vernetzende hat Xp Pro
Mitglied: Max-der-Grosse
Also meinst du dass das was mit Benutzerkonten zu tun hat? Ich möchte den Einen Rechner ja nur zur Datensicherung nutzen un vielleicht mal als Server
Mitglied: 9038
Also ohne Benutzerkonto geht es gar nicht, ausserdem sollten beide Computer in der selben Arbeitsgruppe sein, sind ja nur zwei?!
Wenn du den anderen Pc sieht, aber nicht darauf zugreifen kannst, ist das Kabel schonmal nicht das Problem.
Mitglied: Max-der-Grosse
Ja stimmt, aber wie richtet man das denn richtig ein. mensch ich dachte, dass das viel einfacher geht... Hast du ein kleines How-to??
Mitglied: 9038
ist doch einfach,
1 Richte auf beiden Pc's ein Benutzerkonto ein das jeweils den Namen des anderen Pc's hat.
Das mach man in der Systemsteuerung...
2 Mit rechter Maustaste auf Arbeitsplatz, dann Registerkarte Netzwerkidentifikation und bei Arbeitsgruppe die Arbeitsgruppe eintragen. Standard ist WORKGROUP
- das gleich auch auf dem anderen Pc...
3 Rechte Maustaste auf Netzwerkumgebung, dann wiederum mit der rechten Maustaste die Verbindung anklicken, dann auf das TCP/IP Protokoll klicken -> EIGENSCHAFTEN Dann die Option "Folgende IP-Adresse verwenden" anklicken.
IP Adresse : 192.168.0.1
Subnetzmaske : 255.255.255.0 den rest frei lassen.. das selbe Spiel auch auf dem anderen Pc, dort allerdings statt 192.168.0.1 ---> 192.168.0.2 eintragen..

dann am besten ma neustart.
Mitglied: DarkMan-2004
Versuche folgendes:

1. Rechner 1: Benutzer "Admin" (oder anderen Namen nehmen - is egal) OHNE Kennwort einrichten.

2. Rechner 2: Benutzer "Admin" (oder halt n anderen) OHNE Kennwort einrichten.

3. Arbeitsgruppenname bei Beiden Rechnern auf die gleiche setzen (z.B. MSHEIMNETZ)

4. Feste IP-Adressen vergeben (vorrausgesetzt du machst keine Internetverbindungsfreigabe oder gehst über einen Router oder DSL ins Netz - es sei denn du hast 2 Netzwerkkarten in einem der Beiden Rechner) <<< Punkt 4 ist nur als Option! Kannst du auch erstmal auslassen, da sich deine Rechner ja Beide finden...

5. Gastkonto AKTIVIEREN! Bei Beiden Rechnern natürlich...

6. Serverdienste unter "Computerverwaltung" aktivieren (falls du in den Diensten etwas beendet oder deaktiviert hast...)

So, jetz sollte es funktionieren............. ;-) face-wink

Wenn nich, schreib! ;-) face-wink

Gruß Andi
Mitglied: Max-der-Grosse
Hmmm der zeigt auch immer an dass er auf mein Heimnetzwerk nicht zugreifen kann. Welche Version ist denn von den vorgeschlagenen am Besten?
Mitglied: 9038
wenn du auf das netzwerk nich zugreifen kannst, wie siehst du denn dann den anderen Pc??
Mitglied: DarkMan-2004
Wenn du auf das Netzwerk gar nicht zugreiffen kannst, stimmen vielleicht deine Einstellungen der Netzwerkkarte nicht. Schau mal im Gerätemanager ob da ein gelbes Ausrufezeichen ist...

Kann auch andere Ursachen haben, aber versuch mal beide o.g. Möglichkeiten durch. Chriz Möglichkeit als erstes und/oder dann meine... Is eigentlich egal. Was Chriz geschrieben hat ist auch richtig...

Einfach probieren!
Mitglied: Max-der-Grosse
Naja ich sehe nur den Zweitcomputer (XP PRO). Von diesem Computer aus hab ich keinen Zugriff auf das Netzwerk. Ich krieg langsam nen Harry hier....
Beide Netzwerkkarten sind ordentlich vom System erkannt. Ich verstehe bloß nicht warum der Zweitcomputer immer eine Netzwerkbrücke baut. :-( face-sad
Mitglied: DarkMan-2004
Netzwerkbrücke... asooooo...

Warscheinlich wegen deinem "HUB (4-Anschlussmöglichkeiten über PCI)" ...

Worauf liegt die Brücke? Was ist wenn du sie löst, bzw. entfernst? Baut er sie beim Neustart wieder autom. auf?

Hast du mittlerweile feste IP´s vergeben? Hat das geklappt?
(Einfach nachschauen unter: Start -> Ausführen -> cmd -> ipconfig)

Neustart gemacht?

*Kopfrauch* *überleg*
Mitglied: Max-der-Grosse
Windows-IP-Konfiguration


Ethernetadapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
IP-Adresse. . . . . . . . . . . . : 192.168.0.1
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . :

Ethernetadapter LAN-Verbindung 3:

Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung

PPP-Adapter TOSW-internal Settings:

Verbindungsspezifisches DNS-Suffix:
IP-Adresse. . . . . . . . . . . . : 217.85.60.xxx
Subnetzmaske. . . . . . . . . . . : 255.255.255.255
Standardgateway . . . . . . . . . : 217.85.60.xxx


Was muss da ungefähr stehen??
Mitglied: Max-der-Grosse
2 Mit rechter Maustaste auf Arbeitsplatz,
dann Registerkarte Netzwerkidentifikation
und bei Arbeitsgruppe die Arbeitsgruppe
eintragen. Standard ist WORKGROUP
- das gleich auch auf dem anderen Pc...


Auf Arbeitsplatz rechte Maustaste steht nichts mit Netzwerkidentifikation. Benutzerkonto ist angelegt
Mitglied: Max-der-Grosse
Also auf beiden PC´s habe ich eine IP vergeben. Die steht, ebenso wie die Benutzerkonten. Beide Computer haben den gleichen Netzwerknamen.

Der Compi mit HUB-einbau baut jeweils eine Netzwerkbrück auf, wenn ich ein kleines Firmennetzwerk einrichten will.

Weiterhin wird der Zugriff verwehrt auf den Zweitcomputer. Der Zweitcomputer zeigt bei Arbeitscomputer auch gar nichts an. Der Hauptcomputer zeigt den anderen zwar an, der Zugriff ist immernoch verwehrt.

Brauch ich jetzt doch ein normales Netzwerkkabel (wegen dem HUB).

Na gut ich versuchs mal weiter und danke für die Hilfe.

Gruß Max
Mitglied: DarkMan-2004
...
Brauch ich jetzt doch ein normales
Netzwerkkabel (wegen dem HUB).
...

probier´s aus! ;-) face-wink

Da man X-Over nur bei einer Direktverbindung von 2 PC´s nutzt, du aber einen Hub intern hast, gehe ich mal ganz stark davon aus, dass du ein normales Patch-Kabel brauchst.
Mitglied: Max-der-Grosse
Hallo,

ich bins nochmal.

Ich habe das jetzt soweit schon hinbekommen. nun möchte ich eine Internetfreigabe für das Netzwerk einrichten. Ich gehe über T-Online ins Netz mit ner DSL Verbindung. Mein Rechner hier hat 2 Netzwerkkarten. Eine Fürs Web und eine für den Zweitrechner.
Netzwerk steht aber die Internetverbindung nicht, obwohl ich die über die jeweilige Netzwerkverbindung freigegeben habe.

Gibs da irgendwas zu beachten?

Grüße Max
Heiß diskutierte Beiträge
Router & Routing
Deutsche Glasfaser. NT direkt an pfSense möglich oder besser Kaskade?
fnbaluVor 1 TagFrageRouter & Routing23 Kommentare

Hallo zusammen, am kommenden Mittwoch wird bei mir der Deutsche Glasfaser Anschluss aktiviert. Anfangs wird darüber kein Telefon laufen, aber vielleicht später. Mir stellt sich ...

Notebook & Zubehör
Alt-Laptop Vergleichsmeinungen
winlinVor 1 TagFrageNotebook & Zubehör12 Kommentare

Hallo zusammen Habe zwei Laptops und einen mini pc und würde gerne wissen was ihr zu den beiden Laptops sagt??? Was dürfte ich Max an ...

Batch & Shell
Problem mit einer Batchdatei
stevie72Vor 1 TagFrageBatch & Shell11 Kommentare

Guten Abend zusammen! Ich habe ein problem eine Batch ans laufen zu bekommen. Folgende Problem Stellung: Wir haben etwa 20 Rechner in der Bibliothek. Darauf ...

Firewall
OpenVPN-Problem
gelöst ingorosVor 22 StundenFrageFirewall20 Kommentare

Hallo, habe gestern mit ipfire einen OpenVPN-Server aufgesetzt. Der läuft auch wunderbar. Sowohl Win7, wie auch Win10pro können sich problemlos anmelden. Ein Laptop mit Win10 ...

Windows 10
Remotedesktopzugang mit Openvpn sicher?
LegofrauVor 1 TagFrageWindows 108 Kommentare

Guten Morgen, wie sicher ist es wenn man Remotedesktopzugang durch einen Openvpn Tunnel betreibt? Der Openvpn Tunnel ist mit aktuellen Zertifikaten abgesichert. Der Pc hat ...

Windows Server
AD Replikation zwischen Standorten schlägt fehl nach Level auf 2008R2
diematrix125Vor 23 StundenFrageWindows Server14 Kommentare

Hallo zusammen, ich habe ein (mittelschweres?) Problem mit dem AD. Ausgangssituation: Standort A: 3 DCs unter Win 2008R2 Standort B: 1 DC unter Win 2008R2 ...

Windows 10
Win 10 Fehler 0xc000000e und bootmbr fehlt
dressaVor 1 TagFrageWindows 1010 Kommentare

Hallo miteinander. Ein guter Kollege von mir kam auf mich zu weil sein PC mit wichtigen Daten nicht mehr läuft. Er hatte laut seinen Aussagen ...

LAN, WAN, Wireless
Gastnetzwerk für Restaurant mit FritzBox 4040
Net-ZwerKVor 6 StundenFrageLAN, WAN, Wireless10 Kommentare

Moin! Ich soll in einem kleinen Restaurant ein WLAN als Gastnetz einrichten. Aktuell ist vorhanden: Telekom Digitalisierungsbox Premium im Keller (macht ein WLAN, welches der ...