Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Umstellung auf SATA-RAID 1 von SATA auf Windows Server 2003 (SBS)

Mitglied: apvie1976

apvie1976 (Level 1) - Jetzt verbinden

22.05.2008, aktualisiert 14:12 Uhr, 5085 Aufrufe, 3 Kommentare

Hi,
ich habe derzeit folgendes System:

Windows Server 2003 Standard Edition mit 750 GB SATA (Bootsystem und Platten) ohne RAID und möchte auf RAID 1 umstellen. Die neue Konfiguration soll wie folgt aussehen:

-) 2x 750GB SATA (Boot Partitionen)
-) Adaptec Raid Controller 1220SA

Ich habe mir nun die Anleitungen angesehen, werde aber nicht so ganz schlau daraus.

Meine Fragen:
-) Wie komme ich möglichst schnell (wenig Downtime) zum RAID 1 Verbund?
-) Macht Windows hier irgendwelche Probleme
-) Ist es besser die Boot-Partition auf Single und nur die Daten auf RAID 1 zu halten?
-) Kann der Controller die Spiegelung auf BIOS Basis erstellen? Das geht leider aus der Anleitung nicht sonderlich gut hervor.
-) Hat wer Erfahrung mit oben angeführten Controller?


Ich wäre für Euren Input sehr dankbar, da ich keine Lust auf experimente habe, wo ich dann das Wochenende Tag und Nacht sitze ;o)

Vielen Dank!
LG
Andreas
Mitglied: Schnief
22.05.2008 um 11:35 Uhr
Also einfach mal so kannst du das nicht machen. Der einfachste Weg wäre:

1. Raid Controller einbauen (ohne Platten anschließen) und mit Windwos hochfahren. Dort die Treiber installieren, so dass der Controller sauber erkannt wird.

2. Image vom System (und den neuen Raid Controller Treibern) machen -> Image auf eine zweite Platte zur Sicherheit mal zurückspielen, um zu schauen ob es auch sauber geht. Diesen Schritt kann man, wenn man etwas leichtsinnig ist auch weglassen ;)

3. Beide Platten an den Controller hängen, Raid 1 Verbund einrichten (Daten auf den Platten gehen verloren).

4. Image zurück auf den Raid 1 Verbund und die Kiste mit angepasster Bootreihenfolge hochfahren.

5. Fertig

Das wäre der einfachste Weg den ich mit dem oben genannten Controller wüsste, denn der kann meines Wissens keine Online Migration der Platten zu einem Raid 1 Verbund. Als Image Software kann man Acronis benutzen etc.

Gruß Martin
Bitte warten ..
Mitglied: apvie1976
22.05.2008 um 11:50 Uhr
Alles klar, kann Acronis dann auch in diesem neuen RAID Verbund zurückschreiben? Welche Version brauche ich dann da? Vielen Dank! lG Andreas
Bitte warten ..
Mitglied: Schnief
22.05.2008 um 14:12 Uhr
Mir ist jetzt mal zumindestens kein Adaptec Controller bekannt, der nicht von Acronis erkannt wird. Ab Version 9 sollte das auf jedenfall möglich sein.

Gruß Schnief
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
RAID 1 SATA durch SAS HDDs tauschen
gelöst Frage von oceFestplatten, SSD, Raid8 Kommentare

Hallo zusammen, ich möchte meine beiden SATA HDDs(je 500GB) im RAID 1 durch 2 x SAS Platten(je 300GB) ersetzen. ...

Server-Hardware
Adaptec ESB2 SATA RAID Server 2012 R2
gelöst Frage von hometownServer-Hardware8 Kommentare

Moin kann mir einer sagen wo ich einen Treiber für Adaptec ESB2 SATA RAID Driver für Windows 2012 R2 ...

SAN, NAS, DAS

Adapter gesucht (Micro-SATA auf normal SATA)

gelöst Frage von killtecSAN, NAS, DAS5 Kommentare

Hallo zusammen, ich suche mir hier geade schon eine Weile nen Wold :( Ich suche einen Adapter von Micro-SATA ...

Server-Hardware

SAS oder SATA

gelöst Frage von supertuxServer-Hardware4 Kommentare

Hallo, wie groß sind die Performance Einbußen wenn statt SAS-Festplatten SATA-Festplatten verwendet werden? Aus Kostengründen und Speicherplatz tendieren ich ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 22 StundeniOS

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 1 TagiOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 3 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 3 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
gelöst Frage von gabeBUExchange Server17 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk14 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

Server
Server in zwei verschiedene Netzwerke einbinden
gelöst Frage von BennyFServer13 Kommentare

Hallo zusammen, bei uns im Haus sind im Erdgeschoss die Geschäftsräume und ab dem 1. Stock sind unsere privaten ...

Viren und Trojaner
"Erpressermail" über eigenen web.de-Account
gelöst Frage von istike2Viren und Trojaner12 Kommentare

Hallo Zusammen, ein User aus dem Team hat folgende "Erpressermail" scheinbar von dem eigenen Mailaccount bekommen: Da die User ...