Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Unbekannter Eintrag im Autoplay-Men� von Windows XP bei Daten-DV

Mitglied: captain1701

captain1701 (Level 1) - Jetzt verbinden

07.12.2006, aktualisiert 12:11 Uhr, 4931 Aufrufe, 14 Kommentare

Dieses Autoplay-Menü (siehe Bild) bekam ich immer auf meinem PC und habe erstmal dort nach einem Problem gesucht. Leider habe ich in den entsprechenden Einstellungen nichts gefunden, wodurch sich dieser Eintrag erklären lassen könnte.

Heute habe ich eine von mir selbst erstellte DVD in einen anderen Rechner eingelegt und bekomme den selben Menüeintrag. Damit scheint es nicht am Rechner an sich zu liegen. Jetzt bin ich noch ratloser als vorher.

Irgendjemand eine Idee?

Schon mal danke,
Martin

8d7aeea85f6d4b6ab3324ef139aea39a-unbenannt - Klicke auf das Bild, um es zu vergrößern
Mitglied: anding
07.12.2006 um 09:45 Uhr
Bild?!

[edit]
Ah jetzt...

Sieht aus, als ob ein Programm nicht sauber deinstalliert wurde. Wahrscheinlich hängt noch irgendein Registry-Eintrag drin, der nicht da hin gehört.
Nero ist da ein Kandidat... In letzter Zeit was deinstalliert?

[/edit]
Bitte warten ..
Mitglied: captain1701
07.12.2006 um 09:46 Uhr
schon erledigt
Bitte warten ..
Mitglied: miniversum
07.12.2006 um 09:48 Uhr
Was hast du den auf dieser DVD? Oder ist es unabhängig von den Daten das dieser Eintrag erscheint?

Dieses "<need provider>" liest sich so internet-einstellungs-mäsig.

Hast du mal mit Treak UI geschaut welche Programme du in diesem menü auswählen kannst?

miniversum
Bitte warten ..
Mitglied: cykes
07.12.2006 um 09:49 Uhr
Hi,

was befindet sich denn auf der DVD?

Gruß

cykes
Bitte warten ..
Mitglied: captain1701
07.12.2006 um 09:55 Uhr
Also auf der DVD ist alles mögliche was während eines Studiums so anfällt! Quellcode, Bilder, Dokumente (PDF/DOC/XLS/PPT/TXT/HTML) und ein paar Archive (ZIP/RAR).

@anding
Nein, auf dem zweiten PC ist kein Brennprogramm installiert. Ich denke auch nicht, daß es was mit den Rechnern zu tun hat, da es ja bei mehreren auftritt, sollte nach meinem Empfinden an der DVD liegen.
Bitte warten ..
Mitglied: saerdna
07.12.2006 um 10:05 Uhr
Hallo, hast Du OPERA installiert ? Das kann das prob sein, in bestimmten Versionen. Ich glaube 9. irgendwas.......

oops ich seh gerade im Bild "Ja Du hast". Es soll helfen den Ordner zu sichern (install ordner von Opera) das prog zu deinstallieren und den ordner wieder zurück kopieren.
Aber genau weiss ich das leider auch nicht. Ich benutze kein Opera.
Bitte warten ..
Mitglied: captain1701
07.12.2006 um 10:13 Uhr
Ok, habe es jetzt gleich mal auf einem Rechner ohne Opera probiert und siehe da, der Eintrag fehlt. Ursache gefunden, nun die Frage kann man es unterbinden? (Nicht sagen: Opera deinstallieren!)
Bitte warten ..
Mitglied: miniversum
07.12.2006 um 10:16 Uhr
Wird der Eintrag angezeigt wenn du mit Tweak UI schaust?
Wenn ja kanst du ihn dort entfernen.

miniversum
Bitte warten ..
Mitglied: captain1701
07.12.2006 um 10:22 Uhr
nein, in TweakUI wird er nicht angezeigt.
Bitte warten ..
Mitglied: saerdna
07.12.2006 um 10:39 Uhr
Guck mal hier : HKLM\software\microsoft\windows\currentversion\explorer\autoplayhandlers

und such nach einem handler oder so.............

PS. Erst sichern dann Löschen!!!!!
Bitte warten ..
Mitglied: thekingofqueens
07.12.2006 um 11:40 Uhr
Ok, habe es jetzt gleich mal auf einem
Rechner ohne Opera probiert und siehe da, der
Eintrag fehlt. Ursache gefunden, nun die
Frage kann man es unterbinden? (Nicht sagen:
Opera deinstallieren!)

Es gibt auch ein Programm, Auto Play Repair oder so heisst das das entfernt dir die ungültigen Einträge.
Bitte warten ..
Mitglied: captain1701
07.12.2006 um 12:02 Uhr
danke, damit hat es funktioniert!
Bitte warten ..
Mitglied: captain1701
07.12.2006 um 12:06 Uhr
danke, damit hat es funktioniert!
Bitte warten ..
Mitglied: captain1701
07.12.2006 um 12:11 Uhr
danke, damit hat es funktioniert!
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Mailempfänger unbekannt
Frage von JensDNDExchange Server10 Kommentare

Hallo Admins, wir haben eine MSExchange2016 eine Kollegin hat sein einiger Zeit das Problem, daß Mails an interne Adressen ...

Windows Server

Windows Server 2012 - "TerminalServices-Printers" Treiber unbekannt

gelöst Frage von chris84Windows Server5 Kommentare

Hallo Zusammen, seit einiger Zeit bekomme ich in der Ereignisanzeige von unserem Windows Server 2012 Ess. folgende Fehlermeldungen: "Der ...

Windows Netzwerk

Windows Firewall Eintrag via script

Frage von AtoAtoWindows Netzwerk1 Kommentar

Hallo Ich suche nach einem script (.bat oder ä.h. unter Windows), was ermöglicht, mehre unterschiedliche IPs Einträge in Windows ...

Windows Server

RAID einbinden - Konfiguration unbekannt - Board defekt

gelöst Frage von Jens1982Windows Server9 Kommentare

Hallo Leute, und zwar stehe ich von einem Problem. Ich würde gerne ein RAID einbinden. Es ist ein Hardware ...

Neue Wissensbeiträge
Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 10 StundenWindows 101 Kommentar

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 12 StundenSicherheit5 Kommentare

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Microsoft Office
TEAMS - Skype for business
Tipp von Nebellicht vor 12 StundenMicrosoft Office

Hallo, ms ersetzt Skype for business durch TEAMS. Also, nicht wundern wenn mit der OFFICE365 Umgebung kein Skype for ...

Windows 10

Windows 10: Cortana und die Suche gehen bald wieder eigene Wege

Information von Frank vor 16 StundenWindows 102 Kommentare

Microsoft hat einen neuen Insider Build von Windows 10 veröffentlicht (Fast Ring, Version 18317), wo die digitale Assistentin "Cortana" ...

Heiß diskutierte Inhalte
Windows Server
Uhren gehen immer wieder falsch
Frage von killtecWindows Server23 Kommentare

Hallo, ich habe folgende Konstellation: 1. Physischer DC Div. Virtuelle DC's auf Hyper-V Servern Die Hyper-V-Server, der Physische DC ...

Switche und Hubs
Medienkonverter mit 12 oder 24 Ports gesucht
Frage von wmuellerSwitche und Hubs21 Kommentare

Guten Morgen, ich bin auf der Suche nach einem größeren Medienkonverter, der "stumpf" 1:1 die Ports auf über ein ...

Debian
OpenSSH Login mit Public Key schlägt fehl, mit Passwort funktioniert
gelöst Frage von DKowalkeDebian19 Kommentare

Hallo zusammen, ich hatte hier schon nach einer Anleitung für einen SFTP Server mit Linux gefragt, habe dort auch ...

Windows 10
VM wächst schnell von 14 auf 35 GB an - warum?
Frage von degudejungWindows 1018 Kommentare

Hallo, ich bin ein Freund schlanker VMs und setze daher gerne mit dem Erscheinen einer neuen Win10 Version - ...