Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Unbekanntes Gerät: Intel 82801 FBM LPC Interface Controller 2641

Mitglied: linse

linse (Level 1) - Jetzt verbinden

17.11.2005, aktualisiert 19.01.2008, 52375 Aufrufe, 3 Kommentare

!Unbekanntes Gerät ! Ort: Intel 82801 FBM LPC Interface Controller 2641 ???

Hallo,

Habe das problem bei meinem neuen Notebook (ein Asus A7V) das nach Neuinstallation von Windows XP Pro ein Treiber anscheinen fehlt den ich nicht versehe!
Habe alle Treiber von der A7V Treiber CD installiert und es läuft auch alles normal auser das im Gerätemanager ein "Unbekanntes Gerät" übrig bleibt.
Habe versucht den Treiber erneut zu Installieren aber er findet ihn weder auf der CD und auch nicht im Internet!
Bei Eigenschaften von diesem "Unbekanntem Gerät" steht unter "Ort: Intel 82801 FBM LPC Interface Controller 2641" was ich nicht versteh da das ein Systemgerät ist und auch unter Systemgeräte zu finden ist !
Habe dann die neusten INF Treiber von Intel Heruntergeladen und es damit versucht, aber die mag er auch nicht.
Das Notebook läuft auch sonst einwandfrei und ich hab bisher nicht von bemerkt das etwas nicht gehen würde.
Das einzigste was ich beobachtet hab ist als ich miene externe USB 2.0 Festplatte hat kam die Meldung das ein schnelles Gerät an ein langsamen Prot angeschlossen ist und dasurch langsamer wird !
Hat der Controller was mit dem USB Hub zu tun ??
Habe keine Ideen mehr!
Weiß jemand Rat ?

Danke schonaml im vorraus !!
Mitglied: drop-ch
18.11.2005 um 09:51 Uhr
Hallo linse

Bei Dell und IBM habe ich das auch schon öfters erlebt.
Versuche mal folgendes:
- GeräteManager öffnen
- Rechter Mausklick auf das "Unbekannte Gerät"
- Deinstallieren
Danach Knopf "Nach neuer Hardware suchen" drücken

Wenn du Glück hast, erkennt er nun den Treiber und installiert dir das Gerät.
Hintergrund: Bei Dell habe ich das oft erlebt, dass nach der Chipset-Software eben noch so ein komisches Systemgerät nicht erkannt wurde. Komischerweise installiert die Chipset-SW den Treiber aber Windows kann das Gerät nicht installieren. Daher "unbekanntes Gerät" löschen und Hardware neu erkennen lassen.

Gretz drop
Bitte warten ..
Mitglied: linse
23.11.2005 um 23:37 Uhr
Danke für den tip aber es war anscheinend ein nicht installierter Treiber für die Fernbedienung die nicht dabei war
Bitte warten ..
Mitglied: maintain26
19.01.2008 um 20:48 Uhr
Also ich habe ein IBM T43 und auch gerade diesen Fehler gehabt, ich testete eine Reihe von Treibern ... aber letztendlich war es dann doch "IBM Trusted Platform Module" ... ich installierte diesen und schon hatte ich kein gelbes Fragezeichen mehr in meinem Gerätemanager
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Mailempfänger unbekannt
Frage von JensDNDExchange Server10 Kommentare

Hallo Admins, wir haben eine MSExchange2016 eine Kollegin hat sein einiger Zeit das Problem, daß Mails an interne Adressen ...

Visual Studio

Suche Quellcode für asp net menu controll

gelöst Frage von Herbrich19Visual Studio

Hallo, Ich bin auf der Suche nach den Quellcode für das ASP.NET Menü Steuerelement. Ich würde es gerne so ...

Windows Server

RAID einbinden - Konfiguration unbekannt - Board defekt

gelöst Frage von Jens1982Windows Server9 Kommentare

Hallo Leute, und zwar stehe ich von einem Problem. Ich würde gerne ein RAID einbinden. Es ist ein Hardware ...

Switche und Hubs

HP1810G-24 Switch Passwort unbekannt:

gelöst Frage von DorianSwitche und Hubs4 Kommentare

Hallo zusammen und einen schönen guten Abend, ich habe hier einen produktiven HP Switch (HP1810G-24) hier wurde kein Passwort ...

Neue Wissensbeiträge
iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 8 StundeniOS

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 2 TagenOff Topic1 Kommentar

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 2 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Sicherheit

MikroTik: Sicherheitslücke wird ausgenutzt obwohl ein Update seit langem verfügbar ist

Information von sabines vor 2 TagenSicherheit

Obwohl ein Update, dass die nun massenhaft ausgenutzte Lücke schließt, seit langem (März 2018) verfügbar ist, wird es offensichtlich ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
Frage von gabeBUExchange Server15 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Rechtliche Fragen
Systemhaus auf Abwegen
Frage von rocco61Rechtliche Fragen13 Kommentare

Hallo zusammen, bin derzeit ratlos bei dem folgenden Scenario: In einen Seniorenheim wurde beschlossen, die IT an eine andere ...

Router & Routing
MikroTik - Routing, Bridging, Switching
gelöst Frage von Alex29Router & Routing9 Kommentare

Hallo in die Runde, als Hobby-Admin würde ich bitte mal wieder Eure Hilfe benötigen. Seit der Umstellung auf RouterOS ...

Outlook & Mail
Kalendersync mit Android und Outlook
Frage von Stefan007Outlook & Mail8 Kommentare

Hi Leute, kennt jemand eine Möglichkeit um Termine zwischen installiertem Outlook auf dem PC und dem Kalender auf einem ...