Unnötiger Zwischenklick bei Benutzeranmeldung (Windows 7 Domäne Windows Server 2003)

Mitglied: Krueschi

Krueschi (Level 1) - Jetzt verbinden

17.08.2011 um 13:56 Uhr, 5297 Aufrufe, 12 Kommentare

Hallo,

seit kurzem haben wir in unserer Domäne das Problem, das wir bei der Anmeldung einen unnötigen Zwischenschritt hatten, den wir vorher nicht hatten.

Szenario:

- Der Bildschirm des Users ist gesperrt (Ist aber auch bei Neuanmeldung der Fall), drückt anschließend STRG + ALT + ENTF um sich anzumelden.
- Normalerweise sollte hier die Anmeldung des aktiven Benutzers kommen wo man sofort das Passwort eingeben kann, tut es aber nicht. Es kommt das Benutzerfoto mit dem Namen und der User muss erst noch einmal das Bild anklicken
- erst dann kann er sich mit seinem Benutzernamen und Passwort anmelden.

Ich hab in einem anderen Forum bereits von jemanden gelesen dem dieses Problem bekannt war, allerdings hatte er die Lösung hierfür nicht gepostet.

Und auch schon hier gab es jemanden vor kurzem der exakt das gleiche Problem hatte.. leider hatte ich diesen Beitrag nicht wiedergefunden.

Ich hoffe ihr könnt mir helfen, langsam nervt dieser Schönheitsfehler sogar mich.

In der Registry gab es nochmal den Trick mit dem zuletzt aktiven User, aber auch das hat bei mir kein Erfolg gebracht.

Vielen Dank im Voraus.

Gruß
Mitglied: nikoatit
17.08.2011 um 14:10 Uhr
Moin,

ich kenne einen ähnlichen Effekt bei einer Sicherheitsrichtlinie, wenn du "Interaktiven Anmeldung: Letzten Benutzernamen nicht anzeigen" akitviert hast.
Hast du vielleicht in der GPO etwas bei den Sicherheitsoptionen bezüglich Interaktiven Anmeldung geändert?

Gruß
Bitte warten ..
Mitglied: mtst87
17.08.2011 um 14:34 Uhr
Hi,

erstmal kann ich nikoatit zustimmen. In dem Zusammenhang würde ich evtl. auch noch die Richtlinie "Interaktive Anmeldung: Anzahl zwischenzuspeichernder vorheriger Anmeldungen..." auf 0 Anmeldungen setzen. Damit ist auf jedenfall gewährleistet, dass der Benutzer sich nach dem "STRG+ALT+ENTF" drücken ohne Zwischenbild einloggen kann.

MfG
Bitte warten ..
Mitglied: Krueschi
17.08.2011 um 15:01 Uhr
Jap, die beiden hatte ich auch schon gefunden, klingt ja auch logisch :) face-smile , hab ich auch deaktiviert, allerdings immer noch der gleiche Effekt ..

Es gab vor längerer Zeit mal eine neuunterteilung der OUs wo auch die Gruppenrichtlinien verschoben wurden. Meine Vermutung ist, dass dabei eine der Default Domain Policys zerschossen wurde.
Denn kurz darauf konnten sich auch User auch kurzzeitig nicht anmelden.. erst nachdem ich eine Gruppenrichtlinie eingerichtet habe wo explizit die Lokale Anmeldung genehmigt wird.

Alles sehr komisch ..
Bitte warten ..
Mitglied: LittleFlame
17.08.2011 um 15:53 Uhr
Hallo Krueschi,

versuchs doch mal unter Benutzerkonten / Erweitert mit der Einstellung "Sichere Anmeldung"
Eventuell ist der Hund da begraben.

Grüße,
LF
Bitte warten ..
Mitglied: Krueschi
17.08.2011 um 16:08 Uhr
Nope, aber hat auch was.. schon einmal einen Schritt weniger was die Kollegen machen müssen.. :D

Aber leider immer noch nicht das ganze .. verstehe das auch nicht.. der letzte Aktive User schien mir auch das logischste ..
Bitte warten ..
Mitglied: DevTig
17.08.2011 um 16:19 Uhr
Hallo,

ist bei Dir "Fast User Switching" aktiv ?
Wenn ja, abschalten. Dann sollte es wie gewünscht funktionieren.

Grüße DevTig
Bitte warten ..
Mitglied: goscho
17.08.2011 um 20:26 Uhr
Hi Leute,
@Krueschi
bearbeitest du die GPOs auf dem W2K3?
Wenn ja, kannst du die neuen Funktionen für Vista/7 nicht konfigurieren.
Das musst du auf einer W7-Maschine machen.
Bitte warten ..
Mitglied: DerWoWusste
17.08.2011 um 22:27 Uhr
Nur mal dazwischenbessergewusst: http://technet.microsoft.com/de-de/library/cc755473(WS.10).aspx klärt auf zu "Interaktive Anmeldung: Anzahl zwischenzuspeichernder vorheriger Anmeldungen" - es hat damit nichts zu tun.

@Krueschi: Klingt seltsam, als wäre noch ein weiterer Nutzer angemeldet. Schau mal im taskmanager auf dem Reiter "Benutzer" nach, ob dem so ist.
Bitte warten ..
Mitglied: Krueschi
17.08.2011 um 22:35 Uhr
@DerWoWusste
könnte man annehmen anhand der zusätzlichen Auswahl. Aber dem ist nicht so. Dieses Verhalten lässt sich an alle 35 Clients replizieren.

@goscho
ja is ne W2K3 Maschine .. ich habs auch erstmal nur lokal an meinem Client ausprobiert.. aber auch fast user switch änderung hat nicht geholfen..

wie gesagt, das ist erst seitdem neue OU´s angelegt wurden und die Verknüpfungen der Gruppenrichtlinien neu in die jeweiligen OU´s verschoben wurden.
Bitte warten ..
Mitglied: DevTig
18.08.2011 um 09:05 Uhr
Dann würde ich die neuen GPO's nochmal durchschauen.

Ich vermute mal ins blaue rein, das nicht nur die Einstellungen für die gewollten Settings durchgeführt worden sind, sondern das auch Settings die man eigentlich in den GPO's garnicht hätte machen brauchen - weil von oben vererbt - geändert worden sind.
Sonst würde dieses Phenomän nicht auftreten.
Bitte warten ..
Mitglied: Logan000
18.08.2011 um 11:21 Uhr
Moin Moin

nikoatit hatte den richtigen Riecher.
Die Richtlinien Einstellung "Interaktiven Anmeldung: Letzten Benutzernamen nicht anzeigen" steuert genau dieses Verhalten.

Da du allerdings geschrieben hast du hättest diese Einstellung deaktiviert, würde ich dir raten mit einem Richtlinienergebnis in der GPMC zu überprüfen ob diese Einstellung auch tatsächlich am Client ankommt.

Gruß L.
Bitte warten ..
Mitglied: goscho
19.08.2011 um 15:11 Uhr
Ich hätte hier auch noch was:

Wenn er die 'schnelle Benutzerumschaltung' von Vista/7 per GPO ausschalten möchte, so muss er die GPOs an einer Vista/7-Adminmaschine konfigurieren. Diese werden auf dem W2K3 nicht angezeigt.

Zusätzlich würde ich noch "Interaktive Anmeldung: Kein STRG+ALT+ENTF erforderlich" auf aktiviert stellen.
Damit wird er letzte angemeldete Benutzer automatisch angezeigt.

BTW: Ich musste diese Einstellung sogar wählen, da sonst die Anmeldung über einen HP-Fingerprintsensor nur ging, wenn man vorher STRG+ALT+ENTF gedrückt hatte.
Bitte warten ..
Heiß diskutierte Inhalte
Windows 10
PDF automatisch auf zwei Drucker aufteilen
hannes.pVor 1 TagFrageWindows 109 Kommentare

Hallo zusammen, ich suche verzweifelt nach einer Möglichkeit, ein von einer Web-Anwendung generiertes PDF automatisch auf zwei Drucker drucken zu lassen. Das PDF Dokument ...

Microsoft
Erwerb von M365 Lizenzen, Partner Autorisierung für Azure AD - Globaler Administrator wirklich nötig?
NidavellirVor 1 TagFrageMicrosoft4 Kommentare

Hi zusammen, bitte entschuldigt den etwas sperrigen Titel, aber ein knapperer wollte mir nicht einfallen. :D Wir wollen bei einem Systemhaus M365 Lizenzen (Business ...

Windows 10
Sperrbildschirm nach 5 min
ZeppelinVor 1 TagFrageWindows 1012 Kommentare

Hallo zusammen, ich wende mich mit meinem anliegen an euch weil ich mit meinen Möglichkeiten am Ende bin. Wenn innerhalb von 5 min. keine ...

Speicherkarten
Welchen USB Stick für Bootstick?
gelöst dlnkrgVor 1 TagFrageSpeicherkarten6 Kommentare

Hallo, Ich bin auf der Suche nach USB - Sticks, auf denen ich Linux Ubuntu installieren kann und praktisch als Festplatte für das Betriebssystem ...

Off Topic
BKA und der Bundestrojaner
brammerVor 1 TagInformationOff Topic3 Kommentare

Hallo, habe kurz überlegt ob das unter Off Topic allgemein oder Off Topic LOL gehört brammer

Windows Netzwerk
Sporadisch kein Netz auf mehreren Win10-Maschinen
SolarflareVor 19 StundenFrageWindows Netzwerk6 Kommentare

Hallo, ich habe seit Monaten einen eigenartigen Effekt in unserem Windows-Netz. Windows-Domäne mit ca. 100 Maschinen, alle Clients aktuelles Windows 10. Die Maschinen hängen ...

Sicherheit
Emails als Nur Text
Jessica98Vor 1 TagFrageSicherheit4 Kommentare

Hallo zusammen, macht es Sinn E-Mails als nur Text einzustellen, um sich vor schädlichen HTML-Code zu schützen? Meines Erachtens wird ein Benutzer diese Email ...

Windows 7
Userpfad Problem nach Aenderung des Computernamens
BernerVor 1 TagFrageWindows 78 Kommentare

In einem Netzwerk von 9 PCs sind 9 Ersatz-PCs eingebunden, bei denen im Bedarfsfall vor dem Einsatz nur der Computername und die IP-Adresse angepasst ...