Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Unnötiger Zwischenklick bei Benutzeranmeldung (Windows 7 Domäne Windows Server 2003)

Mitglied: Krueschi

Krueschi (Level 1) - Jetzt verbinden

17.08.2011 um 13:56 Uhr, 5060 Aufrufe, 12 Kommentare

Hallo,

seit kurzem haben wir in unserer Domäne das Problem, das wir bei der Anmeldung einen unnötigen Zwischenschritt hatten, den wir vorher nicht hatten.

Szenario:

- Der Bildschirm des Users ist gesperrt (Ist aber auch bei Neuanmeldung der Fall), drückt anschließend STRG + ALT + ENTF um sich anzumelden.
- Normalerweise sollte hier die Anmeldung des aktiven Benutzers kommen wo man sofort das Passwort eingeben kann, tut es aber nicht. Es kommt das Benutzerfoto mit dem Namen und der User muss erst noch einmal das Bild anklicken
- erst dann kann er sich mit seinem Benutzernamen und Passwort anmelden.

Ich hab in einem anderen Forum bereits von jemanden gelesen dem dieses Problem bekannt war, allerdings hatte er die Lösung hierfür nicht gepostet.

Und auch schon hier gab es jemanden vor kurzem der exakt das gleiche Problem hatte.. leider hatte ich diesen Beitrag nicht wiedergefunden.

Ich hoffe ihr könnt mir helfen, langsam nervt dieser Schönheitsfehler sogar mich.

In der Registry gab es nochmal den Trick mit dem zuletzt aktiven User, aber auch das hat bei mir kein Erfolg gebracht.

Vielen Dank im Voraus.

Gruß
Mitglied: nikoatit
17.08.2011 um 14:10 Uhr
Moin,

ich kenne einen ähnlichen Effekt bei einer Sicherheitsrichtlinie, wenn du "Interaktiven Anmeldung: Letzten Benutzernamen nicht anzeigen" akitviert hast.
Hast du vielleicht in der GPO etwas bei den Sicherheitsoptionen bezüglich Interaktiven Anmeldung geändert?

Gruß
Bitte warten ..
Mitglied: mtst87
17.08.2011 um 14:34 Uhr
Hi,

erstmal kann ich nikoatit zustimmen. In dem Zusammenhang würde ich evtl. auch noch die Richtlinie "Interaktive Anmeldung: Anzahl zwischenzuspeichernder vorheriger Anmeldungen..." auf 0 Anmeldungen setzen. Damit ist auf jedenfall gewährleistet, dass der Benutzer sich nach dem "STRG+ALT+ENTF" drücken ohne Zwischenbild einloggen kann.

MfG
Bitte warten ..
Mitglied: Krueschi
17.08.2011 um 15:01 Uhr
Jap, die beiden hatte ich auch schon gefunden, klingt ja auch logisch , hab ich auch deaktiviert, allerdings immer noch der gleiche Effekt ..

Es gab vor längerer Zeit mal eine neuunterteilung der OUs wo auch die Gruppenrichtlinien verschoben wurden. Meine Vermutung ist, dass dabei eine der Default Domain Policys zerschossen wurde.
Denn kurz darauf konnten sich auch User auch kurzzeitig nicht anmelden.. erst nachdem ich eine Gruppenrichtlinie eingerichtet habe wo explizit die Lokale Anmeldung genehmigt wird.

Alles sehr komisch ..
Bitte warten ..
Mitglied: LittleFlame
17.08.2011 um 15:53 Uhr
Hallo Krueschi,

versuchs doch mal unter Benutzerkonten / Erweitert mit der Einstellung "Sichere Anmeldung"
Eventuell ist der Hund da begraben.

Grüße,
LF
Bitte warten ..
Mitglied: Krueschi
17.08.2011 um 16:08 Uhr
Nope, aber hat auch was.. schon einmal einen Schritt weniger was die Kollegen machen müssen.. :D

Aber leider immer noch nicht das ganze .. verstehe das auch nicht.. der letzte Aktive User schien mir auch das logischste ..
Bitte warten ..
Mitglied: DevTig
17.08.2011 um 16:19 Uhr
Hallo,

ist bei Dir "Fast User Switching" aktiv ?
Wenn ja, abschalten. Dann sollte es wie gewünscht funktionieren.

Grüße DevTig
Bitte warten ..
Mitglied: goscho
17.08.2011 um 20:26 Uhr
Hi Leute,
@Krueschi
bearbeitest du die GPOs auf dem W2K3?
Wenn ja, kannst du die neuen Funktionen für Vista/7 nicht konfigurieren.
Das musst du auf einer W7-Maschine machen.
Bitte warten ..
Mitglied: DerWoWusste
17.08.2011 um 22:27 Uhr
Nur mal dazwischenbessergewusst: http://technet.microsoft.com/de-de/library/cc755473(WS.10).aspx klärt auf zu "Interaktive Anmeldung: Anzahl zwischenzuspeichernder vorheriger Anmeldungen" - es hat damit nichts zu tun.

@Krueschi: Klingt seltsam, als wäre noch ein weiterer Nutzer angemeldet. Schau mal im taskmanager auf dem Reiter "Benutzer" nach, ob dem so ist.
Bitte warten ..
Mitglied: Krueschi
17.08.2011 um 22:35 Uhr
@DerWoWusste
könnte man annehmen anhand der zusätzlichen Auswahl. Aber dem ist nicht so. Dieses Verhalten lässt sich an alle 35 Clients replizieren.

@goscho
ja is ne W2K3 Maschine .. ich habs auch erstmal nur lokal an meinem Client ausprobiert.. aber auch fast user switch änderung hat nicht geholfen..

wie gesagt, das ist erst seitdem neue OU´s angelegt wurden und die Verknüpfungen der Gruppenrichtlinien neu in die jeweiligen OU´s verschoben wurden.
Bitte warten ..
Mitglied: DevTig
18.08.2011 um 09:05 Uhr
Dann würde ich die neuen GPO's nochmal durchschauen.

Ich vermute mal ins blaue rein, das nicht nur die Einstellungen für die gewollten Settings durchgeführt worden sind, sondern das auch Settings die man eigentlich in den GPO's garnicht hätte machen brauchen - weil von oben vererbt - geändert worden sind.
Sonst würde dieses Phenomän nicht auftreten.
Bitte warten ..
Mitglied: Logan000
18.08.2011 um 11:21 Uhr
Moin Moin

nikoatit hatte den richtigen Riecher.
Die Richtlinien Einstellung "Interaktiven Anmeldung: Letzten Benutzernamen nicht anzeigen" steuert genau dieses Verhalten.

Da du allerdings geschrieben hast du hättest diese Einstellung deaktiviert, würde ich dir raten mit einem Richtlinienergebnis in der GPMC zu überprüfen ob diese Einstellung auch tatsächlich am Client ankommt.

Gruß L.
Bitte warten ..
Mitglied: goscho
19.08.2011 um 15:11 Uhr
Ich hätte hier auch noch was:

Wenn er die 'schnelle Benutzerumschaltung' von Vista/7 per GPO ausschalten möchte, so muss er die GPOs an einer Vista/7-Adminmaschine konfigurieren. Diese werden auf dem W2K3 nicht angezeigt.

Zusätzlich würde ich noch "Interaktive Anmeldung: Kein STRG+ALT+ENTF erforderlich" auf aktiviert stellen.
Damit wird er letzte angemeldete Benutzer automatisch angezeigt.

BTW: Ich musste diese Einstellung sogar wählen, da sonst die Anmeldung über einen HP-Fingerprintsensor nur ging, wenn man vorher STRG+ALT+ENTF gedrückt hatte.
Bitte warten ..
Ähnliche Inhalte
Windows 10
Windows 10 Benutzeranmeldung dauert ewig
Frage von Tigger90Windows 1011 Kommentare

Guten Morgen, unsere bisherigen 6 Windows 10 Clients haben das Problem das die Benutzeranmeldung um die 2 Minuten dauert. ...

Windows 10
Benutzeranmeldung bleibt hängen
Frage von hankmoodyWindows 103 Kommentare

Hallo zusammen, Folgendes Problem: DELL XPS 13 aktuelle Treiber und BIOS ist installiert. Benutzer meldet sich an und bleibt ...

Windows Server

Windows Terminalserver 2016: Rückfrage bei zweiter Benutzeranmeldung

Frage von ringbuchblockWindows Server4 Kommentare

Hallo Community, aktuell habe ich bei meinem ersten Windows Terminalserver 2016 folgendes Problem: Ist ein Benutzer (z.B. der Administrator/aber ...

Windows Server

Viele Benutzeranmeldung SBS 2011

Frage von Marcel93Windows Server6 Kommentare

Guten Morgen, wir haben ein kleines Problem. Auf unserem SBS 2011 gibt es zur Zeit komische Anmeldeereignisse, welche auch ...

Neue Wissensbeiträge
Windows Server

Zähe Update-Installation auf Windows Server 2016

Information von kgborn vor 19 StundenWindows Server4 Kommentare

Mir sind in der Vergangenheit immer wieder Beschwerden von Admins unter die Augen gekommen, die sich über die doch ...

Humor (lol)
Turnschuhe per Firmware lahmlegen
Information von Henere vor 21 StundenHumor (lol)5 Kommentare

Und was kommt demnächst ? Bekomme ich kein Klopapier mehr, weil der Spender einem DDOS unterliegt ? :-) Ich ...

Sicherheit

Sicherheitsrisiko in WinRAR und Co. durch Schwachstelle in UNACEV2.DLL

Information von kgborn vor 1 TagSicherheit

In der seit 2005 nicht mehr aktualisierten Bibliothek UNACEV2.DLL gibt es eine Path-Traversal-Schwachstelle. Diese ermöglicht es, bei ACE-Archiven Dateien ...

Internet

CDU Propaganda: Urheberschutz im Internet - Ende des digitalen Wild-West

Information von Frank vor 2 TagenInternet4 Kommentare

Hallo Administratoren, aus einem Kommentar heraus habe ich folgenden Beiträge von Herr Sven Schulze und Axel Voss (beide CDU ...

Heiß diskutierte Inhalte
Hardware
Frage an Kenner von 5,25 Zoll Laufwerken
Frage von DerWoWussteHardware53 Kommentare

Moin Kollegen. Hier wird gerade im Archiv gewühlt und 5,25 Zoll Disketten ("2S/HD", 96TPI) sollen eingelesen werden. Ich habe ...

Windows Tools
Dateiname Automatisch auf PDF Klartext oder als Barcode abdrucken
Frage von spongebob24Windows Tools27 Kommentare

Hallo Zusammen, habe eine tolle Anforderung bekommen. Ich sollte auf mehrere PDF Dateien Automatisch einen Stempel anbringen lassen. Toll ...

Datenbanken
PHP Fatal error: Uncaught Error: Call to undefined function oci connect
gelöst Frage von PlanitecXDatenbanken22 Kommentare

Hallo Zusammen, ich sitze seit Tagen am Problem das ich keine PHP Anwendung mit Anbindung zu Oracle zum laufen ...

Internet
SDSL oder ADSL - Preis-Leistungs-Verhältnis
Frage von ZeppelinInternet21 Kommentare

Wehrte Community, der Unterschied dieser beiden Techniken ist recht einfach erklärt. Das S, steht für Synchron (Gleich) und das ...