Unterschied LAN Verkabelung und DFÜ Verkabelung?

Mitglied: Possum

Possum (Level 1) - Jetzt verbinden

09.06.2006, aktualisiert 16:14 Uhr, 6268 Aufrufe, 5 Kommentare

Hallo,
ich habe ein sehr merkwürdiges Verhalten bei einem Freund.
Er hat vom Dachboden ein Cat.5 Kabel bis zum Keller liegen. Diese Leitung ist oben am PC ( logisch, oder? ) und im Keller am DSL Modem (Teledat 300) angeschlossen.
Er wählt sich mit einer DFÜ Verbindung ins DSL ein. Das klappt.

Jetzt das Problem:
Ich habe ihm in den Keller einen Router (Linksys WRT-54GL) hingestellt, damit er auch im Wohnzimmer via WLAN surfen kann.
Sobald ich das CAT.5 Kabel in den Router stecke, blinkt das entsprechende Lämpchen ganz komisch. Ganz schnell, schneller als das "ping" Blinken und durchgehend.
Ein Ping vom PC vom Dachboden auf den Router geht nicht durch bzw. kommt nicht zurück. Eine Verbindung (Taskleiste, die 2 Monitore) wird angezeigt.
Ein Defekt des PC oder des Routers kann ausgeschlossen werden. Beide Komponenten wurden bereits durch 100% funktionierende Hardware getauscht.
Das Cat.5 Kabel habe ich getestet: Pins sind 1:1 verbunden, der Widerstand pro Ader beträgt ca 3,5 Ohm.
Die Fehlerquelle muss was mit dem Kabel zu tun haben, aber was?
Was mir komisch erscheint, ist, dass ein DFÜ Verbindung funktioniert, eine LAN Verbindung aber nicht??

Ein ratloser

Possum
Mitglied: Dani
09.06.2006 um 13:05 Uhr
Hi,
naja...das Problem ist, das Kabel ist zu lang. Das war bei meinem D-Link Router auch. Erst als ich das Kabel gegen ein Installationskabel ausgetauscht habe, war der Fehler weg.


Gruß
Dani
Bitte warten ..
Mitglied: filippg
09.06.2006 um 14:20 Uhr
Hallo,

versuche doch mal, die Geschwindigkeit der Verbindung manuell auf 10MBit festzulegen. Netzwerkverbindungen -> rechte Maustaste "eigenschaften" für die entsprechende Karte -> Register "Allgemein", da steht "Verbindung herstellen über", darunter die Bezeichnung der Netzwerkkarte, daneben auf "Konfigurieren..." klicken -> Register erweitert. Da gibt es dann eine Liste mit "Eigenschaft:", da kann man eine Auswählen, und dann daneben in der DropDown-Box den Wert wählen. Wie die Eigenschaft heisst ist treiberspezifisch, meisst heisst sie Speed. Die Chance, dass das hilft dürfte relativ gross sein.

Filipp
Bitte warten ..
Mitglied: Possum
09.06.2006 um 15:14 Uhr
@Dani
Genau diese Antwort wollte ich nicht hören ;)

@filippg
Das dumme ist, dass ich meine (gleichen, funktionierenden) Komponenten verwendet habe. Der einzige Unterschied ist die Kabellänge, die bei mir zu Hause weniger ist.

Wieso aber funktioniert die DFÜ Verbindung? Die Kabellänge und die Pinbelegung etc sind doch gleich? Kann das was ins Kabel strahlen? Ist eine DFÜ Verbindung weniger anfällig?


Possum
Bitte warten ..
Mitglied: filippg
09.06.2006 um 15:56 Uhr
Hallo,

Die Komponenten (bis auf das Kabel) funktionieren bei dir daheim korrekt miteinander. Das deutet auf das Kabel hin.
Aber das Kabel (und die Netzwerkkarte im PC) haben im Zusammenspiel mit dem Modem funktioniert, richtig? Was also hat sich noch geändert? Die Geschwindigkeit auf dem Kabel. Das Modem kann nur 10Mbit, und deine Netzwerkkarte passt sich daran automatisch an. Jetzt ist da wo vorher das Modem war ein Router, der auch 100Mbit kann, daher stellt sich deine Netzwerkkarte auf die höheren 100Mbit ein. Und eine 100Mbit-Verbindung ist störanfälliger und stellt deutlich höhere Anforderungen an Kabelqualität als eine 10MBit-Verbindung.
Du hast also ganz gute Chancen mit einer Zwangsweisen Drosselung der Übertragung PC<->Router auf 10Mbit diese zum laufen zu bringen.

Filipp

Edit: Gerade nochmal auf deine Fragen "Kann das was ins Kabel strahlen? Ist eine DFÜ Verbindung weniger anfällig?" konkret: Das Problem wird nicht sein, dass etwas ins Kabel strahlt, sondern dass die Dämpfung mit der Frequenz steigt. Du hast zwar den Widerstand gemessen, aber das ist völlig witzlos, da der Widerstand in einem solchen Kabel von der Frequenz abhängt (suche mal nach Impedanz). Daneben kann das Kabel in sich selber einstrahlen (RX in TX und umgekehrt). Die DFÜ-Verbindung ist nicht wirklich weniger anfällig, beide basieren auf Ethernet. Aber wie oben geschrieben: die war einfach langsamer. Und beim Übergang von 10 auf 100MBit wird die Frequenz erhöht (-> höhere Dämfpung) und es wird vermutlich (zu faul jetzt nachzuschauen) ein anderes Modulationsverfahren eingesetzt, das empfindlicher gegenüber Störugnen ist.
Bitte warten ..
Mitglied: Possum
09.06.2006 um 16:14 Uhr
Klingt logisch, dass mit der Geschwindigkeit.
Ich werde es nächste Woche oder so mal testen.
Melde mich dann mit Ergebnissen.

Danke soweit, schönes Wochenende

Possum
Bitte warten ..
Heiß diskutierte Inhalte
Hyper-V
ESXi free oder Windows Hyper-V Server 2019
lukas0209Vor 1 TagAllgemeinHyper-V27 Kommentare

Hallo, ich brauche ca. 2 oder 3 Windows 10 virtualisiert um Dinge zu testen. Ist es dafür sinnvoller ein Windows Hyper-V Server 2019 (kostenlos) ...

Off Topic
Nach 700 Tagen adwcleaner
altmetallerVor 1 TagAllgemeinOff Topic8 Kommentare

Hallo, ich habe in meinem Netzwerk diverse Maßnahmen, um nicht nur Angriffe, sondern auch - sagen wir mal - unerwünschte Datenabflüsse und Tracking zu ...

Exchange Server
0-day Exploit Chain für Exchange Server - Patches verfügbar
kgbornVor 1 TagInformationExchange Server6 Kommentare

Zur Info: Microsoft warnt vor einer Exploit-Chain, bei der vier 0-day-Schwachstellen für gezielte Angriffe auf Exchange per Outlook Web App kombiniert werden (eine chines. ...

Netzwerkgrundlagen
DS-Lite Verständnisfrage Wireguard
gelöst fnbaluVor 1 TagFrageNetzwerkgrundlagen23 Kommentare

Hallo zusammen, bisher läuft bei mir alles klassisch. pfSense mit DDNS und ich verbinde mich mit OpenVPN in das Heimnetz und erspare mir so ...

Windows 10
Windows 10 schickt lokale Anfragen an das Gateway - was tun?
gelöst runthegaunzVor 22 StundenFrageWindows 1015 Kommentare

Hallo! Ich bin vor ein paar Tagen wieder von Linux auf Windows umgestiegen. Ich hab die Windows 10 Version 20H2 installiert, wurde von Windows ...

HTML
Ich brauche dringend Hilfe !
gelöst JulianpustVor 6 StundenFrageHTML16 Kommentare

Hallo erstmal, ich habe großen Mist gebaut in der Firma wo ich gerade mal 2 Tage arbeite. Was ist passiert: Ich sollte von Gmail ...

Switche und Hubs
23 Cisco Switch einrichten - Wie am einfachsten?
gelöst Freak-On-SiliconVor 1 TagFrageSwitche und Hubs18 Kommentare

Hallo; Ich habe hier 4stk Cisco SX350X-24 9Stk Cisco SG350X-48P 10Stk Cisco SG350X-48 Diese werden aufgeteilt auf 9 Racks, und ersetzen alte HP Switches. ...

Exchange Server
Aktuelle Exchange Sicherheitslücke
jojo0411Vor 1 TagAllgemeinExchange Server11 Kommentare

Hallo Leute, Momentan gibt es da wieder einmal ein schönes neues Thema. Sehe ich das richtig das ich mit Exchange 2016 und CU 19 ...