Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Unterschiedliche Gateways im gleichen Netz, Ping Problem

Mitglied: cmeese

cmeese (Level 1) - Jetzt verbinden

16.08.2011 um 12:15 Uhr, 5220 Aufrufe, 10 Kommentare

Es gibt seit kurzem eine neue DSL Verbindung auf die ich migrieren wollte.
An einem Standort sind zwei verschiedene Gateways vorhanden. Einmal auf der xxx.xxx.xxx.254 und auf der xxx.xxx.xxx.250. Das alte Gateway (254) soll nicht mehr genutzt werden da es eine schnellere DSL Verbindung über die 250 gibt.

Ich habe nun angefangen das Gateway bei den Servern umzustellen. Wenn ich jedoch dem Server1 das neue Gateway 250 gebe kann der Server2, der noch über das alte Gateway 254 läuft den Server1 nicht mehr pingen. Komischerweise kann man über den Explorer aber Freigaben auf dem Server aufrufen. Die Server befinden sich im selben Subnetz.

Gleiches Problem bei den Clients. Wenn ich den DHCP Server so einstelle das er das Gateway 250 verteilen soll. Ist ein Ping an die Server nicht mehr möglich. Egal ob bei den Server Gateway 250 oder 254 hinterlegt ist!!!
Da sich alle im gleichen Subnetz befinden sollte es eigentlich nicht am Gateway liegen, oder?

Ich kann zwar die Freigaben des Server mit einem Client aufrufen. Eine Verbindung zu eben diesen Exchange Server kann der Client aber nicht herstellen, pingen ebenfalls nicht.

Woran kann es liegen das es im selben Subnetz Probleme gibt nur weil das Gateway anders eingestellt ist?
Mitglied: Deepsys
16.08.2011 um 12:24 Uhr
Hallo cmeese,

dir auch einen schönen Tag

Eigentlich sollte das so gehen, wenn die eine 255.255.255.0 bzw. /24er Netzwerkmaskes benutzt.

Also, was sagt denn das Routing auf dem Server 1 und Server 2 (route print)?
Wie sind die genauen Netzwerkeinstellungen, vor allem die des Subnetzes?
Was sagt ein Traceroute von Server 1 nach Server 2?

VG
Deepsys
Bitte warten ..
Mitglied: AndreasHoster
16.08.2011 um 12:24 Uhr
Theoretisch sollte Kommunikation im gleichen Subnetz funktionieren, auch wenn die Standardgateways unterschiedlich konfiguriert sind.
Da es praktisch nicht tut, stellt sich die Frage, ob Deine Vorstellung der Konfiguration der Rechner mit der Realität übereinstimmt.
Dafür ist meine Kristallkugel aber nicht hell genug, da bräuchte es noch ein paar Infos mehr.
So die Ausgabe von ipconfig und route print auf den beiden Servern könnte helfen. Und am besten von beiden Konfigurationen, der funktionierenden und der nicht funktionierenden.
Bitte warten ..
Mitglied: Lochkartenstanzer
16.08.2011 um 12:52 Uhr
Meine Kristallkugel sagt, Deine Server haben andere Vorstellungen von Ihrem Netzwerk als Du, ich tippe mal auf Vertipper in der Netzmaske oder IP-Adresse.

Post mal "ipcofig /all" und "netstat -rn".

Du kannst natürlich auch den Netzwerktraffic mit Wireshark mitsniffen und schauen, was die Systeme machen.
Bitte warten ..
Mitglied: 60730
16.08.2011 um 13:13 Uhr
Wenn ich den DHCP Server so einstelle das er das Gateway 250 verteilen soll. Ist ein Ping an die Server nicht mehr möglich. Egal ob bei den Server Gateway 250 oder 254 hinterlegt ist!!!

???????????

Wenn ich eine Leitung "migriere" gebe ich dem neuen Router die alte IP und umgekehrt, aber ich würde ja auch einen Gruß loslassen, wenn ich unbeteilgten eine Frage stelle.
Bitte warten ..
Mitglied: cmeese
16.08.2011 um 14:16 Uhr
Vielen Dank schon einmal für die Hilfe. Ich kann die Gateways leider erst wieder heute Abend umstellen. Werde dann aber noch mal die genauen Ergebnisse posten.
Ich habe aber schon einmal die Auszüge der Eingabeaufforderung in der funktionierende Konfiguration, mit dem alten Gateway 254, möglicherweise gibt dies schon Aufschluss:

###### SERVER1 ##############################################

Z:\>ipconfig /all

Windows-IP-Konfiguration

   Hostname  . . . . . . . . . . . . : SERVER1
   Primäres DNS-Suffix . . . . . . . : DOMAIN.de
   Knotentyp . . . . . . . . . . . . : Hybrid
   IP-Routing aktiviert  . . . . . . : Nein
   WINS-Proxy aktiviert  . . . . . . : Nein
   DNS-Suffixsuchliste . . . . . . . : DOMAIN.de

Ethernet-Adapter Trunk:

   Verbindungsspezifisches DNS-Suffix:
   Beschreibung  . . . . . . . . . . : Gruppe:Trunk1
   Physikalische Adresse . . . . . . : 00-11-43-F0-E1-A0
   DHCP aktiviert  . . . . . . . . . : Nein
   IP-Adresse. . . . . . . . . . . . : 192.168.13.1
   Subnetzmaske  . . . . . . . . . . : 255.255.255.0
   Standardgateway . . . . . . . . . : 192.168.13.254
   DNS-Server  . . . . . . . . . . . : 127.0.0.1
                                       192.168.13.4
   Primärer WINS-Server  . . . . . . : 192.168.13.1



Z:\>route print

IPv4-Routentabelle
===========================================================================
Schnittstellenliste
0x1 ........................... MS TCP Loopback interface
0x2 ...00 11 43 f0 e1 a0 ...... Gruppe:Trunk1 - Paketplaner-Miniport
===========================================================================
===========================================================================
Aktive Routen:
     Netzwerkziel    Netzwerkmaske          Gateway    Schnittstelle Metrik
          0.0.0.0          0.0.0.0   192.168.13.254     192.168.13.1     10
        127.0.0.0        255.0.0.0        127.0.0.1        127.0.0.1      1
     192.168.13.0    255.255.255.0     192.168.13.1     192.168.13.1     10
     192.168.13.1  255.255.255.255        127.0.0.1        127.0.0.1     10
   192.168.13.255  255.255.255.255     192.168.13.1     192.168.13.1     10
        224.0.0.0        240.0.0.0     192.168.13.1     192.168.13.1     10
  255.255.255.255  255.255.255.255     192.168.13.1     192.168.13.1      1
Standardgateway:    192.168.13.254
===========================================================================
Ständige Routen:
  Keine



Z:\>tracert Server2

Routenverfolgung zu server2.domain.de [192.168.13.4] über maximal 30 Abschnit
te:

  1    <1 ms    <1 ms    <1 ms  server2.domain.de [192.168.13.4]

Ablaufverfolgung beendet.
###### SERVER2 ##############################################

Z:\>ipconfig /all

Windows-IP-Konfiguration

   Hostname  . . . . . . . . . . . . : SERVER2
   Primäres DNS-Suffix . . . . . . . : DOMAIN.de
   Knotentyp . . . . . . . . . . . . : Hybrid
   IP-Routing aktiviert  . . . . . . : Nein
   WINS-Proxy aktiviert  . . . . . . : Nein
   DNS-Suffixsuchliste . . . . . . . : DOMAIN.de

Ethernet-Adapter LAN-Verbindung 1:

   Verbindungsspezifisches DNS-Suffix:
   Beschreibung  . . . . . . . . . . : Intel(R) PRO/1000 MT Network Connection #
2
   Physikalische Adresse . . . . . . : 00-13-72-F6-9E-97
   DHCP aktiviert  . . . . . . . . . : Nein
   IP-Adresse. . . . . . . . . . . . : 192.168.13.4
   Subnetzmaske  . . . . . . . . . . : 255.255.255.0
   Standardgateway . . . . . . . . . : 192.168.13.254
   DNS-Server  . . . . . . . . . . . : 127.0.0.1
                                       192.168.13.1
   Primärer WINS-Server  . . . . . . : 192.168.13.2
   Sekundärer WINS-Server  . . . . . : 192.168.20.3



Z:\>print route
Gerät PRN konnte nicht initialisiert werden.



Z:\>tracert server1

Routenverfolgung zu server1.domain.de [192.168.13.1] über maximal 30 Abschni
tte:

  1    <1 ms    <1 ms    <1 ms  server1.domain.de [192.168.13.1]

Ablaufverfolgung beendet.
Wie gesagt, die Auszüge bei nicht funktionierender Konfiguration mit Gateway 250 folgen.
Vielen Dank im Voraus!
Bitte warten ..
Mitglied: Deepsys
16.08.2011 um 14:33 Uhr
Hi,

was mir da jetzt aufgefallen ist:
Server 1 hat einen Trunk auf der Karte, Server 2 anscheinend nicht ?
Server 2 hat einen anderen WINS-Server und vor allem noch einem in anderem Netzwerk (192.168.20.3).

Und bitte die Route printen und nicht route auf dem Drucker ausgegeben: print route => route print
Bitte das bei Server 2 nachholen!!!
Wegen dem 20er Netz ...

Und dann bin ich auf heute abend mal gespannt ...

Was ins Blaue Verwendet ihr VLANs?

VG
Deepsys
Bitte warten ..
Mitglied: cmeese
16.08.2011 um 15:21 Uhr
Hey,

sry kleines Wortspiel. Hier nun die richtige Ausgabe.

###### SERVER2 ############################################## 

Z:\>route print

IPv4-Routentabelle
===========================================================================
Schnittstellenliste
0x1 ........................... MS TCP Loopback interface
0x2 ...00 13 72 f6 9e 97 ...... Intel(R) PRO/1000 MT Network Connection #2 - Tre
nd Micro Common Firewall Miniport
===========================================================================
===========================================================================
Aktive Routen:
     Netzwerkziel    Netzwerkmaske          Gateway    Schnittstelle Metrik
          0.0.0.0          0.0.0.0   192.168.13.254     192.168.13.4     10
        127.0.0.0        255.0.0.0        127.0.0.1        127.0.0.1      1
     192.168.13.0    255.255.255.0     192.168.13.4     192.168.13.4     10
     192.168.13.4  255.255.255.255        127.0.0.1        127.0.0.1     10
   192.168.13.255  255.255.255.255     192.168.13.4     192.168.13.4     10
        224.0.0.0        240.0.0.0     192.168.13.4     192.168.13.4     10
  255.255.255.255  255.255.255.255     192.168.13.4     192.168.13.4      1
Standardgateway:    192.168.13.254
===========================================================================
Ständige Routen:
  Keine
Das 20er Netz liegt an einem anderen Standort, dieser ist per VPN angebunden. Die VPN Strecke dürfte aber nicht das Problem sein, da andere Server ohne Probleme funktionieren.

Leider habe ich das ganze Konstrukt nur übernommen und muss es noch ein paar Tage am Leben erhalten bis wir die Infrastruktur da komplett austauschen.
Ich werde erst einmal die Einträge bereinigen (WINS, etc) und noch einmal posten. Ansonsten ist das ja ein Chaos von der Übersicht her!
Bitte warten ..
Mitglied: Deepsys
16.08.2011 um 15:28 Uhr
Hi,

da sehe ich doch gerade noch was:
Intel(R) PRO/1000 MT Network Connection #2 - Trend Micro Common Firewall Miniport

Trend Micro Common Firewall Miniport ????
Die würde ich mir auch mal genau angucken, Firewalls taugen da auch für Überraschungen!
Es könnte sein das die Firewall das jetzige Netz anhand des DHCP-Servers (soweit vorhanden) und dem Gateway als sicher erkennt. Änderst du nun das GW, ist das Netz evtl. nicht sicher und die Firewall blockt.
Ist aber nur ein könnte, würde ich mir aber mal angucken ...

VG
Deepsys
Bitte warten ..
Mitglied: cmeese
16.08.2011 um 16:04 Uhr
Werde das Teil mal deaktivieren. Sobald ich das ganze heute Abend umstelle weiß ich dann mehr.

PS: Habe die DRACs der beiden Server bereits auf das neue Gateway umgestellt. Diese funktionieren ohne Probleme. Ich kann diese sowohl aus dem dem lokalen 13er als auch aus dem externen 20er Netz erreichen.
Es muss also irgendwo an dem Netzwerkadapter liegen.
Bitte warten ..
Mitglied: cmeese
16.08.2011 um 18:06 Uhr
Hallo Deepsys,

Problem dank dir gelöst! Es hat tatsächlich an dem Trend Micro Virenscanner gelegen. Nachdem ich das ganze deinstalliert habe geht es ohne Probleme wie es soll.
Wir setzen McAfee ein und damit gibt es keine Probleme.

VIelen Dank an auch an alle anderen die geholfen haben.
Bitte warten ..
Ähnliche Inhalte
Windows 7
Hoher Ping im lokalen Netz
gelöst Frage von MyApps2GO.deWindows 74 Kommentare

Servus zusammen, Ich hab mal wieder mit einem sehr komischen Phänomen zu kämpfen. Ein Notebook (Nexoc W723) hat einen ...

Netzwerke

Ping zu Windows Server funktioniert im OpenVPN netz nicht

gelöst Frage von ketanest112Netzwerke5 Kommentare

Hallo liebe Community, ich mal wieder :D Netzwerkaufbau: 10.0.0.1 (Gateway) 10.0.0.3 (VPN Gateway): VPN Client: 10.254.0.20, ip_forward aktiviert x.x.x.x: ...

Router & Routing

1 Adressbereich - 2 Gateways

gelöst Frage von Alexander90Router & Routing10 Kommentare

Hallo zusammen, ich Suche nach einer einfachen Möglichkeit den Internet-Traffic einzelner Geräte über einen VPN-Server zu schicken (z.B. ein ...

Router & Routing

2 Gateways im Windowsnetzwerk

gelöst Frage von BerndPRouter & Routing3 Kommentare

Servus, Ich habe 2. Standorte die über VPN (2x CiscoASA) verbunden sind, beide mit Domänencontroller 2008 R2 bzw. SBS2011. ...

Neue Wissensbeiträge
Windows Server

Zähe Update-Installation auf Windows Server 2016

Information von kgborn vor 1 TagWindows Server4 Kommentare

Mir sind in der Vergangenheit immer wieder Beschwerden von Admins unter die Augen gekommen, die sich über die doch ...

Humor (lol)
Turnschuhe per Firmware lahmlegen
Information von Henere vor 1 TagHumor (lol)6 Kommentare

Und was kommt demnächst ? Bekomme ich kein Klopapier mehr, weil der Spender einem DDOS unterliegt ? :-) Ich ...

Sicherheit

Sicherheitsrisiko in WinRAR und Co. durch Schwachstelle in UNACEV2.DLL

Information von kgborn vor 1 TagSicherheit

In der seit 2005 nicht mehr aktualisierten Bibliothek UNACEV2.DLL gibt es eine Path-Traversal-Schwachstelle. Diese ermöglicht es, bei ACE-Archiven Dateien ...

Internet

CDU Propaganda: Urheberschutz im Internet - Ende des digitalen Wild-West

Information von Frank vor 2 TagenInternet6 Kommentare

Hallo Administratoren, aus einem Kommentar heraus habe ich folgenden Beiträge von Herr Sven Schulze und Axel Voss (beide CDU ...

Heiß diskutierte Inhalte
Hardware
Frage an Kenner von 5,25 Zoll Laufwerken
Frage von DerWoWussteHardware54 Kommentare

Moin Kollegen. Hier wird gerade im Archiv gewühlt und 5,25 Zoll Disketten ("2S/HD", 96TPI) sollen eingelesen werden. Ich habe ...

Windows Tools
Dateiname Automatisch auf PDF Klartext oder als Barcode abdrucken
Frage von spongebob24Windows Tools29 Kommentare

Hallo Zusammen, habe eine tolle Anforderung bekommen. Ich sollte auf mehrere PDF Dateien Automatisch einen Stempel anbringen lassen. Toll ...

Internet
SDSL oder ADSL - Preis-Leistungs-Verhältnis
Frage von ZeppelinInternet22 Kommentare

Wehrte Community, der Unterschied dieser beiden Techniken ist recht einfach erklärt. Das S, steht für Synchron (Gleich) und das ...

Microsoft Office
MicroSoft und seine Lizenzen
Frage von ZeppelinMicrosoft Office19 Kommentare

Wehrte Community, ich wende mich an die Community weil MicroSoft dazu keine Stellung nehmen möchte. Ich öffne mein Web-Browser ...