USB 3.0 und Win7 Pro 64bit Fehler Treiber nach Windows Update

Mitglied: Stephan1958

Stephan1958 (Level 1) - Jetzt verbinden

06.04.2016 um 17:35 Uhr, 2317 Aufrufe, 3 Kommentare

Hallo,

ich habe ein ASUS Z170-P Board und darauf Win7 Pro 64bit.
https://www.asus.com/de/Motherboards/Z170-P/
dies lief mit dem von der Herstellerseite angegebenen Treiber für USB bis zum Märzupdate durch Windows fehlerfrei.
Seitdem erhalte ich den Fehler beim Treiber.
Ich habe komplet auf februar zurückgestellt und alle Update einzeln installiert. Konnte aber nicht eingrenzen welches Update den Fehler verursacht es war einfach immer wieder ein anderes Update.
An der Hardware wurde nichts geändert. Software wie gesagt Update Windows.

In den Gruppenrichtlinien gpedit habe ich die Treibersignierung ausgeschaltet. Auch ein alter oder der neuste Treibe von Intel brachte keine Änderung.

Auch eine USB Karte mit VIA Chip verursachte nach dem installieren des Treiber und ein Neustart den gleichen Fehler.

Was hilft ist beim Booten des PC mit F8 die Treibersignierung auszuschalten und schon wird der Treiber eingebunden und USB funktioniert.

Hat evt. jemand ein Lösungs- oder Suchvorschlag um das leidige booten mit F8 was ja nicht jedesmal funktioniert den richtigen Zeitpunkt zu erwischen um den Fehler entweder auszublenden so das normal gestartet werden kann oder was natürlich besser wäre den Fehler gänzlich zu beseitigen?

Lösungen mit Update auf Win 10 funktionieren nicht da ich Software einsetze die entweder Win 8 oder älter unterstützt. Daher haben wir uns auch wegen dem Rest des IT Parks für Win 7 entschieden.

Stephan

P.S. Ich habe die Frage unter Windows 7 platziert weil ich denke das es eher ein Windowsproblem als ein Hardwareproblem ist. Sollte es durch die Moderatoren durch die Fragestellung eher ins Hardwarefach passen, bitte dahin verschieben. Danke
Mitglied: AnkhMorpork
07.04.2016 um 08:54 Uhr
Ay,

versuch mal folgendes:

Systemsteuerung / System / Erweiterte Systemeinstellungen / Hardware / Geräteinstallationseinstellungen
"Nein, zu installierende Software selbst auswählen" markieren
"Nie Treiber von Windows Update installieren" markieren

alternativ: HKLM\Software\Microsoft\Windows\CurrentVersion\DriverSearching
--> SearchOrderConfig 0 = nie, 1 = immer, 2 = nur wenn nicht auf PC gefunden

Dann kann Windows Update da nicht mehr reinfunken.


Good luck

Ankh
Bitte warten ..
Mitglied: Stephan1958
07.04.2016 um 12:02 Uhr
Danke für die Antwort.
Ich werde es testen.

Was mich nur Wundert die VIA USB 3.0 Karte die ich ja Testweise eingebaut hatte hat ja kein Treiber bei Windows gefunden und ich musste den per CD installieren. Nach Neustart war das gleiche Problem. Auch bei den Eingebauten USB warum es hier geht sind jeweils immer die Inteltreiber zu installieren weil er keine bei Microsoft findet.

Komme aber nicht vor Dienstag dazu.

Daher weiter Lösungsvorschläge sind willkommen, die ich dann am Dienstag testen kann.
Bitte warten ..
Mitglied: Stephan1958
12.04.2016 um 18:39 Uhr
So heute habe ich mal weiter geschaut.

Da es sich hier um zwei identische PC handelt sollte doch die Lösung gleich sein. War sie am Ende auch aber die Ausgangslage war unterschiedlich.

Kurzfassung bei einem PC war schon die Treiber von Microsoft deaktiviert und eine komplette Deinstallation und Neuinstallation des Treibers brachte kein Erfolg gleich nach Treiber Installation kam obige Meldung wieder. Zwischen jeden Schritt neu gestartet. Auch ein Neustart mit Treibersignierung deaktivieren änderte am Ende nichts. Fehlerbild wie oben. Beim zweiten Rechner mit noch nicht deaktivierten Treiber von Microsoft war das Ergebnis das gleiche.

So nun kommt etwas was ich nicht verstehe. Ich hatte eine PCI USB 2.0 Karte die ich nach dem ersten Versuchen heute in den PC eingebaut habe. Win startet und bindet den 2.0 Treiber der Karte ein ohne Inet und Treiberdatei - war also schon in Microsoft dabei.
Der Fehler bei dem USB 3.0 Treiber des Mainboard bleib auch nach Neustart bestehen.
Nun den 3.0 komplett deinstalliert Rechner neu gestartet und nach Neustart den Hinweis es fehlt Treiber für 3.0. - Rechner neu gestartet und mit F8 Treibersignierung deaktiviert. Jetzt den neusten Treiber von Intel installiert und Rechner neu gestartet wieder mit F8 und Treibersignierung deaktiviert. Da wurde dann gefragt ob ich eine usb 3.0 exe zulassen möchte und dies Häkchen weg gemacht das ich nicht jedesmal gefragt werden möchte. Also genau wie bei der Erstinstallation des Treibers.
Nun Rechner neu gestartet und ohne F8 in Win rein Treiber war Normal eingebunden und funktionierte.
Dann die 2.0 Karte ausgebaut ohne Treiber vorher zu deinstallieren. Win startet weiterhin auch nach mehreren versuchen "Normal" ohne den lästigen Fehler Treibersignierung. Wichtig dabei war das man die Treibersignierung vor Neuinstall und auch beim obligatorischen Neustart jeweils wieder deaktiviert sonst schlägt das ganze wieder fehl.

Nun hoffe ich als erstes das ich nicht das ganze nur für ein paar Tage gemacht habe und die Rechner auch über Nacht wieder "Normal" starten aber auch das beim nächsten Winupdate das ganze nicht von vorn anfängt.

Was mich aber interessieren würde, warum muss ich eine 2.0 Karte einbauen damit der 3.0 Treiber des Mainboards wieder richtig installiert wird und nicht von Microsoft wegen fehlender Signierung deaktiviert wird was ja mach dem März Update passiert ist..
Bitte warten ..
Heiß diskutierte Inhalte
Off Topic
Realistische Gehaltsvorstellung für eine "IT-Allroundkraft"
gelöst JiggyLeeVor 1 TagFrageOff Topic23 Kommentare

Hallo an alle, ich hege momentan den Wunsch mich von der alten verstaubten Behörden Bürokratie und langweiliger Aufgaben los zu lösen und in einem ...

LAN, WAN, Wireless
Starlink im Unternehmen?
0xFFFFVor 9 StundenFrageLAN, WAN, Wireless29 Kommentare

Guten Morgen Admins, leider leiden wir darunter, dass wir uns hier in DE noch in einem Entwicklungsland was die Internetanbindung angeht, sehr. Nun kam ...

Microsoft
Datenkrake - Browser
DennisWeberVor 1 TagErfahrungsberichtMicrosoft10 Kommentare

Hallo zusammen, ich empfehle euch mal definitiv in "Temp" Verzeichnis eures Browsers zu schauen. Es war für mich erschreckend, wie viele wichtige Dokumente und ...

Netzwerkmanagement
Sicherheitsrisiken Synology DS Admin Konto
RitchtoolsVor 1 TagFrageNetzwerkmanagement6 Kommentare

Hallo Zusammen, ich habe die Pflege von einem Firmen NAS übernommen (Synology) es sind mehrere Rechner im Netzwerk die auf Daten zugreifen. Leider hat ...

Off Topic
Klimaanlage im Serverraum
gelöst imebroVor 5 StundenFrageOff Topic19 Kommentare

Hallo, wir haben einen kleinen Serverraum (viell. 5 - 6 m²), in dem ein Serverschrank steht. Der Raum hat kein Fenster!!! Darin befinden sich ...

Grafikkarten & Monitore
Monitorhalterung mit 80cm Armlänge
ben1300Vor 1 TagFrageGrafikkarten & Monitore7 Kommentare

Guten Abend ! ich bin auf der Suche nach einer Monitorhalterung, im besten Fall ohne Bohrung für einen 28" Monitor (Vesa Halterung). Nun kommt ...

Cloud-Dienste
Cloud PBX bzw. IP Telefon für Ausland
decehakanVor 1 TagFrageCloud-Dienste3 Kommentare

Hallo Zusammen, Ich suche Cloud Telefon ( Cloud PBX, IP-Telefon), sodass ich von Ausland aus über eine deutsche Rufnummer auf mein Handy erreichbar bin. ...

Windows 10
Windows 10 hängt bei Neustart immer bei "Bitte warten" über Stunden
gelöst Odde23Vor 6 StundenFrageWindows 1023 Kommentare

Ich habe seit längerem, um genau zu sein seit gut einem Jahr, da wurde der Rechner gekauft, das Problem, dass der Rechner bei einem ...