Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst USB Festplatte fehlt in Dateiträgerverwaltung (ist aber im Gerätemanager da)

Mitglied: flo888

flo888 (Level 1) - Jetzt verbinden

01.03.2010, aktualisiert 18.10.2012, 5007 Aufrufe, 4 Kommentare

Hallo zusammen,

ich habe seit einigen Tagen ein seltsames Problem an einem Windows 2008 Server:
Der Server wird mit Acronis jede Nacht auf USB Platten gesichert.
Vor ein paar Tagen viel mir auf, dass die Sicherung nicht mehr läuft, das Log sagte, dass keine Platte angeschlossen ist.
Die Platte ist angeschlossen und steht auch im Gerätemanager (ohne Fehler).
Wenn die Platte abgezogen und wieder eingesteckt wird, erscheint ganz normal der Hardwareerkennungsassi von Windows.
Auch im Gerätemanager erscheinen die Platte und das Massenspeichergerät.
Jetzt kommt das Problem: In der Datenträgerverwaltung erscheint die Platte nicht (mehr).
Das Problem tritt bei allen Platten auf, die an den Server angeschlossen werden.
USB Sticks gehen...
Nach einem Neustart mit angesteckter Platte geht's auch.
Sobald die Platte aber im laufenden Betrieb abgezogen und wieder eingesteckt wird, ists vorbei. (Auch bei Hardware sicher entfernen)
Habe natürlich auch schon andere USB Ports getestet -> selbes Verhalten.
An anderen Rechnern gehen die Platten allesamt.
Also vermutlich kein Defekt der Platten (erschiene mir auch seltsam, da ich das Ganze mit 4 verschiedenen Platten getestet habe)
Treiber fürs Board sind auf dem aktuellsten Stand.
Ich vermute ein Softwareproblem...

Kennt evtl. wer das Problem und kann mir helfen?

MfG
Flo
Mitglied: Tigerbaby
01.03.2010 um 13:24 Uhr
Hallo!

Hatte das auch mal.

Hier im Forum gibts auch einen Thread dazu, der mein Problem gelöst hat.

Es war bei mir die VMWare!

Hast du die Zufällig auch auf dem Server laufen?


grüße
Bitte warten ..
Mitglied: flo888
01.03.2010 um 15:04 Uhr
Hallo,

ne, keine VMWare.
Habe hier im Forum rumgesucht aber nichts gefunden, kannst Du mir den Thread evtl. linken?
Vielleicht hilfts mir ja auch
Danke!

MfG
Flo
Bitte warten ..
Mitglied: Tigerbaby
02.03.2010, aktualisiert 18.10.2012
Hier:
https://www.administrator.de/forum/usb-festplatte-wird-unter-windows-ser ...

Sonst mal hier im forum suchen mit "2008 usb platte", so hab ich s gefunden.


grüße
Bitte warten ..
Mitglied: flo888
05.03.2010 um 12:09 Uhr
Hallo,

danke für Deine Hilfe.
Leider behob das mein Problem nicht, war eben ein VMWare spezifisches Problem.
Habs nun aber auch weg: Es kam ein BIOS Update Board raus.
Seit der Installation gehts wieder

MfG
Flo
Bitte warten ..
Ähnliche Inhalte
Windows 10
USB Boot fehlt
gelöst Frage von xbast1xWindows 103 Kommentare

Hallo zusammen, ich habe zu Testzwecken einen Win 10 Rechner (Latitude 7275) bei mir und wollte ihn frisch aufsetzen ...

Vmware
Xp in VirtualBox USB 3 Treiber fehlt
Frage von walter23Vmware20 Kommentare

Guten Morgen, ich habe eine abgespeicherte VM mit XP und einer Software die nur auf Xp läuft. Diese VM ...

Windows 7

Windows 7 Installation - immer häufiger fehlt unbenannter Treiber. USB 3?

Frage von FreankhWindows 76 Kommentare

Hi, ich habe mal eine Frage zur Installation von Windows 7. Ich kriege immer häufiger ein Problem auf Laptops ...

Exchange Server

MSExchangeMailboxAssistants.exe fehlt

Frage von ChrisDynamiteExchange Server2 Kommentare

Hallo wir hatten eine Aktualisierung unserer Exchange Server 2010 SP3 von RU17 auf 26. Jetzt funktionieren bei uns die ...

Neue Wissensbeiträge
Windows 7
Updategängelung auf Windows 10, die zweite
Information von Penny.Cilin vor 19 StundenWindows 7

Hallo, da Windows 7 im kommenden Jahr nicht mehr supportet wird, werden Nutzer von Window 7 home premium wieder ...

Internet
EU-Urheberrechtsreform: Zusammenfassung
Information von Frank vor 3 TagenInternet1 Kommentar

Auf golem.de gibt es eine Analyse von Friedhelm Greis, der das Thema EU-Urheberrechtsreform gut und strukturiert zusammenfasst. Zwar haben ...

Microsoft Office

Office365 Schwachstellen bei Sicherheit und Datenschutz

Information von Penny.Cilin vor 4 TagenMicrosoft Office7 Kommentare

Auf Heise+ gibt es einen Artikel bzgl. Office365 Schwachstellen. Das ist noch ein Grund mehr seine Daten nicht in ...

Sicherheit
Schwachstellen in VPN Clients
Tipp von transocean vor 6 TagenSicherheit2 Kommentare

Moin, es gibt Sicherheitslücken bei VPN Clients namhafter Hersteller, wie man hier lesen kann. Gruß Uwe

Heiß diskutierte Inhalte
Virtualisierung
Unix System virtualisieren
Frage von BananenmeisterVirtualisierung10 Kommentare

Hallo Zusammen, Ich möchte gerne eine Virtualisierungs-Software auf meinem kleinen ML Server installieren um einige Unix Systeme zu virtualisieren. ...

LAN, WAN, Wireless
Lancom und VLANs
Frage von TimmheLAN, WAN, Wireless10 Kommentare

Hallo an alle ich habe momentan ein sehr merkwürdiges problem bei dem ich nicht mehr weiter komme und hoffe ...

Hyper-V
Chaosbeseitigung in Domainlandschaft
Frage von Rolf935Hyper-V10 Kommentare

Hallo zusammen, ich hätte gerne mal ein paar praktische Tipps oder Hinweise. Derzeit haben wir einen NAS als Fileserver ...

Notebook & Zubehör
Hardware defekt ?
Frage von mausemuckelNotebook & Zubehör9 Kommentare

Hallo und ein schönes Osterfest an alle. Ich benötige mal euer Schwarm wissen. Ich habe hier ein Notebook Lenovo ...